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1. Introduction to Comodo Cloud Drive
CCloud Drive allows you to copy files to your online storage space as easily as you would to any local drive or partition. Any 
changes made will be instantly visible on all other computers that are configured to connect to this virtual drive. Your online drive 
can also be accessed by programs such as Windows Media Player and iTunes, so you can listen to music from this virtual drive 
directly as you would from your own system. You can also log in at www.ccloud.com from any computer in the world and get to 
your files via our online interface. 

This guide is split into the following sections:

• Introduction To Comodo Cloud Drive - An overview of the application. 

• Installing And Starting The Program - A brief outline of the installation procedure and starting the application. 

• Account Creation And Logging in - Details on creating and viewing your online account in CCloud Drive. 

• Uploading and Managing Files - Description of the managing files in your online storage space. 

• Getting Live Help - A brief outline on live help. 

• Logging Out Of Comodo Cloud Drive - Brief description of logging out of the CCloud Drive.

• Uninstalling CCloud Drive - A brief outline on uninstalling the application. 

• Appendix 1 – Error codes - Brief description of error codes. 
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• Appendix 2 - Comparison of CCloud Packages

1.1.Installing And Starting The Program
Before you install the Comodo Cloud Drive (CCloud Drive) client, read the installation instructions carefully and also review the 
system requirements listed in this chapter. Quit all other Windows programs before installing CCloud Drive client as these many 
interfere with the installation.

After downloading the CCloud Drive client setup file to your local hard drive, double click on Setup.exe to start the installation 
wizard.

Step 1 - Choosing the Interface Language

The set up program will start automatically and the Select the language dialog is displayed. CCloud Drive client is available in 
several languages.

• Select the language in which you want the CCloud Drive client to be installed from the drop-down menu and click 'OK'. 

Step 2 - End User License Agreement

Complete the initialization phase by reading and accepting the End User License Agreement (EULA).

Comodo Cloud Drive User Guide | © 2013 Comodo Security Solutions Inc. | All rights reserved                                               4 



Comodo Cloud Drive- User Guide

• Read the EULA fully and click 'I Agree' to continue installation. If you want to cancel the installation, click 'Cancel'. 

Step 3 - Select Installation Folder

The next screen allows you to select the folder in your hard drive for installing the CCloud client. The default path is C:\Program 
Files\COMODO\COMODO Cloud Drive. 
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If you want to install the application in a location other than the default location, click 'Browse' to choose a different location.

• Click the 'Back' button to review / change any of settings you specified before or click 'Install' to continue with 
installation process. 

Step 4 - Setup Progress

A setup status dialog box is displayed. You can see a progress bar indicating that the files are being installed.
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Step 5 - Installation Complete

The Installation Complete dialog is displayed indicating the successful completion of installation. Click 'Finish'.
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The installation will be completed and the client will be started.

After installation CCloud Drive there are 2 different ways to access the main interface of CCloud Drive:

• Start Menu 

• Desktop Shortcut 

Note: By default, Comodo Cloud Drive will start with Windows.

Start Menu

To access Comodo Internet Security via the Windows Start Menu. 

• Click Start and select All Programs > Comodo > COMODO Cloud Drive > COMODO Cloud Drive
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Windows Desktop
• Just double click on the desktop shortcut created during installation. 

You will be asked to open CCloud Drive, click 'Yes'. 
 

1.2.Account Creation And Logging-in
To use Comodo Cloud Drive, you first need to register for an online storage account. All users get 15 GB of free online storage.

• If you are a new user, click the '  Register Now  ' link. You will be taken to the account sign-up page at 
https://www.ccloud.com/?reg=yes to create a new account with Comodo Cloud account. 

• After creating the new account at http://cosws-1-stage.ccloud.com, enter your user name (your email address) and 
password that you had given in user details to access your files through CCloud Web Interface. 

• If you have a Comodo Cloud account, enter your username (your email address) and password. 

• Log-in the Comodo Cloud through Ccloud Client with the same username and password. 
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2. Uploading and Managing Files
Once you have installed CCloud Drive, created an account and logged in, your online drive becomes available like any other 
local or network drive on your system. Full integration with the Windows shell means you can use Windows Explorer to browse 
the contents of the drive, copy files back and forth between local and online storage, create new online folders so forth.

To open Windows Explorer: 
• All Windows systems - click ‘Start > Run – type ‘explorer’ (minus quotes) in the search box or press Windows key + E 

from the key board.

• Windows XP/Vista/ 7 - click ‘Start > Programs > Accessories > Windows Explorer and click 'My Computer' from the left 
hand side navigation pane. (Classic Start Menu)

• Windows XP/Vista/ 7 - click ‘Start > All Programs > Accessories > Windows Explorer and click 'My Computer' from the 
left hand side navigation pane. (Default Start Menu)

You can drag / drop files in or out of this drive as if it were a local drive. You can also play music and video files, edit documents 
and view photos directly without having to download them first.

Managing files using CCloud storage

Comodo recommends that keep backups of your valuable files or folders in your online storage space, set with automatic 
synchronization. In the event of a disaster, restoring files from your online storage is a simple copy and paste operation. 

You can copy files and folders between your local drives and your CCloud drive using Windows Explorer. 

• Select the folder/file that you want to copy or move from the local or network folder. 

Tip: Use Control/Shift keys to select multiple folders/files at once.

• Click 'Edit' > 'Copy' or 'Edit' > 'Cut' from the menu bar or right click on the item and select 'Copy' or 'Cut' from the 
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context sensitive menu. 

• Navigate to the location (folder in local drive or online storage drive) into which you want to copy or move the item. 

• Click Click Edit > Paste from the menu bar or right click and select 'Paste' from the context sensitive menu. 
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Alternatively, you can select the folders/files to be copied, drag and drop to the destination folder. 

• Like files on your local drive, you can rename or delete files on your online storage space just by right-clicking and 
selecting the appropriate menu item. 
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• You can create new folders in your online storage space, as you do with your local storage drives through Windows 
Explorer by clicking 'File' > 'New' > 'Folder' from the menu bar or right-clicking and selecting the appropriate menu 
item. 
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3. Getting Live Help
The 'About' link displays the version information of CCloud Drive currently installed on your server and copyright information. 
The CCloud Drive can be checked for and downloaded manually by clicking the ‘Check for updates’ link.
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The 'About' dialog also has shortcuts to access the online help guide for CCloud Drive and takes you to www.ccloud.com web 
page. You also can get Live PC Support help from Comodo GeekBuddy is a remote assistance service offered by Security 
Experts in Comodo who can access your computer through their Remote Desktop.

Clicking the ‘Get Help from a Geek Buddy’ button will install the GeekBuddy client if you don’t yet have it. For existing 
GeekBuddy customers, clicking the button will launch the service. 

Simply click the GeekBuddy icon to establish a chat session with one of our technicians. After requesting your permission, they’ll  
establish a remote connection to your PC and fix the problems right in front of your eyes.

GeekBuddy includes the following services:
• Virus & Malware Removal: Our technicians remotely clear any detected viruses or malware that is found on your PC. 

• Internet and Online Identity Security: Optimization of your computer's security settings to prevent loss of sensitive data 
and identity theft. 
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• Printer Setup: Installation or updating of printer software and/or drivers, checking ink levels and configuring your 
printer to work on a wireless or wired network. 

• Internet-based email account: We set up your email - any provider, any account. Great for new computers and novice 
email users. 

• Software Activation: Installation, initial configuration, and activation of third party software in your system. 

• General PC Troubleshooting: We'll perform a detailed system check to identify and eliminate basic hardware and 
software conflicts in your Windows PC. 

• Computer Power Setting Optimization: Optimization of your power management settings based on how you use your 
computer. Your GeekBuddy will help you go green and save money on your electric bill. 

• Comodo Software Installation and Set up: Installation and support of software supplied by Comodo. 

• Comodo Account Questions: Clarification of any issues regarding your Comodo account. 

4. Logging out of CCloud Drive 
To logout of the CCloud Drive client, click the 'Sign Out' button at the bottom of the window.

 

5.Uninstalling CCloud Drive
To uninstall Comodo Cloud Drive (CCloud Drive)

1. Click Start > Control Panel

2. In the Control Panel, double-click Add/Remove Programs

3. In the list of currently installed programs, click COMODO Cloud Drive

4. Click the 'Remove' button.

Or

5. Click Start > All Programs > COMODO Cloud Drive > COMODO Cloud Drive > Uninstall & Repair.
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The product configuration wizard will be started.

• Select 'Uninstall' and click 'Next'. The wizard will start uninstalling the client and the progress will be displayed. 
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On completion, restart dialog will be displayed.

Your computer needs to be restarted for the complete removal of the CCloud Drive. To complete the Uninstallation wizard and 
restart the computer, save and close any other running programs and click 'Finish'. 

Note: The uninstallation will take effect only on restarting your system. 
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 Appendix 1 – Error Codes
The most common error codes for CCloud Drive are given below:

Error Code Description 

4 Generic error code 

5 Required object was not found 

8 Invalid password 

10 Invalid device 

15 The object/device is busy 

29 Read error 

30 Write error 

46 Path is invalid 

47 The request is not yet implemented 

49 Device not ready 

53 A connection error occurred 

54 Operation cannot be completed because disk is full 

55 Access denied 

59 Corrupted backup 

64 File / folder in use 

67 Specified file was not found 

80 Bad username or password 

84 Invalid "split" file found 

89 Insufficient resources 

90 A file/folder is used by another program 

92 No content 

97 The function call is invalid 

100 Timeout error 

103 A split is missing or the backup was unexpectedly aborted 

108 Invalid http request to the server 

111 File too big 

146 Unrecognized command 

147 Temporarily unavailable 

176 The operation could not be performed because the service is 
stopped 
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177 Resource locked (the item is used by another program) 

185 CCloud server connection problem 

199 No drive letter available 

211 CCloud storage full 

215 File timestamp is invalid or corrupted

217 CCloud server internal error 

221 Network resources can’t be accessed in service mode 

230 Inactive account. The account needs activation. 

231 Expired account. The subscription needs to be renewed. 

233 Path is too long 

234 Server internal exception 

235 Too many CCloud user sessions 

236 Invalid response. Please make sure you run "CCloud server 
staging.reg" from the same folder with setup and that you are 
inside Comodo network. Then restart the computer. 

>100000 For error codes greater than 100000 (except those got when 
restoring at system start-up), subtract 100000 from the error 
and then look here: System error codes. For example 100023 
minus 100000 = 23, which is Data error (cyclic redundancy 
check) 

If you encounter error codes other than those mentioned in the above table, contacts us at support@comodo.com or visit 
http://www.comodo.com/support/comodo-support.php to resolve the issue. 

Comodo Cloud Drive User Guide | © 2013 Comodo Security Solutions Inc. | All rights reserved                                               21 

http://www.comodo.com/support/comodo-support.php
mailto:support@comodo.com
http://msdn.microsoft.com/en-us/library/ms681381(v=VS.85).aspx


Comodo Cloud Drive- User Guide

Appendix 2 – Comparison of CCloud 
Packages

Features Paid home-user version Free home-user version Paid business version Free business version

Storage space Up to 1 TB 10 GB + up to 10 GB for 
referrals 

Up to 1 TB 1 GB

Create contacts Unlimited Unlimited Unlimited Unlimited

Create 
employees 

No No Yes. Quantity determined 
by package purchased

Yes. 25 employees 
maximum

Create groups No No Yes Yes

Share files with 
contacts

Yes Yes Yes Yes

Share files with 
employees

No No Yes Yes

Share files with 
groups

No No Yes Yes

Permission level 
for sharing files

Full read-write 
permissions for all 
contacts 

Full read-write 
permissions for all 
contacts 

Configurable to read, 
write, deny read and 
deny write 

Configurable to read, 
write, deny read and 
deny write 

Storage space 
for shared files

Consumes space from 
accounts of all contacts 
who are sharing 

Consumes space from 
accounts of all contacts 
who are sharing 

Consumes space only 
from the account of the 
person who initially 
shared the file

Consumes space only 
from the account of the 
person who initially 
shared the file

Confirmation 
required for 
sharing

Yes Yes No No

Upload music, 
documents, 
pictures and 
videos

Yes Yes Yes Yes

Address book Only contacts Only contacts Contacts, employees and 
groups

Contacts, employees 
and groups

Create a public 
link to a file 

Yes Yes Yes Yes

Incoming and 
outgoing 
notification

Yes Yes Yes Yes

Notes:
Free home-user account

If a free home-user's account is deactivated:

• All stored files will be deleted. You should take copies of important files before deactivating his/her account.

• Shared files will no longer be available to people with whom they were shared. You should inform persons who are 
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sharing the files to take backup copies if required.

• All your CCloud contacts will be deleted. Make sure you have recorded the details of any contacts you wish to keep for 
the future. 

Paid home-user account

If for any reason the subscription is canceled, the account automatically becomes a free home-user account. As such: 

• Your login credentials remain the same

• Storage space is reduced to 10GB. If your total usage is currently more than 10GB, your files will remain accessible 
but new files cannot be uploaded until existing files are deleted (so your usage falls below the 10GB threshold).

• Your files are not deleted. If you wish to permanently delete stored files then you need to subsequently unsubscribe 
from the free account too (or simply delete the files manually).

Paid business account 

If the subscription for a paid business account is canceled, the account automatically becomes a free business account:

• Your login credentials remain the same

• Storage space is reduced to 1GB. If your total usage is currently more than 1GB, your files will remain accessible but 
new files cannot be uploaded until existing files are deleted (so your usage falls below the 1GB threshold).

• Share permissions can still be modified

• Storage space for shared files will still be deducted only from the person who initially shared the file 

• The maximum number of employees will be limited to 25. If the number of employees currently exceeds 25 they will 
not be deleted but no new employees cannot be added until the excess employees are deleted.

Free business account

If a free business account is deactivated:

• All stored files will be deleted. You should take copies of important files before deactivation.

• Shared files will no longer be accessible. You should inform contacts and employees who are sharing files to take a 
backup if required.

• All contacts and employees will be deleted. Make sure you have recorded the details of any contacts or employees 
you wish to keep for the future. 

Extra storage space for referrals

Home users who sign up for a free account are entitled to 10 GB of free storage space. Additional free storage space can be 
obtained by way of referrals. Up to 50 friends can be referred and for each successful sign-up, the user gets an additional 200 
MB up to a maximum of 20 GB.

Comodo Cloud Drive User Guide | © 2013 Comodo Security Solutions Inc. | All rights reserved                                               23 



Comodo Cloud Drive- User Guide

About Comodo
The Comodo companies are leading global providers of Security, Identity and Trust Assurance services on the Internet. Comodo 
CA offers a comprehensive array of PKI Digital Certificates and Management Services, Identity and Content Authentication 
(Two-Factor - Multi-Factor) software, and Network Vulnerability Scanning and PCI compliance solutions. In addition, with over 
10,000,000 installations of its threat prevention products, Comodo Security Solutions maintains an extensive suite of endpoint 
security software and services for businesses and consumers. 

Continual innovation, a core competence in PKI and a commitment to reversing the growth of Internet-crime distinguish the 
Comodo companies as vital players in the Internet's ongoing development. Comodo, with offices in the US, UK, China, India, 
Romania and the Ukraine, secures and authenticates the online transactions and communications for over 200,000 business 
customers and millions of consumers, providing the intelligent security, authentication and assurance services necessary for 
trust in on-line transactions.

Comodo Security Solutions, Inc.

1255 Broad Street

STE 100

Clifton, NJ 07013

United States

Tel: +1.877.712.1309 

Tel: +1.703.637.9361

Email: EnterpriseSolutions@Comodo.com

For additional information on Comodo - visit http://www.comodo.com.
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