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Introduction

This step by step guide will explain how to enroll for and download your client certificate.

Step 1 - Enroliment and Collection of Your
Client Certificate

Firstly, your administrator should have sent you a provisioning email. The exact procedure to follow will depend on
the type of email you have received:

Enrollment Mails (2 Options): Invitation Mail:
+  Click here if your email contains an Access +  Click here if your email contains a Request
Code Code and a Validation Link
OR
+  Click here if your email contains a Secret ID
......................................... == e [
2 Inbce - Urifisd Felden J i Erechmastdor pour Dignal. ® | % b - Uinkfied Faider | = levision Email - Youbww. ®
[Fe 3t view Go Memsge Tous bl || [[oe o vew 30 Mewsme Toos s
2 o+, W 2 %, O . n = I a _ S ol m
Gak: Wmsagqen Wk Chat  Addems Book Tap Juxck Filiar i LT ke Chat  Addems Book Top ucck Ftar e
v AT 4 Regly o Forewd @) Archie ) kB Duleie | 1 CCM 4 Regly =% Forewd B frchive ) ke 8 Dodeie |
© Enmnolimer Tou pour THgital Authewtication Dertificate || 1AM * Diveitation Ewadl - You Bave [ | - 1141 &M
e — s P
™ Dear John Smith, Uali-dati(]n

A3z a part of our company's on going commiltmient to ensure the highest kevels of security,
it is o man datony fiar all employees toinstall a digital authentication cermificate on their
machines. This certificate will allow you to digitally sign and encrypt emalls and will alsa
b used to authenticate you whenever you aciess the secure aneas of pur intranats,

extranets and websites.
| Self Enrollment URL |
1

¥ou now need to cosplete the follewing steps: L.
ink
X

To start, click the follawing link

¥ Y s . -
= ® Click ‘Download’ to collect your cfetificate. You showld sawe this File

I|'|'.p'i Jfeert-mansgercomycustomer company namesmime facton=enrclf swt=ac I %o 8 safe place on your hard drive,
* Import your new cartificate Into ye emall client andlor Internst
Yau shauld the enter the following information: browser, {Please contact your administratd- for help with this/Flesse click the

following link for Insteuctions)

Mame: Enter yauwr First Mame and Last Name IREEIUES"‘_ C{}dEI

Emall: yournameifcorsdithers. com Access Code LY

or ——
— Secret ID Invitation Email
wanks,

e

Enroliment Type Email

Enrollment by Access Code

»  Click the URL in the email to visit the certificate enrollment page.

«  Copy and paste the Access code from your enroliment email.

+  Type your full name in the Name Field.

»  Type your internal corporate E-mail address in the 'E-Mail' field.

Enter your password phrase. This phrase is needed to revoke the certificate should the situation arise.

» Inaddition to the standard fields in the enroliment form, additional custom fields such as ‘Telephone No.'
'Employee Code' may also be displayed depending on how the administrator has configured it.

Read the License Agreement and check the box alongside the 'l accept terms and conditions'.

Note: If you decline the agreement you will not be able to continue the enrollment process.
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SIMIME Certificate Enroll

Access Code: ™ | sesese
First Mame: * | John
Middle Name:
LastMame: * | Smith
Email: * | johnsmith@caoradithers.com
Certificate Type: * | High Persona Validated Cert IEI
SelfEnrollment Passphrase: * | sessss @

Re-type Self Enrollment Passphrase.* | sesese

-1 -~
Comodo ePKI Certificate Manager Agreement — EV Enabled [
THIS AGREEMEMNT CONTAINS A BINDING ARBITRATION CLAUSE. PLEASE
READ THE

AGREEMENT CAREFULLY BEFORE ACCEPTIMNG THE TERMS AMD
CONDITIONS.

IMPORTANT—PLEASE READ THESE TERMS AND CONDITIONS
CAREFULLY BEFORE APPLYING

FOR, ACCEPTING, OR USING YOLR COMODO EFKI CERTIFICATE
MAMAGER ACCOUNT OR THE

CERTIFICATE MANAGER SOFTWARE. BY USING, APPLYING FOR,
ACCESSING, OR

PURCHASING A CERTIFICATE MANAGER ACCOUNT OR USING OR
ACCESSING CERTIFICATE

MAMAGER OR BY ACCEPTING THIS AGREEMENT BY CLICKING OM “|
ACCEPT BELOW YOU

ACKMOWLEDGE THAT YOU HAVE READ THIS LICEMSE AGREEMENT AMND
THAT YOU

UNDERSTAND IT, THAT YOU AGREE TO AMD ACCEPT THE TERMS AS -

‘ PRINT ‘

& accept the terms and conditions.*
Scroll to bottom of the agreement to activate check box.

ENRoLL

o Click the 'Submit' button.

Important! The application for the certificate must be made from the machine that certificate will be installed on
(i.e. your office machine.)

After you click the 'Submit' button, you will see a confirmation dialog...
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Confirmation

You have requested a SIMIME Certificate with the follow details:

Email: johnsmith@coradithers.com,
Mame: John Smith.

We have sent you an email containing an enrallment link in arder to complete the rest of the enroliment process.

BACK

... and you will receive an email containing a link for validation, a request validation code and instructions for
downloading and collecting the certificate. An example is shown below.

- — =
l-i-, Inbox - Unified Folders /l;:g Walidation Email - You haw... x\
File Edit Wiew Go Message Tools Help B
2 M 2 > Q -
e - - : Search... < Ctrl+K =
Get Messages Write  Chat  AddressBook | Tag  QuickFilter |~ i plE
From CCM 4 Reply | =» Forward | & Archive | @ Junk @ Delete
Subject Validation Email - You have requested email certificate validation. . 12:04 PM
To John Smith
Other Actions -~
Dear John Smith, &

You now need to complete the following steps:

* Click the following link to wvalidate your email hitps://cert-manager.com
Scustomer/companyname/smime?action=validate&
reguestCode=1p0jygXBFasMR4th2QadnTvQBi&email=johnsmith¥48coradithersi2ecom (if
the link doesn’'t work please copy request code 1pOjygXBFaSMQ4th2Qa4nTvQE and
paste it into proper field in the wvalidation form).

Your request code: 1p0jygXBFasMQ4th2QadnTv(B

* Type in a PIN to protect your email certificate

* Click 'Download' to collect your certificate. You should save this file
to a safe place on your hard drive.

* Import your new certificate into your email client and/or internet
browser. (Please contact your administrator for help with this/Please click
the following link for instructions)

m

The precise content may differ to the example shown
*  You will be taken to the validation form upon clicking the link in the email.
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Account Validation

Code: * | 1pOjygXBEFaSMQ4th2Qa4nTvQB
Email: * | johnsmith@coradithers.com

Cerlificate Type: * | High Persona Validated Cert

PIN: (D

Re-type PIN:

Select address fields to remove from the certificate.

Address as itwill appear in certificate Remove

Address1. | Mount Road ]
Address2:
Address3:

City: | Riverdale ]

State or province: | Alabama [l

Postal Code: | 123456 =]
Employee ID: *

o Y

« The Code and E-mail fields will be auto-populated.

«  Type the PIN in the 'PIN' fields to protect your certificate. You will be asked for this PIN when you import the
certificate into the certificate store of your Internet browser and/or mail client.

« Ifyou wish to have the certificate without the address details, select the appropriate 'Remove’ check boxes.
»  Click the "Validate' button to complete the validation process.

Once the validation process is completed, a download dialog will be displayed for you download and save the
certificate.

Next: Collecting your certificate

Enrollment by Secret ID

Click the URL in the enrollment email to visit the certificate enrollment page.
« Enter the Secret ID from your enroliment email in the 'Secret Identifier' field.
«  Type your internal corporate E-mail address in the 'E-Mail Address' field.

«  Enter your password phrase in the 'Annual Renewal Pass-phrase’ fields. This phrase is needed to revoke
or renew the certificate.

«  Enter the password in the 'Password' fields. This will protect access to your Digital ID.

» In addition to the standard fields in the enroliment form, additional custom fields such as 'Telephone No.'
'Employee Code' may also be displayed depending on how the administrator has configured it.
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«  The address details that are selected in the check boxes under 'Remove' will not appear in your certificate.
« Read the License Agreement and check the box alongside the 'l accept terms and conditions'.

Note: If you decline the agreement you will not be able to continue the enroliment process.
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Digital Certificate Download
Enter your Digital ID information

Fillin all required fields.

Email Address:* | johnsmith@coradithers.com
Secretidentifier * | 3p123cded5f

Certificate Type:* | High Persona Validated Cert E|

Annual Renewal Self Enrollment Passphrase
The Annua!l Renewal Self Enroliment Passphrase is a unigue phrase that
protects you against unauthorized action on your Digital I1D. Do not share it with
anyone. Do not lose it. You will need it when you want to revoke or renew your
Digitail ID.

Annual Renewal Self Enrollment | § seee
Passphrase: *
Confirm Annual Renewal Self Enrollment | o o0 oae
Passphrase: *
Password:
This value will be used as password to protect access to your Digital 1D,

Password: | gesess

Confirm Password: .,".,"|

Select address fields to remove from the certificate.

Address as it will appear in certificate Remave
Address1: | 100, Raleigh Street ]
Address2:
Address3:
City: | Riverdale O
State or province: | Alabama =
Postal Code:; | 123456 ]
1 =
Comodo ePKl Certificate Manager Agreement — EV Enabled 0
P, THIS AGREEMEMNT CONTAINS A BINDING ARBITRATION CLAUSE. PLEASE
BEAD ThiC
THAT YOU ) o

UNDERSTAND IT, THAT YOU AGREE TO AND ACCEPT THE TERMS AS Al

| accept the terms and conditions.®
Scroll to bottom of the agreement to activate check box.

EnrouL
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«  Click the 'Enroll' button.

«  Adownload dialog will be displayed for you to download and save the certificate.
»  Click here to find out more about certificate collection.

Next: Collecting your certificate

Enrollment by Invitation from Administrator

The invitation mail contains a link for validation, a request validation code and instructions for downloading and
collecting the certificate. An example is shown below.

" 4 - bl B ; " D= --@wg
ril Inbox - Unified Folders = Invitation Email - You hav... x-\
File Edit View Go Message Tools Help
s s = 2 ® Q —
S - - ) Search... <Ctri+K =
Get Messages Wate | e REEe a0 bn e aaEn, LT i -l —

4 Reply  =» Forward | &3 Archive @ Junk | @ Delete
From CCM <support@cert-manager.com=

Subject Inwvitation Email - You have requested email certificate validation. 12:59 PM

To Johm Smith Other Actions ~

Dear John Smith,

You now need to complete the following steps:
* Click the Followlng 11nk to ualldate your email
BPOqNIFBS{]BSSGhIL PQrOmRP&emall johnsmith%40coradithers%2ecom (if the

link doesn't work please copy request code BPQgMNUBBQBG38h1L-PO9rOrpRP and paste it
into proper field in the validation form).

Your request code: BPQgNUBSQBG38hlL-PSrOrpRP
* Type in a PIN to protect your email certificate
* Click 'Download’ to collect your certificate. You should save this file to
a safe place on your hard drive.
*= Import your new certificate into your email client and/or internet browser.

(Please contact your administrator for help with this/Please click the following
link for instructions)

=

Invitation email
The precise content may differ to the example shown
«  You will be taken to the 'User Registration' form upon clicking the link in the email.
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User Registration

Code:* | BPQgNUESQEE30hIL-PIrOrpRP
Email: * | johnsmith@coradithers.com

Certificate Type: | High Perscona Validated Cert

PIN: @
Re-type PIN:
Self Enrollment Passphrase: * @

Re-type Self Enrollment Passphrase: *

Select address fields to remove from the certificate.

Address as itwill appear in certificate Remaove
Address1: | 100, Raleigh Street |
AddressZ:
Address3:
City: | Riverdale &
State or province: | Alabama ]
Postal Code: | 123456 [

Employee 1D *

1
Comodo ePKI Certificate Manager Agreement — EV Enabled [ H
THIS AGREEMEMNT CONTAINS A BINDING ARBITRATION CLAUSE. PLEASE
READ THE

AGREEMENT CAREFULLY BEFORE ACCEPTIMNG THE TERMS AMD
CONDITIONS.

IMPORTANT—PLEASE READ THESE TERMS AND CONDITIONS
CAREFULLY BEFORE APPLYING

FOR, ACCEPTING, OR USING YOLR COMODO EFKI CERTIFICATE
MAMAGER ACCOUNT OR THE

CERTIFICATE MANAGER SOFTWARE. BY USING, APPLYING FOR,
ACCESSING, OR

PURCHASING A CERTIFICATE MANAGER ACCOUNT OR USING OR
ACCESSING CERTIFICATE

MAMAGER OR BY ACCEPTING THIS AGREEMENT BY CLICKING OM “|
ACCEPT BELOW YOU

ACKMOWLEDGE THAT YOU HAVE READ THIS LICEMSE AGREEMENT AMND
THAT YOU

UNDERSTAND IT, THAT YOU AGREE TO AMD ACCEPT THE TERMS AS -

| accept the terms and conditions.*
Scroll to bottom of the agreement to activate check box.

»  The Code and E-mail fields will be auto-populated.
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»  Type the PIN in the 'PIN' and Re-type PIN fields to protect your certificate. You will be asked for this PIN
when you import the certificate into the certificate store of your Internet browser and/or mail client.

- Type the Pass-Phrase and Re-type Pass-Phrase fields for your client certificate. This phrase is needed to
revoke the certificate should the situation arise.

« If you wish to have the certificate without the selected address details, select the appropriate 'Remove’
check boxes.

» In addition to the standard fields in the enroliment form, additional custom fields such as 'Telephone No.'
'Employee Code' may also be displayed depending on how the administrator has configured it.

»  Click the "Submit’ button to complete the validation process.

Once the registration process is completed, a download dialog will be displayed for you download and save the
certificate.

Next: Collecting your certificate

Certificate Collection

To collect your certificate click the certificate download URL stated in the certificate collection email. A download
dialog will be displayed enabling the applicant to download and save the certificate once the validation is complete.

cCOMODO
Certificate Manager

Digital Certificate download

Please save your digital certificate in safe place.

DoWNLOD>

The applicant can collect the certificate by clicking the '‘Download' button and save the file in a safe location in
his/her computer.

F ™
Cpening johnsmith_coradithers_com.pl2 L u

You have chosen to open:

E johnsmith_coradithers_com_pl12

which is: pl2 File (6.8 KE)
from: https:/cert--manager.com

What should Firefox do with this file?

i@ i Save File

Do this autematically for files like this from now on.

QK ] ’ Cancel
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Comodo Certificate Manager will deliver the certificate in PKCS#12 file format (.p12 file). The pass-code specified in
the PIN fields is used to protect access to this .p12 file. You will be asked for this PIN when you import the certificate
into the certificate store of your Internet browser and/or mail client.

The second (and final) stage of the procedure is to import your digital certificate into the certificate storage of your
Internet browser and/or mail client. The exact process for completing this task is dependent on which browser and/or
mail client you use. See the following section 'Step 2 - Importing Your Certificate into Your Browser or/and Email
Client' for more details.

Step 2 - Importing Your Certificate into
Your Browser or/and Email Client

Once Step 1 has been successfully completed, you need to import your certificate into your web browser or/and
email client. Select you type of application from the list below to view step-by-step guidance on this process:

Email Clients Browsers Mobile Devices
*  Outlook 2010 /2013 * Internet Explorer + iPhone/iPad
+  Outlook 2003 «  Comodo Dragon *  Android Device - Native
+ Windows Live Mail «  Comodo IceDragon * Android - Djigzo App
* Mozilla Thunderbird »  Firefox
*  Mac OS X Mail/Apple Mail « Opera
» Eudora «  Safari (Windows)
- Bat! Safari (Mac)
»  Outlook Express 5 & 6 «  Chrome (Windows)
*  Mozilla SeaMonkey «  Chrome (Mac)

Importmg your Certificate into Outlook 2010/2013

If you have originally downloaded the certificate on the same computer as your Outlook installation then it
should have been already installed.

I your certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Outlook installation by
following the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Outlook 2010, then click 'File' > 'Options’'.

2. Inthe Outlook Options screen, click 'Trustcenter' > 'Trustcenter Settings'
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Home Send / Receive Folder

Save As Outlook Options

@ Help keep your documents safe and your computer secure and healthy.

Calendar Protecting your privacy
Contacts Microsoft cares about your privacy, For more information about how Microsoft Cutlook helps to
protect your privacy, please see the privacy statements.
Tasks . -
Show the Microsoft Qutlook privacy statement
Motes and Journal Office.cam privacy statement
Customer Experience Improvement Program
Search
Mobhile Security & more
Language Learn more about protecting your privacy and security from Office.com.
Advanced Microsoft Windows Security Center

Microsoft Trustwarthy Computing

Customize Ribbon

) Microsoft Outlook Trust Center
Quick Access Toolbar

The Trust Center contains security and privacy settings. These settings\h
‘iﬂg-_[ﬂﬁ._____\ help keep your computer secure, We recommend that you do not [ Trust Center Settings D

change these setting
‘ Trust Center

(o] 4 l ’ Cancel

3. Inthe Trust Center screen, select ‘E-mail Security’ then click the ‘Import/Export’ button..
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Trusted Publishers

Encrypted e-mail
DEP Settings

( E-mail Security )

|:| Request S/MIME receipt for all S/MIME signed messages
Attachment Handling ™

Default Setting: | Alice Green V| [ Settings...

9‘5 Encrypt contents and attachments for autgoing messages
s Add digital signature to outgoing messages

Send clear text signed message when sending signed messages

Automatic Download

Macro Settings
Sificates are documents that allow you to prove your identity in electronic transactions.

[ mport/Expoart... | ) Get a Digital ID...

Programmatic Access

Read as Plain Text

|:| Read all standard mail in plain text

Script in Folders

|:| Allow script in shared falders
|:| Allow script in Public Folders

K ] ’ Cancel

4. In the Import/Export Digital ID interface, navigate to the location of your PKCS12 certificate file and click
'Open'. Enter the password that was used while exporting the certificate and provide a Digital ID name.

Import/Export Digital ID b—<|

(%) Import existing Digital ID From a file

Impart the Digital ID from the file to your computer, You must use the
passwiord you entered while exporking the certificate to this File,

Impart File: |E:'|,n:erts'l,alice_cert.p12 | [ Browse, ..

Passwiord; | T |

Digital ID Mame; |F'.Ii|:e Gresn |

) Export ywour Digital I ko a file

Export the Digital ID information into a file. Enter a password to help protect
this information,

| | Select...

| | Erowse, ..,

Microsoft Inkernet Explorer 4.0 Compatible (low-security )

Delete Digikal ID From syskem

K ] [ Cancel

5. Click 'OK".
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Importing a new private exchange key

An application iz creating a Protected item.

Cryptod& Pl Frivate Key

Security level et to Medium [ Set Securty Level . ]

QK. H Cancel ][ Detailz... ]

6. Select the security level for storing the Private Key in your system and click OK.

That's it. You have successfully imported your digital certificate into Outlook 2010 / 2013.

Importlng Your Certificate into Outlook 2003

If you have originally downloaded the certificate on the same computer as your Outlook installation then it
should have been already installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Outlook installation by
following the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Outlook 2003, then click 'Tools' > 'Options..."

2. Inthe Options screen, click 'Security' > 'Import/Export...
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Inbox - Microsoft Outlook

i fle Edt Wew ad | Tools [MActions Help

E.jﬂNBW - | = '13 ><h— Send/Receive 3
el ’
Favorite Folders [E Address Book...  Chrl+Shift+E

(3 Inbox 4 Organize
| Unread Mad ﬁi Rules and Alerts. ..
| Foe Fodow Lip

| Mailboyx Cleanup. ..

L= sent Ttems
fa]  Empty "Delsted Items" Folder /

All Mail Folders

= @ Cutlook Data File Faorms ¥
13 Deleted Tems Macra .
L7 Drafts -
L5 Inbax

E-mail Accounts. ..

Options. ..

L@ Junk E-mail
[ Dutbox [1]
[ RS5 Feeds (

= Senk Trems

COMODO
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Options

Prefergnces | Mail Setup || Mail Format | Spelifg | Security | bther
e —
rypted e-mail

9‘5 [JEncrypt contents and attachments for outgaing messages
z [Jadd digital signature ko outgoing messages
[J5end clear text signed message when sending signed messages

[Jrequest SiMIME receipt For all S{MIME signed messages

Default Setting: |Alice Green V| [Settings...

Security Zones

Download Pictures

Security zones allow you ko customize whether scripks and active
content can be run in HTML messages,
v

ZONE:

|® Restricked sites Zane Jettings. ..

[ hange Automatic Download Settings... l

Digital IDs {Certificates)

=

Digital IDs or Certificates are documents that allow wou ko prove vour

identity in electronic transacti
et a Digikal 10, ..

ImporkfExport.. .

QK ] [ Zancel ] Apply

3. Inthe Import/Export Digital ID interface, navigate to the location of your PKCS12 certificate file and click
'Open'. Enter the password that was used while exporting the certificate and provide a Digital ID name.
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ImportfExport Digital ID

(%) Import existing Digital ID From a File

Impart the Digital ID from the file to your computer, You must use the
passyword you entered while exporting the certificate to this file,

Import File: |E:'|,|:erts'l,ali|:e_|:ert.p12 | [ Browse, .,

Password: | P |

Digital I0 Mame: |.|5.Ii|:e Green |

) Export wour Digital I ko a file

Expart the Digital ID inFarmation inka a file, Enter a password ko help protect
this informatian,

| | Select...
| | Erowse, ..
Microsaft Internet Explorer 4.0 Compatible {low-security
Delete Digital ID From swstem
[ K, ] [ Cancel
4. Click 'OK'.
Importing a new private exchange key E'
An application iz creating a Protected item.
Cryptod& Pl Frivate Key
Security level set to Medium [ Set Secuty Level . ]
] l [ Cancel ] [ Details... ]

5. Select the security level for storing the Private Key in your system and click OK.

6. Click 'Apply' and then 'OK'" in the Options screen.

That's it. You have successfully imported your digital certificate into Outlook 2003.
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Importing Your Certificate into Windows Live Mail

«  If you have originally downloaded the certificate on the same computer as your Windows Live Mail
installation then it should have been already installed.

+ Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Outlook installation by
following the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Windows Live Mail and click 'Tools' > 'Safety Options...". (If the menu bar is not displayed, click on
the Menus icon =& ™ in the tool bar and choose Show menu bar from the drop-down.)

2. Select the 'Security' tab and then click the 'Digital IDs' button.

1T Inbox - Windows Live Mail

File Edit View G Actions  Help
13
ew - Reply :V”c Il [ ks F5
wnc all e-mal accounts &s .
B Safety Options
) ) Sync everything Chrl4FS . ¥y UP
view

= ckvfe\.s. ) Message rules b Optifns | Safe Senders | Blocked Senders | Intemational | Phishirly Securty
Unread e-mail (5) /

Unread from contad  Manage newsgroups...  Chri+w Wirus Protection

—

Manage feeds...

Unread feeds () Internet zone [Less secure, but more functional]

e Select the Intemet Explorer securnity zone to use:
L]
- t
(%) Restricted sites zone [More zecure]

pop.googlemail(]
Inbox (5)

Dirafts

‘warn me when other applications try ta send mail as me.

Do rat allow attachments to be saved or opened that could
potentially be a vinug.

Download Images
Block images and other extemal content in HTML e-mail

Show images and extemnal content sent from e-mall addresses in
my Safe Senders list.

Secure Mail

s Digtal IDs [also called certificates) are special
é documents that allow you to prove pour idenlity in Digital IDs...

electronic ransactions.

To digitally sign messages or receive encrypted Gt Digital 1D...

messages, you must have a digital ID.

[]Enciypt contents and attachments for all outgoing messages

[ Digitally sign all outgoing messages

Aoply

3. Inthe Certificates interface, make sure the ‘Personal’ tab is selected, click 'Import' and then click 'Next'.
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Inkended purpose: | <

Personal |Other Peaple | Intermediate Certification Authorities | Trusted Root Certificatior ¢

Issued To Issued By Expiratio...  Friendly Name

Certificate intended PMwggss

Certificate Import Wizard

Welcome to the Certificate Import
Wizard

This wizard helps vou copy certificates, certificate trust
lists, and certificate revocation lisks fram your disk to &
certificate stare,

& certificate, which is issued by a certification authority, is
& canfirmation of yaur identity and contains information
used ko protect data or to establish secure network
connections, & certificate store is the system area where
certificates are kept,

To conkinue, click Mext,

[ Hext > |[ Cancel ]

4. Click 'Browse' in the next step and navigate to the location of your PKCS12 certificate file.
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Certificate Import Wizand

File to Import
Specify the File ywou wank ta impart,

File: marne:

| Browse, .,

Moke: Mare than one certificate can be skored in & single file in the Following Formats:
Personal Information Exchange- PECS #12 (PFX,.P12)
Cryptographic Message Svntax Standard- PKCS #7 Certificates ( P7E)
Microsoft Serialized Certificate Store {,55T)

[ < Back ” Mext = \[ Cancel ]

COMODO

Creating Trust Online®

5. Now you need to change type of the file, select 'Personal Information Exchange (.p12)' from the drop

down box, locate your certificate file (.p12) and click 'Open'’ (see below).
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Open
Loak, in: |@ certs V| @ ? X *
J géalice_cert
Recent
=
[
Desktop

2

ky Documents

.
A

My Computer

-

File name: b | [ Open l

Py Metwaork, | Files of bype: Personal Infarmation Exchange [“pfe*pl12]  » [ Cancel ]

#.509 Certificate [~ cer™ crt

Perzonal Infarmation Exchange [*.pkx:"
Certifizate Trust List [© 2t

Cerificate Revocation List [*.crl]

Micrazoft Serialized Certificate Stare [ sst]
PKCS #7 Certificates [.zpc™ prh)

All Files [*.7]

6. Click Next. To complete the installation process, you are required to enter the PIN (password) you set up for
the certificate during the enrollment process. If you have forgotten your password, contact your system
administrator who will be able to reset it for you.
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e /
Pt f"

Certificate lmport Wizard

Password

To maintain security, the privake key was protected with a password,

Type the password for the private key,

Passwiord;
|******

Enable strong private key protection, You will be prompted every time the
private key is used by an application if wou enable this option.

fark this key as exportable. This will allow vou ko back up or transport your
kews at a laker time,

< Back ” Mext = ][ Cancel

7. Click Next. You will be prompted to choose the certificate store for your certificate. Unless your

administrator has specified otherwise, you should leave this at the default Place all certificates in the
following store option.

Certificate lmport Wizard E'

Certificate Store

Certificate stores are system areas where certificates are kept,

Windows can automatically select a cerkificate skore, or you can specify a location For

(") automatically select the certificate store based on the bype of certificate

(#)Place all certificates in the Following skore:

Certificate skore:

|Persu:una| | [ Browse, ., ]

< Back ” fext = ][ Cancel ]

8. Click 'Next'.
9. The last step: completing the Certificate Import Wizard.
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Certificate lmport Wizard E|

Completing the Certificate Import

Wizard

Y¥au have successfully completed the Certificate Inmpart
wizard.

You have specified the Following settings:
Certificate Store Selecked by User  Personal

Zontent PFx

File Mame Dnhcerkstemail_cert_1

< >
< Back ” Finish ] [ Cancel

10. Click Finish to complete the process. The certificate will be imported.

11. Select the security level for storing the Private Key in your system and click OK.

Importing a new private exchange key E|

An application iz creating a Protected item.

Crypto& Pl Private Key

Security level set to Medium [ Set Security Level . ]

[ ok |[ Cancel ][ Details... ]

That's it. You have successfully imported your digital certificate into your Windows Live Mail.

Importing Your Certificate into Mozilla Thunderbird

+  If you have originally downloaded the certificate through Mozilla Thunderbird on the same computer then it
should have been already installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
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/

machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Thunderbird installation by
following the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate’ first.

1. Open Thunderbird and then click 'Tools' > 'Options' > 'Advanced'.

2. Click the ‘Certificates’ tab

»  Optional - select Ask me every time under When a server requests my personal certificate.

+ Doing this alerts you to the fact that a server has requested identity confirmation and enables you
to select your Client Certificate.

3. Click the ‘View Certificates’ button.

4. Inthe certificate manager interface, make sure the ‘Your Certificates’ tab is selected and click 'Import'.

Options

n & 2 =

aener al Cisplay: Composition Chat Security Ak e Advanced

General | Reading & Display | Metwork & Disk Space | Update | Certificate

When a server requests my personal certificate;

() Select one automatically Bisk me every bime

.Y

Wiew Certificates (] [Ee'-.n:ncati-:nn Lists] [ Yalidation ] [iecurit':.f Devices

& Certificate Manager

Your Certificates | People | Servers | Authorities | Others |
‘fou have certificates from these organizations that identify you;
Certificate Mame Security Device Setial Mumber Expires On /m
= COMODOD CA Limiked
alice Green Software Security Device  6C: 3B 1C63:90Fa:84: . 10/21)2014
Backup Al ] [ Irnpart. ..

5. Navigate to the location of your PKCS12 certificate file and enter any necessary passwords.
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Once complete the certificate will appear and you will be able to digitally sign and encrypt e-mails.
6. Click 'OK' to Thunderbird.

That's it. You have successfully imported your digital certificate into Mozilla Thunderbird.

Importmg Your Certificate into Mac OS X Mail / Apple Mail

If you have originally downloaded the certificate through the Mac Mail/Apple Mail installation on the Mas OS
computer then it should have been already installed.

+ Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Mac Mail/Apple Mail
installation by following the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

Apple Mac OS uses the Keychain Access Utility to manage digital certificates.

1. Click 'Applications' > 'Utilities’ > 'Keychain Access'

2. Select 'Login' from left side and click 'File' > 'Import Items..."

View Window Help

New Password Item... #N
New Secure Mote ltem...  {+3N
New Keychain... %N

itity Preference..

Import Items

CXPOIt Iten

& System Add Keychain... G BA
SystemRo¢  Delete Keychain “login” X #&

Close s\
|Kin
| T Bl
\ Info i
Categary tutt :ﬁ‘r’éhalrljl I|og|n 3|
A Al ltems o€ eychains
4. Passwords|  Make Keychain “login” Default

= L¥

Secure Noteg |
E] My Certificates

3. Navigate to the location of your PKCS12 certificate file and click '‘Open'.

Comodo Certificate Manager - Client Certificate End User Guide | © 2017 Comodo CA Limited | All rights reserved 24


https://www.comodo.com/business-security/pki-management/certificate-manager.php

Comodo Certificate Manager - Client Certificate 'E_HE_U‘,_‘s_er Guide comobo

Creating Trust Online’

/
/

/

BE.
— Enter the password for “alice_cert.pl2":
il -
| _ﬁ%
Password: |sesses

|| Show password

- Details

{Cancel}f OK 3

4. Enter the key pair's password and click 'OK". Note: If prompted whether to trust certificates issued by your
CA automatically, select Always Trust option to trust and install your certificate.

The certificate will be installed and can be viewed by clicking Category > My Certificates in the Keychain Access
interface.

800 Keychain Access
d] Click to lock the login Keychain. IZQ
Keychains
!-__lf"' Ingin f-.-_;g.-.,-:-'.-.-.-f.-
& System el Issued by: COMODO Client Authentication and 5ecure Email CA
System Roots -y Expires: Sunday, February 2, 2014 &:59:59 PM Eastern Standard Time

&% This certificate is valid

= MName 4 | Kind
ego s
gan certificate

0 All ltems

2. Passwords
Secure Notes

T Keys

o Certificates

kB clicegreen@company. com

n

Once installed the certificate will be available for digitally signing and encrypting your emails through Mac Mail and
Apple Mail and for authenticating yourself to the websites that require certificate authentication.

Importing Your Certificate into Eudora (PC)
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« If you have originally downloaded the certificate through the Eudora on the same computer then it should
have been already installed.

«  If your certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Eudora installation by
following the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate’ first.

The Eudora mail client itself does not manage digital certificates but uses the Windows certificate store instead.

1. Click Start > Control Panel > Internet Options

B Control Panel

Edit View Favorites Took  Help

<’ T /‘SE"'"'*‘ I Folders | [i33)-

Address [} Cantrol Panel
¢ ¥ D % 1

Accessibilty  Add Hardweare add or Adrinistr ative
Options Remov. .. Taools

» @2 & W®

My Pictures

LY

=] eudors ) My Music

 S—

gl My Computer
9 Internet Explorer 5’

E-' Cortrol Panel
e Google Chrome

ko, Set Program Access and
W Defaults

ﬂ" Control Panel £

(@ Switch to Category View

See Also

0 ' Microsoft Outook 2010

\é Printers and Faxes futomatic  Date and Tme  Display Flash Player
@ vindows Update Updates
“ MSM t?) Help and Suppart @) Help and Support e P - il
Dt = ™
@ windows Media Plgfe I') = Folder Options ~ Fonks Game
Controllers
mi Log Off ﬁi Turn OFF Computer Java Keyboard Pl Miose

iy Start - How do I obbain a 5f... & plugins
a_‘, ‘.':!'} L t‘t}i M

2. Select the 'Content' tab and then click the 'Certificates' button.
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Internet Properties

Caonkent

General || Security || Privach onnections | Programs | Advanced

Conkent Advisor

@ Ratings help ywou control the Inkernet content that can be
viewwed on this computer,

Settngs

Certificates
Lse certificates For encrypted connections and identification.

——
Clear S5L state Certificates Publishers

AutoComplete

= AutoComplete stores previous entries Settings

on webpages and suggests matches
Far you,

Feeds and ‘Web Slices

E Feeds and Web Slices pravide updated Settings

| content From websites that can be

read in Internet Explorer and other
programs.

’ [o]4 H Cancel ] Apply

3. Inthe 'Certificates interface', make sure the ‘Personal’ tab is selected, click 'Import' and then click 'Next'.
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Certificates

Intended purpose: | <Al

Persanal |Other Peaple | Intermediate Certification Authorities | Trusted Root Certificatior & *

Issued To Issued By Expiratio...  Friendly Mame

Certificate intended Piwggse

Certificate Import Wizard

Welcome to the Certificate Import
Wizard

This wizard helps wou copy certificates, certificate brust
lists, and certificate revocation lists From vour disk to a
certificate store,

& certificate, which is issued by & certification authoriy, is
& confirmation of waur identity and conkains information
used ko protect data o ko establish secure network
conneckions, & certificate shore is the swstem area where
cettificates are kepk,

To continue, click Mext,

[ Hext> |[ Cancel ]

4. Click 'Browse' in the next step and navigate to the location of your PKCS12 certificate file.
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Certificate Import Wizard

File to Import
Specify the file wou want to impart,

File: name:

|| | l Browse. ..

Note: More than one certificate can be stored in a single file in the Following Formats:
Personal Information Exchange- PKCS #12 (. PFY, P12}
Cryptographic Message Svntax Standard- PKCS #7 Certificates ( P7E)

Microsaft Serialized Certificate Store { 55T)

l < Bk ” Mext = l[ Cancel l

5. Now you need to change type of the file, select 'Personal Information Exchange (.p12)' from the drop
down box, locate your certificate file (.p12) and click 'Open'’ (see below).

Open E]

Look ir: |lﬁcerts V| Q ? 3~
’.-.! @alice_cert
Recent
=
[
Desktop

by Documents

"

by Compuiter

File rame: V| [ Open l

My Mebwark  Files of type: Personal Information Exchange [* pfa"p12] ’ Cancel ]
%003 Cerificate [*.cer” cit

Perzanal Infarmation E el
Certificate Trust List [ 2]
Certificate Revocation List [%.or)

Microzoft Senalized Certificate Store [* zst]
PELCS #7 Certificates [*.spc;® pih)

Al Files [7.7]

6. Click Next. To complete the installation process, you are required to enter the PIN (password) you set up for
the certificate during the enrollment process. If you have forgotten your password, contact your system
administrator who will be able to reset it for you.
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Certificate Import Wizard

Password

Tio maintain security, the private key was protected with a password,

Type the password for the private key,

Password:
|******

Enable strong private key protection. You will be prompted every time the
private key is used by an application if vou enable this option.

Mark this key as exportable, This will allow you to back up ar transpart your
keys at a later time,

l < Bk ” Mext = l[ Cancel l

7. Click Next. You will be prompted to choose the certificate store for your certificate. Unless your
administrator has specified otherwise, you should leave this at the default Place all certificates in the
following store option.

Certificate Import Wizard [z|

Certificate Store

Certificate stores are system areas where certificates are kept.

Windows can automatically seleck a certificate skare, ar you can specify a lacation For

() Automatically select the certificate stare based on the type of certificate

() Place all certificates in the Following skores

Certificate store:

|P'ersu:una| | [ Browse, ., ]

[ < Back ” Mext = ][ Cancel ]

8. Click 'Next' to proceed to the the last step - completing the Certificate Import Wizard.
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Certificate lmport Wizard E|

Completing the Certificate Import
Wizard

Y¥au have successfully completed the Certificate Inmpart
wizard.

You have specified the Following settings:
Certificate Store Selecked by User  Personal

Zontent PFx
File Mame Dnhcerkstemail_cert_1
< >

< Back ” Finish ][ Cancel

9. Review your settings and click Finish to import your certificate.

10. Select the security level for storing your private key and click OK.

Importing a new private exchange key

%)

An application is creating a Protected item.

Croptod Pl Private Fey

Security level set to Medium [ Set Security Level... ]

| Ok, |[ Cancel ][ Details... ]

That's it. You have successfully imported your digital certificate into Windows. You can now sign and encrypt mails in
Eudora using this certificate.

Importing Your Certificate into The Bat!

« Ifyou have originally downloaded the certificate through Bat!, then it should have been already installed on
the same computer
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«  If your certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Bat! installation by following
the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

fxsl The Bat!

bols  Wieww  Cptions Help :wz
Marme Al .
=7 dicegreen@compan, [ Delete. .. :
uthox & ot New Mai F2 = ¢ [E From
[2 Sent Mai () Gend Queued Mai Shift+Fz
& Trash 7| Change Password on Server,..
[E'J Set Access Password. Ctr+F12
5] View Lag Shift+Ctrl+a
5'@ Refresh Chrl+F9
IMAP Commands b

m Account Properties - alicegreen@company.com

@ General

Gl Transport T |alicegreen@campany.cum |
% Mail management
[=] options
|B Files & directories

[=-L4] Templates From information
g Mew message

@ Reply

@ Faorward From Address |alicegreen@companv.cnm |
@ Reading confirmation
@ Save message

l Edit personal Certificates Edit personal wCard ]

Erom Mame |F\|ice Gareen |

Organization |ccum|:uany |

[g Cookies
c(.f) =ound Rephy-Ta information
[—| Mema Reply-To Mame | |

Reply-To Address | |

Defaul: address book: | <defaulk > w |

[[] this account is the default For "mailta:" URLs

[#aMamz] |

Yirtual folder name template:

oK l [ Cancel ] [ Help
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1. Open The Bat!, then click 'Account’ > 'Properties’.

2. Inthe Account Properties screen, select General from the left hand nav and click the 'Edit personal
Certificates' button:

3. Inthe ACCOUNT.VCF screen, make sure the 'Certificates' tab is selected and then click 'Import":

lsel vCard file - ACCOUNT.VCF - alicegreen@company.com

Issued To Issued By Expires R.ook

! | men:..) ’ Generate, .. ] ’ Reset signers... ]

Import SIMIME Certificates from Files @
Laak jr: | I cents V| 4 | ¥ £ -

__2_ alicegreen@company .com

ky Recent
D ocuments

Dezkiop

a

by Documents

by Computer

‘g File narne: | W |
MyNetwork  Files of type: | Al Fles (% v

4. Navigate to the location of your Comodo Client Certificate file in .p12 format.

5. Ifthis is the first time you have tried to import a certificate, then The Bat! will ask you to set a password for
the certificate store. It will then request you enter this password every time you access the store (including
this first time). You should choose a secure password that features both alphabetic and numeric characters.
Please make a note of this password for future reference.
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6. To complete the import and the installation process, you are required to enter the PIN (password) that you
set up while exporting/backup of the certificate.

hel Input PFX Password rz

Input passwiord to decrypt a private key stored in alicegreeni@company, com.pl2, Private key
caption is "'s COMODO CA Limited 10",

7. Click OK to finish the process. The certificate will be imported into The Bat! Certificate store and can be
used for digitally signing encrypting emails.

Ral ¥Card file - ACCOUNT.¥CF - alicegreen@company.com

General | Personal | Business | Certificates | Other
Issued To Issued By Expires R.ook

[“ZlicomoDo Client Authenticatio. ..  UTH-USERFirst-Client Authentic, . 5130/2020 100483,  AddTrustE...

[Z]UTM-USERFirst-Client Authert... AddTrust External CA Root 5130/2020 10:48:3,,,  AddTrustE...

[Z]addTrust External C4 Root AddTrust External CA Roak 5i30j2020 10045:3,,,  AddTrustE...

@alicegreen@cnmpany.mm COMODO Personal Authentication... 10/4/2014 11:59:5...  AddTrustE...

| Imnport... ’ Generate, .. ] ’ Reset signers... ]
I IR l ’ Cancel ] ’ Help ]

That's it. You have successfully imported your digital certificate into Windows. You can now sign and encrypt mails in
Bat! using this certificate.

Importmg Your Certificate into Outlook Express 5 & 6

If you have originally downloaded the certificate through Outlook Express, then it should have been already
installed on the same computer

«  If your certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
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certificate file to USB then copy over). You can then import’ the certificate into Outlook Express installation
by following the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Outlook Express and click ‘'Tools' > 'Options'.

2. Select the 'Security' tab and then click the 'Digital IDs' button.

& |ocal Folders - Outlook Express

&4 Options

File  Edit Wi "Tu:u:-l-.: Message  Help

. ' Send and Receive L4 B Feceipts Send Compose
: |J e | ; | Connection t aintenance
L Create Mal Synchronize Al
& Address Book. ., Chrl+Shift+E " Vinus Protection
V Select the Internet Explarer security zone to use:
Falders T ) Internet zone [Less secure, but more functional)
li;] Outlook Express Message Rules (%) Restricted sites zone [Mare secure]
ERGEY ocal Folders Accousk Wharn me when other applications try to send mail as me.
&2 Inbox | Do nat allow attachments to be saved or opened that could
@ outhay | S— — potentially be a wins.
(B3 Sent Ttems Folder Download:ages
Block images and other external content in HTHL e-mail.
(9 Deleted Tems EAInbox
E e e Secure Mail

documents that allow pou bo prove pour identity in
electionic transactions.

To digitally sign meszages o receive encippted
messages, you must have a digital [D.

% Digital 1Dz [alzo called certificates] are special

‘ Digital 1Dz '

Get Digital 1D

] Encrypt contents and attachments for all outgoing messages

[ 0k H Cancel H Apply ]

] Digitally sign all outgoing meszages

3. Inthe Certificates interface, make sure the ‘Personal’ tab is selected, click 'Import’ and then click 'Next'.
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Inkended purpose: | <

Personal |Other Peaple | Intermediate Certification Authorities | Trusted Root Certificatior ¢

Issued To Issued By Expiratio...  Friendly Name

Certificate intended PMwggss

Certificate Import Wizard

Welcome to the Certificate Import
Wizard

This wizard helps vou copy certificates, certificate trust
lists, and certificate revocation lisks fram your disk to &
certificate stare,

& certificate, which is issued by a certification authority, is
& canfirmation of yaur identity and contains information
used ko protect data or to establish secure network
connections, & certificate store is the system area where
certificates are kept,

To conkinue, click Mext,

Mext = |[ Cancel

4. Click 'Browse' in the next step and navigate to the location of your PKCS12 certificate file.
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Certificate Import Wizand

File to Import
Specify the File ywou wank ta impart,

File: marne:

| Browse, .,

Moke: Mare than one certificate can be skored in & single file in the Following Formats:
Personal Information Exchange- PECS #12 (PFX,.P12)
Cryptographic Message Svntax Standard- PKCS #7 Certificates ( P7E)
Microsoft Serialized Certificate Store {,55T)

< Back ” Mext = \[ Cancel ]

COMODO
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5. Now you need to change type of the file, select 'Personal Information Exchange (.p12)' from the drop

down box, locate your certificate file (.p12) and click 'Open' (see below).
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Lok, in: |l.ﬂ certs V| 0 ? ¥ [-
J géalice_cert
Recent
=
[
Desktop

9

ky Documents

o

My Computer

e

File name: b | [ Open l

Py Metwaork, | Files of bype: Personal Infarmation Exchange [“pfe*pl12]  » [ Cancel ]

#.509 Certificate [~ cer™ crt

Perzonal Infarmation Exchange [*.pkx:"
Certifizate Trust List [© 2t

Cerificate Revocation List [*.crl]

Micrazoft Serialized Certificate Stare [ sst]
PKCS #7 Certificates [.zpc™ prh)

All Files [*.7]

6. Click Next. To complete the installation process, you are required to enter the PIN (password) you set up for
the certificate during the enrollment process. If you have forgotten your password, contact your system
administrator who will be able to reset it for you.

Certificate lmport Wizard b—<|

Password
To maintain security, the privake key was protected with a password,

Type the password For the private key,

Password;
|******

Enable strong private key protection, You will be prompted every time the
private kev is used by an application if wou enable this option.

fark: this kew as exportable. This will allow wou to back up or transport waour
kevs at a later time,

[ < Back ” fext = ][ Cancel
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7. Click Next. You will be prompted to choose the certificate store for your certificate. Unless your
administrator has specified otherwise, you should leave this at the default Place all certificates in the
following store option.

X]

Certificate Import Wizard

Certificate Store
Cettificate stares are system areas where certificates are kept,

Windows can automatically select a cerkificate store, or you can specify a location For

(") automatically select the certificate store based on the bype of certificate

(#)Place all certificates in the Following skore:

Certificate skore:

Personal Browse, ..

< Back ” fext = ][ Cancel ]

8. Click 'Next'.

9. The last step: completing the Certificate Import Wizard.

Certificate lmport Wizard E|

Completing the Certificate Import

Wizard

You have successfully completed the Certificate Import
wizard,

¥ou have specified the Following settings:
Certificate Store Selected by User  Personal

Content PFx

File Mame [nhcerkstemail_cert_1

4 >
< Back. ” Finish ] [ Cancel

10. Click Finish to complete the process. The certificate will be imported.

11. Select the security level for storing the Private Key in your system and click OK.
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Importing a newr private exchange key

An application iz creating a Pratected item.

Cruptad Pl Private Key

Security level zet to Medium [ Set Security Level... ]

[ ok |[ Cancel ][ Dretails... ]

That's it. You have successfully imported your digital certificate into Outlook Express.

Importing Your Certificate into Mozilla SeaMonkey Email Client

« If you have originally downloaded the certificate through Mozilla SeaMonkey then it should have been
already installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into SeaMonkey installation by
following the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open SeaMonkey and then click 'Edit' > 'Preferences'.

2. Inthe Preferences screen, select 'Privacy & Security' > 'Certificate’ and then click the 'Manage
Certificates...' button.
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E

Find Links As You Type
Find Text As You Type !

Propertties...
am . Mewsgroups Account Selbngs™s

Preferences...

# Preferences |Z| |§| El

(R Certificates
Matifications 5
-omposition Client Certificate Selzction
Send Format Decide how SeaMonkey selects a security certificate to present to websites
Addressing that require one:
Junk & Suspect ... () Select Automatically (%) Ask Every Time
Tags
Return Receipks Manage Certificates
Character Encod. .. Use the Certificate Manager to manage your personal certificates, as well
and certificate autharities.
Mebwark & Skara...

Composer IManage Certificates...

c =) Privacy & Security Manage Seclirity Devices
T Use this butlon to manage your security devices, such as smart cards,

Conkies ’ Manage Sefurity Devices... ]

Images

Popup ‘Windows
Passwords

Master Passwords

# Certificate Manager

ffour Certificates | People | Servers || Authorities | Others
You have certificakes from these organizations that identify wou:
Certificate Mame Security Device Serial Murmber Expires On R
e
Imort)
[ ok ][ wee |

3. Inthe certificate manager interface, make sure the ‘Your Certificates’ tab is selected and click 'Import'.

4. Navigate to the location of the PKCS12 certificate file in which your certificate is stored and enter any
necessary passwords. Your certificate will be imported and you will be able to use it to digitally sign and
encrypt e-mails.
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5. Click OK in the Certificate Manager dialog to return to the Preferences screen.

6. Optional - select Ask me every time under When a server requests my personal certificate.

Doing this alerts you to the fact that a server has requested identity confirmation and enables you to select
your Comodo Client Certificate.
7. Click OK in the Preferences interface to return to SeaMonkey.

That's it. You have successfully imported your digital certificate into Mozilla SeaMonkey.

Importing Your Certificate into Internet Explorer

« If you have originally downloaded the certificate through Internet Explorer then it should have been already
installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into your computer by following
the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Internet Explorer and click 'Tools’ > 'Internet Options'.

2. Select the 'Content' tab and then click the 'Certificates' button.
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elete Browsing History, ., Ctrl+5hife+Del
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Reopen Last Browsing Session

o Favorites | Free finkivi

| InPrivate Filtering Ckrl+Shift+F
CO M 0 D t InPrivate Filtering Settings

Creating Trust Onlj

Internet Options

Content Jkonnections | Programs | advanced |

Ratings help wou contral the Internet content that can be
vievwed on this computer.

Pop-up Elocker » | General | Security | Privacy
SmartScreen Filker

i Manage Add-ons

Content Advisor —
Products

Compatibility View
Compatibility View Settings

Enable... | Settings

Certificates -

A

[ Clear 55L stat( ] [ Certificates ] [ ) Publishers ]

W.in-l:io-ws. Llpaate Use certificates for encrypted connections and identification,

Developer Tool

AutoComplete —

=a AutoComplete stores previous entries Settings

B on webpages and suggests matches
for wau,

Feeds and Web Slices -

E Feeds and Web Slices provide updated Settings
AN

conkent from websites that can be
read in Inkernet Explorer and other
programs.

’ QK H Cancel ] Apply

3. Inthe Certificates interface, make sure the ‘Personal’ tab is selected, click 'Import' and then click 'Next'.
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Certificates

Inkended purpose:

Personal | Other People | Intermediate Certification futhorities | Trusted Root Certificatior € #

Issued To Issued By Expiratio...  Friendly Mame

Certificate intended frwsgose

Certificate Import Wizand

Welcome to the Certificate Import
Wizard

This wizard helps wou copy cerkificates, certificate brust
lisks, and certificate revocation lisks From your disk to a
certificate stare.

& certificate, which is issued by a certification authority, is
a confirmation of wour idenkity and contains information
used to prokect data or to establish secure network
conneckions, & certificate store is the syskem area where
certificates are kept,

To conkinue, click Mext,

uext} |[ Cancel

4. Click 'Browse' in the next step and navigate to the location of your PKCS12 certificate file.
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Certificate lmport Wizard

File to Import
Specify the File wou wank to impaort,

File name:
|| | [ Browse, .,

Mote: More than one certificate can be skored in a single file in the Following Formats:
Personal Information Exchange- PEKCS #12 (.PFX, P12)
Cryptographic Message Svntax Standard- PEKCS #7 Certificates (P7E)

Microsaft Serialized Certificate Stare (L55T)

< Back ” Mext = ][ Cancel

5. Locate your certificate file (.p12) and click 'Open":

DOpen @

Lok, in; |l.f,\ certs 1"*’| o ? ® [~
’J géalice_cert
Recent
=
[
Deszktop

9

ky Docurments

by Cormputer

.% File name: s | Open

[ Cancel ]

Py Metwork Files of type: Perzonal Information Exchange [F.pkie:*pl2]  »

#.509 Certificate [~ cer™ crt

Personal Information Exchange [ pkx:".
Certifizate Trusgt List [7 2]

Certificate Revocation List [*.crl]

icrozoft Senalized Certificate Store [* 2st]
PKCS #7 Certificates [*.gpc™ prh)

All Files [*.7]

6. After locating your certificate file, click Next. To complete the installation process, you are required to enter

Comodo Certificate Manager - Client Certificate End User Guide | © 2017 Comodo CA Limited | All rights reserved 45


https://www.comodo.com/business-security/pki-management/certificate-manager.php

_.-———'—'_’ﬁ_"_._._

Comodo Certificate Manager - Client Certificate Eﬁa_u‘f‘ser Guide comobo

/ Creating Trust Online®

/

- /

the PIN (password) you set up for the certificate during the enrollment process. If you have forgotten your
password, contact your system administrator who will be able to reset it for you.

Certificate Import Wizard [z|

Password

To maintain security, the private kew was protected with a password.

Type the passward far the private ke,

Password:
|******

Enable strong private key protection. You will be prompted every time the
private key is used by an application if wou enable this aption.

fark this kew as exportable. This will allow wou to back up or transport waour
kews at a later time,

< Back ” fext = ][ Cancel ]

7. Click Next. You will be prompted to choose the certificate store for your certificate. Unless your

administrator has specified otherwise, you should leave this at the default Place all certificates in the
following store option.

Certificate Import Wizard [z|

Certificate Store

Certificate stores are system areas where certificates are kept,

Windows can automatically select a certificate skore, or wou can specifv a location For

() Automatically select the certificate store based on the type of certificate

() Place all certificates in the Following stored

Certificate store;

|F‘ersu:una| | [ Browse, ., ]

< Back ” Mext = ][ Cancel ]

8. Click 'Next' to proceed to the review and confirm stage:
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Certificate lmport Wizard E|

Completing the Certificate Import

Wizard

Y¥au have successfully completed the Certificate Inmpart
wizard.

You have specified the Following settings:
Certificate Store Selecked by User  Personal

Zontent PFx

File Mame Dnhcerkstemail_cert_1

< >
< Back ” Finish ] [ Cancel

9. Click Finish to complete the process. The certificate will be imported.

10. Select the security level for storing the Private Key in your system and click OK.

Importing a new private exchange key E|

An application is creating a Protected item.

Croptod Pl Private Fey

Security level set to Medium [ Set Security Level... ]

| Ok, |[ Cancel ][ Details... ]

That's it. You have successfully imported your digital certificate into Internet Explorer.

Importing Your Certificate into Comodo Dragon

+  If you have originally downloaded the certificate through Comodo Dragon then it should have been already
installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
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certificate file to USB then copy over). You can then import’ the certificate into your computer by following
the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Comodo Dragon then click 'Comodo Dragon icon' > 'Settings'.

2. Scroll down the Settings page in the new tab and click the Show Advanced Settings link.

T Free Antivirus | Free S9L | Inke
Mew tab Chrl+T
Mew window ChrlM
Mew incognito window — CErleShift+n
Switch to virtual mode

Bookmarks 4

e R

—
k Sign in to Dragon.. .

About Comodao Dragon cOMODO

Fres Antivirus | Fres 5oL | Inke % e WS X

Help :
< » @ [ chrome:/fsettings
Exit -~
Dragon Settings
History vahoo! ~ || Manage search engines... |
Extensions
Y Users
Settings
‘You are currently the only Comodo Dragaon user,
Add new Lser. .. Delete this Lser Irnport bookmarks and settings. ..
Help | I |
Default browser
| Make Comodo Dragon my default browser
Cornodo Dragon is not currently your default broweser,
Updates
Disahle autornatic updates |
Cormodo Dragon will be downloaded and installed automatically,
Showe advanced settings. ..
[]

3. Scroll down the page and click the Manage Certificates button under HTTPS/SSL.
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« » €@ [ chrome://settings * w @ 4
.
Dragon Settings
Histary Language and input settings...
Extensions | Offer to translate pages that aren't in a language 1 read.
II Settings
Downloads
Help Dowerload location: |C\Docurnents and Settings?, ' Change...

Azl where to save each file before downloading

Syster

| Continue running background apps when Comodo Cragon is closed D

| Use hardvware acceleration when available

K

4. Inthe Certificates interface, make sure the ‘Personal’ tab is selected, click 'Import' and then click ‘Next'.
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Certificates

Inkended purpose:

Personal | Other People | Intermediate Certification futhorities | Trusted Root Certificatior € #

Issued To Issued By Expiratio...  Friendly Mame

Certificate intended frwsgose

Certificate Import Wizand

Welcome to the Certificate Import
Wizard

This wizard helps wou copy cerkificates, certificate brust
lisks, and certificate revocation lisks From your disk to a
certificate stare.

& certificate, which is issued by a certification authority, is
a confirmation of wour idenkity and contains information
used to prokect data or to establish secure network
conneckions, & certificate store is the syskem area where
certificates are kept,

To conkinue, click Mext,

uext} |[ Cancel

5. Click 'Browse' in the next step and navigate to the location of your PKCS12 certificate file.

Comodo Certificate Manager - Client Certificate End User Guide | © 2017 Comodo CA Limited | All rights reserved 50


https://www.comodo.com/business-security/pki-management/certificate-manager.php

COMODO

Creating Trust Online®

/

/

Certificate lmport Wizard

File to Import
Specify the File wou wank to impaort,

File name:

|| | [ Browse, .,

Mote: More than one certificate can be skored in a single file in the Following Formats:
Personal Information Exchange- PEKCS #12 (.PFX, P12)
Cryptographic Message Svntax Standard- PEKCS #7 Certificates (P7E)

Microsaft Serialized Certificate Stare (L55T)

< Back ” Mext = ][ Cancel

6. Locate your certificate file (.p12) and click '‘Open'":

Open @

Look, ir: |l.ﬂ certz V| 0 ? ¥ [~

".-J. @alice_cert

Recent

=
[
Dezktop

2

by Documents

My Computer

e

File name: hd | [ Open l

Py M etk Files of type: Perzonal Information Exchange [“.phe".pl2]  » [ Cancel ]

Certifizate Trust List [©.st)

Certificate Revocation List [*.crl]

icrozoft Serialized Certificate Store [ zst]
PECS #7 Certificates [*.spc.”.p7b]

Al Files [*.7]
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7. To complete the installation process, you are required to enter the PIN (password) you set up for the
certificate during the enrollment process. If you have forgotten your password, contact your system
administrator who will be able to reset it for you.

Certificate Import Wizard [5_<|

Password

To maintain security, the private kew was protected with a password.

Type the passward far the private ke,

Password:
|******

Enable strong private key protection. You will be prompted every time the
private key is used by an application if wou enable this aption.

fark this kew as exportable. This will allow wou to back up or transport waour
kews at a later time,

< Back ” fext = ][ Cancel ]

8. Next you will be prompted to choose which certificate store for your certificate. Unless your administrator

has specified otherwise, you should leave this at the default Place all certificates in the following store
option.

Certificate Import Wizard [z|

Certificate Store

Cettificate stares are system areas where certificates are kept,

Windows can automatically select a cerkificate store, or you can specify a location For

(") automatically select the certificate store based on the bype of certificate

(#)Place all certificates in the Following skore:

Certificate skore:

|Persu:una| | [ Browse, ., ]

[ < Back ” Mext = ][ Canicel ]

9. Click 'Next' to proceed to the review and confirm stage:
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Certificate lmport Wizard E|

Completing the Certificate Import

Wizard

Y¥au have successfully completed the Certificate Inmpart
wizard.

You have specified the Following settings:
Certificate Store Selecked by User  Personal

Zontent PFx

File Mame Dnhcerkstemail_cert_1

< >
< Back ” Finish ] [ Cancel

10. Click Finish to complete the process. The certificate will be imported.

11. Select the security level for storing the Private Key in your system and click OK.

Importing a new private exchange key E|

An application iz creating a Protected item.

Crypto& Pl Private Key

Security level set to Medium [ Set Security Level . ]

[ ok |[ Cancel ][ Details... ]

That's it. You have successfully imported your digital certificate into Comodo Dragon.

Importing Your Certificate into Comodo IceDragon

+ If you have originally downloaded the certificate through Comodo IceDragon then it should have been
already installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
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certificate file to USB then copy over). You can then import’ the certificate into your computer by following
the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Comodo IceDragon then click 'Tools' > 'Options’ > 'Advanced'.
2. Select the 'Certificates' tab

*  Optional - Leave enabled 'Ask me every time' under "When a server requests my personal
certificate’.

+  Doing so alerts you to the fact that a server has requested identity confirmation and enables you to
select your Comodo Client Certificate.

™ Free Antivirus | Free S5L | Internet Security and S5L Certificate from COMODO - Comodo [ [

Tools

c Free Antivirus | Free 551 | Internet Se. Downloads Cerl+]

add-ons Chri+Shift+4
™ | el v comodo, com

‘Web Developer ]
Page Info

CDMODO Start Virtual Maode

Creating Trust Online*

Products Houne & Hoine Uffige E-Colmninel ce

e ® ¥ ool

General Tahs Content  Applications  Privacy

—r -

dvanced

General  Metwork  Update { Certificates

When a server requests my ppfsonal certificate:

() Select one automaticgly  (5) Askme every time

[ Yiew Certificates )[ Yalidation ] [ Security Devices ]

dhy COMODO oK ] [ Cancel I

3. Click the 'View Certificates' button

4. In the certificate manager interface, make sure the ‘Your certificates’ tab is selected and click 'Import'.
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,four Certificatesi People | Servers | Authorities | Others |

You have certificates from these organizations that identify wous
Certificate MName Security Device Serial Murnber Expites On (Gl
—

5. Navigate to the location of your PKCS12 certificate file, select your Comodo Client Certificate and click
'Open’'.

Certificate File to Import

Look jr: |@ certs V| @ ? > '

P alice_cert

Q File name: b | [ Open l

by Metwork, | Files of bupe: PKLCS512 Files w Cancel

F'Fi.EEi'I 2 Files

6. To complete the import process, you are required to enter the password you set up while exporting or
backing up your certificate. Enter the password and click OK.
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=" Password Entry Dalog

Please enker the passward that was used to encrypt this
certificate backup.

Password: | sesses |

! . Successfully restared wour security certificateds) and private keyi(s),

R

That's it. You have successfully imported your Digital Certificate into Comodo IceDragon.
Importing Your Certificate into Mozilla Firefox

+  Ifyou have originally downloaded the certificate through Mozilla Firefox then it should have been already
installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Mozilla Firefox by following
the steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate’ first.

1. Open Firefox then click 'Tools' > 'Options' > 'Advanced'.

2. Select the ‘Certificates’ tab

«  Optional - Leave enabled 'Ask me every time' under 'When a server requests my personal
certificate’.

« Doing so alerts you to the fact that a server has requested identity confirmation and enables you to
select your Comodo Client Certificate.
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when a server requests my per. certificate:

Advanced
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View Certificates [ Validation ] [Securithevices

(0] 4 I [ Cancel ] [ Help

3. Click the 'View Certificates' button

4. In the certificate manager interface, make sure the ‘Your Certificates’ tab is selected and click 'Import'.
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our Certificates | people | Servers | Authorities | Others |

¥ou have certificates from these organizations that identify wou:
Certificate Mame Security Device Serial Mumber Expires On R
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Backup All... [ Import ... ]

5. Navigate to the location of your PKCS12 certificate file, select your Comodo Client Certificate and click
'‘Open'.
Certificate File to Import @
Look i | = certs 1"*’| (e s s L
’J alice_cert

Recent

F‘ ar
[
Deszktop

2

ky Docurments

o

ky Cormputer

‘g File name: w | [ Dpen l

by Metwork, | Files of bupe: PKLCS512 Files w Cancel

F'Fi.EEi'I 2 Files

6. To complete the import process, you are required to enter the password you set up while exporting or
backing up your certificate. Enter the password and click OK.
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Password Entry Dialog E'

Please enter the password that was used to encrypt this
certificate backup.

Password: | sessss |

I oK l [ Cancel

|

V. Successfully restored your security certificates) and private kew(s),
.

That's it. You have successfully imported your digital certificate into Mozilla Firefox.

Importing your Certificate into Opera

«  Ifyou have originally downloaded the certificate through Opera then it should have been already installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Opera by following the steps
given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Opera then click 'Opera icon' > 'Settings' .
2. Inthe Settings tab, click 'Privacy & Security' > 'Manage Certificates'.
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Opera
Chrl+T
e window Chrl+m
e privake window Chrl+-Shift+r Com
cently closed Y 3
Page 4
Zokm 4 100%  * ar
Pril Chrl+P
Dowiloads Ctrl+3
(O Hista Chel E-Commerce
Extensions

ek extensions

-

Privacy

Clear browsing data... Learn more

Opera may use web services to improve your browsing experience, ¥You may optionally disable these services,

Use a prediction service ko help complete searches and URLs typed in the address bar
Predict netwark actions to improve page load performance

Automatically send usage statistics and crash reports to Opera
[ send a ‘Do Mot Track’ request with your browsing traffic

3 Passwords
Privacy & security Offer to save passwords I enter on the web

o= iy

Autofill

Enable auto-filing of forms on webpages

Manage Autofill settings

Cookies

(& allow local data to be set {recommended)
(2 Keep local data only until T quit my browser
(2 Block sites from setting any data

[] Block third-party cookiss and site data

[ Manage exceptions... ] [ All cookies and site data... Learn rmare

| ¢

3. Inthe Certificates interface, make sure the ‘Personal’ tab is selected, click 'Import' and then click 'Next'.
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Certificates

Intended purpose;

Personal | Cther People | Intermediate Certification Authorities | Trusted Root Certificatior *

Issued To Issued By Expiratio... = Friendly Mame

Certificate intended Pmgose

Certificate Import Wizard

Welcome to the Certificate Import
Wizard

This wizard helps wou copy certificates, certificate trust
lists, and certificate revocation lists From wour disk to a
cettificate store.

& certificate, which is issued by a certification autharity, is
a canfirmation af your identity and contains infarmation
used ko protect data or bo establish secure networl:,
conneckions, & certificate store is the swstem area where
certificates are kept,

To continue, click Mext,

E-__.M_ext:b i [ Cancel

4. Click 'Browse' in the next step and navigate to the location of your PKCS12 certificate file.
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Certificate lmport Wizard

File to Import
Specify the File wou wank to impaort,

File name:

|| | [ Browse, .,

Mote: More than one certificate can be skored in a single file in the Following Formats:
Personal Information Exchange- PEKCS #12 (.PFX, P12)
Cryptographic Message Svntax Standard- PEKCS #7 Certificates (P7E)

Microsaft Serialized Certificate Stare (L55T)

< Back ” Mext = ][ Cancel

5. After locating your certificate file, click Next. To complete the installation process, you are required to enter
the PIN (password) you set up for the certificate during the enrollment process. If you have forgotten your
password, contact your system administrator who will be able to reset it for you.

Open

Loak in: |L'f}certs V| @ ¥ = [E-

-’.-J @alice_cert

]

I
| o
=]
ad
=

=
"_; I

Dezktop

\$

ty Documents

by Cormputer

File nane: hd | [ Open l

My Metwark, | Files of type: Perzonal Information Exchange [F.pfpl2]  » [ Cancel ]
B0 Certificate [* cer” crt

Certificate Trust List [ ztl]

Certificate Revocation List [ o)

Microsoft Senalized Certificate Stare [~ 2st]
FECE #7 Certificates [* zpo.” prib]

Al Files [*.7]
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Certificate lmport Wizard

Password

To maintain security, the privake key was protected with a password,

Type the password for the private key,

Passwiord;
|******

Enable strong private key protection, You will be prompted every time the
private key is used by an application if wou enable this option.

fark this key as exportable. This will allow vou ko back up or transport your
kews at a laker time,

< Back ” Mext = ][ Cancel

6. Click Next. You will be prompted to choose the certificate store for your certificate. Unless your

administrator has specified otherwise, you should leave this at the default Place all certificates in the
following store option

Certificate lmport Wizard E'

Certificate Store

Certificate stores are system areas where certificates are kept,

Windows can automatically select a cerkificate skore, or you can specify a location For

(") automatically select the certificate store based on the bype of certificate

(#)Place all certificates in the Following skore:

Certificate skore:

|Persu:una| | [ Browse, ., ]

[ < Back, ” Mexk = ][ Cancel ]

7. Click 'Next' to proceed to the review and confirm stage:
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i

Certificate lmport Wizard E|

Completing the Certificate Import

Wizard

Y¥au have successfully completed the Certificate Inmpart
wizard.

You have specified the Following settings:
Certificate Store Selecked by User  Personal

Zontent PFx

File Mame Dnhcerkstemail_cert_1

< >
< Back ” Finish ] [ Cancel

8. Click Finish to complete the process. The certificate will be imported.

9. Select the security level for storing the Private Key in your system and click OK.

Importing a new private exchange key E|

An application iz creating a Protected item.

Crypto& Pl Private Key

Security level set to Medium [ Set Security Level . ]

[ ok |[ Cancel ][ Details... ]

That's it. You have successfully imported your digital certificate into Opera.
Importing your Certificate into Safari on Windows

«  If you have originally downloaded the certificate through Safari then it should have been already installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Safari by following the steps
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given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

Safari uses the Windows OS certificate store for encryption and authentication.

1. Click Start Menu > Control Panel > Internet Options.

2. Inthe Internet Properties screen select the 'Content' tab and then click the 'Certificates' button.

B- Control Panel E| rg|
Ay

a

File Edit Miew Favorites Tools  Help

(€ LR | lﬁ j‘__j Search || Folders v

Address [} Control Panel
~ . - == ;
Mt X D W 9 P =
'ﬂ’ Control Panel £ > L
Accessibility  Add Hardware Add ar Admiristrative  Automatic  Date and Time Display
[} Switch bo Category Yiew Options Remow,., Tools Updates

B v 2 @

leD

»

See Also

Flash Plaver Falder Options Fants Game lava
ﬂ windows Update
(7)) Help and Support i ¢ i =~ y
r%; \ e i b L=t
= _) & = | " \.{J
Kevboard Mause pefwork.  Mebwork Setup Phone and  Power Oplions  Printers and

Connections Wizard fModerm ... Faxes

Internet Properties | _ T

| General | security | Privac(]: Content [onnections | Programs | advanced |

Conkent Advisar -

@ Ratings help wou contrgl the Internet content that can be
viewed on this computey,

Settings

Certificates

A

[ Clear 551 skate (] [ Certificates ] [) Publishers ]

Use certificates For engrvpted connections and identification.

AutoComplete —

AutoComplete stores previous entries Settings

on webpages and suggests matches
for you,

Feeds and Web Slices

Feeds and Web Slices pravide updated Settings
R

content from websites that can be
read in Internet Explorer and other
prograns.

3. Inthe Certificates interface, make sure the ‘Personal’ tab is selected, click 'Import' and then click 'Next'.
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Certificates

Inkended purpose:

Personal | Other People | Intermediate Certification futhorities | Trusted Root Certificatior € #

Issued To Issued By Expiratio...  Friendly Mame

Certificate intended frwsgose

Certificate Import Wizand

Welcome to the Certificate Import
Wizard

This wizard helps wou copy cerkificates, certificate brust
lisks, and certificate revocation lisks From your disk to a
certificate stare.

& certificate, which is issued by a certification authority, is
a confirmation of wour idenkity and contains information
used to prokect data or to establish secure network
conneckions, & certificate store is the syskem area where
certificates are kept,

To conkinue, click Mext,

uext} |[ Cancel

4. Click 'Browse' in the next step and navigate to the location of your PKCS12 certificate file.
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Certificate lmport Wizard

File to Import
Specify the File wou wank to impaort,

File name:

|| | [ Browse, .,

Mote: More than one certificate can be skored in a single file in the Following Formats:
Personal Information Exchange- PEKCS #12 (.PFX, P12)
Cryptographic Message Svntax Standard- PEKCS #7 Certificates (P7E)

Microsaft Serialized Certificate Stare (L55T)

< Back ” Mext = ][ Cancel ]

5. Now you need to change type of the file, select 'Personal Information Exchange (.p12)' from the drop
down box, locate your certificate file (.p12) and click '‘Open'’ (see below).
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Open
Loak, in: |@ certs V| @ ? X *
J géalice_cert
Recent
=
[
Desktop

2

ky Documents

.
A

My Computer

-

File name: b | [ Open l

Py Metwaork, | Files of bype: Personal Infarmation Exchange [“pfe*pl12]  » [ Cancel ]

#.509 Certificate [~ cer™ crt

Perzonal Infarmation Exchange [*.pkx:"
Certifizate Trust List [© 2t

Cerificate Revocation List [*.crl]

Micrazoft Serialized Certificate Stare [ sst]
PKCS #7 Certificates [.zpc™ prh)

All Files [*.7]

6. After locating your certificate file, click Next. To complete the installation process, you are required to enter
the PIN (password) you set up for the certificate during the enrollment process. If you have forgotten your
password, contact your system administrator who will be able to reset it for you.
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Certificate lmport Wizard

Password

To maintain security, the privake key was protected with a password,

Type the password for the private key,

Passwiord;
|******

Enable strong private key protection, You will be prompted every time the
private key is used by an application if wou enable this option.

fark this key as exportable. This will allow vou ko back up or transport your
kews at a laker time,

< Back ” Mext = ][ Cancel

7. Next you will be prompted to choose the certificate store for your certificate. Unless your administrator has

specified otherwise, you should leave this at the default Place all certificates in the following store
option.

Certificate Import Wizard [z|

Certificate Store

Certificate stores are system areas where certificates are kept,

Windows can automatically select a certificate skore, or wou can specifv a location For

() Automatically select the certificate store based on the type of certificate

() Place all certificates in the Following stored

Certificate store;

|F‘ersu:una| | [ Browse, ., ]

< Back ” Mext = ][ Cancel ]

8. Click 'Next' to proceed to the review and confirm stage:
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Certificate lmport Wizard

Completing the Certificate Import

Wizard

Y¥au have successfully completed the Certificate Inmpart
wizard.

You have specified the Following settings:
Certificate Store Selecked by User  Personal

Zontent PFx

File Mame Dnhcerkstemail_cert_1

< >
< Back ” Finish ] [ Cancel

9. Click Finish to complete the process. The certificate will be imported.

10. Select the security level for storing the Private Key in your system and click OK.

Importing a new private exchange key E|

An application is creating a Protected item.

Croptod Pl Private Fey

Security level set to Medium [ Set Security Level... ]

| Ok, |[ Cancel ][ Details... ]

That's it. You have successfully imported your digital certificate into Safari.

Importmg Your Certificate into Safari on Mac OS X

If you have originally downloaded the certificate through Safari then it should have been already installed.

«  Ifyour certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Safari by following the steps
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given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

Safari uses the Keychain Access utility built into Mac OS to manage digital certificates.

1. Click 'Applications’ > 'Utilities’' > 'Keychain Access'

2. Under 'Keychains' on the left, select 'Login' then 'File’ > 'Import Items...'

Keychain Access | 2| Edit View Window Help

' New Password Item... 3N
New Secure Note ltem... {+3N
New Keychain... T#EN

New ldentity Preference..

Import ltems...

CXPOrt Items...

& System Add Keychain... T HA
SystemRoc  Delete Keychain “login® Y %@

Close s\
|Kin
Get Ir
Category tott :leivlzhalf:l I|0g|n 9
A Allltems oc eychains
L. Passwords| Make Kevchain “login” Default

Secure Notes ]
E] My Certificates

3. Navigate to the location of your saved certificate file and click 'Open'.

B=

Enter the password for “alice_cert.pl2™

Password: sesssss

|| Show password

P Details

| {Cancel}( Ok )
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4. Enter the key pair's password and click 'OK'. Note: If prompted whether to trust certificates issued by your
CA automatically, select the Always Trust option to trust and install your certificate.

The certificate will be installed and can be viewed by clicking Category > My Certificates in the Keychain
Access utility.

e 0o Keychain Access
d] Click to lock the login keychain. IXQ
Keychains
!-_-I;u Ingin l(-r_.l{.-_,o'.-.-.lfr
& System " Issued by: COMODO Client Authentication and 5ecure Email CA
System Roots ey Expires: Sunday, February 2, 2014 &:59:59 PM Eastern Standard Time

&% This certificate is valid

= Mame A Kind
ego .
GaR kB clicegreen@company.com certificate
i All ltems

Passwords

ETTY

Secure Motes

B My Certificates

§ Keys
_ Certificates

n

That's it. You have successfully imported your digital certificate into Safari.

Importing Your Certificate into Google Chrome on Windows

If you have originally downloaded the certificate through Chrome then it should have been already installed.

If your certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
certificate file to USB then copy over). You can then import’ the certificate into Chrome by following the

steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Google Chrome, then click 'Menu icon' > 'Settings'.

2. Scroll down and click the Show Advanced Settings link.
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(C Free antivinus | Free SSL| I+ %

c

13 www.comodo.com

New tab

IC Free Anthvius | Free 551 It New window

Neww iIncagrito windoss

= =/ (settings
Boakmarks g
5 Recent: Tabs '
Chrome Settings

and access thern from Google Chrome an 2ny computar, YouTseg be autamaticaly sigred in ko your Facte

favorite Google services. Lean more ’
Sigr in Lo Chrome

II Settings

On startup
® Open the MNew Tab page
Continue where [ left aff

Open a specific page or set of pages, Sat pages

Appearance
Gat thames
Show Home button

Abweays show the bookmarks bar 5

Search
Sat which search angne it used when saarching from tha amnibos,

Googe *  Manage search engines...

Users

MSPWorld

‘o are curtently the only Google Chrome Lser.

Add rew user... | Delete thisuser || Import bookmarks and ssttings... Orlando World Gd’lter‘ 1
Marriott -

Defaut browser Crlande, FL

Mg Google Chrome ry default brovesear

Googhe Chrome (s rot ourrently your default browser

ced settings...

3. Scroll down again and click the Manage Certificates button under HTTPS/SSL.

Comodo Certificate Manager - Client Certificate End User Guide | © 2017 Comodo CA Limited | All rights reserved 73


https://www.comodo.com/business-security/pki-management/certificate-manager.php

COMODO

Creating Trust Online®

c Free Antivieus | Free 550 | Ir % © 3 Settings

cn chrome:,.’fsettings | =
Chrome Settings
Histary
Languages

Change how Chrome handles and displays languages

II Settings Language and input settings...

o Offer to translate pages that aren’t in a language I read. Manage languages
Help

Downloads

Download location: | C:\Documents and Settings\John W | Change...

Ask where to save each file before downloading

HTTPS/SSL

Marage certificates...

Check for server certificate revocation

Google Cloud Print
Set up or manage printers in Google Cloud Print. Leam more
Manage

Shiow notifications when new printers are detected on the network

System

4. Inthe Certificates interface, make sure the ‘Personal’ tab is selected, click 'Import' and then click ‘Next'.
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Certificates

Inkended purpose:

Personal | Other People | Intermediate Certification futhorities | Trusted Root Certificatior € #

Issued To Issued By Expiratio...  Friendly Mame

Certificate intended frwsgose

Certificate Import Wizand

Welcome to the Certificate Import
Wizard

This wizard helps wou copy cerkificates, certificate brust
lisks, and certificate revocation lisks From your disk to a
certificate stare.

& certificate, which is issued by a certification authority, is
a confirmation of wour idenkity and contains information
used to prokect data or to establish secure network
conneckions, & certificate store is the syskem area where
certificates are kept,

To conkinue, click Mext,

uext} |[ Cancel

5. Click 'Browse' in the next step and navigate to the location of your PKCS12 certificate file.
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Certificate lmport Wizard

File to Import
Specify the File wou wank to impaort,

File name:

|| | [ Browse, .,

Mote: More than one certificate can be skored in a single file in the Following Formats:
Personal Information Exchange- PEKCS #12 (.PFX, P12)
Cryptographic Message Svntax Standard- PEKCS #7 Certificates (P7E)

Microsaft Serialized Certificate Stare (L55T)

< Back ” Mext = ][ Cancel

6. Locate your certificate file (.p12) and click 'Open":

Open @

Look, ir: |l.ﬂ certz V| 0 ? ¥ [~

".-J. @alice_cert

Recent

=
[
Dezktop

2

by Documents

My Computer

e

File name: hd | [ Open l

Py M etk Files of type: Perzonal Information Exchange [“.phe".pl2]  » [ Cancel ]

Certifizate Trust List [©.st)

Certificate Revocation List [*.crl]

icrozoft Serialized Certificate Store [ zst]
PECS #7 Certificates [*.spc.”.p7b]

Al Files [*.7]
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7. To complete the installation process, you are required to enter the PIN (password) you set up for the
certificate during the enrollment process. If you have forgotten your password, contact your system
administrator who will be able to reset it for you.

Certificate Import Wizard [5_<|

Password

To maintain security, the private kew was protected with a password.

Type the passward far the private ke,

Password:
|******

Enable strong private key protection. You will be prompted every time the
private key is used by an application if wou enable this aption.

fark this kew as exportable. This will allow wou to back up or transport waour
kews at a later time,

< Back ” fext = ][ Cancel ]

8. Next you will be prompted to choose which certificate store for your certificate. Unless your administrator

has specified otherwise, you should leave this at the default Place all certificates in the following store
option.

Certificate Import Wizard [z|

Certificate Store

Cettificate stares are system areas where certificates are kept,

Windows can automatically select a cerkificate store, or you can specify a location For

(") automatically select the certificate store based on the bype of certificate

(#)Place all certificates in the Following skore:

Certificate skore:

|Persu:una| | [ Browse, ., ]

[ < Back ” Mext = ][ Canicel ]

9. Click 'Next' to proceed to the review and confirm stage:
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Certificate lmport Wizard E|

Completing the Certificate Import

Wizard

Y¥au have successfully completed the Certificate Inmpart
wizard.

You have specified the Following settings:
Certificate Store Selecked by User  Personal

Zontent PFx

File Mame Dnhcerkstemail_cert_1

< >
< Back ” Finish ] [ Cancel

10. Click Finish to complete the process. The certificate will be imported.

11. Select the security level for storing the Private Key in your system and click OK.

Importing a new private exchange key E|

An application is creating a Protected item.

Croptod Pl Private Fey

Security level set to Medium [ Set Security Level... ]

| Ok, |[ Cancel ][ Details... ]

That's it. You have successfully imported your digital certificate into Google Chrome.

Importing Your Certificate into Google Chrome on Mac OS X

«  Ifyou have originally downloaded the certificate through Chrome then it should have been already installed.

«  If your certificate is not already installed on the computer you are using, then please export it from the
machine on which it resides. You then need to transfer it to this computer (email it to yourself or save the
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certificate file to USB then copy over). You can then import’ the certificate into Chrome by following the
steps given below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Open Google Chrome, then click 'Menu icon' followed by 'Settings'.

2. Scroll down and click the Show Advanced Settings link.
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- —_ =] 100% [+] [®
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-
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3. Scroll down again and click the Manage Certificates button under HTTPS/SSL.

Comode makes S5L Security easy
ning Essentials

 — bt S
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8no f {C Free Antivirus | Free 55L | x \' <, Settings » T '
C [ chrome://settings Tol =
Chrome Settings

i« Offer to translate pages that aren't in a language | read. Manage languages
Extensions

I Settings Downloads

Download location: | /Users/comodo/Downloads Change...

Help Ask where to save each file before downloading

HTTPS/S5L

Manage certificates...

Check for server certificate revocation

Google Cloud Print
Google Cloud Print lets you access this computer’'s printers from anywhere,

Add printers

System

o Use hardware acceleration when available

€ Yy <is

The Keychain Access utility will open. Chrome uses the Keychain Access utility built into MAC OS manage digital
certificates.

4. Under 'Keychains' on the left, select 'Login' then 'File’ > ‘Import Items...'
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5. Navigate to the location of your saved certificate file and click '‘Open’.

=

Enter the password for “alice_cert.pl2™

Password: sseses
|| Show password

B Details

| {Cancelz‘.( oK }
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6. Enter the key pair's password and click 'OK'. Note: If prompted whether to trust certificates issued by your

CA automatically, select the Always Trust option to trust and install your certificate.

The certificate will be installed and can be viewed by clicking Category > My Certificates in the Keychain

Access utility.
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That's it. You have successfully imported your digital certificate into Google Chrome

Importing Your Certificate into iOS Devices

This document explains how you can import your Comodo Client Certificate into iOS devices such as the iPhone and
iPad.

If you have originally downloaded the certificate from the iOS device, then it should have been already
installed.
If your certificate is not already installed on the device you are using, then please export it from the machine

on which it resides. You then need to transfer it to this device (email it to yourself or save the certificate file
to USB then copy over). You can then import’ the certificate into the iOS device by following the steps given

below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Locate and open the .p12 file that contains the certificate you wish to import.
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s /

Hnd cortlliead

alice_cert.p12
i 7.0 KB

12:17 PM =

Unsigned

Description ldentity Certificate
Received Oct 11, 2013

Contains ldentity Certificate

More Details >

Tap the Install button to begin the certificate import wizard.
2. Select Install Now then enter the password you set up for the certificate when it was exported.

3 |

Install Profile

IMPORTANT: The authenticity of
“|dentity Certificate” cannot be
verified.

Installing this profile will change
settings on your iPhone.

Install Now Cancel
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Your password is needed to validate
the certificate “ldentity Certificate™

[ .\.
L LLL L L
.

Required by the “Identity Certificate” profile

1]2]3]4]s)s]7]8]o]0
-1/]: ] D ele]e]
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3. After your password is accepted, iOS will automatically import your certificate. You should see a
confirmation dialog similar the one shown below.

No SIM T 12:18 PM = —)

Profile Installed  tone

Identity Certificate

@ Trusted

Description  Identity Certificale
Received Ocl 11, 2013
Contains Idenlity Cerilicale

More Details »

4. Tap Done to exit the wizard.

Your certificate is now installed on the iOS device. This certificate can be used to digitally sign and encrypt your
emails and/or authenticate your identity.
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Importing Your Certificate into Android Devices

+ Ifyou have originally downloaded the certificate from the Android device, then it should have been already
installed.

« Ifyour certificate is not already installed on the device you are using, then please export it from the machine
on which it resides. You then need to transfer it to this device (email it to yourself or save the certificate file
to USB then copy over). You can then import’ the certificate into the device by following the steps given
below.

Note: This document assumes you have already enrolled for and downloaded your certificate. If this is not the case
then please read the section 'Enrollment and Collection of your Certificate' first.

1. Tap Settings > Security. Under 'Credential Storage' select 'Install from SD card'.

Settings

Fpps DEVICE ADMIMISTRATION
Uszars

'ERSOMNA .
W sources
@ | coationaccess Allow installation of apps from unknown sources

Security AV ETE

Disa warn before installation of apps that may cause harm
) Lanouage & input CREDENTIAL STORAGE

Backup & reset Trusted credenti
Display truste ificates
ACCOUNTS :

Install from SD card

- Email Install certificates from

~+ Add account

SYSTEM

Type the password to extract the certificates.

Cancel

3. Inthe 'Name the certificate' screen, enter a friendly name to identify the certificate and tap OK.
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Certificate name:

alice cert

Cancel

4. If you have not yet set a passcode or pattern to lock your home screen then you will be prompted to do so
before proceeding. This is required before you can install your certificate and will be requested in future to
access the Android certificate store (Settings > Trusted Credentials). If you have already set a screen
passcode this step will be skipped and the certificate will be installed.

A

You need to set a lock screen PIN or password before you can
use credential storage.

Cancel

5. Click OK. The Certificate will be installed.

'i apps

Disallow or warn before installation of apps that may cause harm

£) Backup & reset
CREDENTIAL STORAGE

ACCOUNTS

- Email ll ¥ A .

Install from SD card

-+ Add account
= = =
You can confirm the certificate installation by viewing the User Certificates under Trusted Credentials.
«  Open the Settings panel and tap Security > Trusted Credentials
- Tap the User tab. You will see the list of user authentication certificates installed on your Android device.
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Settings

W Battery SYSTEM

B Apps
CA Limited

& Users nt Authentication cure Email CA

PERSONAL The USERTRUST Netwark
& : UTM-USERFirst-Client Authentication and Email
® |ocation access

& Security

B Language & input

£ Backup & reset

ACCOUNTS
- Email

—+ Add account

Your certificate is now installed on the Android device. This certificate can be used to digitally sign and encrypt your
emails and/or authenticate your identity.

Importing your certificate into Android Djigzo

If you have originally downloaded your certificate to your desktop or laptop then you first need to export it from the
computer. When doing this, please make sure you export the private key and include all certificates in the certificate
path if possible. You must also specify a strong password to protect the certificate file.

Once exported you can email the certificate file to your Android device or transfer it in some other manner (for
example, copy to a USB drive or upload then download from online storage).

Before importing your certificate into Djigzo , make sure that you have configured your mail account with an existing
Android email client such as Google Mail app, K9 or the default mail client.

1. Open Djigzo app and tap menu button in the device.

2. Tap'Import Keys'.
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3 T o W 11:04
0JIGZO

ﬂ" Compose message

h"

«& Certificates & Keys

=== Root certificates

CRLs
CTLs
™y -
= 8=
[rmport Keéys Impart certificates

3. Tap 'Browse' and navigate to the location where the certificates are stored.

Import keys

Private keys file rm—

4. Tap on the certificate that you want to import.
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o = A
File chooser .
*.pfx, *.p12
/mnt/sdcard/download
L

#|smith.pfx

#alice_cert.pfx

5. Enter the password you set up for the certificate when it was exported and tap 'Import Keys'.

Yy e
S

Import keys

ird/download/Jsmith.pfx r—

6. Next, you have to enter the password for the key store that was set during the first certificate import. Note:
This key store password is different from the password used for importing certificates.
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Import keys

|
ird/download/Jsmith.pfx
@ Enter the key store

password

The certificate will be imported and the following message will be displayed.

N =
> =

Import keys

ird/download/Jsmith.pfx

0 Impott finished

4 new keys and certificates were
imported

The imported certificate can be viewed in the Certificate & Keys screen.
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Now the certificate can be used for signing and encrypting messages for the account that you have configured in the

device.
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About Comodo

The Comodo organization is a global innovator and developer of cyber security solutions, founded on the belief that
every single digital transaction deserves and requires a unique layer of trust and security. Building on its deep history
in SSL certificates, antivirus and endpoint security leadership, and true containment technology, individuals and
enterprises rely on Comodo’s proven solutions to authenticate, validate and secure their most critical information.

With data protection covering endpoint, network and mobile security, plus identity and access management,
Comodo’s proprietary technologies help solve the malware and cyber-attack challenges of today. Securing online
transactions for thousands of businesses, and with more than 85 million desktop security software installations,
Comodo is Creating Trust Online®. With United States headquarters in Clifton, New Jersey, the Comodo
organization has offices in China, India, the Philippines, Romania, Turkey, Ukraine and the United Kingdom.

Comodo CA Limited

3rd Floor, 26 Office Village, Exchange Quay, Trafford
Road, Salford, Greater Manchester M5 3EQ,

United Kingdom.

Tel : +44 (0) 161 874 7070

Fax: +44 (0) 161 877 1767

Email: EnterpriseSolutions@Comodo.com

For additional information on Comodo - visit http://www.comodo.com.
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