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1 Introduction to Comodo Dome
Secure Web Gateway

+  Comodo Dome Secure Web Gateway (SWG) is a real-time web traffic scanner which provides
comprehensive security for customer websites.

+  Dome SWG includes URL filtering, advanced threat protection, Valkyrie file verdict service and automatic
containment of unknown files. Dome SWG is hosted on your Amazon Web Services (AWS) platform.
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Features

+  Default rules which provide blanket protection from malware, botnet, browser exploits, high risk sites and
more

+ Isolates unknown files in a virtual operating environment, preventing infection from zero-day threats
- Website categories which make it easy to create a specific policy for your organization
+  Create your own domain blacklists and whitelists
+  Multiple node hosting for load balancing
«  Prevents access to sites with untrusted or revoked server certificates
+  Advanced reporting grants full visibility of events. Configure and schedule your own custom reports.
+  Add multiple networks and configure location-specific policies
+  Schedule policies which will take effect for selected time intervals
«  Add users, user groups and departments per your requirements
+  Seamless integration with Dome Data Loss Prevention
Guide Structure

This guide is intended to take you through the configuration and use of Dome SWG and is broken down into the
following sections:

+ Introduction to Comodo Dome Secure Web Gateway

« Purchase Licenses
+ Login to the Admin Console
«  The Administrative Console

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 3
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«  The Dashboard
+  Customize the Dashboard
«  Configure Dome Secure Web Gateway

«  Connect your Network / Devices to Dome Secure Weh Gateway
«  Connect your Roaming Devices to Dome Secure Web Gateway
+  Configure Dome Messages
+  Configure Domain Name
«  Configure PAC File for Exclusions
+  Configure Data Loss Prevention and View ICAP Service Information
+  Configure Policy Time-Schedules
« Manage Trusted Networks
« Manage Policies
«  Security Policy
+  Web Content Policy
«  Apply Policies to Networks
+  Administration
»  Configure User Authentication Settings
+ User Management
« My Profile
+  Reports
+  Custom Reports
+  Schedule Report Generation
«  Unknown Threat Statistics

1.1 Purchase Licenses

There are two ways to sign-up to Comodo Dome Secure Web Gateway (SWG):
»  Stand-alone customers - Purchase a standalone SWG license by logging into your Comodo account at
https://accounts.comodo.com/
OR

+ Comodo One / Comodo Dragon / ITarian customers - Purchase an SWG license from your portal
account.

Standalone customers

+  Login to your CAM account at https://accounts.comodo.com/. Please create an account if you do not
have one.

«  The 'My Account' tab shows services that are enabled for your account and other products that you can
sign up for.

+  Click 'Sign Up to Comodo Dome'.
+  Select the Dome SWG plan best suited to your requirements.

«  Dome SWG is available in two basic versions - Comodo hosted, or hosted on your Amazon Web
Services (AWS) account. Each version is available in a variety of plans.

«  Complete the payment process.
+  Aconfirmation email will be sent to your registered email address.

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 4
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Portal Customers

Login to your Comodo One / Comodo Dragon / ITarian account

Click 'Store' on the menu bar

Locate the '‘Comodo Dome Secure Gateway' tile.

Click 'Buy' and complete the purchase process.

Note: Dome SWG can be hosted on your Amazon Web Services (AWS) cloud platform. If you do not have an AWS
account, Comodo will host it for you.

1.2 Login to the Admin Console

Stand-alone Customers
After signup, Comodo will provide you with the URL of your Dome SWG instance.
Visit the URL using any internet browser to access your login page.

Note: Dome SWG can be hosted on your Amazon Web Services (AWS) cloud computing platform. If you do not
have an AWS account, Comodo will host it for you.

N
COMODO DOME

Username

Password

Log In

Forgot your password?

Enter your username and password in the respective fields and click 'Sign In'
Portal Customers

Login to your Comodo One / Comodo Dragon / ITarian account
Click 'Applications' > 'Dome Secure Web Gateway'

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 5
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Configure Dome SWG Nodes

You can host multiple nodes in different locations for traffic load balancing purposes. You can configure the additional
nodes at first login after subscribing.

License agreement

Please read and accept the End User License Agreement to proceed.

COMODO

Creating Trust Online®

END USER LICENSE AGREEMENT
COMODO DOME FIREWALL
COMODO DOME STANDARD

THIS AGREEMENT CONTAINS A BINDING ARBITRATION CLAUSE. PLEASE READ THIS
AGREEMENT CAREFULLY BEFORE ACCEPTING ITS TERMS AND CONDITIONS. -

< | agree with End User License agreement and terms of service.

NEXT

+ Read the EULAfully, select the 'l agree' checkbox and click ‘Next'

Create your account.

Please fill configuration fields and choose your license to proceed

E-mail:

raleighalisteel@gmail com

Choose Valid License number;

NEXT

+  Select the license you wish to use and click 'Next'
Next, select the hosting type:

« Comodo hosted account

«  Customer AWS account

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 6
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Comodo Hosted Account

Provisioning Settings

‘ | want Comodo to host my Dome
Node.

| want to use my own AWS to host
my Dome Node.

+  Click 'l want Comodo to host my Dome Node'

Provisioning Settings

In order to provide you the most appropriate node, we need you to fill below questionnare, that only takes 5
minutes,

Select the region closest to you:
Asia Pacific (Mumbai) v

How many endpoints will you
protect with Dome?

Which user management method
do you prefer?

Active Directory ® Dome Hosted User Database (recommended)

Additional comments:

NEXT

«  Select the region closet to you - Choose the region closest to your location. This will improve the
performance of the service.

+  How many endpoints will you protect with Dome - Enter the number of endpoints you wish to cover with
Dome protection.

+  Which user management method do you prefer - Select the method you want to use to authenticate users.
Please note the user authentication method can be changed later on from the 'Authentication Settings'
screen.

«  Enter brief description in the 'Additional comments' field and click ‘Next'

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 7
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Provisioning Settings

Provisioning request #281 has been created successfully!
Your node is being provisioned based on the information you provided. We will reach you via e-mail about the
node information. Feel free to contact us via domesuppori@comodo.com

That's it. The Comodo hosted node will be prepared and a confirmation mail sent to your registered address. Contact
support at domesupport@comodo.com if you have any questions.

Customer AWS Account

Provisioning Settings

‘ | want to use my own AWS to host ' I want Comodo to host my Dome
my Dome Node. Node.

+  Click 'l want to use my own AWS to host my Dome Node'

Access Credentials

AWS Access Key ID: AWS Secret Access Key:
AWS Instance Region: AWS Instance Type: €
Us West (N. California) o 2. medium x
NEXT

«  Enter your AWS account credentials and click 'Next'.
«  After your credentials have been authenticated, next complete the 'Provisioning Settings' wizard.

After completing the application, Comodo will provision Dome SWG on your AWS account. The node(s) will be
prepared and a confirmation mail sent to your registered address. Contact support at domesupport@comodo.com
if you have any questions.

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 8
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2  The Admin Console

The admin console lets you add networks you want to protect, create security policies, add users, create domain
blacklist/whitelists, view dashboard stats and more.
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The items in the left-hand menu vary according to the tab selected at the top:
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Dashboard - Shows statistics on browsing trends, cOMODO DOME SO P —
security trends, top URL categories and more. You can || T T e anmna s
also customize the dashboard according to your EEN

requirements. See 'The Dashboard' for more details.
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comono dome [ r Reporting - Comprehensive reports on:
+  Threats detected on your networks

Which advanced threats were detected?

. «  Which users have encountered the most
security risks

Advances Threst Trends over Time

Mo Data Available +  Domains which were blocked most often
+  Activity from mobile devices
« Much, much more.

You can also configure custom reports and schedule
report generation. See 'Reports' for more details.

Containment - Shows the status of downloaded T ek e 4o o
unknown files. Full details of the analysis is also T ——

available in Comodo Valkyrie. See 'Unknown Threat e i on T Sacarie rinmssy ity
Statistics' for more details. o

uuuuu

Configuration - Add networks you want to protect and
create security and web content rules. The security and
web content rules can then be added as a policy to a
selected network from the 'Policy' interface.

+  Policy - Deploy comprehensive security
schemes to protected networks. Each policy is
made up of security rules and web content
rules. See 'Apply Policies to Networks' for
more details.

+  Security Policy - Create and manage security
rules and containerization settings. See
'Security Policies' for more details.

+  Web Content Policy - Create and manage
rules which control internet access permissions.
See 'Web Content Policy' for more details.

«  Configuration - Add networks you wish to
protect. See 'Connect your Network to Dome
Secure Web Gateway' for more details.

PV DTIST TVl cosohosra  Reporting  Conéainment _Configues

Administration - Configure user authentication settings,
add and manage users and download Dome agent and
configuration files. See 'Administration' for more
details.

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. "
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Feedback — Send your comments, questions or report a
bug.

@ usersnap

=
a +  Click 'Report Issue' on the right-side of the
a 4 7 = interface
@ - Use the tools at the top of the feedback form to
Your e-mail _ @ mark, point, highlight or comment on the SWG

domersa@yopmail.com interface.

«  Complete the feedback form and click 'Send'

«  This will create a support ticket which our
support team will respond to as soon as
possible.

Your message

powered by Usersnap

SEND

Menus on the top right:

+  Logged in user name - Click the user name to open the 'My Profile' page. You can change your password,
change timezone and view account details.

«  Support - Submit support tickets to Comodo.
+  Sign Out - Log out of the admin console.

3  The Dashboard

The dashboard provides an 'at-a-glance' summary of the protection status of your networks.

« Using a range of statistics and charts, the dashboard clearly displays vital information about your policy
deployment and allows you to drill-down to further areas of interest or concern.

«  Charts include general web browsing trends, security trends, top URL categories, top visited domains, top
blocked domains, top blocked users and more.

+  You can also create your own dashboard tiles tailored to your requirements.
The dashboard contains two sections:

«  Web Overview - Categorized statistics about activity on your protected domains. Includes top
targets/blocked domains, top users/blocked users, top countries/blocked countries and more.

«  Security Overview - Statistics about security trends, top malicious sites that were blocked and more.

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 12
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Web Overview

«  To open the 'Web Overview' section, click 'Dashboard' at the top, then "Web Overview' under 'Dashboard’
on the left.
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By default, the 'Web Overview' section in the dashboard displays the following tiles:
- Web Browsing Trend
+  Security Trend
« Top URL Categories
« Top Blocked Users

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 13
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«  Top Target Domains

« Top Blocked Domains

«  Top Countries

+  Top Blocked Countries

« Top Users

«  Top Blocked File Types

+  Most Downloaded File Types

You can add more tiles to the dashboard as required. See 'Customizing the Dashboard' for more details. A
dashboard page will contain a maximum of 6 tiles and you can navigate to other tiles in the section by clicking the
page numbers at the top.

1 2 + » 1106 of 11 available for paging

By default, statistics are displayed for the past 12 hours. You can view statistics going back up to 7 days in the drop-
down at top-right:

7 Days v + Add Graph

12 Hours
24 Hours
2 Days
3 Days

5 Days
T Days

«  Add Graph - Add more tiles according to your requirements. For example, you may want to add a tile to
view only blocked traffic stats and so on. See 'Customizing the Dashboard' for more details.

+  Actions - Make notes, place tiles in a different order and export the dashboard to pdf. Click here for more
details.

Web Browsing Trend

The "Web Browsing Trend' line chart displays the number of websites visited and their HTTP requests for a particular
date and time. The X-axis displays the date/time and the Y-axis displays the number of websites. The results are
displayed for the latest 5 events. Placing the mouse cursor over a point will display further details.

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 14
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Web Browsing Trend

Click and drag in the plot area o zoom in
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«  To view full details for a particular period in the chart, click and drag to zoom the plot. Click 'Reset Zoom' to
return to full chart. Clicking on a particular point on the chart will open the 'View Logs' screen displaying full
details of the visited websites and HTTP requests. You can filter the details according to your needs. See
'Viewing Web Overview Dashboard Logs' for more details.

Security Trend

The 'Security Trend' tile shows sites from which malicious files were blocked. The X-axis displays the date/time of the
event and the Y-axis displays the number of blocked files. The results are displayed for the latest 5 events. Placing
the mouse cursor over a point will display further details.

Security Trend

Click and drag in the plot area to zoom n

Thursday, Jul 21, 17:30
Secunity Trend: B

Q

22_ Ju 24. Ju 26, Ju

«  To view full details for a particular period in the chart, click and drag to zoom the plot. Click 'Reset Zoom' to
return to full chart. Clicking on a particular point on the chart will open the 'View Logs' screen displaying full
details of the websites, blocked file names, file hash and signature. You can filter the details according to
your needs. See 'Viewing Web Overview Dashboard Logs' for more details.
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Top URL Categories

The "Top URL Categories' chart displays the most visited websites in each category. The results are displayed for the
top 10 categories. Placing your mouse cursor over a sector will display further details.

Top URL Categories
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+  Clicking on a particular sector on the chart will open the 'View Logs' screen which displays full details of
visited websites and HTTP requests by category. You can filter details according to your needs. See
'Viewing Web Overview Dashboard Logs' for more details.

Top Blocked Users

"Top Blocked Users' shows those users in the network that were most often blocked by CDome security policies. The
results are displayed for the top 10 users. The X-axis displays the name of the users and the Y-axis displays the
number of websites that were blocked including their HTTP requests. Placing the mouse cursor over a bar will

display further details.
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+  Clicking a particular bar on the chart will open the 'View Logs' screen displaying full details of the top
blocked users and websites including HTTP requests. You can filter the details according to your needs.
See 'Viewing Web Overview Dashboard Logs' for more details.

Top Target Domains

“Top Target Domains' shows those websites which were most often visited by users in your organization. The results
are displayed for the top 10 domains. The X-axis displays the name of the domain and the Y-axis displays the
number of times the websites were visited, including their HTTP requests. Placing your mouse cursor over a bar will

display further details.
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+  The number of domains shown is limited to 5 in the chart. Details of the next 5 domains can be viewed by
clicking 'Other'. Click '‘Back' to return to the original view.

Top Target Domains
100

Values
[2¥) A
=] %] [=] LR

+  Clicking on a particular bar on the chart will open the 'View Logs' screen displaying full details of the top
visited domains and HTTP requests. You can filter the details according to your needs. See 'Viewing Web

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 17
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Overview Dashboard Logs' for more details.
Top Blocked Domains

"Top Blocked Domains' shows those websites that were most often blocked by Dome security policies. The results
are displayed for the top 10 blocked domains. The X-axis displays the name of the domain and the Y-axis displays
the number of times the websites were blocked including their HTTP requests. Placing the mouse cursor over a bar

will display further details.
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+  The number of domains shown is limited to 5 in the chart. Details of the next 5 domains can be viewed by
clicking the 'Other" link. Click 'Back' to return to the original view.

Top Blocked Domains
‘

Values

L7

+  Clicking a particular bar on the chart will open the 'View Logs' screen displaying full details of the top
blocked domains and HTTP requests. You can filter the details according to your needs. See 'Viewing Web
Overview Dashboard Logs' for more details.
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Top Countries

"Top Countries' shows the details of countries from where the most websites are hosted. The results are displayed for
the top 10 countries. The X-axis displays the name of the country and the Y-axis displays the number of websites,
including their HTTP requests. Placing the mouse cursor over a bar will display further details.

Top Countries
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«  The number of countries shown is limited to 5 in the chart. Details of the next 5 countries can be viewed by
clicking the 'Other" link. Click 'Back' to return to the original view.

+  Clicking a particular bar on the chart will open the 'View Logs' screen displaying full details of the top
countries. You can filter the details according to your needs. See 'Viewing Web Overview Dashboard
Logs' for more details.

Top Blocked Countries

‘Top Blocked Countries' shows the details of countries from where the most websites that were blocked by CDome
security polices are hosted. The results are displayed for the top 10 countries. The X-axis displays the name of the
blocked country and the Y-axis displays the number of websites, including their HTTP requests. Placing the mouse
cursor over a bar will display further details.
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Top Blocked Countries
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- The number of blocked countries shown is limited to 5 in the chart. Details on the next 5 countries can be
viewed by clicking the 'Other link. Click ‘Back' to return to the original view.

+  Clicking a particular bar on the chart will open the 'View Logs' screen displaying full details of the top
blocked countries. You can filter the details according to your needs. See 'Viewing Web Overview
Dashboard Logs' for more details.

Top Users

The users in your network who made the most website calls. The Y-axis value is a count of all HTTP requests made
by a user. Each hit is counted separately, and each contributes to this total. This includes if the user visits different
pages on the same website, or requests the same web-page multiple times. The count also includes requests made
by the website itself for resources like images.
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2000

"I'd ues
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|
i
|
Top Users:584.0 |
i

CDOME aduser?  wser? CDOME) aduserl userl

+  Click a bar in the chart to view more a full log. See 'View Web Overview Dashboard Logs' if you need
more help with this.
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Top Blocked File Types

The '"Top Blocked File Types' chart displays the file types that were most blocked by Dome SWG. The results are
displayed for the top 10 categories. Place your mouse cursor over a sector to view further details.

Top Blocked File Types

tant/ plaim |

Top Blocked File Types: 100.0% (6 )

O

1000Ki6)
ot ¢ plain

+  Clicking on a particular sector on the chart will open the 'View Logs' screen which displays full details of the
blocked file types. You can filter details according to your needs. See 'Viewing Web Overview Dashboard
Logs' for more details.

Most Downloaded File Types

Shows the file types that were most often downloaded by users in the networks in your organization. The results are
displayed for the top 10 file types. The X-axis displays the name of the file type and the Y-axis displays the number
of file types that were downloaded. Placing your mouse cursor over a bar will display further details.

Most Downloaded File Typeas

£

Values
(=]

application ¢ pdi
Most Downloaded File Types: 3.0 |

2 13

application/rip  text/plain  application | pdfpplicationm

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 21



Comodo Dome Secure Wg_!g_,__Ga—t—eWé’i':Kc_i;;ﬂn Guidecomono

Creating Trust Online®

.-’/’--

+  Click a bar in the chart to open the 'View Logs' screen which contains more details. You can filter the details
according to your needs. See 'Viewing Web Overview Dashboard Logs' for more details.

Security Overview

«  To open the 'Security Overview' section, click 'Dashboard’ then 'Security Overview' on the left.

—
COMODO DOME Dasssoard  Mepedting  Comamment  Configuration  Admenisirases Doms_dems G2 @ Suppsrt ok Sign Od

@ Oashboand 533 = V0@ ol 17 wvallabie ko paging = :

Top Targeted Users

Lok wed deag 1 the ko ares o o9 0 ; Mo Data Availlable

The 'Security Overview' dashboard section ships with a set of default tiles. Refer to the following for more details
about each tile:

»  Security Trend

»  Top Malicious Sites

«  Top Targeted Users

« Top Malicious File Types

« Top Malicious Files

- Suspicious & Malicious File Status

»  Top Sandboxed Files

«  Wrapped Files

«  Top Wrapped File Sources

«  Executable File Downloaders
 Incidents Over Users

+ Malicious Files

+  Top Malicious File Sources

- Blacklisted Domains

«  Top Blacklist Domain Access Sources
+  Suspicious & Malicious Domains

»  Top Suspicious & Malicious Access Sources

Security Trend

The 'Security Trend' tile shows sites from which malicious files were blocked. The X-axis displays the date/time of the
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event and the Y-axis displays the number of blocked files. The results are displayed for the latest 5 events. Placing
the mouse cursor over a point will display further details.

Security Trend

Click and drag in the plot ares to zoom in

Thursday, Jul 21, 17:30
Security Trend: B

0

22 Ju 24, Ju 26, Ju

+  To view full details for a particular period in the chart, click and drag to zoom the plot. Click 'Reset Zoom' to
return to the full chart. Clicking on a particular point on the chart will open the 'View Logs' screen displaying
full details of the sites, blocked file names, file hash and signature. You can filter details according to your
needs. See 'Viewing Security Overview Dashboard Logs' for more details.

Top Malicious Sites

"Top Malicious Sites' shows which malicious sites were most often visited. The results are displayed for the top 10
malicious sites. The X-axis displays the name / IP of the malicious website and the Y-axis displays the number of
malicious files that ware blocked for each site. Placing your mouse cursor over a bar will display further details.

Top Malicious Sites

]
S4 EB.105 49

Top Malicious Sites'5.0

5

Values

i} .

54 8E8.105.49 www_emptyloop. com
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+  Clicking a particular bar on the chart will open the 'View Logs' screen displaying full details of the malicious
sites. You can filter the details according to your needs. See 'Viewing Security Overview Dashboard
Logs' for more details.

Top Targeted Users

"Top Targeted Users' shows users who tried to download the highest quantities of malicious files. Placing your mouse
cursor over a sector will display further details.

Top Targeted Users

IR =
wmal kY
b

Ric
Top Targeted Users: B3.3%( 5 )

v

BIANCE)

+  Clicking on a particular sector on the chart will open the 'View Logs' screen which displays full details of the
top targeted users. You can filter details according to your needs. See 'Viewing Security Overview
Dashboard Logs' for more details.

Top Malicious File Types

"Top Malicious File Types' shows which malicious file extensions were most often detected on your network. The
results are displayed for the top 10 file types. Placing your mouse cursor over a sector will display further details.
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Top Malicious File Types

application,x-dosexec

Top Malicious File Types: 10008 {6 )

¥

MMOoEIE)
applation s —dmare

«  Clicking a particular sector on the chart will open the 'View Logs' screen which displays more details on
these files. You can filter details according to your needs. See 'Viewing Security Overview Dashboard
Logs' for more details.

Top Malicious Files

"Top Malicious Files' shows the names of those malicious files which were most often blocked by Comodo Dome.
The results are displayed for the top 10 malicious files. Placing your mouse cursor over a sector will display further

details.

I&E?Ri1) - 18.7%(1])
Dhaw
| Trojan Fakealert-1415 exe

Top Malicious Files: 16.7% (1)

1ETEITD IG7HIT}

Undocker .52 axw Trogam Fakaslart- 1409
IEF%{ 1} 16.7%01)
TrojanCrype s Tengam Tihia- 153 aws

+  Clicking on a particular sector on the chart will open the 'View Logs' screen which displays full details of top
malicious files. You can filter details according to your needs. See 'Viewing Security Overview Dashboard
Logs' for more details.

Suspicious & Malicious File Status
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'Suspicious & Malicious File Status' shows malicious files which were blocked and files which were classified as
suspicious and therefore sandboxed. The results are displayed for the top 10 file statuses. Placing your mouse
cursor over a sector will display further details.

Suspicious & Malicious File Status

42.9%{ 51

s Wrapped l
Suspicious & Malicious File Staws: 57 1% (8) |

vV =

+  Clicking on a particular sector on the chart will open the 'View Logs' screen which displays the statuses of
suspicious and malicious files. You can filter details according to your needs. See 'Viewing Security
Overview Dashboard Logs' for more details.

Top Sandboxed Files

"Top Sandboxed Files' displays suspicious files which were most often placed in a secure sandbox environment. The
results are displayed for the top 10 sandboxed files. Placing your mouse cursor over a sector will display further

details.
Top Sandboxed Files

1ZEN(1) - “ ETSR(E)
holmanar_ it

FarManager] 7l sxs Lt

Top Sandboxed Files: 12.5%(1)
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+  Clicking on a particular sector on the chart will open the 'View Logs' screen which displays the details of
sandboxed files. You can filter details according to your needs. See 'Viewing Security Overview
Dashboard Logs' for more details.

Wrapped Files
The details displayed here is same as explained in "Top Sandboxed Files' section, except here it is shown in tabular

form for the top 50 results.

File Hame COUNT
chemasrus 171.exe 3
AkglFad-4 9 8-setup exe 1
Faranageri7i.exe 1
freafirewall-x32-satup.cxs |
kcleaner_life sxe 1

tagacan-6.0 14-s38iup_exe 1

+  Clicking on a particular row on the table will open the 'View Logs' screen which displays more details about
sandboxed files. You can filter details according to your needs. See Viewing Security Overview
Dashboard Logs' for more details.

Top Wrapped File Sources

Shows which IP's were responsible for providing the most files which had to be sandboxed. The results are
displayed for the top 10 file sources. Place your mouse cursor over a bar to view more information. The X-axis
displays the source details and the Y-axis displays the number of files that are placed in sandbox.

Top Wrapped File Sources

{13]

31,196 9523

Top Wrapped File Sources:8.0

>

Yalues

91.19%6.95.20
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+  Clicking a particular bar on the chart will open the 'View Logs' screen displaying full details of sources from
where the suspicious were downloaded. You can filter the details according to your needs. See 'Viewing
Security Overview Dashboard Logs' for more details.

Executable File Downloaders

'Executable File Downloaders' shows which users most often downloaded executable files from websites.

b

Incidents Over Users

Values

moal

Incidents Ower Users. 1.0

1
o -

RIC noel

'Incidents Over Users' shows which users tried to download the most malicious files. This is same as the "Top
Targeted Users' tile. The results are displayed for the top 10 users. Placing your mouse cursor over a bar will display
further details.

+  Clicking a particular bar on the chart will open the 'View Logs' screen displaying full details of the incidents
by the user such as URL of the download site, file type and so on. You can filter the details according to
your needs. See 'Viewing Security Overview Dashboard Logs' for more details.

Malicious Files

'Malicious Files' shows files that were determined as malicious and blocked by Dome. This is same as the Top
Malicious' Files' tile, except here the details are provided in tabular form and displays results for the top 50 files.
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Malicious Files

File Name COUNT
Trojan.Dropper Small-B.ewe 1
Trojan.Fakealerd-1419.axe 1

rajan. Tibiz-153 exe 1
TrojanCrypts. exe 1

Unlacker1.9.2.axa 1

Seiup.exe 1

+  Clicking on a particular row on the table will open the 'View Logs' screen which shows more details about
the malicious file. You can filter details according to your needs. See 'Viewing Security Overview
Dashboard Logs' for more details.

Top Malicious File Sources

"Top Malicious File Sources' shows IP's which were responsible for providing the highest quantity of blocked,
malicious files. The results are displayed for the top 10 file sources. Placing your mouse cursor over a bar will display
further details. The X-axis displays the source details and the Y-axis displays the number of blocked files.

TI}F Malicious File Sources

12
213.14.87.114
Top Malicious File Sources:10.0
10 ¥
8
Z 6
-
4
]
21314 B7.114

+  Clicking a particular bar on the chart will open the 'View Logs' screen displaying full details of sources from
where the malicious files were tried to be downloaded. You can filter the details according to your needs.
See 'Viewing Security Overview Dashboard Logs' for more details.
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Blacklisted Domains

'Blacklisted Domains' shows the list of blacklisted domains that were added in Advanced Threat Protection settings
from where users tried to download files. The table displays the results for the top 50 blacklisted domains.

Blacklisted Domains

Diewmnaain COUNT

download.thinkbroadband.oom 2

+  Clicking on a particular row on the table will open the 'View Logs' screen which displays the details of files
that were tried to be downloaded. You can filter details according to your needs. See 'Viewing Security
Overview Dashboard Logs' for more details.

Top Blacklist Domain Access Sources

"Top Blacklist Domain Access Sources' shows the IP details of sources that most often tried to download files from
blacklisted domains. The results are displayed for the top 10 access sources. Placing your mouse cursor over a bar
will display further details. The X-axis displays the source details and the Y-axis displays the number of blocked files.

Top Blacklist Domain ACCess Sources

212.14.87.114

Top Blacklist Domain Access Sources 2.0

[

Vaues

213.14.87.114

+  Clicking a particular bar on the chart will open the 'View Logs' screen displaying full details of sources from
where the files were tried to be downloaded from blacklisted domains. You can filter the details according to
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your needs. See 'Viewing Security Overview Dashboard Logs' for more details.
Suspicious & Malicious Domains
«  Domains from which users most often attempted to download suspicious or malicious files
+  The table displays the results for the top 50 domains.

Suspicious & Malicious Domains

Domain COUNT
54.38.105.49

chemax ru

heanetdl sourceforge net 4
WA Bty I0D.com 1
WA VTGO 1

www kcsofbwares com 1

wwwixdlab.ru 1

+  Click a particular row on the table to open the 'View Logs' screen. This displays details of the files that users
attempted to download. You can filter details according to your needs. See 'Viewing Security Overview
Dashboard Logs' for more details.

Top Suspicious & Malicious Access Sources
«  The IP addresses which made the most attempts to download files from suspicious/malicious domains.

«  The results are displayed for the top 10 sources. Placing your mouse cursor over a bar will display further
details. The X-axis displays the source details and the Y-axis displays the number of blocked files.
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Top Suspicious & Malicious Access Sources
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+  Click a specific bar on the chart will open the 'View Logs' screen displaying full details of sources from
where the files were tried to be downloaded from suspicious/malicious domains. You can filter the details
according to your needs. See 'Viewing Security Overview Dashboard Logs' for more details.

View Web Overview Dashboard Logs

«  Click a segment or bar in Web Overview dashboard chart to view more detailed information about the
respective activity.

The log includes destination website, the network from which the event occurred, the website category, what action
was taken and the reason for the action and more. The log view also allows you to choose the time period for which
you want to view the logs. You can filter logs using the fields on the left. The example below shows the 'Web
Browsing' log:

View Logs - Web Browsing Trend

Choosa Time Intarval Lecation Target Address Domain URL f
From Ta 911850529 [ 23525127  gnsymedoom itp:ifgn. symed.coms
msor-zisw M ezt [l B1196.8529 163097054 | barkve mailny bt hw. mail neNar ove. mall 443
1106 08 25 6123 ok ok ik nra43
Fllter T::'l}ﬁ 91 156 29 94100 180 59 portal mail n portal mail ne fpordal mal 443
1196 895 30 | 23 KB 2T jn syTTed oo hipciign symicd comd
Locaso w W
91 10605 39 | 94 100 180 59 | poriad rail pertad rmail s Sportal mail o443
91.18695 2% | 23525127 grisyricd Sam hillp Mgn.symed.comd
911068529 | 94.100.180.59 | portal mail podtal mail nefponal. mail.re 443
91.186.9528 | 217.62.139.201  mail.nu mail.nudmail.nad43
911060628 | 23.5251.2T R symod Som hitpoifgn.symicd.comy
911868529 | 34.1000180.59  partal malln. paortal mall nefponal mail.ra43
;-11 106 A5 7% | 21 5 751 77 A svmen com hiterifan svmicd cami 3 il
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View Web Overview Dashboard Logs - Table of Column Descriptions

Column Header Description
Time Date and time the log was generated for the event.
Location The IP of the network from which the traffic originated.
Target Address The IP address of the destination site.
Domain The destination domain name.
URL The URL of the web pages of the domain including port number.
Status Action taken by Dome SWG, whether allowed or blocked.
Message The reason for the action taken, for example if the web site belongs to an allowed category.
User The name of the end user from whose endpoint the traffic originated.
Country The name of the country where the website is hosted.
Category The category of the website determined by Dome SWG.
Sub-category The sub-category of the website as determined by Dome SWG.
Internal IP The local IP of the endpoint.
Computer Name The name of the endpoint from which the traffic originated.

Selecting time interval

The log is displayed for the area at which you clicked on the graph. You can change the date and time for the log
view from the 'Choose Time Interval' section.

Choose Time Interval

From To
2016-07-29 09:30 = 2016-07-29 10:30 =
Filter Type

«  To change the period, click the calendar icon and select the 'From' and 'To' dates or enter the period
directly in the fields.

« To change the time, enter the 'From' and 'To' time in the respective fields beside the date.

Filtering option

The 'Filter Type' section allows you to filter logs as required. You search logs by a single criteria or group them for
more specific results.
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Filter Type

Location i ‘v "

Target Address
Domain

URL

Status
Message

Uszer

Country
Category
Subcategory
Internal IP

Computer Name

The filtering types available are: Location, Target Address, Domain, URL, Status, Message, User, Country, Category,
Subcategory, Internal IP and Computer Name.

- Tofilter the log according to a type, select it from the 'Filter Type' drop-down, enter the relevant search
text and click the check mark to run the search. The filtering type will be added and displayed.

Filter Type
Category e "
Category News o

+  Click the 'Search' button below to filter the log according to the entered criteria.
The log data for the entered filter criteria will be displayed:
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View Logs - Web Browsing Trend

Choosa Time Inierval .
From To

HHE-H-17 15:30 = 2012-1-12 1530 = B
3
Fitter Type 2
Locs .*-’. » 5
L]
B
g
10

€

Tima

1| 2018-11-12 16:29:08

2018-11-12 16:22:22
2018- 1112 16:22:18
E18-1-1Z 162217
2M8-11-1Z 162217

2MB-11-12 16: 2215

72189112 162813

2018-11-12 16:22 11

2018-11-12 16:22:.09

2018-11-12 162208

Locatson
ToErng
roEmeng
roEmEng
roEmeng
rOETng
raaTEng
roETIng
o g
FOErng

roEfTEng

EI £49 Rarmns found, Page 1 of 85

Target Addrass
21578240
T4.125.183.154
151.101.0.175
SE50.182 20
54182 9. 227
54.149 157 37
40127 142 76
23120092 134
34.250 48 6d

T4.125 90,56

Domain URL

onedienlshoms

Fdgenos.gongie.je hitpsd
cin.kmd.net hfips
match.adsraorg hiips.
C.amazon-acsysiam.com hifins
dagkn com hiips
T hitp
i.edn burrier cor hifips

&3 agkn._co hifips

warN JoDgIelags endces com | hfips:

13 fonedienl st mesPreSigninSetin

fodn.kned.neticts/controltag.js.cll
imatch. eds . orptrackindid_p

ic.amazon-adsysiam.combao-cs
o agim . comipraeelGEAT che=185
upt.msn cor
#icdn lurnes comiadsfadfuslimod
#aa agkn comiadscoreslg pixel 7=

i Qo0 gletag s ansoen Cimitag

Yad=erdce. google.ieiadsiminia

>

2 4 & Hext Last

You can also group filters for more detailed search.

«  Tofilter the log by multiple criteria, select the filtering types one by one, enter the relevant search
criteria and click the check mark beside it.

Filter Type
Target Address e
Category News
Target Address

151.101.128.67

+  Click the 'Search' button below to filter the log according to the entered criteria.
The log data for the entered filter criteria will be displayed:
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View Logs - Web Browsing Trend

Choosa Timea |nterval "

Time Lecation TargetAddress | Domain URL
From To
1) 20181112 1621 43 | moaming 151101 12987 | edlion concom  hdps dedilion oincomd aiZ 123 0fsicon-analstics
ME-11-42 4530 @ EIAERIRLEEE I | N . ) . . S
2 0181112 162138 | feaming = 151101 12387  edlion.cnn.com - has dedilion chnooml a2 123 Difsigigya-shareba
3| 2098-11-12 162137 | roaming 15110112367 | ediion.cnn.com  hilips dediion cnncomlaiz 123 diaicnn-footer-lik
Filter Type
izl i 4 2018-11-12 16:21:12 | roaming  151.101.129.67 | edifion.cnn.com - hipa:fiedilion.con.com! 42 123 Dsicnn-header-3e. .
oroet Adddresa. (2 v 5| 2096-11-12 15:21:03 | reaming | 151.101.1Z3.67 | edilon.cnn.com  haps:fiediion.cn.comy
6 2006-11-12 154548  roaming = 151101 12967  defaaplonnio © hapsidatza apl.condloiweathengraphgl Fquen=5%7
Category Hews [ ]
larget Address  150.101.128.6F ]

£ *

m 6 Hems found, Page 1 a1

+  Click 'Export as CSV' to save the log in CSV format for future reference.

«  To view all the entries again, delete the filter types by clicking the trash can icon beside them and
clicking the 'Search' button again.

«  Click 'Close' to return to 'Dashboard'

View Security Overview Dashboard Logs

- Click a segment, bar or a table row in a Security Overview dashboard chart to view more detailed
information about the activity.

The log includes IP of network from which the event occurred, the domain name, file name, file type and more. The
log view also allows you to choose the time period for which you want to view the logs. You can filter logs using the
fields on the left. The example below shows the 'Suspicious & Malicious File Status' log:

View Logs - Suspicious & Malicious File Status
Choose Time Interval # Time Location Doman  File Naima File Type
Eiom L2 1| 20921112 16:2063 | 211314 .87 114 arjfee=1ig=_blankEu=hips i IR % Faww e ipplicalioni-gap

HHE-1-17 1350 LRI RETT I |

Filter Type

Locston = W
I TE] Blackisied [}
L3 >
m 1 ems found, Fage 101
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View Security Overview Dashboard Logs - Table of Column Descriptions

Column Header Description
Time Date and time the log was generated for the event.
Location The IP of the network from which the traffic originated.
Domain The destination domain name.
File Name The name of the file that was attempted to be downloaded.
File Type The extension type of the malicious/suspicious file.
URL The URL of the web pages of the domain including IP details

File Hash (SHA1) | The SHA1 hash value of the file.

User The name of the end user from whose endpoint the file was attempted to be downloaded.
Status Action taken by Dome SWG, whether blacklisted or wrapped (contained)
Internal IP The local IP address of the endpoint.

Computer Name The name of the endpoint from which the traffic originated.

Selecting time interval

The log is displayed for the area at which you clicked on the graph. You can change the date and time for the log
view from the 'Choose Time Interval' section.

Choose Time Interval

From To
2016-07-29 09:30 = 2016-07-29 10:30 =
Filter Type

+ To change the period, click the calendar icon and select the 'From' and 'To' dates or enter the period
directly in the fields.

+ To change the time, enter the 'From' and 'To' time in the respective fields beside the date.
Filtering option

The 'Filter Type' section allows you to filter logs as required. You search logs by a single criteria or group them for
more specific results.
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Filter Type

Status F L4

Location
Dormain sted o

File Name

File Type

LIRL

File Hash [SHA1)
User

Signature

Internal IP

Computer Mame

The filtering types available are: Location, Domain, File Name, File Type, URL, File Hash (SHA1), User, Status,
Signature, Internal IP and Computer Name.

« Tofilter the log according to a type, select it from the 'Filter Type' drop-down, enter the relevant search
text and click the check mark to run the search. The filtering type will be added and displayed.

Filter Type
Sfatus w L
Status Blacklisted o

=

+  Click the 'Search' button below to filter the log according to the entered criteria.
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View Logs - Top Suspicious & Malicious Access Sources
Choose Time Interval # Time Location Domain Fila Hame File Tyg
Eron 1 1| 20181112 1620563 | 21314 .87 114 arjrec=14ig=_Blanku=hiips %A% F %2 Fawwe 1pphic:
HHE-Da-01 1429 @l CIGERTIET EFE- ] i & B
2 2018 11-12 131637 | 2131487 114 | ebapus-d epenwnel  afjMg=_ blanki ju=hlps %34 IF SNIFwawebap oo applica
3| 2018-11-12 131637 | 2131487114 | ebavus-dopennel | aritto=_blank&ju=hlps%IA%2F BIFwaveebapco applice
Fillter Typa:
Halus o L
Sintus Slackisisd [ ]
£ »
m 3 Rems tound, Page 1 of1

The log data for the entered filter criteria will be displayed:

You can also group filters for more detailed search.

«  Tofilter the log by multiple criteria, select the filtering types one by one, enter the relevant search
criteria and click the check mark beside it.

Filter Type

Location b 1"
Status Blacklizted o
Domain ebayus-d.openx.net 1]
Location 213.14.87.114 o

=

Click the 'Search' button below to filter the log according to the entered criteria.
The log data for the entered filter criteria will be displayed:
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View Logs - Suspicious & Malicious File Status
Choose Time Interval # Time Location Domain Fila Hame Fil Tyg
From To
1| 20981112 131637 | 2131487 114 | ebayus-d openenel | arjMog=_blank&ju=hilps%2A% 2F %2 Fwavw e bap o 1pphic:
HHE-0a-01 1506 R R REL I | e - i vy
2 01&11-12 1301637 | 2131487 114 | ebavus-d epenw el | afjMg=_blankiju=hlps %342 SIFwaw ebapco applica
Filter Type
Logaton e L
Siatus Blackisisd ]
Lomam etayus-d.openanet ]
Location 21314 ET. 114 |}
£ »
m 2 Hems tound, Page 1 of1

+  Click 'Export as CSV' to save the log in CSV format for future reference.

To view all the entries again, delete the filter types by clicking the trash can icon beside them and
clicking the 'Search' button again.

«  Click 'Close' to return to 'Dashboard'

Taking notes, sorting and exporting

The 'Actions' button on the top right of the dashboard allows you to create notes, re-order the dashboard tile layout
and export the dashboard to PDF.

«  Click the 'Actions' button on the top right

b < Add Graph  Actions =

y

# Take Note
2 Sorting

Export as PDF

To keep a note in the dashboard
+  Click 'Take Note'
The 'Save Note' dialog will be displayed. You can enter a maximum of 2000 characters in the note.
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Save Note

+  Please note you can record only one note. After a note is saved, the drop-down for the note under
'Actions' will be displayed as 'Show Note'.

+  To edit the note, click 'Show Note' under 'Actions', edit according to your requirements and click 'Save'.
« Toremove a note, click 'Show Note' under 'Actions', delete the contents in the note and click 'Save'

To re-order the dashboard tile layout
+  Click 'Sorting' under 'Actions'

The 'Sorting' dialog will be displayed. The tiles displayed depends on the dashboard type selected, either Web
Overview or Security Overview. The following shows the Security Overview tiles.

Sorting

l#* Security Trend 1| &l Top Malicious Sites 2 | € Top Targeted Users ] -
Page1 P

€ Top Malicious File Ty... 4 | € Top Malicious Files 5 | € Suspicious & Maliciou... &

€ Top Sandboxed Files 7 | B8 Wrapped Files 8 | L Top Wrapped File So... 9
Page 2 P

|l Executable File Down... 10 | |4 Incidents Over Users 11 | B Malicious Files 12

Ll Top Malicious File So... 13 | B Blacklisted Domains 14 | |:u Top Blackiist Domain ... 15
Page 3 P

Bl Suspicious & Maliciou... 16 | [ Top Suspicious & Mal... 17

Each tile's current position is indicated by a number at the right of each tile.

« Tore-order the layout, click, drag and place the bar as per your requirements.
+  Click 'Save'.
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The layout of the dashboard tiles will be changed. Please note that you can also re-order the custom tiles that you
have added. See 'Customizing the Dashboard' to know about how to create new tiles.

To export the dashboard as PDF
+  Click 'Export as PDF' under 'Actions'
The export process will be begin and the dashboard will be stored in PDF format for your future reference.

3.1 Customize the Dashboard

The default tiles in the dashboards cannot be edited or deleted. However, you can create new dashboard tiles
according to your requirements. Once created, custom dashboard tiles will be available along with the default tiles.
Custom tiles can be edited and removed if no longer needed.

Click 'Dashboard' > 'Add Graph' to create a new tile:

T
A Graph |

Add Graph < man ACCEess SOUNCes
Mamg

e Filter Type

— v o

Data Set

AR Evani v Sandboesd Fikss
Chail Tips

B
tv % ol
Group By Oirder By

Chant P
Umits Liimil

| oo NG

Add Graph Dialog - Table of Column Descriptions

Parameter Description
Name The label of your custom tile.
Data Set Allows you to select the data set and relevant data type to create the custom tile. The data

sets available are:
- EAPI Events (Data from endpoints that has contained file running)
+  Security Events (Data related to security policies)
« Web Access Events (Data related to web content policies)

The data category available in the second drop-down depends on the selected event type in
the first drop-down.

Chart Type Select the chart type. The options are pie chart, bar chart and table.

Group By Select the parameter by which data in the tile should be organized. The available
parameters depend on the selected event type.

For 'EAPI Events', the options available are: Client IP, SHA1 and File Name.
For 'Security Events' the options are: Location, Domain, File Name, File Type, URL, File
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Hash (SHA1), User and Signature.

For 'Web Access Events', the options are: Location, Target Address, Domain, URL, Status,
Message, User, Category, Subcategory and Country.

Order By Select whether the data in the tile should be in ascending or descending order.
Units Indicates the unit of ‘Limit' number.
Limit Allows you to select how many 'Group By' parameters should be displayed in the chart. For

example, if you have selected 'Web Access Events' and 'Blocked Traffic' as the 'Data Set',
'Category' in 'Group By', 'Descending' in 'Order By' and '5' in 'Limit', then the chart will display
the five top blocked websites by category in descending order (highest number to lowest
number of blocked websites).

Filter Type Allows you to add filters to get more detailed log data. The filter types depend on the
selected event type in the first drop-down.

Create Button Click this button to add the configured tile to dashboard.

Close Button Allows you to close the 'Add Graph' dialog.

To create a new custom dashboard tile
+  Click the 'Add Graph' button

Add Graph
N.
e Filter Type
Clhent IP L, w
Data Set
EAFI Evants ¥ Sandboxed Files
Chart Type
A
‘v % EII'I
Group By Order By
Client IP T Descending T
Units Lirmit
Count v 3 v

+  Name - Enter an appropriate name for the custom dashboard tile

« Data Set - In the first drop-down, select event type. From the second drop-down, select the data category
that you want use in the custom tile. The data category varies according to the event type.
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EAPI Events Security Events

Data Set Data Set

@ Sandboxed Files v @ v Unknown Files i A

Sandboxed Files
Blocked Files Malicious Files

Chart Type Chart Type

All EAPI Events ATP Events

Quarantined Files Hacking Sites
G % |II|I Malicious Files G ﬁ ||I|I Executable Files

Contained Files

Group By Order By Group By File Analysis
Suspicious & Malicious Files
P Location A Malformed /Invalid URLs

Suspicious Files
Botnets-Phishing Sites

Units Anonymous Proxies
Whitelisted Domain
Count v Clean Files

Fraud / llegal Sites
Blacklisted Domain

Web Access Events

Data Set

Web Access Events v

Blocked Traffic v

Blocked Traffic
Allowed Trafiic

Chart Type Streaming Media
Y ALL Trafiic
“ % | |I|I Productivity Loss
Social Media
Group By Order By

«  Chart Type - Select the type of chart for the custom tile. The options available are pie chart, table and bar
chart. The selected type will be highlighted in red.

+  Group By - Select the parameter by which the chosen data set should be grouped.

G o 111
Group By Ordle

Category v L

Location
Target Address .
) Lin
Domain
URL -
Status '
Message
User

Category >
Subcategory

Country

For example to view blocked websites in all networks by category, select "Web Access Events' and 'Blocked
Traffic' in 'Data Set' and 'Category' in 'Group By'.
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«  Order By - Select whether the data should be in ascending or descending order depending on the quantity
specified in the 'Limit drop-down. For example, if you select '5" in Limit for 'Blocked Traffic' then 'Grouped
By' as 'Category' and 'Order By' as 'Descending’, then the chart will display the top 5 blocked categories
from highest to lowest.

«  Units - Select 'Count'. This is the unit for 'Limit' value.

+  Limit - Choose the number of selected parameters in Data Set and Group By that should be displayed in
the chart either from the top or bottom depending on the selection in 'Order By'. You can select from '5' to
'50" from the drop-down.

- Filter Type - You can further filter the data to be displayed in the custom tile by adding filters here. For
example, select 'Location' from the drop-down and enter the IP of the network in the next field and click the
check mark button. The chart will display the data pertaining to that network only. The filters available
depends on the data event selected in the first drop-down under 'Data Set'.

Filter Type

Location ¥ v

Location

13.14.87.114

File Name

File Type

URL

File Hash (SHA1)
User

Signature

+  You can add multiple filters to display drilled down data as per your requirement.

Filter Type

Domain ¥ '
Location 213.14.87.114 o
Domain download. thinkbroadband.com o

«  Toremove afilter, click the trash can icon beside it.
+  Click the 'Create' button at the bottom of 'Add Graph' dialog after entering/selecting all the parameters.

Close I + Create

The custom tile will be created and added to the dashboard. The following example shows a custom pie chart tile
added to display top 5 suspicious and malicious files detected and grouped by signature for all networks.
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Malicious Files - Chart

MARLT) J0. 0% 0
e =" vaar P enifea.. Fibe=" vt v [ .

K1) ' T g
fila =" ar ftmp/ ol ea. e e

2008
Fibwr=" e [ o e

To edit a custom dashboard tile

+  Click the settings icon at the top right of the custom tile and click 'Edit'. Please note the setting icon will be
available only for custom tiles.

Malicious Files - Chart

# Edit

@ Celete
200%(1) 20.0%{1
fila="{var/tmp/cnifca_.. fila="{var/tmp/ i /...

The 'Edit Graph' dialog will be displayed:
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Edit Graph

N.
ame Filter Type

Malicious Files - Chart e
Lo abicin ¥

Data Set

Security Events ¥ Suspicious & Malicious File »
Chart Type

A
‘v % !II'I
Group By Order By

Signature v Descending v
Units. Limit

Count v 5 L

+ Update the parameters as required. The process is similar to creating a new custom tile as explained
above.

+  Click the 'Update' button after editing the details.
The updated tile will be displayed in the dashboard.
To delete a custom dashboard tile

+  Click the settings icon at the top right of the custom tile and click 'Delete". Please note the setting icon will
be available only for custom tiles.

Malicious Files - Chart

# Edit

m Delete

20.0%{1) . 20.0%{1)
fila="{varitmp/cnifca_.. fila="{var/tmp/cnifca_..

A confirmation dialog will be displayed.
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f

Do you want to delete this graph?

«  Click 'Ok’ to confirm removal of the tile from the dashboard.

4 Configure Dome Secure Web
Gateway

The 'Configuration' section lets you connect networks to Comodo Dome, configure and deploy policies, and create
Dome messages.

+  Click 'Configuration' on the top-menu to open this area:

—
COMODO DOME Dashboard Reporing tonulnmnrrt Administration prodeag222hficomedonet B Support  Fe Sign Out
Wet
= POLICY LIST
Computer
#  Mame Remark Location User Groug Department Mame Scheduled
Fotey A s ovains [l vy | ercirore N coerrone S v ‘e
Folcy B e | Evarvons QY Everyens QY Eraiyem | + £l

CEEE = | Eaiyons [ Everyenc S Eryons | #m

.
=
E
g
£
i
£

Please see the following for more details:
«  Connect your Network to Dome Secure Web Gateway
«  Configure Dome Messages
« Manage Policies
«  Apply Policies to Networks
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4.1 Connect your Network / Devices to Dome Secure Web
Gateway

+  You need to route your endpoint and network traffic through Comodo Dome in order to deploy web
protection policies.

+  This traffic forwarding can be done in multiple ways, the most common of which are explained in the
sections below.

«  The direct proxy method is more suited to smaller organizations with fewer endpoints. Proxy chaining and
ICAP methods are better suited to larger organizations with multiple networks in different locations.

- If you don't want to use any of the methods above then you can just install the Dome agent on devices and
deploy user based rules.

Click the following links for more information on each method:
- Traffic Forwarding via Direct Proxy or PAC
«  Traffic Forwarding via Proxy Chaining
»  Traffic Forwarding via Internet Content Adaptation Protocol (ICAP)
- Traffic Forwarding via Dome Agent

After connecting your network(s), make sure to add them as a 'Trusted Network' in the 'Locations' interface. If you do
not then Dome will not function correctly and your network will not be able to connect to the internet. See '‘Managing
Trusted Networks' for more details.

+  Note — Dome SWG uses ports 17443, 19443 and 19080 to connect to your networks. Please configure your
firewall to allow SWG traffic over these ports.

411 Traffic Forwarding via Direct Proxy or PAC

Direct proxy traffic forwarding is suitable for smaller organizations with fewer endpoints and no other proxy
configured on the network. Here are some common methods of configuring a direct proxy:

«  Setting Dome Proxy IP in Browsers
«  Setting Dome Proxy via PAC (Proxy Auto-Configuration)
+  Setting Dome Proxy via Windows Group Policy

Setting Dome Proxy IP in Browsers

Note:

«  The proxy address details vary for each account. The addresses for your account can be found in the Dome
console.

«  Click 'Administration' > 'How to Configure' > 'Set as Proxy' > 'Direct Proxy'
«  Choose your preferred browser (Chrome, Firefox, Internet Explorer)
+  Your Dome proxy address is shown in a string similar to the following:

ec2-35-182-130-219.ca-central-1.compute.amazonaws.com: 19080

In the example above,

«  Dome IP address = 35.182.130.219
« Dome domain name = ec2-35-182-130-219.ca-central-1.compute.amazonaws.com
Chrome

« Open Chrome
«  Open 'Settings', type 'Proxy Settings' in the search bar, then click 'Change Proxy Settings'
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+  Click the 'Connections' tab then click 'LAN settings'
«  Select 'Use a proxy server for your LAN' check box and click 'Advanced'
+ Inthe 'HTTP field', enter Dome IP <X.X.X.X> or Domain name and port number as 19080
« Inthe 'Secure field', enter Dome IP <X.X.X.X> or Domain name and port number as 19443
+ Inthe 'Exceptions' field enter enter Dome IP <X.X.X.X> or Domain name
+  Click 'OK'

Internet Explorer
«  Open Internet Explorer
+  Open Tools' > 'Internet Options', open the 'Connections' tab and click 'LAN settings'
«  Select 'Use a proxy server for your LAN' check box and click 'Advanced'
+ Inthe 'HTTP field', enter Dome IP <X.X.X.X> or Domain name and port number as 19080
+ Inthe 'Secure field', enter Dome IP <X.X.X.X> or Domain name and port number as 19443
+ Inthe 'Exceptions' field enter enter Dome IP <X.X.X.X> or Domain name
+  Click 'OK'

Firefox
+  Open Firefox
+  Click 'Options' from the 'Tools' menu
+  Click 'Advanced' on the left
+  Click 'Network', then 'Settings' (under 'Connection’)
«  Select 'Manual Proxy Configuration'
+ Inthe 'HTTP Proxy' field, enter Dome IP <X.X.X.X> or Domain name and port number as 19080
+ Inthe 'SSL Proxy' field, enter Dome IP <X.X.X.X> or Domain name and port number as 19443
+ Inthe 'No Proxy for:" box enter Dome IP <X.X.X.X> or Domain name
+  Click 'OK'

Setting Dome Proxy via PAC (Proxy Auto-Configuration)

Note:
«  The PAC URL for your account can be found in the Dome console at 'Configuration' > 'Configuration' >
'PAC".
+  You can customize the PAC file to grant direct access to domains and bypass Dome SWG.
+  See 'Configure PAC File' for more details.

+  Open Chrome

«  Open 'Settings', type 'Proxy Settings' in the search bar, then click 'Change Proxy Settings'
+  Click the 'Connections' tab, and then click 'LAN settings'

+  Select the 'Use automatic configuration script' check box

+  Address box — type the Dome PAC URL, for example,
https://dome.comodo.com/pac_file/f09ed11bfe157ae025e33d84012af39c.pac

+  Click'OK'
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Internet Explorer
«  Open Internet Explorer
«  Open Tools' > 'Internet Options', open the 'Connections' tab and click 'LAN settings'
«  Select the 'Use automatic configuration script' check box

+  Address box — type Dome PAC URL, for example,
https://dome.comodo.com/pac_file/f09ed11bfe157ae025e33d84012af39¢.pac

+  Click 'OK'
Firefox
+  Click 'Options' from the 'Tools' menu
+  Click ‘Advanced' on the left
+  Click 'Network', then 'Settings' (under 'Connection')
+  Select the 'Automatic proxy configuration URL' radio button

+ Inthe 'Automatic proxy configuration URL' field, type Dome PAC URL, for example,
https://dome.comodo.com/pac_file/f09ed11bfe157ae025e33d84012af39¢.pac

+  Click 'OK'

Setting Dome Proxy via Windows Group Policy

+  Group Policy Objects (GPOs) are used to publish settings to multiple endpoints based on Active Directory
group, domain or organization.

«  This helps networks with Active Directory to set proxies faster and easier over a Windows Server.
Note: It may take a while for all computers to receive the rule and may require a restart.
Step 1 - Create a New Group Policy Object

1. Log on to your Windows Server in the domain then click Start > Programs > Administrative Tools > Active
Directory Users & Computers

2. Right click on the domain or Organizational Unit where the Group Policy should be applied
3. Select "Create a GPO in this domain, and Link it here..."

4. Create a new GPO (e.g. Comodo Dome Web Security)

5. Click 'OK'

Step 2 - Set proxies in endpoint browsers using the created GPO:
Internet Explorer:
Edit the GPO for Dome PAC File

1. Right-click on the new GPO and Select 'Edit'.

2. In the Group Policy window, click User Configuration > Windows Settings > Internet Explorer Maintenance >
Connection > Click on Automatic Browser Configuration

3. On the Automatic Configuration tab, select 'Automatically detect configuration settings and Enable
Automatic Configuration'

4. Enter a time interval in the 'Automatically configure every' check box.

5. Enter the following Comodo Dome PAC URL, for example,
https://dome.comodo.com/pac_file/f09ed11bfe157ae025e33d84012af39¢c.pac
6. Click 'OK'
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Firefox and Chrome:
Edit the GPO for Dome PAC File

1. Right click on the new GPO and Select 'Edit".
2. Select Computer Configuration > Administrative Templates

3. Choose 'Add Template', click 'Add" and open firefoxlock.adm for Firefox or chrome.adml for Chrome.

4. Refresh the window and go to Computer Configuration > Administrative Templates and double-click the
browser related selection for editing.

5. Open 'Proxy Settings'.

6. Select 'Automatic Proxy Configuration option' and paste Dome PAC URL, for example
https://dome.comodo.com/pac_file/f09ed11bfe157ae025e33d84012af39¢.pac

7. Click 'OK'".
Note:
«  The PAC URL for your account can be found in the Dome console at 'Configuration’ > 'Configuration' >
'PAC".

+  You can customize the PAC file to grant direct access to domains and bypass Dome SWG.
+  See 'Configure PAC File' for more details.

+ Dome SWG uses ports 17443, 19443 and 19080 to connect to your networks. Please configure your
firewall to allow SWG traffic over these ports.

After connecting your network(s), make sure to add them as a 'Trusted Network' in the 'Locations' interface. If you do

not then Dome will not function correctly and your network will not be able to connect to the internet. See 'Managing
Trusted Networks' for more details.

Please contact us at domesupport@comodo.com if you have any issues connecting endpoints / networks to Dome
SWG.

4.1.2 Traffic Forwarding via Proxy Chaining

+  As the name implies, proxy chaining is used to link multiple forward proxies to obtain the benefits of each.

- This method is suitable for larger organizations with multiple networks that want to direct web traffic through
Dome SWG.

+  Dome is designed to be placed as the "Upstream Proxy" to other web gateways such as Websense,
Bluecoat, iboss and so on.

The following examples use a Bluecoat Proxy SG and Comodo Dome integration scenario, where Bluecoat is
downstream and Dome is the upstream proxy.

1. Basic Chaining
Bluecoat > Dome

In this scenario, Bluecoat Proxy SG is forwarding requests to Dome but performing no authentication. Dome can be
set to do Active Directory authentication.

Use the Blue Coat Management console to forward requests to the Dome as following:
1. In the Blue Coat Management Interface, under the 'Configuration tab', go to Forwading > Forwarding Hosts.
2. Select 'Install from Text Editor' from the drop-down then click 'Install'.
3. Edit the 'Forwarding Hosts' configuration file to point to Dome. e.g:

- Add "fwd_host Dome_Proxy X.X.X.X http=19080" at the end of "Forwarding host configuration" section.
- Add "sequence Dome_Proxy" to the end of "Default fail-over sequence" section.
4. Once editing is complete, click 'Install".
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5. In the 'Configuration' tab, go to 'Policy' and select 'Visual Policy Manager'.
6. Click 'Launch'.
7. In the 'Policy Menu', add a new Forwarding Layer with a chosen policy name.

8. Select the Forwarding Layer tab that is created. Edit source, destination and service columns with
necessary information. You can also leave as 'Any' by default.

9. Select the alias name you created in steps 2-5 (e.g: Dome_Proxy) from the list.
10. Click OK.
11, Click Install Policy.

2. X-Authenticated-For Chaining

In this scenario, Bluecoat will be configured to pass X-Authenticated-User headers to Dome Proxy and Bluecoat will
be doing user authentication as the downstream proxy.

Note 1: Dome supports passing X-Forwarded-For headers but can not use them with granular policies. They can,
however, be used in reporting. Global Policy will be applied to such traffic.

Note 2: Dome honors X-Authenticated-User headers first and X-Forwarded-For headers next. If you want to set
granular policies, use X-Authenticated-User headers.

Editing Bluecoat local policy file:
1. Go to the 'Configuration' tab.
2. Click 'Policy" in the left column and select 'Policy Files'.
3. Edit the text file as following:
<Proxy>
action.Add[header name for authenticated user](yes)
define action dd[header name for authenticated user]
set(request.x_header.X-Authenticated-User, "WinNT://$(user.domain)/$(user.name)")
end action Add[header name for authenticated user]
Or use the Visual Policy Manager
1. Go to the 'Policy Menu' and select 'Add Web Access Layer' and give the policy a name
2. Set Source, Destination, Service and Time column as 'ANY'
3. Right click on 'Set" and click 'New' then 'Control Request Header'
4. Enter X-Authenticated-User in the 'Header Name' field.

5. Select 'Set Value' radio button and enter: WinNT:/$(user.domain)/$(user.name)

6. Click 'OK'".

7. Click 'New' and select 'Combined Action Object', enter a name, select the previously created headers and
Click 'Add".

8. Click 'OK.

9. Click 'Install Policy".
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Note:

«  After connecting your network(s), make sure to add them as a "Trusted Network' in the 'Locations'
interface.

«  Ifyou don't add the network(s) as "Trusted Network' then Dome will not function correctly. Your
network will also not be able to connect to the internet.

«  See 'Managing Trusted Networks' for more details.
+  Select 'Proxy Chain' as authentication and traffic forwarding option in the 'Locations' interface.
+  User-based rules are supported for Proxy Chaining traffic forwarding method.

« Dome SWG uses ports 17443, 19443 and 19080 to connect to your networks. Please configure your
firewall to allow SWG traffic over these ports.

Please contact us at domesupport@comodo.com if you have any issues connecting endpoints / networks to
Dome SWG.

413 Traffic Forwarding via Internet Content Adaptation Protocol (ICAP)

+  Similar to the proxy chain scenario as explained in the previous section, ICAP integration is required when
there is another ICAP client in the customer network.

+  Like the chain scenario, traffic first comes to the network device and communicates with Dome using the
ICAP protocol. Packets go from the endpoint to the ICAP client first, then to Comodo Dome, pass back to
the ICAP client and then to the internet.

The following example explains the ICAP method using a Bluecoat Proxy SG and Dome integration scenario, where
Bluecoat is the ICAP Client and Dome is ICAP Server.

ICAP Integration

In this scenario, the Bluecoat Proxy will be acting as the ICAP client where Dome is the ICAP server. It's
recommended to send both responses and requests to Dome's ICAP Service.

+  Dome Response Mode URI: icap://ipofdome:1344/response
+  Dome Request Mode URI: icap://ipofdome:1344/request
Click 'Configuration' > 'Configuration' on the left then 'ICAP' to view the Dome IP for your account.

Note 1: For Dome to deliver web access controls and URL blocking, responses must be sent to Dome's Response
Service.

Note 2: For Dome to deliver containerization and Valkyrie services, requests must be sent to Dome's Request
Service.

On Bluecoat Visual Manager
1. Go to 'Configuration, External Services and ICAP".
2. Click 'New'
3. Give the ICAP Service a name (e.g. 'Dome Request')
4. In the service list, select the new service you just created and click 'Edit'.

5. Add the Dome Request URL to Service URL (Dome Service URL is icap://ipofdome:1344/request) and
select 'Method Supported' as 'Request Modification'.

6. Click 'OK".
7. Click 'Apply".

Repeat the process above for Response modification.
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Note: The IP varies for different accounts and the Dome IP for your account can be found in the section,
Configuration > ICAP

«  After connecting your network(s), make sure to add them as a Trusted Network' in the 'Locations'
interface. Select 'ICAP' for user authentication and traffic forwarding.

+ Ifyou don't add the network(s) as a "Trusted Network' then Dome will not function correctly. Your
network will also not be able to connect to the internet.

+  See 'Managing Trusted Networks' for more details.
«  Select 'ICAP' for user authentication and traffic forwarding option on the Locations interface.
«  User-based rules are supported for ICAP traffic forwarding method.

+  Dome SWG uses ports 17443, 19443 and 19080 to connect to your networks. Please configure your
firewall to allow SWG traffic over these ports.

Please contact us at domesupport@comodo.com if you have any issues connecting endpoints / networks to
Dome SWG.

414 Traffic Forwarding via Dome Agent

Another method of forwarding traffic from endpoints to Dome SWG is to install Dome agents on them. This is useful
if you:

«  Don't want to use any of the first three methods (direct proxy/PAC, proxy chaining or ICAP)
«  Have a limited number of endpoints to protect
«  Want to protect endpoints outside of your network

The main purpose of installing the Dome agent is to protect roaming devices. However, these devices can also be
used in a protected network. Network location based policies will be applied to such devices.

«  Supports user specific policies deployment.
+  Supports computer specific policies deployment
«  There is no need to select any authentication and traffic forwarding option on the Locations interface.

+  See 'Connect your Roaming Devices to Dome Secure Web Gateway' for information about how to install
Dome agents on devices.

+  Dome SWG uses ports 17443, 19443 and 19080 to connect to your networks. Please configure your
firewall to allow SWG traffic over these ports.

4.2 Connect your Roaming Devices to Dome Secure Web
Gateway

+  Click 'Administration' > 'Traffic Forwarding' > 'Dome Agent Configuration'

Dome SWG can protect roaming users who are outside a fixed network. This is especially useful for users on the
move like field sales teams. It is also useful for remote workers who access the internet from outside your network.

«  You must install the roaming agent on a device to connect it to Dome protection. This is because the device
will use dynamic IP addresses.

+  Once installed, any policies defined for 'Roaming users' will be applied to the device. If none are defined
then the default 'Global Policy' is applied.

+  Click 'Administration' > 'Traffic Forwarding' > 'Dome Agent Configuration' to download and configure the
agent:
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COMODO DOME Dashbosrd  Reporting  Containment conr-aum prodyegiiing@comedonst @ Suppont & Sign Gut
ACcoem Manammem

of DOME AGENT CONFIGURATION

Prrogect Hosts File

o s,

Uninstall Fasvacrd

Configuraticn > Pac Fie

Instalation &5 oompletod

- Protect Hosts File - Determines whether a user can access non-public, internal domains.

«  Forexample, if you have added an internal domain to the 'Hosts' file, then 'Dome' proxy cannot
resolve it since it is not available publicly.

«  The default setting is 'No'. If you select 'Yes', the internal domain will be accessible to the user. A
direct connection is established between the internal domain and the remote device.

«  Note - you can achieve the same result by configuring the PAC file or the proxy setting on the
device's internet browser.

+  Uninstall Password - The password required to uninstall the Dome agent from the roaming device.

- Configure PAC file - A proxy auto-config (PAC) file determines which proxy servers a browser or client
should use to access a given URL. You can customize the PAC file according to your requirement. See
'Configure PAC File' if you want more help with this section.

- Click 'Save' to apply the settings to the agent.
Download the Dome Agent
«  Click the 'Dome Agent' button:

Download the Dome Agent

Dome Agent Configuration will be applied to all Dome Agent
installed endpoints automatically and requires no additional
configuration after installation is completed.
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Click 'Save File" in the download dialog:

Opening DomeSWGAgent_440cafcfla_lnstaller.exe

You have chosen to open:

[5] DomeSWGAgent_440cafcf8a_Installer.exe
which is: Binary File (3.5 ME]

from: https://deme.comodo.com

Would you like to save this file?

Install the agent

Comodo Dome Secure Wg_!g_,__Ga—t—eWé’i':Kc_i;;ﬁin Guidecomono

Save File Cancel
Copy the agent to all roaming devices you want to protect.
Run the agent setup file )
@ Comodo Dome Agent Setup =
Comodo Dome Agent
Install Close

Click 'Install'

Creating Trust Online®
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@ Comodo Dome Agent Setup —

™ Comodo Dome Agent

Setup Progress

Processing:  Comodo Dome Agent

Cancel
Click 'Close' after the agent installation is complete.
@ Comodo Dome Agent Setup = x
. Comodo Dome Agent
Installation Successfully Completed
Close

Click 'Administration' > "Traffic Forwarding' > 'Agent List' to view computers that have the agent installed.
See 'View Enrolled Roaming Devices' if you need help with this interface.

Any specific policies for roaming users will be applied to the device. If none exist then then the default
'Global Policy' is applied. See 'Manage Policies' and 'Apply Policies to Networks' for more details.

Note - If the devices are connected to networks that have been added to Locations, then the location
based rules will apply to them. Rules at the top of the list take precedence.
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421 View Enrolled Roaming Devices

+  Click 'Administration' > 'Traffic Forwarding' > 'Agent List'
«  The agent list screen shows all devices on which you have installed the Dome agent.

«  See previous section, 'Connect your Roaming Devices to Dome Secure Web Gateway', if you need
help to install the agent.

—

COMODO0 DUME Cashboard Reporting Contmnment Conhguration  Adminestration prodswgizhiicomodo.net @ Support % Sign Out

IH DOME AGENT INSTALLED COMPUTERS

Computer Mame Status & version Device 1D Agent Version
ARIDM TS o Last Sean: 084003 16-11-18 UTC Windoss 10 CATIEMCDCAEROTS 1 ERDAGERARA SO0 22025
DESKTOP-WKHDT x Last Seen 1448 40 18-11-18 UTC Vindoss 10 DETCTEOESanC HAF 11 BEN4AEEDEFFE
ARMIATE s Last Seon: QR 251 151118 UTC Windows 10 SEAREEZEONECORCEN AFBEAE TACAST2A, 23026

=
B
o Last Seen: 4114350 14-19-18 UTC Mindnees 2 1 BATTTIE 2 HEAFDE JFARAZAF00E BAARF ] B
DFEKTOP-FITCAZF S Last Been: 10047 38 141142 UTC Windows 10 CHIFFEARCRITEEACAFSARDFECIIIASFE 2307 E:
)
S Last Benn: 080415 12, 1 n DA AIEFEEEFDOS2IFECIMEFR l._l,".ll
k x Last Been: 1102°32 12 U n NAZE11BEARCASSDN T 126, A8 a
> Last Geen 4:33 1 n E3060 2HAFDEAA 1 DESCDIATEICSE F2
DESKTOP-HEJ1 EB3 b Last Bsen: 12:36:33 12.91-18 UTC Windows 10 BAETATEEAT1 CESSCD1 30BBDE24TA 3FT
J v Windi Et4 E

Dome Agent Installed Computers- Table of Column Descriptions

Column Header Description

Computer Name The label of the roaming device.

Status Shows whether the device is connected to SWG or not. The most recent connection time is
shown for offline devices.

OS version The operating system of the device.
Device ID The unique identification number generated by the agent for the device.
Agent Version Version number of Dome agent.

«  Use the search box at top-right to filter by computer name or device ID
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4.3 Configure Dome Messages

'Messages' are warnings that are shown to users when the device security policy is breached.

- Click 'Configuration' > 'Configuration' > 'Messages' to open the 'Messages' interface.

r—

COMODO DDME Dashboard  Reportmg l:nnmnrmmlnlmnun progvag2ZZnmcomodoonet @ Support B Sign out

Contalnerizadon Fage:

e thaf contains Wins., Arcess bo e requested - Wou Tried ho downinad an unknoen fe, 3 poterial Tero-Day Makarne

() REPOQAT IRRLE

Dome Secure Web Gateway ships with the following warnings and messages:

+ Malicious File Blocked Page — Shown when a user tries to download an executable file from a blacklisted
domain configured in the Advanced Threat Protection interface.

«  URL Blocked Page - Shown when users visit a site in a blocked category. Blocked categories are
specified in URL filtering rules.

«  Containerization Page - Shown when a user downloads an unknown file to inform them that the file will be
run inside the sandbox.

« Message for end-user warning page (URL blocked by blacklist) - Shown when a user visits a website
that has been blacklisted in a URL filtering profile.

You can easily edit these messages should you wish. Click 'Save' to apply your changes. The following message is
an example of URL blacklist policy breach:
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Access to the requested page has
been denied according to Company
Web Access Policy. If you have any
queries contact your ICT coordinator
or network manager.

Piease oontac b sysiem adminsiaion o your a00ess podcy

4.4 Configure Domain Name

«  Click 'Configuration' > 'Configuration' > 'Domain Name'
Add your own domain as a Dome node so you can easily manage domain names. For example:
«  You have your own domain
+  Register a sub-domain for Dome node use
+  Point this sub-domain's DNS record to Dome SWG so that it resolves to the node's IP address

«  After the DNS record becomes active (it may take few minutes to 72 hours), update the node domain name
with your subdomain name

To change the node domain name

«  Click 'Configuration' > 'Configuration' > 'Domain Name' to open the interface.

—

COMODD dDME- Cashboard Reporfing  Containment Adminisiration predswgZEZhigcomodo.net @ Support ¢ Sign Dut
fin
PFode domain name Comain IF address resolved
e(2-34-253-1315-81 eu-wedl-1 Compule. SMBZ0Naws Com
m Rastors Default Domain Mame.

+  Node domain name — The Dome node domain configured in Amazon AWS for your account
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«  To change the node domain, enter the sub-domain details that you have configured as explained above
+  Click 'Save'
+  Click 'Restore Default Domain Name' to update to the default node domain name

4.5 Configure PAC File for Exclusions

«  Click 'Configuration' > 'Configuration' > 'PAC File' to download the PAC file.
A proxy auto-config (PAC) file determines which proxy servers a browser or client should use to access a given URL.
+  Your Dome node domain URL is automatically configured in the PAC file so it acts as the proxy server.

+ Ifyou add your own sub-domain as explained in the 'Configure Domain Name' section, then this will be
configured in the PAC file. This automatically resolves to the Dome node IP address.

+  You can configure exclusions (domains, IPs and networks) that can be reached directly without using the
Dome SWG proxy server. You can define different exclusions for each location and roaming agent.

+  You have the option to bypass the proxy if the connection to SWG is lost, so users can access the internet
directly.

+  Click 'Administration' > 'How to Configure' > 'Set as Proxy' > 'PAC' to find the URL of the PAC file.
To exclude network locations
+  Click 'Configuration' > 'Configuration' > 'PAC File'

—

COMODO DI’JME Cashboard  Aaparting E:nnulmwn:mmlnlmmlnn ProdswiZZIn@comodo.nat @ Support @ Sign Out

Il PAC FILE

This PAC fig @il B wsed by all Dome connecied endpoinis inciucing both Dome Agant installed endpoings and PAC Ak sat sysloms

& Location Bypass List Eypass prowy if unreachable
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=
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e
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=
i

Rraming users 1 bypassed destnafons € Edit Prony Dypiss List
Ariara 1 bypassed destrotons & Bt Driey Bypass List

PAC File Exclusions List - Table of Column Descriptions

Column Header Description

Location Trusted networks.

'All locations' and 'Roaming Users' are shown by default. You can add more locations as
required.
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Dome gateway is unreachable.

Bypass List Number of destinations added to the exclusion list for the network.
Bypass proxy if Choose whether users should connect to the internet directly if the connection to Dome
unreachable gateway is lost.

+ Ifenabled, endpoints in the location will make direct connections to the internet if

List

Manage Exclusions

Edit Proxy Bypass | Manage the exclusions list. See 'Manage Exclusions' for more information.

+  Click 'Edit Proxy Bypass List' in the row of the network to which you want to add / remove exclusions.

MANAGE EXCLUSIONS FOR CHENNAI SALES

Bypassed Domains, IPs and Networks

ExAmple Com

5]

Edif Proxy Bypass Lisi

Edit Proxy Bypass Lisg

To add a destination to the exclusions list

Edil Proay Bypass List

Eit Proxy Bypass List

+  Enter a valid domain name, IP or network in CIDR format in the 'Entity name' field. Click the '+' button.

+ You can use wildcards with domain names. For example, *.mydomain.com
+  The destination will be added to the list
To remove destination from the exclusions list
«  Click the trash can icon beside an entry
+  Click 'OK"in the confirmation dialog to remove the entry
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4.6 Configure Data Loss Prevention and View ICAP
Service Information

+  Click 'Configuration' > 'Configuration' > 'ICAP" to open this interface.

«  Dome SWG can provide its security features as an Internet Content Adaptation Protocol (ICAP) service to
other ICAP supporting solutions.

«  This interface contains the IP and port details required to use SWG as an ICAP service.

+  You can also integrate Dome Data Loss Prevention (DLP) with Dome SWG to monitor and protect
confidential information on your network.

—
COMODO DOME Dashboard Reporbng  Contasinment  Configuration ) Adminsstration prodswiiifhigcomodo.net @ Support % Bign Dut
Wi

Dome DLP Service Informatian

Emasbibe: [Domee: [hats Loss Pravention
Kiadula:

Dome SWG MCAP Service Infarmation

an ICAP service with ezsling ICAF supporling galesay sohion, please use below ICAF F and Por pars

Fileing anit Advanced Treat Protection

ment &d Anbmawarns

+  Configure Dome DLP Service
+ View Dome SWG ICAP Service Information

Configure Dome DLP Service
Use the switch to enable or disable the DLP service.
Prerequisites to using the service:

- Traffic forwarding should have been set up. Click here for more information about traffic forwarding
methods.

+  You should have a valid Dome Data Protection (DDP) license. Click here for help to install / subscribe for
DDP.

How DLP integration works:
- Traffic flows to SWG via the proxy.

«  SWG communicates with the DLP module and implements DLP rules on the traffic. Here is a simplified
traffic flow:

«  Endpoint > Dome SWG > Dome DLP > Dome SWG > Internet
+ Internet > Dome SWG > Dome DLP > Dome SWG > Endpoint

+ Ifthe requests / responses comply with your DLP policy then the traffic is allowed. Likewise, the traffic is
blocked if the request violates your DLP policy.

«  Theresult is that both SWG and DLP policies are applied to your traffic.

Configure the Dome DLP service
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«  Move the 'Enable Dome Data Loss Prevention Module' switch to the right:

of ICAP

Dome DLP Service Intormation

Enable Dome Data Loss (}
Prevention Module:

Dome DLP ICAP Server IP: 127.0.01

Dome DLP ICAP Server Port: 1344

«  Dome DLP ICAP Server IP — Dome DLP service IP. Default = 127.0.0.1
+  Dome DLP ICAP Server Port — DLP port number. Default = 1344
+  Click 'Save' for your changes to take effect.

Please contact us at domesupport@comodo.com if you have any issues connecting endpoints / networks to
Dome SWG and Dome DLP.

View Dome SWG ICAP Service Information

The lower section shows the request and response details needed to configure SWG to work with another ICAP
service. Click here for more information about how to do this.

Dome SWGE ICAP Service Information

Im arder to use Dome Secure Web Gateway as an ICAP senvice with exisling ICAP supporting gateway solution, please use below ICAR [P and Porl

pairs

In request mode Dome Secure Web Gateway delivers URL Filternng and Advanced Treal Protection.
Im response mode Dome Secure Web Gateway delivers Contalnment and Antimahware

Im order to use all features, Dome should be placed in both methods

m For Requests: icap://52 74 172 66:1344/request
G For Responses: ICApI22. /4172 68521344/ response
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4.7 Configure Policy Time-Schedules

+  Click 'Configuration' > 'Configuration' > 'Time Intervals'

+  You can configure Dome to activate a policy only at specific times. This interface lets you create the
schedules which you then add to a policy.

«  See'Apply Policies to Networks' if you need help to configure and apply a policy.
«  The time zone used is as set in ‘Administration' > 'My Profile'

——

cOMODO DOME Caihboard  Ruporieg :mumn-m Adriniskation prediwgIIIhcomosanat @ Suppart % Sign Dut
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EE TIME INTERVALS
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EEEED LI A » Pt |

Time Intervals - Table of Column Descriptions

Column Header Description
Name Schedule label.
Remark Short description of the schedule.
Timeframe Shows the times when a policy is active under this schedule.
Active Status Shows whether or not the schedule is currently active. This status also applies to any

policies which use the schedule.

For example, a schedule of 16:00 to 16:30 will show inactive if you view the screen outside
this time-frame.

Actions Edit or delete a schedule.

The interface allows you to:
- Create a new time schedule
+ Edit a schedule
+ Delete a schedule
Create a new time schedule
+  Click 'Add Time Interval' at top-right
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Active Status Actions
fuse R s 8
n = z
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«  Name - Enter an appropriate label for the schedule
«  Remark — Enter a short description for the schedule
«  Click 'Next' or 'Timeframe' to pick the times that the schedule should apply

ADD TIME INTERVAL

Mame Timeframe

Select Days
(10n [ tve [ wea [ thu [ Fi [ ot [ sun_
Select Time Interval
@ a0y
Start time End time
0000 24.00

'Saturday' and 'Sunday' are disabled by default. The default interval is 'All Day'.
«  Select Days - Click the days that you want the schedule to be active
+  Select Time Interval:

«  All Day — The schedule will be active 24 hrs for the scheduled days
+  To configure a particular time period, switch 'All Day' to disable it and select the period
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Select Time Interval

All Day

Start time End time
2200
00:00 ~
00:30
01:00
01:30

02:00

02230

+  Select the time period from the 'Start time' and 'End time' drop-downs. The schedule will be active for
the configured period for the scheduled days.

«  Click 'Create' when done.
The time-schedules will be added to the list and will be available for selection when creating a policy.
Edit a schedule

+  Click the 'Edit' button beside the schedule to update it

wy2In@eomodonet B Support = Sign Out

UPDATE TIME INTERWAL

Tirmsa frarmee

Hama

Hame

Ankara schedule

Search
aifsark
Fiw esbwink i Turkesy offce 1 Active Status Actions
- \
| ]
™
= g
B g
[retuie For network in Turkey affce © CEREED ey g
B
%)
[ 3 of 3 enines

+  Updating a schedule is similar to creating a new schedule explained above.

Delete a schedule

«  Click the trash can icon beside a schedule to remove it from the list

Are you sure?

Cancel

«  Click 'OK'" to confirm
Note — When a schedule is removed, it will be removed from the policies also.
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5 Manage Trusted Networks

- Click 'Configuration' > 'Configuration' > 'Locations' to open the trusted networks interface

+  After Connecting your Network to Dome Secure Web Gateway, the next step is to add a 'Trusted
Network'. Dome will not function correctly until you have done so.

+  The default security and URL filtering policies are applied to all endpoints in trusted networks.
+  You can also create network-specific policies.

+  Policies are prioritized top-to-bottom according to the list in 'Configuration' > 'Policy'".

« Inthe event of a conflict between policies over a security setting, the setting in the policy nearer the top
of the list will prevail.

+ You can change the priority of a policy by clicking 'Edit' > 'Policy Order" in the 'Configuration' > 'Policy'
interface. See 'Apply Policies to Networks' section for more details.
«  This section explains how to add and manage networks in the 'Locations (Trusted Networks)' interface.

Note — You must have added some users before you can apply policies to users. See 'User Management' and
'Apply Policies to Networks' for more details.

J—
COMODO DOME Daunboard Reporteg  Containment Administratesn preciwgidingcomesanet B Suppan = Sign Ous

LOCATIONS {TRUSTED NETWORKS)

Mame Tips Hetmork Praxy Chain Mods CAF Meds Remark Aesian

Locations (Trusted Networks) - Table of Column Descriptions

Column Header Description
Name Identifying label of the trusted location.
Type Addressing architecture. Can be CIDR or FQDN.
Network Public IP address of the network, or the fully qualified domain name.

Proxy Chain Mode | Yes - Proxy chain mode authentication and traffic forwarding is enabled.

ICAP Mode Yes — Dome is set as a provider of ICAP services to another ICAP solution.

See https:/lhelp.comodo.com/topic-436-1-842-10781-Traffic-Forwarding-via-Internet-
Content-Adaptation-Protocol-(ICAP).html if you need more information on ICAP mode.

Remark Comments provided for the location
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Actions You can edit and / or delete a location. If you delete a location, the policies applied to that

location are also removed.

The interface allows you to:
« Add a new location
- Editalocation
+ Delete a location
Adding a new location
+  Click 'Add Location' at the top right of the interface

salsnet @ Support ® Sign Out
CREATE NEW LOCATION
Mame:
Action
Remark: 7.8
£nna # 0
f 0
Addressing:
Proxy Chain
Off On
ICAP
Off On
(Boen | <o |

«  Name - Enter an appropriate label for the location.
+  Remark - Enter comments, if any, about the location.

+  Addressing — The public IP or fully qualified domain name (FQDN) of the network that you have
added. See Connect your Network to Dome Secure Web Gateway if you need help with this.

«  End user authentication and traffic forwarding - The method used for traffic forwarding and user
authentication.

+  Available options are 'Proxy Chain' and 'ICAP". Select the appropriate method for your network.
+ Ifyou don't enable either then Dome agent authentication and traffic forwarding will be used.

+  Note - If you enable user authentication then you must add and configure users in the 'User
Management' interface.

« If you don't enable user authentication, then you cannot deploy user-based policies. Instead,
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network based rules or default rules will be applied to all users in the network.

+  See 'User Management' and 'Configure User Authentication Settings' for more
information.

+  Click 'Save' to apply your changes

The location will be added and shown in the list. The default policy will be automatically applied to newly added
network.

Editing a location

+  Click the 'Edit' icon beside the location that you want to update:

© Support @ Sign Out

CREATE NEW LOCATION

Name:

Default location

Remark:

Addressing: PR |

213 14 87 114/32

Proxy Chain

Oft On
ICAP

Off On

=

«  Update the details as required. The procedure is same as explained in the 'Add' section above.

+  Click 'Save' to apply your changes.
Deleting a location

+  Click the trash can icon beside the location that you want to delete under the Actions column.

From dome.comodo.com

Are you sure you want to delete network US Service Department?
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«  Click 'OK'" to confirm removal of the location

Please note that if you remove a location, all applied policies to that location and related users/group/department will
no longer be applicable. Also make sure to alter your LAN settings in order to connect to the internet.

6 Manage Policies

+  Click 'Configuration' > 'Policy'
«  Policies let you apply specific web-filtering and threat-prevention rules to trusted locations.
+  You need to configure policy targets and components before you configure a policy.

+  Targets - Users/locations/departments.
«  Components — Components are security policy, web-content policy and schedule.
+  Click 'Add Policy' to open the new policy wizard. The interface has three tabs:

«  Name - Select the priority of the policy and create a policy label. Policies are prioritized top-to-
bottom according to this list. In the event of a conflict between policies, Dome will implement the
setting in the policy nearer the top of this list. You can change the priority of a policy by clicking
'Edit' > 'Policy Order'

+  Select Objects — These are the targets of the policy. The targets can be any combination of
locations, users, user-groups, departments or computers.

+  Click 'Configuration' > 'Locations' to add and manage locations (trusted networks)

+  Click 'Administration' > 'User Management' to add/manage users, user-groups,
departments and computers

«  Apply Policy — This is where you add the policy components from the 'Security Policy', 'Web
Content Policy' areas and 'Time Intervals' shown in the left-menu:

Security Policy components

« Advanced Threat Protection - Dome Secure Web Gateway ships with a default security policy to
block all web threats. You can create exceptions to advanced threat protection which will be applied to
your policy. See 'Configure Advanced Threat Protection Settings' for more information.

«  Containment - All unknown applications and processes are automatically run in a secure, virtual
environment on a user's endpoint. The ‘containment’ component lets you define what type of files
should be contained. You can also specify the maximum size and depth of archive files which Dome
SWG should attempt to scan. See 'Configure Containerization Settings' for more information.

Web Content Policy components

«  URL Filtering - Configure which website categories should be allowed or blocked. You can also create
your own domain whitelist or blacklist. See 'Manage URL Filtering Policies' for more information.

«  SSL Inspection - Configure whether or not Dome SWG should check that websites use an SSL
certificate from a trusted certificate authority. You can also download and install the Dome root
certificate, which is required if you wish to decrypt and scan files from https sites. See 'Configure SSL
Inspection Setting' for more details.

+  File Type Control - Configure which file types Dome SWG should prevent users from downloading.
You can fine-tune this restriction by website category. See 'Manage File Type Control Rules' for more
information.

Time Interval (Policy schedule time)
«  Time Interval - Set the times that the policy is active. You can create a schedule in 'Configuration' >

'Time Intervals'. You can then add the schedule to a policy. See 'Configure Policy-Time-Schedules'
for more information.

+  You can create and apply your policy after configuring your targets and policy components. See 'Apply
Policies to Networks' for more details.

+  The policy component interfaces are shown in the red box in the screenshot below:
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Click on the following links for more details:
+  Security Policy
+  Web Content Policy

6.1 Security Policy

Comodo maintains a huge blacklist of harmful websites which is split into several threat categories. This list is
continually updated and is used by Dome to implement security rules on networks.

By default, Dome SWG will block access to blacklisted websites. This is because the default profile
deployed to managed endpoints / networks is set to 'Block'.

«  These settings are configured in 'Global Advanced Threat Protection Settings' (‘Configuration' > 'Security
Policy' > 'Advanced Threat Protection' > 'Global Advanced Threat Protection Settings'). A default profile with
these settings is automatically deployed to managed endpoints / networks.

+ Ifyou alter the Global ATP settings, the ATP policy will be updated for all protected networks. You can,
however, create exceptions which can be deployed to specific endpoints / networks as required.

«  The security policy area also allows you to configure containment settings (sandboxing of unknown files).
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£ GLOBAL ADVANCED THREAT PROTECTION SETTINGS

Click on the following links for more details:
«  Configuring Advanced Threat Protection Settings

+  Configuring Containerization Settings

6.1.1 Configure Advanced Threat Protection Settings
+  Click 'Configuration' > 'Security Policy' > 'Advanced Threat Protection', to open this interface.

Dome Secure Web Gateway ships with a default security policy configured to block all web threats. This policy is
deployed onto roaming devices / networks immediately after their enrollment and cannot be deleted. However, as
your requirements demand, you can create exceptions and deploy these to networks / roaming devices as required.

—
COMOD0D DOME Dashbaard  Reperting :Mlalnrﬂvﬂlﬂmmlvlr:uw prediiinalivicomedanet B Suppen = Sign Out
@ wen
© ATP POLICY EXCEPTIONS e Ex
#  MHame Criteria Remark Actions
Defauk profile Inhenis ALL Global Semngs # B
Excepbons
Kone
Fike nhenits ALL Glolal Semngs A8
Excepbons

© GLOBAL ADVANCED THREAT PROTECTION SETTINGS

MALKIOUS CONTENT PROTECTION

The interface is divided into four sections:
«  ATP Policy Exceptions
« Global Advanced Threat Protection Settings
+  Global Blocked Files List
+  Blocked Country List
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ATP Policy Exceptions

Allows you to specify domains will should ignored by the Advanced Threat Prevention system.

Add Policy Exceptions - Table of Column Descriptions

Column Header Description
Name The label of the policy containing the exceptions.
Criteria Specifics of the exception

+ 'Inherits All Global Settings' - The policy will enforce all settings configured in the
'Global Advanced Threat Protection Settings' in the lower-half of the interface,
except...

«  Exceptions - Blacklisted items will always be blocked. Whitelisted items will always
be allowed. These are regardless of settings in the lower pane.

Remark Comments provided for the policy exception

Actions You can edit and / or delete an exception. Please note that the default profile cannot be
deleted but exceptions can be added.

To add a new ATP policy exception, click 'New Exception' at the top right

onfiguration  Administration domeank3@yopmall.com @ Support [ Sign Out

CREATE ATP SETTINGS

s 0
Mame settings
Policy Name

# o
Remark

+  Policy Name - Enter a descriptive label for the ATP exception.
«  Remark - Enter any comments you wish to add about the exception.
«  Click 'Next' to proceed or 'Settings' if you wish to specify domain whitelist and blacklist.
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CREATE ATP SETTINGS .

Mame Settings

Domain Whitelist Domain Blacklist

+  Domain Whitelist - Domains that you want to exempt from Dome filtering rules. Please note this list
takes priority over all other settings. All files downloaded from white-listed websites will be allowed,
even those that are potentially malicious. Make sure the sites that are white-listed are safe. Click the '+'
button after entering the domain name in the field. To remove a domain name, select it and click the '
button.

+  Domain Blacklist - Domains from which users are banned from downloading files. Users are still
allowed to visit blacklisted sites, but are not able to download files from them. The 'Blacklisted
Domains' tile on the dashboard shows attempts to download files from blacklisted sites. Click the '+'
button after entering the domain name in the field. To remove a domain name, select it and click the -
button.

+  Click 'Create'
The new ATP policy exception will be created and displayed on the list.
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£ ATP POLICY EXCEPTIONS

# Mame Criteria Remark Actions
1 Diefaull profile Inherils ALL Global Satlings &
Exceptions

Biacklist Created

2 Pabcy 1 Inhernts ALL Global Settings Test Fal: | W
Exceptions &
Whitelist Created, Blacklist Created
=
- ; e
3 Palicy 2 Inherils ALL Global Satlings Whilelst Google P | =
Exceptions

Whitelist Created

& GLOBAL ADVANCED THREAT PROTECTION SETTINGS

This new ATP policy will be available for selection when creating / editing a Dome policy. See 'Applying Policies to
Network' for more details.

Global Advanced Threat Protection Settings
Displays the built-in protection settings. The available settings are:
+  Botnet Protection - Command and Control Servers (C & C Servers)
- Malicious Content Protection - Malicious content sites, Malicious URLs, Browser exploits
«  Fraud Protection - Phishing sites
«  DDOS Protection - Distributed Denial of Service attacks
« XSS Protection - Cookie stealing
+ Additional Settings - Password-protected archive files, Unscannable file types
+  Tunneling - TOR nodes, P2P nodes and VPN servers
+  Remote Access Protection - Remote access services and brute force / scanner

#¥ GLOBAL ADVANCED THREAT PROTECTION SETTINGS

BOTHET PROTECTION o MALICIOUS CONTENT PROTECTION o
FRAUD PROTECTION W DDOS PROTECTION ¥
X358 PROTECTION b ADDITIONAL SETTINGS e
TUMNELING E REMOTE ACCESS PROTECTION o

+  Click on a protection type to expand the box and view all settings.
+  Use the switches to enable or disable specific settings.
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BOTNET PROTECTION v MALICIOU
FRAUD PROTECTION « ~ DDOS PRO
Phishing Sites gfatlf Signed S5L ADDITIONA
ites
atiow @) Block
Allow Block REMOTE Ac
X585 PROTECTION e

«  The setting will be applied globally, to all protected domains and endpoints.

You can create a policy with exceptions which you can to deploy to a particular network or endpoint. See
'ATP Policy Exceptions' to find out how to add exceptions to the global settings.

Global Blocked Files List

Allows to upload SHA1 hash values of files that should be blocked globally on the enrolled networks while trying to
download.

Global Blocked Files List

Clicking on the link will open the 'Global Blocked File List' page from where you can upload the SHA1 hash
values of the files that you want to be blocked from downloading.

£ GLOBAL BLOCKED FILE LIST

File SHA1 File Name [optional) Updated At Action

e83317dcdaeddmoco4masTedbieal0TInE145 Added Manually 2016-D8-03 07:50:11

uTtc

T2d2d36e0e25005816%9e41 7618004 25002ch51bb Added Manually 2016-08-03 07:49:31

uTc

Back

The list of SHA1 hash values already uploaded will be displayed.

To upload hash value of a file, enter the value in the field and click the '+' button. The value will be
added and displayed.
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- Toremove a hash value from the list, click the trash can icon beside it. Click' OK" in the confirmation
screen to remove the SHA1 value.

+  Click 'Back' to return to ATP settings interface.
Blocked Country List

Allows you to block websites that are hosted in specific countries. You can add multiples countries.

Blocked Country List
Liberia ]

Libya o

Libya v

+  Select the country from the drop-down and click the '+' button
+  Click 'Save Blocked Country List' to save your changes

Toremove a country from the list, click the trash can icon beside it.

6.1.2 Configure Containerization Settings
«  Click 'Configuration' > 'Security Policy' > 'Containment’, to open this interface.

+  Containerization is a security technology whereby 'unknown' files are run inside a secure, virtual
environment. This isolation prevents them from potentially attacking the endpoint or stealing data.

- Afile can have one of three trust ratings - 'safe’, 'malicious' or ‘'unknown'. Safe files are allowed to run
on the host, while malicious files are deleted or quarantined.

+ 'Unknown' files are those for which no trust rating exists in our database. They could not be classified
as definitely safe, nor definitely malicious.

+  Unknown files are delivered to the endpoint wrapped in Comodo's containment technology. Contained
files write to a virtual file-system, cannot modify other processes, and are denied access to the registry
and user data.

«  The 'Containerization Settings' interface lets you configure which file-extensions are run in the container.
You can also specify the maximum number of nested archives that should be unpacked and checked.

Click 'Configuration > 'Security Policy' > 'Containment'
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+  Archive Depth - Maximum level the archive files will be unpacked to check for file within archive files. Enter
the value till which the zip files will be checked. If the archive depth is more than the provided value, the
files inside the exceeded layer will not be checked. For example, if the value is provided as 5, then files will
be checked up to 5 layers only and others will be allowed to pass.

«  Maximum File Size, MB - Enter the maximum file size that Dome should scan the archive files.
+  Contained File Types - Displays the types of files that are scanned and sandboxed if required.

+  Archives - File types with extensions RAR, ZIP, 7z and TAR. This type cannot be deleted from the list.

+  Executables - Executable files of both 32 and 64 bit types inside the archive. You can remove this type
by clicking the trash can icon beside it. If required, it can be added again by clicking the '+' button.

«  PDF Files - Files with PDF extension inside the archive will be scanned. You can remove this type by
clicking the trash can icon beside it. If required, it can be added again by clicking the '+' button.

+  Microsoft Office - Files inside the archive with extensions of MS Office such as .doc, .xIs and so on.
You can remove this type by clicking the trash can icon beside it. If required, it can be added again by
clicking the '+' button.

«  Click the 'Save' button at the bottom.

The statuses of unknown files that are downloaded can be viewed in the 'Containment' interface. You can navigate to
the page by clicking the '‘Containment' tab at the top of the interface. See 'Unknown Threat Statistics' for more
details.

6.2 Web Content Policy

There are three elements in a web content policy:

«  URL Filtering - Configure which categories of website should be allowed or blocked. You can also create
your own domain whitelist or blacklist.

- SSL Inspection - Check whether the sites visited by your users have a trusted SSL certificate installed. You
can allow or block the connection if they do not. Enable decryption and scanning of encrypted traffic in
order to apply Dome policies.

+  File Type Control - Restrict which file types can be downloaded by your users. Block downloads of specific
file extensions from sites in specific categories.
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Click on the following for more details:
- Managing URL Filtering Policies
»  Configuring SSL Inspection Setting
« Managing File Type Control Rules

6.2.1 Manage URL Filtering Policies
+  Click 'Configuration' > 'Web Content Policy' > 'URL Filtering'
+  URL filtering policies let you block or allow access to websites of a certain type.
+  You can add multiple website categories to a single profile.
+  You can also define your own domain whitelist and blacklist.

«  Whitelists and blacklists over-rule category rules. For example, if you block the 'News' category but add
cnn.com to the whitelist, then your users can access cnn.com but cannot access any other news site.
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URL Filtering Profiles - Table of Column Descriptions

Column Header Description
Name Label of the URL filtering profile. You can sort the profiles in alphabetical order by clicking on
the column header.
Criteria The number of categories included in the profile. Place your mouse anywhere in the criteria
area to view the categories.
Remark Comments for the profile
Actions Edit or delete a profile

Search option

+  Enter the search parameters fully or partly in the 'Search' field. The screen will display the matching results.
The interface allows you to:

+  Create a new URL policy

« Editan URL policy

« Delete an URL policy
Creating a new URL policy

+  Click 'New URL Policy' at top-right
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domeankd@yopmail.com & Support = Sign Out
CREATE URL FILTERING PROFILE
Name Profile ;
Actions
Policy Name F o
Remark
« Name

+  Policy Name - Create a label for the URL filtering profile.
+  Remark — Add helpful comments about the profile.
+  Click 'Next' or 'Profile' to specify categories:
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CREATE URL FILTERING PROFILE

MNamea Profile

Select Category

Safe Search Enforcement Block search engine results that contain explicit sexual

Dizahle Enable content and delete them from search results

Manual BIW List

Whitelist Blacklist

Category

- Website categories that can be allowed or blocked will be displayed in the 'Select Category' drop-down.
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CREATE URL FILTERING PROFILE

Hame Prafile

Select Category

Real Estate

Religion

Retirement [ Senlors

Ilegal Drugs/&lcohol Tobacco wse or abuse Education
Calleges/Universities

Education, General

Libraries + Museums

Reference | Homework & Studying
Science

Gambling

mame Media | Came Plawinm

+  You can select multiple categories at the same time. 'Select all' allows you to include all available
categories. Please review and deselect any categories you wish to allow.

- All selected categories will be blocked. Website categories that are not selected will be allowed.
+  Click anywhere outside the drop-down to add your selected categories.

CREATE URL FILTERING PROFILE X

Mame Profile

Select Category

Streaming Media, Business (the website is for a business - ex: BluePrint Data.com

Safe Search Enforcement Block search engine results that contain expliclt sexua

- content an Ele Inem rom sean [EsSUIts
Disable Enabla ontent and del nem irom search resu

+  You can choose to add exclusions to a category. See Manual B / W List for more details.

Safe Search Enforcement

Allows you to configure so as to block and delete inappropriate search engine results such as results that contain
explicit sexual content.

Streaming Media, Business (the website is for a business - ex: BlusPrint Data.com
Safe Search Enforcement Block search engine results that contain explictt sexual
. ontent and delete them from search results
Dizahle Enable ' e '
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+  Click on the toggle button to enable or disable safe search enforcement feature.
Manual B /W List
«  This section lets you add exceptions to the URL filtering categories that were defined above.

+  Forexample, if you block 'Shopping websites' but add amazon.com to the whitelist, then amazon.com is
allowed but all other shopping sites are blocked.

«  Similarly, any website you add to the blacklist will be blocked even if it belongs to an allowed category.

«  The B /W list defined here is different from the one done in ATP under security policy. The Security Policy
B/W list allows the user to visit the blacklisted websites but prevents them from downloading any files. See
'ATP Policy Exceptions’ in the 'Configuring Advanced Threat Protection Settings' section for more
details.

Disahble (:] Enable

Manual B/W List

Whitelist Blacklist
AMazon oom [ ] shopciues. oom m

+  Whitelist - Add domains that you want to exempt from Dome URL filtering rules. Please note the list
here takes priority over the category setting. Make sure the sites that are whitelisted are safe. Click the
'+' button after entering the domain name in the field. To remove a domain name, click the trash can
icon beside it.

+  Blacklist - Specify domains that should be blocked even if it belongs to an allowed category. Click the
"+ putton after entering the domain name in the field. To remove a domain name, click the trash can
icon beside it.

«  Click 'Create'

The URL filtering policy will be added and will be available for selection while creating / editing a policy. See 'Apply
Policies to Networks' for more details.

Editing an URL policy
«  To update an URL filtering policy, click the edit button beside the rule
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UPDATE URL FILTERING PROFILE

Mame Profile

Policy Name

URL Filtering Palicy 1

Remark

Website filtering policy for tech department

m ©

The 'Update URL Filtering Profile' dialog will be displayed. Modify the name, remark, category selection and/or B /W
list per your requirements.

+  Click the 'Save' button
Please note that the profiles containing the rule will also be updated according to the new settings and name.
Deleting an URL policy
If a URL policy is deleted, the default URL filtering policy will be applied to endpoints / networks.
+  Click the trash can icon beside a rule to delete it.
A confirmation dialog will be displayed.

dome.comodo.com says:

Are you sure you want to delete profile "URL Filtering Policy 17

0K Cancel

+  Click 'OK" to confirm removal of the policy.

6.2.2 Configure SSL Inspection Settings
+  Click 'Configuration' > 'Web Content Policy' > 'SSL Inspection' to view this interface.
The 'SSL Inspection' area lets you:

«  Specify whether Dome should check if websites use an SSL certificate from a trusted CA. You can then
choose whether to allow or block sites that use an untrusted certificate.

+  Download and install the Comodo Dome certificate. This is required if you want Dome to decrypt, analyze
and apply policies to content served by https websites. The certificate should be installed on users'
browsers or deployed to networks via Group Policy Object (GPO).
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«  Create exceptions to allow trusted domains, IPs and networks

Contact Comodo at domesupport@comodo.com to specify website categories to bypass Dome Secure Web
Gateway filtering engine and allow users to access websites in these categories directly.

—
COMODO DOME Cadhbosrd  Reperting  Contsnment Administratian prodswgzizh@eomede el @ Suppert = Sign Ou
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@
=
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Bypassed Categories

Heaith

Enable SSL Inspection
«  SSLinspection checks whether a website uses a certificate from a trusted certificate authority (CA).

«  Choose whether you want to allow or block sites which use an untrusted certificate - one that is not from a
trusted CA.

+  You must enable this for Dome to monitor HTTPS traffic and apply relevant policies. See 'Certificate for
SSL Interception' for help to install the Dome SSL certificate.

+  Click 'Save' for your changes to the page to take effect.
Bypassed Domains
Add domains, IPs and networks whose certificates will be not checked by Dome.

- Enter the URL of a website, domain, domain name with wildcard, IP or network in CIDR format in the field
and click the '+' button. Repeat the process to add more exceptions.
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- Toremove a website from the list, click the trash can icon beside it.
- Click 'Save' for your changes to the page to take effect.
Certificate for SSL Interception

+  You have to download and install the Dome certificate in order to decrypt and apply policy to HTTPS
websites.

+  Once the certificate is installed, Dome can apply all rules to HTTPS sites as it does for non-secure sites.
«  Make sure 'Enable SSL Inspection' is on.

«  Click the 'Download Certificate' button. You can also download the certificate from 'Administration’ > 'How to
Configure' > 'SSL Interceptions' > 'Download Node Certificate'.

Certificate for S5L Interception

& Download Certificate

For learning how to distribute certificate, go to "How to page"

+ Installation - click the 'How to page' link and follow the instructions in the 'SSL Interception' tab.
+  Note — You can get Dome to generate a certificate for you, or you can upload an existing certificate.

+ (o to 'Administration' > 'How to Configure' > 'SSL Interceptions' tab

«  Click 'Generate Certificate' under 'Generate Node Certificate' — This will replace the current SSL
certificate in the node.
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+  Upload Combined PEM File — To use your own SSL certificate, click 'Browse...", select the
certificate then click 'Upload'.

+  Click 'Download Certificate'. Follow the instructions under 'Browsers' / 'Windows Group Policy" for
help to install the certificate.
Bypassed Categories

The list of bypassed categories is provided by Comodo. Sites in bypassed categories are not subject to Dome filters
and can be freely accessed by end-users. Please contact us at domesupport@comodo.com if you want to add or
remove categories from the list.

Bypassed Categories

Banking v |

6.2.3 Manage File Type Control Rules
+  Click 'Configuration' > 'Web Content Policy' > 'File Type Control' to open this interface.
- File type control lets you block the download of certain file types from specific website categories.

«  Example. If you select 'ZIP" as the file type and '‘Gambling' as the category, then .zip files cannot be
downloaded from any site in the gambling category.

—
COMDDO DOME Daskhboard Reporing  Comtainment Admiristraticn predswgikrh@comedonat @ Suppart & Sign Out

# FILE TYPE CONTROL PROFILES

# Hara Critaria Ramark hetions

POF check 3 Categoies Scecied To contrdd POF fies ]
1 File Tepeis] Slecied

() REPORT 1S5UE

File Type Control Profiles - Table of Column Descriptions

Column Header Description

# Rule number.

Name Label of the file control profile. You can sort the profiles in alphabetical order by clicking on
the column header.

Criteria Displays the number of file types selected for the profile and the website categories selected.
Place your mouse cursor over 'Categories Selected' to view individual categories and file

Comodo Dome Secure Web Gateway - Admin Guide | © 2019 Comodo Security Solutions Inc. | All rights reserved. 90



Comodo Dome Secure Wg/@lg_,__ﬁa-tew*a'y’fﬂa;r; in Guidecomono

Creating Trust Online®

types.
Remark Comments for the profile
Actions Edit or delete a profile

The search box at top-right lets you search for terms in the '#', 'name’, ‘criteria’ and 'remark’ columns.
The interface allows you to:

+  Create a new File Type Control rule

+ Edit a File Type Control rule

+ Delete a File Type Control rule
Creating a new File Type Control Rule

+  Click 'New File Type Control Rule' at the top-right

-~

t Configuration Administration domersa@yopmail.com @ Support & Sign Out

CREATE FILE TYPE CONTROL PROFILE

Actions
MName Profile

#s
Policy Name

S 0
Remark

F e

«  Name:

«  Policy Name - Create a label to identify the policy.
«  Remark — Add comments to describe the policy.
- Click 'Next' or 'Profile' to specify file types and categories:
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CREATE FILE TYPE CONTROL PROFILE

MName Profile

Selected file types will be blocked if hosted in selected URL Category. If Category is
selected as ANY, selected file types will be blocked regardless of the URL Category.

select File Type
Click and Select
Select Category

Click and Select

«  Select the file formats you want to restrict from the available list in the 'Select File Type' field
select File Type
Click and Select

[] [Select all]

[ ]Archive
[]1Cab Archive
[]BzZIP2

[]GzIP

[]150 Archive
[ ]RAR Files

[ 5tuffit Archive
] TAR

[]zIp
[ ]Audio

[ ]MP3 Files

[10ge Vorbis

[ ]WAV Files

[ ]Executable

[ Microsoft Installer

[ 1Windows Executables

[ JWindows Library
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«  Select the category of websites from where you want to the selected file types to be blocked.
Select Category
Click and Select
[]Comics & Humeor & Jokes ~
[]Computing & Technology
[ ]Content Server

[ ]Downloads

[ ]Education & Reference
[ ]Entertainment

[ ]Fashion & Beauty

[ ]Finance & Investment
[ ]Food & Dining

[]Forums & Newsgroups

T b Ak et b

+  Click 'Create'
Edit a File Type Control Rule

«  To update a file type control policy, click the edit button beside the rule

% FILE TYPE CONTROL PROFILES

Search:

Actions
EDIT FILE TYPE CONTROL PROFILE
& o
— Name Profile
2 & o
Policy Name
3 File blocked 9 o

Remark

¥
=

The 'Edit File Type Control Profile' dialog will be displayed. Modify the name, remark, file type and category selection
as per your requirements.
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+  Click the 'Save' button
Please note that the profiles containing the rule will also be updated according to the new settings and name.
Delete a File Type Control Rule
If a file type restriction rule is deleted, it will be removed from any policies in which it is present.
«  Click the trash can icon beside a rule to delete it.
A confirmation dialog will be displayed.

The page at https:/dome.comodo.com says:

Are you sure you want to delete profile “File blocked™?

Cancel

«  Click 'OK' to confirm removal of the rule.

7 Apply Policies to Networks

«  Click 'Configuration' > 'Policy' to open the policy list.

+  After enrolling networks as explained in 'Connect your Network to Dome Secure Web Gateway', the
default global policy is applied to your endpoints.

+  You can configure new policies and deploy them to your networks as required. You can tailor polices and
schedule them to specific users, groups, departments and computers.

«  Note 1: To apply user specific policies, you must enable user authentication.

+  Note 2: To apply computer specific policies, you must select 'Hosted DB' as user authentication
method.

+  Click 'Administration' > 'User Management' to add users/groups/departments/computers. See
'User Management' for help

+  Click 'Administration' > 'Authentication Settings' to configure user authentication. See 'Configure
User Authentication Settings' for help
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Policy List - Table of Column Descriptions

Column Header Description

# The priority of the policy. The policy that is nearer the top of the list will be implemented on
matching objects.

Tip — Put user/location specific policies above 'catch-all' policies like 'All locations',
'Everyone', 'All computers' etc. You want to make sure the targeted policy does not get over-

ruled.

Name Label of the policy. The default 'Global Policy' cannot be deleted. This policy contains the
default Security Policy and Web Content Policy.

Remark Comments provided for the policy.

User The name of the user that is applied the policy. See 'Manage Users' to learn how to add end
users.

Location The name of the network location to which the policy is applied. See 'Manage Trusted
Networks' for details on how to add Dome-connected networks / roaming users.

Group The name of the group to which the policy is applied. See 'Manage User Groups' for more
information.

Department The name of the department to which the policy is applied. See 'Manage Departments' for

more information.

Computer Name The name of the computer to which the policy is applied. Note — This will be available only if
'Hosted DB' is selected as user authentication method. See 'Manage Computers' for
more information.

Scheduled Check mark - The policy is active only at specific times.
Blank - The policy is active at all times.

Policy Details Click to view policy rule settings. These include security rules, web content control rules and
any schedules.
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Control buttons +  Click the pencil icon to update a policy
E «  Click the trash can icon to remove a policy

How policy deployment works
- Dome applies policy after analyzing the connection used by a device.

+ ltuses five criteria, or 'Objects’, to determine whether it should apply a particular policy to a device. These
are 'Location’, 'User', 'Group', 'Department' and 'Computer Name'. If a connection matches all five objects
then Dome will apply the policy. SWG also checks if the policy is scheduled for specific days / time-period
and applies it appropriately.

+  Note — 'Computer Name' object will be available only if 'Hosted DB' is selected as user authentication
method.

+  Dome ships with a default 'Global Policy' that is applied to all connections. Its objects are set as
'Location' = "All', 'Users' = 'Everyone', 'Group' = 'Everyone', 'Department’ = 'Everyone', '‘Computer
Name' = 'Everyone', 'Scheduled' = "Always'

+  You cannot modify the objects in the global policy as it is intended to be a catch-all if no other policy
has been set. However, you can modify the settings that it implements (the 'Security' and "Web Content'
components).

+  You can add as many new policies as you want for specific locations, users, groups, departments and
computers.

- Policies are prioritized according to their rank the in the policy list (‘Configuration' > 'Policy').

«  The first policy from the top that matches all five objects for a connection will be applied. You can
change the priority of a policy by clicking 'Edit' > 'Policy Order".

«  Note - The first policy with a schedule that matches all five objects will be applied during the scheduled
times. During non-scheduled times, SWG will move down the policy list and apply the next matching
policy. Make sure to place a scheduled policy above 'Always on' policies.

«  The 'Global Policy' is always last in the list. If a device is not covered by any custom policy then the
global policy will be implemented.

+  To deploy policies by '‘Computer Name', you must install the Dome agent on the endpoints.
«  To protect a device that is outside a trusted network, you must install the Dome agent on the device.

+ If you want to create a specific policy for outside devices then you must set the 'Location' object as
'Roaming Users'. You can then set the 'Users', 'Group', 'Department' and 'Computer Name' objects as
required.

«  FYI-"All Locations' also covers 'Roaming Users' (if you want a policy to apply to both internal and
external connection types).

Examples
a) Apolicy that apples to a single user, regardless of location:

+  Location = All locations
+  Users = < User Name >
«  Group = Everyone
+  Department = Everyone
«  Computer Name = Everyone
+  Scheduled = Always

b) Apolicy that only applies to members of a group, regardless of location:
+  Location = All locations

«  Users = Everyone
«  Group = < Group Name >
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«  Department = Everyone
«  Computer Name = Everyone
+  Scheduled = Always

c) Apolicy that applies to any user connecting from outside the network:
+  Location = Roaming Users

+  Users = Everyone

«  Group = Everyone

+  Department = Everyone

«  Computer Name = Everyone
+  Scheduled = Always

d) Apolicy that applies to a specific endpoint, regardless of other objects
+  Location = All locations

«  Users = Everyone
«  Group = Everyone
«  Department = Everyone

«  Computer Name = < Computer Name > Note: The Dome agent should be installed on endpoints to
deploy policies by computer names.

+  Scheduled = Always

e) Apolicy that only applies to members of a group on specific days / time-period regardless of location:

+  Location = All locations

«  Users = Everyone

+  Group = < Group Name >

«  Department = Everyone

«  Computer Name = Everyone
+  Scheduled = <Time frame>

Tip
«  Give policies which target a specific audience a higher rank than policies which cover large user bases.

This is to ensure your targeted policies are not over-ruled by the policy above it. The 'All locations' and 'All
Users' settings will over-rule every corresponding object below them if the policy has a high rank.

The interface allows you to:
« Add a new policy
- Edit a policy
«  View policy details
« Delete a policy
Adding a new policy
+  Click 'Add Policy' at top-right. The 'Add Policy' dialog will be displayed.
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Step 1 - Policy Details
«  Policy Order - Select where the rule has to be placed.

+  The drop-down will display the number of rules that are currently available.
«  Policies are prioritized according to their rank in the the policy list.

- The first policy from the top that matches all the five objects defined in step 2 for a connection will be
applied.

 Ifyou select 1", then the policy will be placed at the top of the list.
+  Name - Create a label for the policy.

«  Remark - Enter appropriate comments for the policy.
Click 'Next' or 'Select Objects' at the top to process further.
Step 2 - Define Objects
In the 'Select Objects' section, you can specify the object(s) for which you want to apply the policy.
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ADD POLICY ;

Name Select Objects Apply Policy

Select Location(s)

Select User(s)

Ew eryone

Select Group(s)
Everyone
Select Department|s)

Everyone

Select Computer Name(s)

Everyone

+  Location - Select the required trusted network from the list. 'All Locations' is selected by default. You can
add networks in the Locations area (‘Administration' > 'Locations').

«  User - Select the required users from the list. 'Everyone' is selected by default. You can add users in the
User Management area (‘Administration' > 'User Management').

«  Group - Select any required user-groups from the list. 'Everyone' is selected by default. You can create
user-groups in the User Management area (‘Administration' > 'User Management).

+  Department - Select any required department from the list. 'Everyone' is selected by default. You can
create departments in the User Management area (‘Administration' > 'User Management').

«  Computer Name - Select required endpoints from the list. 'Everyone' is selected by default. You can add
endpoints the User Management area (‘Administration' > 'User Management').

Click 'Next' or 'Apply Policy' to proceed.
Step 3 - Select Security Policy, Web Content Policy and Schedule it

In the '"Apply Policy' section, specify the security and web content profiles that you want to add to the policy. Select
the time interval that the policy should be active.
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ADD POLICY

Name Select Objects  Apply Policy

ADD POLICY

Select Advanced Threat Protection Profile

Detault profile

Containment (}

ADD POLICY

Select URL Filtering Profile

i 581 Inspection Settings will be automatically applied as a
Default Access Contral Policy of Comodo Dome:

Show Details

Defaull profile

Select File Type Control Policy

SELECT TIME INTERVAL

Select Time Interval of activity

Always F

Create

Add Security Profile

«  Select Advanced Threat Protection Profile - Select the appropriate ATP profile from the list. The default
profile is selected by default. The drop-down will display the ATP exception profiles that are available in the
Security Policy section.

+  Containment - Select whether you want to run unknown files in the sandbox. See 'Configure
Containerization Settings' for more details. Containment is enabled by default.

Add Access Control Profile

«  Select URL Filtering Profile - The default profile will be selected. The drop-down will display the URL filtering
profiles that are available in URL Filtering section. Select the appropriate URL filtering profile from the list.

«  SSL Inspection Settings - Allows you to configure how Dome SWG should act if SSL certificates for the
visited websites are untrusted or revoked. Please note this is a global setting, meaning any modification
done will apply for all the policies. Clicking the 'Show Details' link will open the 'SSL Inspection' page. See
‘Configure SSL Inspection Settings' for more details.

+  File Type Control Policy - Displays file download restriction rules that were created in 'Configuration' > "Web
Content Policy' > 'File Type Control'. See File Type Control Rules for more about this area. Select the
appropriate file control rule you wish to apply.

Define Policy Schedule
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«  Select Time Interval of Activity — By default it will be 'Always' meaning the policy will be applied at all times.
The drop-down lists the schedules that you have configured in Configuration' > '‘Configuration' > 'Time
Intervals'. See 'Configure Policy Time-Schedules' for more information about pre defined schedules'.
Select the schedule from the drop-down list. Note — Make sure to place a scheduled policy above a non
scheduled policy.

Click 'Create' to deploy the policy. The policy will be displayed in the Policy List.

Dashboard Reporting Condamment Configeration  Administratson prodswgiiing@comodo.net @ Support % Sign Out
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Edit a policy
«  To update a policy, click the edit icon beside it. The 'Update Policy' dialog will be displayed.
Daghboard @ Support @ Sign Out
UFDATE POLICY
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- Editthe n;un"whé and other parameters as required. The process is similar to adding a policy as explained
above.

Click 'Save' after modifying the policy. The policy will be updated for users to whom it is deployed.
View policy details

- To view the details of a policy, click 'Policy Details' beside it. The 'Policy Detail' dialog will be displayed.
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The 'Policy Details' dialog displays the details of profiles that are added for security and access control policy
including containerization and SSL inspection settings.

+  Click the 'X" mark at the top right to close the dialog.
Delete a policy

«  Click the trash icon beside a policy that you want to remove from the list. Please note you cannot remove
the default Global policy.

From dome.comodo.com

Are you sure you want to delete policy "Policy for US site"?

«  Click 'OK'" to confirm

When a policy is removed, Dome will deploy other applicable policies for the affected users. If no other policy is
applicable, then the Dome default Global policy will be deployed.

Policy Deployment Examples
Example 1 — Deploy same policy for all users, either roaming or inside the network
Step 1 - Name
+  Name - Select policy order as 1
+  Policy Name — Enter a name for the policy
+  Remark — Comment for the policy
Step 2 — Select Objects
+  Select Location(s) — Select 'All Locations'
+  Select User(s) — Select 'Everyone'
+  Select Groups(s) — Select 'Everyone'
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+  Select Department(s) — Select 'Everyone'
+  Select Computer Name(s) - Select 'Everyone'
Step 3 — Apply Policy
«  Select the Security component profile and Web Content component profiles
+  Click 'Create'

In this example, all users will be applied the same policy since 'All Locations' include 'Roaming users' and ‘Trusted
Network'.

Example 2 — User specific and Location specific policy

«  Create two trusted networks — Location A and Location B
+ Add usernames in User Management
«  Create four polices

+  Policy 1 - Location = Location B, User = John Smith, Group = Everyone, Department = Everyone,
Computer Name = Everyone

+  Policy 2 — Location = Roaming Users, User = Everyone, Group = Everyone, Department = Everyone,
Computer Name = Everyone

+  Policy 3 — Location = All Locations, User = John Smith, Group = Everyone, Department = Everyone,
Computer Name = Everyone

«  Policy 4 — Global Policy (default profile), All Locations and Everyone
Scenario 1

«John Smith is out of trusted location — Policy 2 will be applied since it matches the current location
(Roaming) and other objects are 'Everyone', which includes John Smith.

Scenario 2

+  John Smith connects to Location A - SWG first checks first rule, then second and third. Policy 3 will be
applied since 'All Locations' in rule 3 includes Location A and username John Smith is specified in that
policy with other objects as 'Everyone'.

Scenario 3
«  John Smith connects to Location B — Policy 1 will be applied since it matches location and other objects.

Scenario 4

+  Another user Angel is out of trusted location - Policy 2 will be applied since it matches the current location
(Roaming) and other objects are 'Everyone', which includes Angel.

Scenario 5
«  Angel connects to Location B

«  Policy 1 is matching on locations but not the username.

+  Policy 2 is for roaming users only and Angel is connected to Location B and hence will not be
applicable.

+  Policy 3 is also not valid since username is different in that.
«  Policy 4 (Global Policy) will apply since it has 'All Locations' and 'Everyone'.
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Administraion

Click 'Administration' in the top-navigation to open this area.

The administration area lets you add users, configure user authentication and create new
groups/departments. After adding users here, you can deploy policies to them in 'Configuration' > 'Policies'

You can also download and install the Dome agent to protect users outside the network. This includes road-
warriors whose IP changes dynamically. Devices with the agent can be viewed in 'Administration' > Traffic
Forwarding' > 'Agent List'. See 'Connect your Roaming Devices to Dome Secure Web Gateway' for help
to add roaming devices.

You can also view details about your account such as license key, login and more.
Click 'Administration’ in the top-menu to open this area.

Dasnbaard  Reparting  Comlairment I:unllgurlllun predawgilhieomedonsl @ SUppen = Sign Qu

& MY PROFILE

Eccount License Kay

asdas gls LeflaadiEg Fice 4oy BI8S O Fasuiing

Login License description
Prodswg222h S comod o nel Dome Secue Web Gateway | M5F (FREE, Unlimited
[ Submcription date
prodswg222h@comodo. net Yalid from: Oclober 20, 2012 Valid to: Howemoer 30, 2018 “'
F3
=
Do Keda Lecations T o
&
]
T Cher -
ik Che .y
aich @
g Rmghon Humber of Nodes Public IP

The following sections explain more about;

8.1

User Authentication Settings
User Management
My Profile

Configure User Authentication Settings

Click 'Administration' > 'Authentication Configuration' > 'Authentication Settings' to open this interface.
You have to choose a user authentication method in order to deploy user-specific policies.

There are two methods available - 'Hosted DB' and 'Active Directory'. You can select only one
authentication method per account.

After connecting your networks to Dome and adding them to 'Locations', the default security and URL
filtering polices will be applied to all endpoints in your networks.

You must first have added users before you can apply custom polices to them. You can add users in
'‘Administration’ > 'Authentication Configuration' > 'User Management'. See 'User Management' if you need
help with this.
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Authentication Bypass

Bypassed Categories

Authentication Method

«  Dome supports 'Active Directory' and 'Hosted Database' authentication. You can only use one of these
types.

«  You can combine auth types with traffic forwarding types as explained in Connecting your Network to
Dome.

«  Comodo recommends the following types of combinations:
S.No Auth Type Traffic Forwarding Types
1 Hosted DB Dome Agent, ICAP and Proxy Chain

2 Active Directory Dome Agent

Note: You can only create network location rules for 'Direct Proxy' and 'PAC' traffic forwarding. You cannot create
user based rules for these forwarding types.

Authentication methods for user-based rules explained:

- Traffic forwarding via Dome Agent — The Dome agent authenticates users via Windows authentication on
the device. There is no need to select any authentication and traffic forwarding option on the Locations
interface. Hosted DB and Active Directory authentication methods are supported.

+  Traffic forwarding via Direct Proxy or PAC — User-based rules are not supported for these forwarding
types, so no authentication is required. No need to select any authentication and traffic forwarding
option on the Locations interface.

- Traffic forwarding via Proxy Chaining / ICAP methods — If you plan to use a 3rd party proxy such as
Websense or Bluecoat, then you can integrate with Dome and use Proxy Chaining / ICAP to forward
traffic. Once done, you can create user-based rules if the 3rd party product authenticates and sends user
names to Dome. You have to select the appropriate authentication and traffic forwarding option on the
Locations interface. Only Hosted DB authentication is supported.

Hosted DB

A user database hosted on Dome will be used for authentication and identification. You will need to provide
additional details including group and department in the 'Add User' dialog. End users will have to provide the
credentials when the browser asks for basic authentication.
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Active Directory

Users are authenticated using Active Directory. To use this method, you need to download the Dome AD agent and
install it in your AD server. After installation and configuration, AD users and groups will be automatically enrolled to
Dome and be visible under 'User Management'.

«  Select 'Active Directory Sync via Agent' under 'Authentication Method'

£ AUTHENTICATION SETTINGS

Authentication Meathod

Hosted [ iy Activa Dirsctory Syne via Agent

Download the Active Dinectory Agent

Authentication Bypass

Bypassed Categories

«  Click 'Download'

«  The agent setup file will be downloaded to your default location
«  Next, click 'Save'

A unique AD sync agent authentication token will be generated.

Active Directory Synchronization Status

Last Synchronization: nl/a

Total Number of Objects: 0

Note: This will delete all the user/group names from User Management List.
User or Group selected policies in Policy Menu will be applied to Everyone.
You should update such policies back to specific user/groups after Reset is complete.

AD Synchronization Agent Authentication Token:

YWNIOWZEZZIMT UwZmUINDRIY ZE3MWEN TUSMNmVIMIOBNTRIEZEM Y zMz Ry zZU1 NmMNiEZmViM Yy Y zRiMz P 2hw' 2U4M D7y zNj Bk
NQ==
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+  Copy this token and save it

«  Next, transfer the setup file to any client machine which is included in the AD server, or to the AD server
itself.

Install Dome SWG AD agent
+  Run the setup file and complete the AD connection details form:

Configure Active Directory Query Parameters -

D
COMODO DOME

Installation is complete.

Please enter your User Authentication Code, Active Directory host name or IP and
Active Directory Base Domain Mame to configure the agent.

ser Token | | |

Host Mame [ IP | |

Base DM | |

Ched: LDAF Connection

«  User Token — Copy and paste the AD sync authentication token that you saved earlier
«  Host Name / IP - Enter the host name or IP of the AD server
- Base DN - Enter the user base DN details, for example, DC=testing,DC=net
+  Click 'Check LDAP Connection
You will see the following dialog after a successful connection:
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Configure Active Directory Query Parameters

e
COMODO DOME

Installation is complete,

Flease enter your User Authentication Code, Active Directory host name or IP and
Active Directory Base Domain Mame to configure the agent.

User Token | ZRmY 2L INmNGZmViMZY y Y ZRiMzF] Y 2TwY 204MD'Y 2NjBKNG == |

Host Mame [ IP | . |

Base DN | DC=testing,DC=com |

Ched: LDAP Connection

Configuration is working successfully,

Save & Close

+  Click "Save & Close'
AD users and groups will be automatically added to Dome SWG after the first synchronization.

«  Click 'User Management' and 'Users' / 'Groups' to view the enrolled users and group via AD.
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Users Groups Departments Computer Names

B USERS

User Group

John Smith 3

Administrator
Guest

(it |
raja Remote Deskiop Users

ran

The AD agent will initiate subsequent synchronizations every 3 hours automatically.

Active Directory Synchronization Status

Last Synchronization: 2018-03-29 08:13:25 UTC
Total Number of Objects: 50

Note: This will delete all the user/group names from User Management List.
User or Group selected policies in Policy Menu will be applied to Everyone.

PR [meef = o - T e e e = e Aot o et
ate s es back to spe Jrou ler Reset is complete

erfqroups o

«  Last Synchronization — Indicates the date and time of last synchronization with the LDAP server
+  Total Number of Objects — The number of users and groups enrolled to Dome via AD
Reset Synchronization

+  Click 'Reset'
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From dome.comodo.com

Are you shure?

This action will delete all current AD data (users, groups, departments)
delivered by Agent

and start full data resynchronization process

+  Click 'OK'

+ Al the users / groups enrolled via AD will be removed from the 'User Management' list.
+  Dome agent will initiate re-synchronization process and will complete in few minutes.

- Specific users / groups policies should be reapplied.

Authentication Bypass

«  Specify the domain, wildcard domain, IP address or network for which you want to skip authentication

Authentication Bypass

182.168.2.1 -

«  Enter the details and click the '+' button on the right to add the exception
- Click the trash can icon beside an entry to remove it
+  Click 'Save' for your changes to take effect

Bypassed Categories

+  Specify the category of applications that you want to exempt from authentication.
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Bypassed Categories

Office 365 o

GoToMeeting o

Google Hangouts bypass v

«  Choose the application from the list and click the '+' button on the right to exempt a category.

« Ifthe user is within the network then they will be automatically authenticated by the domain
controller.

. If the user is outside the network then the browser will ask the user to authenticate themselves
with their AD credentials. Dome will direct the credentials to the domain controller for
authentication.

+  Click the trash can icon beside an entry to remove it
«  Click 'Save' for your changes to take effect

8.2 User Management

«  Click 'Administration' > 'User Management' to open this area.

«  The 'User Management' section lets you add individual users and bulk import users from .csv. You can also
assign users to a group or department.

«  Once created, you can add users, groups or departments to a policy (click '‘Configuration' in the top-menu to
configure policy).

+  You can also add computer names in order to deploy policies for specific endpoints. Note: Dome agent
must be installed on the endpoints.

J—
cCOMODO DOME Dashboard  Reporting  Contsinment  Configuration  Administration prodewgiiinBeemodonet @ Suppen B Sign Quw

Users  Groups Depaftments  Computer Names

Usar Owparsmant Stata Aotan

(]
g
E
-]
LY
]

From this interface you can:
« Manage Users
- Manage Groups
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+ Manage Departments
« Manage Computers

8.2.1 Manage Users
+  Click 'Administration' > 'Authentication Configuration' > 'User Management' to open this interface.
«  The'Users' interface lets you add end-users in order to apply user-specific policies.
+  User-based policy is supported by the dome agent, proxy chain and ICAP traffic forwarding methods.
+  You can import users in bulk from a CSV file
«  The'Add User' dialog depends on the type of end user authentication type selected.

- If'Active Directory' is configured then only the user name needs to be completed.
+  Policies are prioritized top-to-bottom according to the list in 'Configuration' > 'Policy'".

+ Inthe event of a conflict between policies over a security setting, the setting in the policy nearer the top
of the list prevail.

+  Click 'Configuration' > 'Policy' > 'Edit' > 'Policy Order' to change the priority of a policy. See 'Applying
Policies to Network' section for more details.

——

cOMODO DOME Dashbsard  Repering  Contmnment -:erﬂugurrmn prodewglidhdesmada net @ Suppen B Sign O
Accouni Mansgamare

Do pariments Computer Names
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na =3 = Act SE
=3 [ o | i P
m E Acthie Fal |

The 'Users' interface allows you to:
- Add a new user
+ Import users from a CSV file
- Edit an existing user

+ Delete a user

Note — You can also enroll users by syncing with Active Directory:
Sync via Active Directory
+  Relevant if you chose 'Active Directory' as the method of user authentication.

+  After installation and configuration, AD users and groups will be automatically added to Dome and will be
visible under 'User Management'.

«  The Dome agent will automatically synchronize with AD every 3 hours.
«  This method is explained in 'Active Directory'
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To add a new user
«  Click 'Users' and then 'Add User' at top-right
The 'Add User' dialog will open:

ADD USER

Username
& Action
\i= S 0O
Group
Ve F
ve F
Department
Ve F 0O
Ve # 10
VE &S 0O

- Username - Enter the username of the user. Please make sure this is same as in 'Users' in Windows.

«  Group - Relevant only if 'Hosted DB' is selected in the 'Authentication Settings' interface. Click in the
field and select the appropriate group for the user. The groups added in the 'Groups' interface will be
listed here. See 'Managing Groups' for details.

«  Department - Relevant only if 'Hosted DB' is selected in 'Authentication Settings' interface. Click in
the field and select the appropriate department for the user. The departments added in the
'Departments' interface will be listed here. See 'Managing Departments' for details.

«  Click "Save' when done
The 'User' will be added and displayed in the list.

Users Groups Departments Computer Mames

User Group Dapantment State Action
Jonn  stores | Active s om
= =3 - s )
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You can now apply policies to this user according to your requirements. Make sure 'User Authentication' is selected
in the 'Locations' interface. See 'Applying Policies to Networks' to learn more about deploying polices.

Import users from a CSV file
Dome SWG allows you to add users in bulk from a CSV file.

«  Thereis a sample .csv file in 'Administration' > 'Authentication Configuration' > 'User Management' > 'Users'
> 'Sample Import CSV File'.

+  Enter user data separated by commas, as follows:
«  username,group,department

«  Username is mandatory. Other fields are optional.

«  Each user should be on a separate line

«  Each user can be member of one, several or no groups. They may also be a member of one or no
departments.

+ Ifauseris a member of more than one group, the groups should be listed as a comma-separated string
and enclosed in double quotes. An example is given below:

« user1,"group1,group2,group3",dept1
+ If you want add only the username, then add two commas after the username. See example below:
. user2,

« Ifyou add a non-existent group or department to the .csv, then the group/department will be auto-created in
the interface. Click 'Administration' then 'Groups' or 'Departments' to view these items.

To import users from a CSV file

+  Click 'Import' at the top

«  Navigate to the CSV file location, select the file and click 'Open'
The 'Users' will be imported and displayed in the list.

Users Groups Departments Computer Names

= USERS

User Group Department State Action
Johin @ m Aclive S @
S [ nowe | Active s ol
Ray [ sors | o it | Active s 0
e oo | e o acve e
R | HONE | =3 Active s 8
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You can now apply policies to this user according to your requirements. Make sure 'User Authentication' is selected
in the 'Locations' interface. See 'Applying Policies to Networks' to learn more about deploying polices.

To edit an existing user

«  Click the edit icon beside the user

net @ Support [ Sign OU

ADD USER
Username -
John Smith
Group
nd Sele Action
Department o B
@
None s om
&S 0
S
UBS < cace | =

+  Update the details as required. The process is similar to adding a user explained above. Please note that
you cannot change the username.

«  Click 'Save' to apply your changes.
To delete a user

«  Click the trash can icon beside the user that you want to remove from the list. Note — You cannot delete a
user that is assigned a policy.

+  Click 'OK"in the confirmation dialog

8.2.2 Manage User Groups
+  Click 'Administration' > 'Authentication Configuration' > 'User Management' > 'Groups' to open this interface.

+  The 'Groups' interface lets you create groups and add users to them. You can then add the group to a
policy in the 'Policy' area ('Configuration' > 'Policy" )

+  You can apply multiple policies to any group.

- Policies are prioritized top-to-bottom according to the list in ‘Configuration' > 'Policy".
« Inthe event of a conflict between policies over a setting, the setting in the policy nearer the top will
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prevail.
+  You can change priority in the 'Policy Order' drop-down when editing a policy:
+  Click 'Configuration' > 'Policy'
+  Locate the policy whose priority you want to change and click the 'Edit' button on the right.

+  Choose the priority with the 'Priority Order' drop-down. See 'Applying Policies to Network'
section for more details.

e —
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Users Groups Departments Compuater Names
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From the 'Groups' interface, you can:

+ Addagroup

- Editagroup

«  Delete a group
To add a group

+  Click 'Groups' and then 'Add Group' on top right
The 'Add Group' dialog will be displayed:

domeank3@yopmail.com @ Support ® Sign Out

ADD GROUP

Name:

Remark: Action
# 0O
£ 1
S o
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«  Name - Enter a label for the group in the field

+  Remark - Provide appropriate comments for the group
+  Click 'Save'

The new group will be added and displayed:

Users Groups Departments Computer Names
EE GROUPS + Ad
Group Remark Action
Authenticated Users Predefined group for Dome SWG Agent users
Stores Raw material slores #
Stores Raw Materlal #
Cil Stare P
Switches & W
[S-.‘cu' ty Gate personnel £ 0 ]

The group now can be deployed policy according to your requirement. See 'Applying Policies to Networks' to
know how to deploy polices.

To edit a group
+  Click the edit icon beside the group

ADD GROUP

— -
=
et Purchase
Remark: Action
Po ICY for staff in purcnase & 0
& 0O

— \ *

«  Update the details as required. The process is similar to adding a group explained above.
+  Click 'Save' to apply your changes.

If the group is applied any policies, the changes done here will also be reflected in the Policy List interface.
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To delete a group

+  Click the trash can icon beside the group that you want to remove from the list. Note — You cannot delete a
group that is assigned a policy.

+  Click 'OK"in the confirmation dialog

8.2.3 Manage Departments

+  Click 'Administration' > 'Authentication Configuration' > 'User Management' > 'Departments' to open this
interface

«  The 'Departments' area lets you create departments and add users to them. You can then add the
department to a policy in the 'Policy' area (‘Configuration' > 'Policy" )

+  Department specific policy can be deployed.

+  Policies are prioritized top-to-bottom according to the list in 'Configuration' > 'Policy'.

« Inthe event of a conflict between policies over a security setting, the setting in the policy nearer the top
of the list will prevail.

+ You can change policy priority in the 'Policy Order' drop-down when editing a policy:
+  Click 'Configuration' > 'Policy'
+  Locate the policy whose priority you want to change and click the 'Edit' button on the right.

+  Choose the priority with the 'Priority Order' drop-down. See 'Applying Policies to Network'
section for more details.

(st [slslalalale [l Coshboars  Reporting  Containment ¢¢ra-1lgurtmn prodswgtiin@comoco. et 8 Support [ Sign Gut
Bt Managuns

Unars Groups Departments Camputer Names
I= DEPARTMENTS +

Depamrtment Remark Action

Sloie Spare |

]
E
#

From the 'Departments’ interface, you can:

+ Add a department

- Edit a department

« Delete a department
To add a department

+  Click 'Departments' and then 'Add Department' at top-right
The 'Add Department' dialog will be displayed:
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ADD DEPARTMENT

Name:

Action
R k:
emar /B
S 0
s 0
(5o
«  Name - Enter a label for the department
+  Remark - Provide appropriate comments for the department
«  Click 'Save'
The new department will be added:
Users Groups Departments Computer Names
Department Remark
Haw matena
Raw Materia
Dept oil
Switches # O
[f"ur-::rlél:-:l: Department Location - Chennai & i J

You can now apply policies to the department as required. See 'Applying Policies to Networks' to for help with this.
Edit a department

«  Click the edit icon beside the department
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ADD DEPARTMENT

d Depariment

Name:

Purchase department

Remark:

Location - Chennai

«  Update the details as required. The process is similar to adding a department explained above.

+  Click 'Save' to apply your changes.
If the department is applied any policies, the changes done here will also be reflected in the Policy List interface.
To delete a department

+  Click the trash can icon beside the department that you want to remove from the list. Note — You cannot
delete a department that is assigned a policy.

+  Click 'OK"in the confirmation dialog

8.24 Manage Computers
«  Click 'Administration' > 'Authentication Configuration' > 'User Management' > 'Computer Names'

«  The 'Computer Names' area lets you add endpoints to Dome SWG. You can then include the endpoints in a
policy (‘Configuration' > 'Policy')

+  Note —'Computer Names' is only visible if you selected 'Hosted DB' method for user authentication.
Click 'Administration' > 'Authentication Configuration' > 'Authentication Settings' to view/change this
setting. Click here for more information about user authentication methods.

- Policies are prioritized top-to-bottom according to the list in ‘Configuration' > 'Policy’".

+ Inthe event of a conflict between policies over a security setting, the setting in the policy nearer the top of
the list will prevail.
+  You can change policy priority in the 'Policy Order' drop-down when editing a policy:

«  Click 'Configuration' > 'Policy'
Locate the policy whose priority you want to change and click the 'Edit' button on the right.

+  Choose the priority with the 'Priority Order' drop-down. See 'Applying Policies to Network' section for
more details.
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From the 'Computers Name' interface, you can:
« Add a computer
+  Edit computer details
+  Delete a computer name

Add a computer
+  Click 'Computer Names' then 'Add Computer Name' at top-right
+  This opens the 'Add Computer Name' dialog:

ADD COMPUTER NAME

Name:

Remark:

« Name - Create a label for the computer
«  Remark - Provide appropriate comments for the computer
+  Click 'Save'

The computer is added to the computer names area:
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Users Groups Deparments Computer Names

E COMPUTER NAMES

Search

MName Remark Actions

[:IESGC"-HE]E’JBN Tesling Wi & o )

Showing 1 to 1 of 1 entries

You can now deploy policies to the endpoint as required. See 'Apply Policies to Networks' to learn more.
Edit computer details

«  Click the edit icon beside the computer name

ADD COMPUTER NAME

Name:

DESKTOP-HIS50BN

Remark:

Testing VM

Actions

(Bten | xcoe -

+  Update the details as required. The process is similar to adding a computer explained above.
+  Click 'Save' to apply your changes.

If the computer is applied any policies, the changes done here will also be reflected in the Policy List interface.

Delete a computer

+  Click the trash can icon beside the computer that you want to remove from the list. Note — you cannot
delete a computer that has a policy assigned to it.

+  Click 'OK" in the confirmation dialog.
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8.3 My Profile

The "My Profile' screen lets you view details about your account. Details include account name, login, license key
and more. You can also change the time zone and password from this interface.

To open the 'My Profile' screen
«  Click 'Administration' > 'Account Management' > 'My Profile’

OR
+  Click your username at top-right

—
COMODD DOME Cashboard  Aeponming  Conmainmen  Gonfiguraton  Adrinisoranon proaswgENIoomeoo nat & SUppom & Sgn O

¥ Region Huambar of Hadew Publc

+  Account - The name provided when purchasing Dome, or signing up for a Comodo account.
+ Login - The user name to log into the account. This is the same as the email address provided during sign
up.
+  Email - The address provided at account sign-up.
« License Key - The activation code your for license.
+ License Description - Number of networks/endpoints, users and license period.
- Subscription Date — License activation and expiry dates.
Time Zone
+  Click the drop-down and select your preferred time zone.
+  Click 'the Change timezone' button.

Change Password
+  Click the 'Change Password' button at the bottom of the screen.

Note - your Dome account is linked to your Comodo Accounts Manager (CAM) account at
https://accounts.comodo.com/. You will be taken to that website to change your password.

Dome Node Locations

Displays the number of Dome SWG nodes that you have configured for your account. Hosting multiple nodes in
different locations balance the traffic to Dome SWG. The configuration is done at first login after subscribing. Contact
support at domesupport@comodo.com if you want to reconfigure the nodes.
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9 Reports

Comodo Dome reports provide in-depth insights into security, user activity and web activity on your network.

[ 8 8 ) Dashboard | Reporting |Containment

What is the structure of the o\

Default Section

Top users with most security risks

+  Click 'Reporting' in the top-menu to open the reports area.

+ 'Standard' reports can be viewed by clicking the links presented on the left. The content of the report will be
displayed in the main pane.

«  The default period covered by the report is 7 days. This cannot be changed.
+  You can create your own custom reports by clicking the '‘Custom' button on the left:

 —
COMODO DOME

Custom

4 Create New Report

«  Dome ships with the following 'Standard' reports across the three categories of 'Security', 'User/Location
Activity' and 'Web Activity":

Security Reports
«  Advanced Threat Report
+  Top Users with Most Security Risks Report
«  Top Users with Advanced Threat Incidents Report
+  Virus and Spyware Report
+  Contained File List Report
«  Top Attack Types Report
+  Containerization Trend Report
«  Top Users/Location with most Contained Files Report
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+  Top Malware Report

«  Top Users/Locations with Virus and Spyware Incidents Report

+  Productivity Loss Report
User [ Location Activity Reports

+  Locations with Most Blocked Traffic Reports

+  Locations with Most Productivity Loss Reports

+  Most URL Blocked Category Report

«  Top Blocked Users and Locations Report

«  Top Users Visited URL Categories Report

+  User Browsing History Report

«  Top Web Browsing Users Report

«  Top Users with Most Productivity Loss Report
Web Activity Reports

+  Top URL Categories Report

+  Web Traffic Overview Report

«  Top Blocked Web Traffic Overview Report

9.1 Custom Reports
Comodo Dome lets you construct reports specifically tailored to the needs of your organization.
To create a custom report:

+  Click 'Reporting' > 'Custom' then '+ Create New Report'

s
COMODO DOME Dashboard | Reporting

Custom

test custom report
Custom Repor‘ts

this is a test custom report de:

test custom regort

+ Create New Report test section in test report

adfsljaslfjlasfd]

+ Inthe 'Add Report' dialog, create a name and description for your report then click 'Save'
«  Next, select your report on the left then click the 'Add New Section' button to begin specifying your data-set:
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COMODO DOME Dashboard Reporting ©® Support = Sign Out

Custom 7 Days + Add Section

My Custom Report

Custom Reports

My Custom Report

< Create New Report

« A'section' is a named area where you can group charts according to theme. You can add multiple charts to
each section. For example, you can create sections to:

«  Cover multiple event types in a particular event category
«  Cover a specific event type (e.g. 'Blocked Traffic') with charts grouped by different parameters

«  Present a specific data set with graphs showing different filters (or multiple data sets with the same
filter)

+  Any combination of charts that you require
- Create a name and description for your new section and click 'Save'.

+  Next, click 'Add Graph' in your new section: Add Graph Actions -

+  The'Add Graph' dialog allows you to construct your custom chart:

Data Set

Determines the information that will be shown in your graph

Each data set consists of 'Event Category’ (1st drop-down)
followed by an 'Event Type’ (second drop-down)

Data Set |
Web Access Events IZ| Blocked Traffic E|
Chart Type
Choose how you want the Chart Type

data presented (pie chart,

table or bar chart) — G @ |L|I

Group By Order By
Group By 1 Location |E| Descending E|
Choose how you want to
order the data in the chart Units Limit

Count |E| 5 E|

«  The filters on the right allow you to further refine the data which is presented. For example, if you select
‘Location’, enter a network IP and click the check mark button then the chart will only display data pertaining
to that network.
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Filter Type

Location |Z| L

«  The settings in the 'Add Graph' configuration screen are covered in more detail in 3.1 Customizing the
Dashboard

+  Repeat the process above to add more graphs and/or sections
+  Click the 'Actions' drop down to schedule, edit, export or delete a custom report.

7 Days + Add Section Actions~

# Edit

B schedule

1 Delete

+  Please note that you can schedule any type of report from the scheduled reports tab.

9.2 Scheduled Reports

Dome can automatically generate reports at specific times and email them to a list of recipients.
To schedule a report:
«  Click 'Reporting' then click the 'Scheduled' button followed by ‘New Scheduled Report":

COMODO DOME Dashboard | Reporting

Scheduled

Custom Reports

+ Inthe 'Schedule Details' dialog, first pick the type of report you want to schedule. You can choose any
standard or custom report:
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MName

Blocked Web Traffic Overview

»

m

Custom Reports
My Custom Report

Standard Reports
Which advanced threats were detected?
Whao are the top users with the most security risks?
Which users/locations had advanced threat incidents?
Viruses and Spyware

Which files were contained?

+  Next, specify your schedule.
+  Creation Time - The time and date on which the first report should be generated. By default this is set
at the current date and time.
+  Schedule - Choose whether you want the report to be generated and sent on an hourly, daily, weekly
or monthly basis.
«  Time interval - Choose the period of time which should be covered by the report. For example, '3 days
will generate a report which covers data from the preceding 3 days.
- Finally, create your list of recipients by typing email addresses in the field provided. Use the '+' and -
buttons to add or remove recipients as required:

My Custom Report

Schedule HOURLY

Schedule Start 17 Aug 2018 # Last Delivery Date File Type Health Status Download
— e

Time Inferva P 1 17 Aug 2016 14:31 FDF v
Delivery Format

Last Delivered ! -

Recipients

+  Click 'Save' to implement your schedule. A summary of your scheduled report will be shown in the
‘Scheduled Interface'. You can also download any delivered report by clicking the 'Download' button:
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«  All scheduled reports that you create will be listed in the left menu under the headings 'Custom Reports'
and 'Standard Reports":

.__,.,..-—l-..\‘
COMODO DOME Dashboard Reporting Containment

Scheduled My Custom Report

Standard Reports Schedule HOURLY
Schedule Start Time 17 Aug 2

Time Interval 12 ho

Delivery Format PDF
Last Delivered 17 Aug

Recipients

«  The 'Actions' button on the upper-right allows you edit (reschedule) or delete reports as required:

Actions -

I B2 Reschedule ‘

g [ Delete

10 Unknown Threat Statistics

+  Click 'Containment' in the top-menu to open the 'Unknown Threat Details' area.
+  This area shows details about unknown files discovered on your network.

« Unknown files are automatically run in a secure environment called the 'Container'. While running in the
container, unknown files cannot access operating system resources, the file system, other processes or
user data.

+  Simultaneously, unknown files are uploaded to Valkyrie for analysis to establish their trust level.
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Unknow Threat Details - Table of Column Descriptions

Column Header Description

Time Date and time the unknown file was detected

File Name of the file, including file extension.

Source Domain Website from which the file originated

Source IP |P address of the domain from which the file originated

# of Endpoints Number of endpoints on which the file was contained

Status Shows whether the file was contained, or contained + uploaded to Valkyrie for analysis.
Valkyrie is Comodo's file analysis system. It runs a barrage of tests on unknown files to
discover their behavior and assign them a trust rating.

The 'Search' button allows you to find specific files by numerous criteria:
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Status
Time interval: e 4 e
November 19, 2018 - November 26, 2018 ~ 8
Filename:
]
Source IP:
SHAA1:

Source domain:

Destination domain:

Mime type:

Users affected:

Last execution interval:

Status: ‘

Click a file row to view its details:

Tuma File Scurce Domain Sourca P # of Endpoints Statues
H ME-11-23 121813 UTC SampiaCovniLefier doc i l-attad it Qoog useroonidnt com HESES T AR
= PO1E-11-22 153503 UTC Haraard_redsrencing pf {9 wwwolagoacnz 430 &0 135 136 2
Wami Types —— 'l'[: Taiged Abdréss 2031487104
SHA 1 PFCs AMecied
Lial Exgeciitah Tir 0 128 5 08 LT Alabich o File 1o Blackiist

o Damain o Backist
Ao Doman o Whisakst

B ol of Sandbox

«  MIME Type - File type

«  SHA 1 - Hash value of the file

+  Last Execution Time — The date and time the file was last run

«  Target Address — The location network IP address the file was downloaded
+  PCs Affected — The name of the affected computer(s)

«  Actions — Click a link to categorize:
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«  Add File to Blacklist - File is added to Global Blocked File List (‘Configuration' > 'Advanced Threat
Protection' > 'Global Blocked File List')

+  Add Domain to Blacklist - Domain is added to blacklist in the default profile of ATP on the Advanced
Threat Protection Page (‘Configuration' > 'Advanced Threat Protection' > 'Domain Blacklist')

+  Add Domain to Whitelist - Domain is added to whitelist in the default profile of ATP on the Advanced
Threat Protection Page (‘Configuration' > 'Advanced Threat Protection' > 'Domain Whitelist')

+  Move out of Sandbox - The file runs outside the container and will not be contained again.

Valkyrie
+  You can view the status of unknown files you have submitted to Valkyrie at https://valkyrie.comodo.com/.
+ You can login to Valkyrie with your Comodo Dome username and password.

More information about using Valkyrie can be found in the dedicated guide at https://help.comodo.com/topic-397-
1-773-9563-Introduction-to-Comodo-Valkyrie.html
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About Comodo Security Solutions

Comodo Security Solutions is a global innovator of cybersecurity solutions, protecting critical information across the
digital landscape. Comodo provides complete, end-to-end security solutions across the boundary, internal network
and endpoint with innovative technologies solving the most advanced malware threats. With over 80 million
installations of its threat prevention products, Comodo provides an extensive suite of endpoint, website and network
security products for MSPs, enterprises and consumers.

Continual innovation and a commitment to reversing the growth of zero-day malware, ransomware, data-breaches
and internet-crime distinguish Comodo Security Solutions as a vital player in today's enterprise and home security
markets.

About Comodo Cybersecurity

In a world where preventing all cyberattacks is impossible, Comodo Cybersecurity delivers an innovative
cybersecurity platform that renders threats useless, across the LAN, web and cloud. The Comodo Cybersecurity
platform enables customers to protect their systems and data against even military-grade threats, including zero-day
attacks. Based in Clifton, New Jersey, Comodo Cybersecurity has a 20-year history of protecting the most sensitive
data for both businesses and consumers globally. For more information, visit comodo.com or our blog. You can also
follow us on Twitter (@ComodoDesktop) or LinkedIn.

1255 Broad Street

Clifton, NJ 07013

United States

Tel : +1.877.712.1309

Tel : +1.888.551.1531
https:/lwww.comodo.com

Email: EnterpriseSolutions@Comodo.com
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