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1 Introduction to Comodo EasyVPN     

Comodo EasyVPN allows users of all experience levels to group multiple computers into their own network 
by establishing direct and secure VPN connections between them.

This peer-to-peer virtual private networking (VPN) application and instant messenger client requires no expert configuration and 
effectively simulates a local area network over the Internet using 128 bit encrypted SSL connections.  

 Product Benefits

• Comes complete with an instant messenger client that allows you to send and receive chat messages and files over 
an encrypted communications channel 

• Allows users to quickly and securely gain 'remote desktop' control over the computers of other users in the network.
• Works on a wide variety of networks and configurations, even those behind Network Address Translation systems 

(NATs) and corporate firewalls. 
• Provides full user network authentication prior to connection to servers. 

Guide Structure

This guide is intended to take you through the step-by-step process of organization, configuration and use of Comodo EasyVPN 
application. 

• Section 1,  Introduction to Comodo EasyVPN, is a high level overview of the solution and serves as an introduction 
to the main themes and concepts that are discussed in more detail later in the guide.

• Section 2,  Starting Comodo EasyVPN, explains the various methods of initiating the installed application.
• Section 3, General navigation , contains overviews pertaining to the main functional areas, including detailed 

descriptions of each control functionality.
• Section 4, 'How to...'Tutorials,  contains guidance on how to use various features of the application effectively. 

• How to create a new network 
• How to join a network 
• How to initiate a remote desktop connection 
• How to share an application with a contact
• How to share an web browser with a contact
• How to connect to your own machine at home/work 
• How to leave a network
• How to change your password
• How to reset your forgotten pasword

• Section 5, Comodo EasyVPN Uninstalling, explains how to uninstall the application from your computer.
• Section 6, Appendix 1- Obtaining a Digital Certificate, explains how to apply for, download and install your free 

digital certificate for authenticating yourself to others.  
• Section 7, About Comodo, contains company and contact information.  

1.1.System Installation Requirements 

The following table details the minimum system requirements required to install and run Comodo 
EasyVPN.
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System Requirements

Hardware

Component 32 Bit 64 Bit

Processor 1 GHz Intel Pentium III  or equivalent 1 GHz Intel Pentium IV 64 bit processor or 
equivalent

Memory 128 MB RAM 128 MB RAM

Software

Operating System
The following operating systems are supported:
Windows XP Professional - SP2 or later
Windows Vista - SP1 or later

The following operating systems are supported:
Windows XP x64 Edition 
Windows Vista x64 Edition

Other 
Requirements Internet connection.

1.2.Installation

Before you install Comodo EasyVPN, read the installation instructions carefully and also review the system requirements listed  
in the preceding section  System Installation Requirments.

Step 1: Downloading and running the installer
 
EasyVPN is available for 32bit and 64 bit versions of Windows XP or Vista. Users can download the version they require from 
the EasyVPN download page at: 

http://www.comodo.com/home/download/download.php?prod=secure-messaging

Step 2: Preliminaries and License Agreement

The set up program starts automatically and the Welcome wizard is displayed. At this time, you may cancel the installation 
process or continue with the Comodo EasyVPN Setup program.
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Click 'Next' to continue.

To complete the initialization phase you must read and accept the License Agreement.  After you have read the End-User 
License Agreement, check the 'I accept the terms in the License Agreement' box and click 'Next' to continue installation. If you  
decline, you cannot continue with the installation.

Step 3: Choosing Installation Location
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The default installation location is 'C:\Program Files\Comodo\EasyVPN'.

This stage also allows you to check the available disk space and how much of the disk space is going to be utilized by Comodo  
EasyVPN in different partitions of your hard drive. This is useful to decide on the destination folder where you want to install the  
application. To check the disk space utilization, click the 'Disk Usage' button. 
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The available disk space and space required for the installation are displayed. Decide on the partition to install the application  
and click 'OK'. If you want to install the application in a location other than the default location,   click 'Browse' to choose a 
different location. 

Step 4: Product Activation

If you wish to sign up for news about Comodo products then enter your e-mail address in the space provided. 

Click the 'Next' button when done.

Step 5: Confirmation dialog

After completing the configuration options to your satisfaction in the preceding steps, a confirmation dialog box will be displayed. 

Click the 'Back' button to review and/or modify any of settings you have previously specified. To confirm your choices and begin 
the installation of the EasyVPN components, click 'Install'.
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The setup status box will be displayed. You will see a progress bar indicating that files are being installed. 
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Click 'Continue Anyway' in the Windows warning dialog.

Step 6: Finalizing the installation

On completion of the setup, the Finish dialog will appear. 
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If you want to run Comodo EasyVPN immediately, leave the checkbox Launch COMODO EasyVPN selected, else uncheck it.  
Click 'Finish' to complete installation and exit the wizard. 

2.Starting the Comodo EasyVPN 
Application

You can access Comodo EasyVPN through the Windows Start Menu, the taskbar tray icon or through the 
desktop shortcut.

Start Menu

After downloading and installing the Comodo EasyVPN application, the setup procedure creates an entry in the 'Programs' 
section of the Windows Start Menu. You can start the application by hitting the 'Start' button and navigating to: Start > All  
Programs > Comodo > EasyVPN > Comodo EasyVPN.

Tray Icon

Alternatively, double clicking on the tray icon will also start the Comodo EasyVPN main interface.
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The tray icon is created during the setup procedure and can be seen in the lower right hand side of the Windows taskbar. Right 
clicking on the tray icon also allows you quick access to the following:

 

Context Sensitive Menu - Table of Parameters

Control Description

Status Allows you to change your online status. Choices include: Available, Away, Busy, Don't disturb 
and Appear Offline.

Sign out Allows you to sign out from EasyVPN. The status is changed to 'Offline' automatically.

Open EasyVPN Opens the application from tray menu.

Exit Closes the application.

Desktop Shortcut

You can also start Comodo EasyVPN by double-clicking on the desktop shortcut created during installation:

2.1.Register a New Account
Once you have installed and launched the EasyVPN application you should create a new account to get 
access to the main application's interface. 

The screenshot below demonstrates you the state of the application right after the installation.
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To create a new account and get your own IP address

• Click the 'Register a new account' or navigate to 'File > Register a new account'.
This will open the following form where you should specify your details:
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Register a New Account - Table of Parameters

 
Control

 
Description

 Email address Enter your email address. (Your have to use your email address to sign in to the application). 

First name Enter your first name. 

Last name Enter your last name. You will be visible in the network with the combination of your first name 
and the last name. 

 Password  Enter your password. 

Retype password Confirmation of the above

Password Strength Indicates the strength of the password you have chosen. Set a password with a combination of 
alphabetic, numeric and special characters and with sufficient length to be stronger

 Click the 'Register' button. Your account will be created and a dialog indicating the account creation will be displayed.
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A confirmation email with a link to activate your account will be sent to the email address you specified during the registration 
process. 

Click the link specified in the mail to activate your account.

Once activated, you can log-in into your account by entering your email address in the 'Username' text box, password and 
clicking 'Sign me in' in the main interface.
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3.General Navigation
The main interface of the application is divided into the following areas: the File Menu, the Informational  
Panel and the Navigation Panel that includes two tabs: Contacts and Networks.
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3.1.Persistent Navigational Elements - The File Menu
The application's File Menu provides access to all functional areas of the interface. 

The File Menu can be accessed at all times and consists of six areas: File, Contacts, Networks, Tools and Help. 

File Menu

Element Description

File Contains program commands relating to the user login and shutdown.

Sign Out Signs out from the application. The status is changed to 'Offline'.

Status Moving the cursor the 'Status' opens a sub menu containing the following options and allows you 
to change your online status.

� Available; 
� Away; 
� Busy; 
� Don't disturb; 
� Appear offline; 
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File Menu

� Sign out. 

Tip: You can also change your online status by clicking on your name displayed in the 
Informational Panel and selecting the status from the drop-down menu 

Register a New 
Account Opens a 'Register a new account' form.

Exit Closes the application.

Contacts Contains shortcuts that open up the various functional and management areas relating to the 
contacts.

Chat Opens a chat dialog. (Available only for 'Contacts' tab.)

Rename Opens a 'Rename a contact' form. (Available only for 'Contacts' tab.)

Delete Removes a selected contact. (Available only for 'Contacts' tab.)

Details Opens a contact details dialog. (Available only for 'Contacts' tab.)

Show Offline Contacts Allows to toggle between displaying and hiding contacts which are currently offline, in the 
contacts list. 

Show First name only Displays only your first name in the informational panel.  

Show Full name Displays your full name in the informational panel. 

Add a New Contact Opens an 'Add a New Contact' form.

Create a new group Opens a 'Create a new group' form.

Networks Contains shortcuts that open up the various functional and management areas relating to the 
networks.

Create a New Network Opens a 'Create a new Network' form.

Join a Network Opens a 'Join a Network' form.

Tools Contains shortcut that launches the 'Options' dialog.

Options Opens the 'Options' dialog. Allows you to modify your personal details and application settings.

Help  

Help Guide Opens the internal help guide.
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File Menu

Comodo Website Opens Comodo official website.

Comodo Forums Opens Comodo forums webpages.

About Provides you with the license and software version information.

3.2.The Contacts and Networks Tabs 
The 'Contacts' and 'Network' tabs play a key role in the EasyVPN interface window by providing you with 
the ability to add, monitor and manage networks and contacts.

The 'Contacts' tab displays the added contacts. You can split them into user-defined groups. All contacts can be added only 
manually. For a more detailed summary of the functionality of the 'Contacts' tab, see section 'The 'Contant ' Tab - 
Functionality and Purpose'.
The 'Networks' tab displays the network structure contacts included. Contacts of the Networks tab are added automatically at 
once you have joined a network or create a new network. For a more detailed summary of the functionality of the 'Network' tab, 
see section The 'Network' Tab - Functionality and Purpose'.

3.2.1. The Contacts tab - Functionality and Purpose 

The 'Contacts' tab allows you:

• Add a new user / rename a user in your contact list / delete a user from your contact list;
• Send instant messages to the user;
• Establish remote desktop connection with a user.
• Arrange added contacts into groups. 
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The Contacts tab - User Status

 
Icon

 
Description

User's Status = Available. Indicates that the user is currently online and available to chat. 

User's Status = Away. Indicates that the user is online but currently away and not 
available for chatting. 

User's Status = Busy. Indicates that the user is online but currently busy. 

User's Status = Don't Disturb. Indicates that the user is online but currently very busy. 

User's Status = Offline. Indicates that the user is currently Offline. 

Clicking the Contacts menu from the file menu opens the drop-down menu with the 
following options:

• Chat - Opens the conversational dialog that allows to chat with the selected 
contact, gain remote desktop access, share applications, browser etc.

• Delete - Removes the selected contact from the contact list.
• Details - Opens the details dialog of the selected contact.
• Show Offline Contacts - Allows to toggle between displaying and hiding contacts 

which are currently offline, in the contacts list.
• Show First name only - Displays only your first name in the informational panel.
• Add a new contact - Opens the 'Add a New Contact' form.
• Create a new group - Opens the 'Create a new group' form.

Right clicking on any user-name listed in the 'Contacts' tab will open a context sensitive 
menu that allows further actions to be carried out on the contact:

• Chat - Opens a chat dialog.
• Delete - Removes a selected contact. 
• Rename - Opens a 'Rename a contact' form.
• Move to (available only if you have more then one group in you Contacts tab)
• Details - Opens a contact details dialog. 
• Desktop Control - Initiates the remote desktop connection with the selected 

contact.
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3.2.2. The 'Network' Tab - Functionality and Purpose

The 'Networks' tab allows you: 

• Add a new network
• Join some existing network
• Contact with other users of the network
• Send instant messages to the network members

 
The Networks tab - User Status

 
Icon

 
Description

User's Status = Available. Indicates that the user is currently online and available to chat. 

User's Status = Away. Indicates that the user is online but currently away and not 
available for chatting. 

User's Status = Busy. Indicates that the user is online but currently busy. 

User's Status = Don't Disturb. Indicates that the user is online but currently very busy. 

User's Status = Offline. Indicates that the user is currently Offline. 

Right clicking on any network name listed in the 'Networks' tab will open a context sensitive 
menu that allows further actions to be carried out:

• Conference Chat - Enables the user to initiate a secure messaging session with 
multiple contacts by opening the conference chat dialog. 

• Create a New Network - Opens a 'Create a new Network' form.
• Leave network - Enables you to leave the selected network.
• Disable VPN - Enables you to disable  VPN.

 

 

3.3.The Conversation Dialog
The conversation service is very comfort in use and allows you to interact with any person of you contact  
list or with members of your network. 
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You can access this dialog by double clicking on user's name or via context sensitive menu.

The Conversation Dialog - Table of Parameters

 
Control

 
Description

Sends the entered message. Alternatively, you can press the 'Send' button at the bottom of the  
dialog.

Enables you to view details of the person. 

Clears the text field.

Enables/Disables sounds.
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The Conversation Dialog - Table of Parameters

Establishes the remote desktop connection.

Enables you to send the invitation to other person to join the conversation.

Establishes  an  application  sharing session to  share an application window with  the  contact. 
Click here  for more details. 

 Establishes a web browser sharing session to share your browsing activities with the contact.  
Click here for more details. 

Enables to show/hide the side window that contains a list  of  display pictures of the contacts 
participating in the chat session. Clicking on a display picture opens a details dialog that shows 
the details of the contact. 

Enables you to configure the text's options such as font and size.

Enables you to select  an emoticon from a gallery  to represent your response feeling (like a 
smiling face, angry face etc.) and include it in the chat text. 

Enables you to send a gentle reminder to your contact(s) if you did not get any response from 
them for long time. 

Sends the entered message.

Launches the web search.

Comodo News: The news area below the chat area displays constantly updated bulletins served directly from Comodo website. 
These cover many areas including program updates, special offers and discounts, product launches and Comodo News and 
Press Releases. Clicking on the news displayed will take you to the Comodo News Room for a detailed reading on the particular 
news item.

 

3.4.The Options Window
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The Tools menu in Comodo EasyVPN allows you to modify your personal details, configure overall  
behavior of the application and to configure how you allow others in your network to gain access to your 
desktop through their Remote Desktop connection. 

To access the Options window, click Tools > Options from the main interface.

Click on the links below for detailed explanations on each option in this interface.

• User Profile 
• General Setting
• Sounds
• Desctop control 
• Application Share
• 3rd Party IM

3.4.1. User Profiles
To change your your personal settings such as email address, and other personal preferences like display 
picture, login password etc. click on 'My Details' in the left hand pane of the 'Options' window.

You can configure for the following from the My Details interface.

• Personal Datails
• Shows Alias
• Display Picture
• Status
• Change Login Password
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Personal Details

• E-mail address - Enables you to change the email address you specified during registration. This email address is to 
be used as your login user name.

• First name - Enables you to change your first name that was specified during the registration.
• Last name - Enables you to change your last name that was specified during the registration.
• Alias - Enables you to set an alternate name or nick name for you. By default, your email address is entered here. You 

can change the alias name as you wish. 

Show Alias

You can instruct EasyVPN to display your name as a combination of your first and last names or your nick name entered in the  
'Alias' text field to others in the network. If you want your nickname to be displayed select the check box 'Only allow display alias  
to others', else leave it unchecked.

Display Picture

If you want your display picture to be shown to others when you are engaged in a chat or a remote desktop connection, select  
the check box 'Show and share my display picture'. You can also change the default picture to your desired one.

To change the display picture 

Click the 'Change' button. The 'Change Picture' dialog will open

The default pictures are shown in the left hand pane for selection.
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If you want set a different picture, click 'Browse' and navigate to the image file stored in your system. 

Click 'OK'.

Status

You can instruct EasyVPN to change your online status to be 'Away' automatically, when you are idle for a set time. Type the 
time you wish in the text box in minutes. EasyVPN will automatically change your status to 'Away' if you are idle for entered time 
continuously.

Change Login Password

You can change the login password you specified during registration.

To change the password 

• Click 'Change' button under 'Login Password'. The 'Change password' dialog will open.
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• Type your password specified during registration in the 'Enter old password' text box.
• Type your new password in 'Enter new password' text box. The password strength meter at the bottom indicates how 

strong your password is. Set a password with a combination of alphabetic, numeric and special characters and with 
sufficient length to be stronger. 

•  Retype your new password in the Confirm new password text box. 
• Click 'OK'.

Note: You can reset your password in case you have forgotten the password that you set during registration by clicking the 
Forgot Password link from the  login interface. Click here for more details.

• Click 'Apply' for the changes to take effect.

3.4.2. General Settings
To configure the overall behavior of the application, click on 'General' in the left hand side pane of the 
'Options' window.

You can make the following settings from the General Settings interface.

• Startup Options
• View
• History Options 
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Startup options

• Automatically launch EasyVPN when I log on - Starts EasyVPN whenever you logon to your system.
• Automatically log me in when EasyVPN starts - Logs you into EasyVPN without asking for your username and 

password whenever you start EasyVPN manually or it automatically starts when you logon to your system.
• Minimize when Windows startup - Minimizes the main interface and displays only the system tray icon when EasyVPN 

starts automatically whenever you logon to your system.
• Automatically check for updates - Determines whether or not Comodo EasyVPN should automatically contact Comodo 

servers for updates. With this option checked, the application will automatically check for updates every 24 hours AND 
every time you start your computer. If updates are found they are automatically downloaded and installed.

You can also manually check for updates and install them at any time by clicking the 'Check now' button. 

View

• Display the time chat messages were sent or received - The date and time at which a message is sent or received by 
you is displayed beside the message only when this option is selected. 

• Show times in my local time zone - The date and time stamps are displayed beside all the chat messages as per your 
local time zone.

• Show times in time zone of each chat member - The date and time stamps are displayed beside each chat message 
as per your local time zone of respective participant. 

History Options
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• Store message history on my computer - Saves a log of messages sent and received by you in your computer for 

review at a later time.
• Show recent messages in new chat window - Opens a new chat window to display the recent offline messages.
• Click 'Apply' for the changes to take effect. 

3.4.3. Sounds
To set/change the sound alerts produced on various events, click on 'Sounds' in the left hand side pane of 
the 'Options' window. 

Select the event from the right hand side pane. The default sound file with the path is displayed in the text box below.

• If you want to change the sound, click the (...) button and navigate to the sound file stored in your system.
• To preview the sound, click the 'Play' button.
• Repeat the process to set / change sound alerts produced for other events.
• Click 'Apply' for the changes to take effect. 

3.4.4. Desktop Control
To configure how you allow others to gain access to your desktop from their Remote Desktop connection, 
click Desktop Control from the left hand side pane. 

You can configure for the following, from the Desktop Control interface.

• Access Control
• Perfomance
• Hot Key to tarminate active Desktop Control sessions
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Allow users to remotely connect to this computer - EasyVPN allows other people in your network to gain access to your desktop, 
only if this checkbox is selected. If you do not want others to access your desktop, simply deselect this check box.

Important Note: To allow others to access your desktop, you must be logged on EasyVPN.

Access Control

Overview
 
The Access Control policy area allows you to determine which users are allowed to remotely connect to your machine and to 
specify what level of authentication is required of those users before access is granted.  The upper pane displays a list of users 
and/or groups of users whilst the lower pane displays access privilege controls. Different access rights can be specified to 
different users/groups. To configure the access rights for a particular user or group, simply select that user in the upper pane 
then configure their rights in the lower pane. Initially, the only group listed in the upper pane is the group 'All Others' with an 
access policy of 'Allow Remote Access when I click accept'. This is a secure default policy and effectively means that no users 
can gain control of your desktop remotely without you manually accepting the connection by clicking 'OK'. It also means that 
nobody (including yourself) can access your computer without you (or somebody else) being sat in front of it to agree to the 
connection. Many users will, however, want to take control of their work or home computers without somebody having to be sat 
at that computer to physically accept the connection (and for this ability to be granted to certain trusted users in their network).  
While such automatic remote control is very convenient it also presents a security concern. You don't want just anybody to be 
able to connect to your computer - only the people you choose and you also want to be sure of that person's identity when they 
attempt to connect. For this reason, Comodo EasyVPN allows you to set up secure 'Desktop Control Policies' - meaning that 
users are only allowed to automatically connect to your PC if they (i) Authenticate themselves by providing a password (ii) Are 
authenticated via an email (access) certificate on their machine (iii) Are two- factor authenticated with BOTH password and 
certificate.

The remainder of this section covers:

• Adding new users/or new group
• Specifying a deskcontrol access policy

Comodo EasyVPN User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                                                         29



Comodo EasyVPN - User Guide

To add new users/new groups to grant access to your desktop

• Click the 'Add' button. The 'Choose User' dialog will open.

The Choose User dialog displays all  the groups /  users in your  contact list  under 'Contact'  tab and all  the users in your  
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network(s) under the 'Network' tab.

• Select the user / group from the 'Contact' tab or the user(s) from the 'Network' tab and click Add. The selected user / 
group will be added to the Remote User Access List. 

 

• Repeat the procedure for adding more number of users / groups. 
 
To remove a user / group from the Remote User Access List

• Simply select the user / group and click 'Remove'.

To configure the authentication type for the user / group

• Select the user / group in the Remote User Access List in the upper panel.
• Select the Authentication type from the lower panel. The options are explained below. 

i. Allow remote access when I click Accept - If the user requests to gain access to your desktop, you will be 
prompted to Accept or Decline the request. The user can gain the access only if you accept the request.
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ii. Allow automatic remote access - If you want EasyVPN to automatically grant access to your desktop for the 
selected user, select this option. You have to specify the authentication parameters for automatic access to 
make sure that only the selected user is accessing your desktop. Select the authentication type from the 
drop-down menu. 

• Password Only - Enables you to set a password for this particular user to access your desktop. 

To set password type authentication

• Select 'Password Only' from the dropdown menu.
• Click 'Password' button. A 'Set password' dialog will appear.
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• Type a password in the New Password text box and retype the password in the Confirm Password text box.  
• Click 'OK'.

This password has to be communicated to the contact. Every time the remote user tries to access your desktop, the user will be 
prompted to enter this password. On the entry of the correct password, EasyVPN will allow the remote-user to access your 
desktop, without asking for your confirmation. 

• Certification Only - Enables the use of digital certificates to authenticate the remote-user that is attempting to gain 
access your desktop. Every time the contact attempts to gain remote access to your desktop, EasyVPN will request 
their digital certificate from their machine. EasyVPN will then authenticate the validity of the certificate by checking that 
the remote-contact has the corresponding private key installed (a fast but very important process that involves the 
successful exchange of a token piece of digitally signed data). Once the certificate has been verified the user will be 
allowed to remotely connect to your machine. You specify which certificate will be requested for each specific user by 
clicking the 'Choose..' button and browsing to the certificate you wish to use. 

Background Note: It is important to know that your contacts should already have a client / email certificate installed for 
certification based authentication to work. They should also have passed this certificate to you by sending you an email that 
has been digitally signed with the certificate. You can also obtain a free email certificate and install in your system to 
authenticate yourself to others. For more details on obtaining the free digital certificate, see  Appendix 1- Obtaining a Digital 
Certificate.

 

To set certification type authentication

Comodo EasyVPN User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                                                         33



Comodo EasyVPN - User Guide
• Select 'Certification Only' from the drop-down menu.
• Click 'Choose' button to select an access certificate. 

• Select an access certificate from the 'Select Certificate' dialog and click 'OK'. 
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• Password and Certification - Enables true two-factor authentication by requiring remote-users to authenticate 
themselves using both password and digital certificates. On selecting this option, you have to specify both a password 
to be used by the selected user and select an email (access) certificate as explained above. 

iii. Turn off Desktop Control for this group / user - If you want to block this user / group from accessing your 
desktop, select this option.

• Click 'OK' for your settings to take effect. 

Performance

The Performance slider enables you to set the speed / quality of the Desktop Control sessions when you take control of other user's desktop. 
Higher the access speed, lower the graphical depth and the display quality and vice-versa.

Hot Key to terminate the Active Desktop Control Sessions

You can specify a hot key combination to stop the running Desktop Control sessions immediately, The default combination is 
Ctrl+ Alt + F10. You can change this combination as you desire.

 

 

To set a hot key combination

• Click 'Capture' and enter the key combination in the text box.
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• Click 'Apply' for your settings to take effect. 

3.4.5. Application Sharing 
EasyVPN's new application sharing feature allows you to quickly push any application on your computer to the 
desktop of one of your contacts. Sharing an application means your contact is able to view and interact with any 
software running on your machine.

This section allows you to configure how application sharing will behave. To learn how to use application sharing, see 'How to 
Share an application with a Contact'.
To configure how Application Sharing will perform, click Application Sharing from the left hand side pane. From the interface you 
can configure:

• Performance
• View
• Control Mode
• Hot Key to terminate active Application Sharing sessions

Performance

The Performance slider enables you to set the speed / quality of the Application Sharing sessions when you share an application 
with another user. Higher the access speed, lower the graphical depth and the display quality and vice-versa.
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View

The View section enable you to choose where the Application Sharing windows will appear when you want to start a session  
from the chat windows.

You have tree options:

• Center in the chat windows - when you start a Application Sharing session, this will appear in the center of your chat 
window.

• Right side of the chat window- when you start a Application Sharing session, this will appear in the right side of your 
chat window.

• Pop-out in a new window - when you start a Application Sharing session, this will appear in a new window. 

Control Mode

The Control Mode section enable you to choose what control mode is enable by default when you start a Application Sharing 
session.

• Interactive Mode - from the start of the session both users, local and the remote user, can control the shared 
application at the same time.

• Viewer Mode - enable only the local user to control the shared application and the remote user can view the changes. 

Hot Key to terminate active Application Sharing sessions

You can specify a hot key combination to stop the running Application Sharing sessions immediately. The default combination is 
Ctrl+ A. You can change this combination as you desire.

To set a hot key combination 

• Click 'Capture' and enter the key combination in the text box. 
Click 'Apply' for your settings to take effect.
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3.4.6. 3rd Party IM
Comodo EasyVPN allows you to easily import contacts from popular 3rd party IM programs and chat with 
them directly from the EasyVPN chat client. Supported clients and protocols include Windows Live 
Messenger, Yahoo Messenger, Google Talk, AIM, ICQ and Facebook chat. 

This section explains how to configure 3rd party IM settings. To find out how to import contacts, modify accounts and use the 
interface, see 'How to import, chat to and manage 3rd party IM contacts'. To find out how to share an application with a 
contact that is using a third party IM, see 'How to Share an Application with a contact using a 3rd Party IM'. 
You can sign in to multiple services, manage contacts, change availability status, block contacts and send/receive files without 
ever having to leave the EasyVPN chat client.

To configure how 3rd party IM will perform, click 3rd party IM from the left hand side pane. From the interface you can configure:

• Enabled
• Auto Login
• User Name
• Protocol
• Password

Init State

Enabled tab allows you to account is singed in or not. User could check it to sign in/out one account.

Auto Login

Auto Login tab allows you to connect automatically to account.
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User Name 

User Name tab enable you to confirm account identification 

Protocol

Protocols tab allows you to choose specified account.

Password

Password tab - enable you to  authentication credentials required for the IM account.

 

3rd Party IM - Table of Parameters

 
Control

 
Description

'Add' button  = Enable you to add more account to EVPN account.

'Modify' button = allows you to change 'Sign in as', 'User name', 'Password', 'Auto Login' options 
for one existed account.

'Delete' button = Enable you to delete select account.

'OK' button = Enable for your settings to take effect.

'Cancel' button = Cancel for your settings to take effect.

'Apply' button= allows for your settings to take effect.

3.5.The Help Options
This section of the interface provides you with access to the following areas:

• internal help guide, that is intended to take you through the step-by-step process of organization, configuration and 
use of EasyVPN application;

• license and software version information;

Comodo EasyVPN User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                                                         39



Comodo EasyVPN - User Guide
• option to browse support forums;
• direct link to the Comodo official website. 

Help Guide

 Clicking the 'Help Guide' will open the internal help guide. Each area has its own dedicated page containing detailed 
descriptions of the application's functionality.

Comodo Forums

The fastest way to get further assistance on Comodo EasyVPN is by posting your question Comodo Forums, a message board 
exclusively created for our users to discuss anything related to our products.

Click the 'Comodo Forums' link to be taken straight to the website at http://forums.comodo.com/. Registration is free and you'll 
benefit from the expert contributions of developers and fellow users alike.

Online Knowledge Base

We also have an online knowledge base and support ticketing system at http://support.comodo.com/. Registration is free.

About Comodo EasyVPN
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From here you can view information about the Version Number of the EasyVPN application that is installed on your computer.

4.'How To...' Tutorials
The 'How To...' section of the guide contains guidance on using the Comodo EasyVPN effectively. Click on the links below to go 
the respective tutorial page for guidance of the respective feature. 

• How to create a new network 
• How to join a network 
• How to initiate a remote desktop connection
• How to share an application with a contact
• How to share a web browser with a contact
• How to connect to your own machines at home/work
• How to leave a network 
• How to change your access password
• How to reset your forgotten password    

4.1.How to Create a New Network
To create a new network

• Navigate to Networks > Create a new network

Create a New Network - Table of Parameters

Field Name Control Description
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Create a New Network - Table of Parameters

Network name Text field

Enter a new network name. The network name is limited to 
64 characters in length. For further security of your network 
we strongly recommend you not to user simple network 
names. (This name you should circulate to the future 
members of your newly created network). 

Password Text field

Enter a password. There is no limit on the length of the 
password. For further security of your network we strongly 
recommend you not to user simple password. (This 
password you should circulate to the future members of 
your newly created network).

Retype password Text field Confirmation of the above.

Enable VPN Check-box Check the box to enable VPN for this network.

OK Control Confirms the creation of a new network.

Cancel Control Cancels the action and closes the dialog.

 

• Click the 'OK' button when done. The newly created network appears in the Network tab of the interface.
 

4.2.How to Join a Network
Prerequisites: To join some existing network you should be provided with the following information from this network 
administrator or member.

• A network name
• an access password 

To join an existing network

• Navigate to Networks > Join a network

• Fill out the form that appears
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Join a Network - Table of Parameters

Field Name Control Description

Network name Text field Enter the network name.

Password Text field Enter the password.

Enable VPN Check-box Check the box to enable VPN for this network.

OK Control Confirms the action.

Cancel Control Cancels the action and closes the dialog.

• Click the 'OK' button when done. The network appears in the Network tab of the interface.

4.3.How to Gain Access to a Remote Desktop in your Network
Prerequisites: To initiate a desktop control and to gain access to other user's desktop, the user must be logged into the remote  
machine. If the user has granted automatic remote access to you with:

• the password type authentication, you must know the password set for you.
• the certification type authentication, your digital certificate should have been installed in their system.
• both the password and certification type, you must know the password and your digital certificate should have been 

installed in their system. 

To initiate a remote desktop control

• Right click on the contact and select Desktop Control.
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Or

• Initiate a chat with the contact and select the 'Remote' button.
• If the user has set the Desktop Control Policy for you as 'Allow remote access when I click Accept', wait till the 

user accepts your Remote Desktop Control request.

• If the user has set the Desktop Control Policy for you as 'Allow automatic remote access', you will be granted 
access depending on the authentication type set for you.

Password Only  - If the user has set the 'Password Only' authentication type to allow automatic remote access, you will be  
prompted to enter the password.

• Enter the password informed to you by the user and click 'OK'. A remote desktop connection will be established.
Certification Only - If the remote-user has set 'Certification Only' as the authentication type then their installation of EasyVPN 
will require your machine to provide your email (access) certificate. This certificate will be used to authenticate your identity to  
EasyVPN. If the authentication process is successful then your connection request will be authorized.

Password and Certification - If the remote-user has set 'Password and Certification' as the authentication type then you will  
have to both enter the correct password AND you will need to have an email (access) certificate installed on your system (as  
described  above).  Requiring  two  forms  of  authentication  in  this  manner  is  a  very  secure  practice  known as  'Two-Factor  
Authentication' and is strongly advocated by Comodo. 

• Click here to read more about getting a digital (access) certificate and how to use them. 
• Click here to sign up for your FREE digital (access) certificate.
• Click here to read more about Desktop Access Control in EasyVPN

4.4.How to Share an application with a Contact
EasyVPN's new application sharing feature allows you to quickly push any application on your computer to the desktop of one of  
your  contacts.  Sharing an application means your contact is  able to  view and interact  with  any software running on your  
machine. Because your contact is essentially viewing the application that is running on your computer, it even allows them to 
view and use  software  that  they do not  have  installed.  Application  sharing is  particularly  useful  for  training  purposes (for  
example, salesmen and developers can demonstrate new or beta software to clients and colleagues without them having to 
install  it  locally) and for project  collaboration (multiple users can work on the same document and communicate using the  
EasyVPN chat window - saving time and improving work-flows). You can share an application in two ways:

• Share Interactive - Allows both you and your remote contact to view and manipulate the shared application. 
Interactive sharing is particularly useful for collaboration purposes - allowing multiple team members to work on the 
same document simultaneously. This mode can also be used for interactive product demonstrations and 
presentations.

• Share Viewer Only - Allows your remote contact to view the application on your machine but does not allow them to 
actually interact with it. View only mode is most widely used for product demonstration and presentation purposes. 

You can, of course, switch between interactive and view only modes at any time. 
In order to share an application window, your contact should be logged on to the remote machine. Click on the links below for  
more information on initiating and accepting the application window sharing.

• How to share an application with a contact
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• How to Accept the Inviitation to Use a Shared ASpplication

4.4.1. How to Share an Application with an EasyVPN Contact
Start a chat session with the contact by double clicking on the contact from the main interface or by right clicking on the contact  
and selecting 'Chat' from the context sensitive menu.

Click on the' App Shared' button  from the conversational dialog. 

Alternatively, right click on the program tab in the system tray, select Application sharing and select the contact from the context 
sensitive menu. 
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Wait till your contact accepts the request. On acceptance by your contact, an 'Applications list' dialog will be displayed, with a list 
of open applications in your system.

Select the application you want to share with your contact and click 'OK'. The application window will be opened inside the 
conversational dialog. 

Comodo EasyVPN User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                                                         46



Comodo EasyVPN - User Guide

Select whether you want to share the window interactively or allow your contact only to view the window from the drop-down 
menu above the application window.

 You can continue editing / working with the application and your contact will also be able to work on it simultaneously or view 
the window from his / her conversational dialog.

4.4.2. How to Share an Application With A Contact Using 3 rd Party IM
Start a chat session with the IM contact by double clicking on the contact from the main interface or by right clicking on the 
contact and selecting 'Chat' from the context sensitive menu.

Click on the App Shared button  from the conversational dialog.
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The IM user is inform that if he want to share an application with the current user he need to install EVPN application.

From Comodo web page, IM user need to download EVPN application, according with his operating system.
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He need to install EVPN on his computer. For more information how to install the program click here.
After install he nee to make a EVPN account. Form more information how to create an account Register a New Account.
When he start using EVPN, he have two possibility:

• he can directly add your EVPN account;
Or

• he can use 3rd Party IM EVPN feature and add his IM account and contact you using his IM account. For more 
information about 3rd Party IM feature click here.

After the the contact is made using EVPN program, click on the App Shared button from the conversational dialog. The 
procedure is the same, when you share an application with a EVPN user. Click here for more details.

4.4.3. How to import, chat to and manage 3rd party IM contacts
To configure how 3rd Party IM will perform, click '3rd Party IM'  from the left hand side pane. From the interface you can 
configure:

• Add Account 
• Modify account
• Delete an account  
• Show accounts and contacts
• Contacts menu
• Add a New Contact
• 3rd  IM chat/confarence chat
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Add Account

To add a third party IM account to EasyVPN:

•  Click Tools > Options > 3rd Party IM 
•  Click the 'Add...' button at the bottom of the configuration dialog
•  Choose the type of account you wish to add from the drop down menu. Available choices are:

• MSN 
• Google Talk 
• Yahoo 
• AIM 
• ICQ 
• Facebook chat 
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When you try to add a Skype account you need to log on on Skype and allow access for Comodo Easy VPN to use your 
account:

• Select the default availability status in the 'Init State' drop down
• Enter the authentication credentials required for the IM account (usually username and password)
• If you wish to be automatically logged into this account when you start EasyVPN, check the 'Auto Login' button
• Click on 'Add' button to finalize the process.

To add an account click on the Add... button on the 3rd Party IM interface.

• Select your account type
• Select the account Status
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With Comodo EasyVPN you can add and manage multiple IM accounts. Each account shows  protocol type with its avatar 
image:

• Add Username and Password for your account 
• You can check now or later the Auto Login box if you want that every time you use EasyVPN to log in in this 

account. 
• Click 'Add' button to finish. 

Modify an account

You can change 'Sign in as', 'User name', 'Password', 'Auto Login' options for one existed account by double clicking it or 
clicking 'Modify' button when one account is selected.
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• Select the account you are going to modify
• Click on 'Modify' button
• Program change record
• Click on the 'OK' button after you made the proper modification 

Delete an account
                        

You can delete an existed account by clicking 'Delete' button when one account is selected:

• Select the account you want to delete
• Click on 'Delete' button.

Click on the 'OK' button in order to confirm that you want to delete the selected account.
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Show accounts and contacts
  

All accounts will display one main dialog with their avatar images and status images. You can 'Connect/Disconnect/Change 
status' by context menu. For one account not sign in, one menu will display for user to sign in when user click its avatar image.
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For one account signed in, one menu will display for user to change status/sign off in when user click its avatar image. 
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For one account signed in, one menu will display for user to change status/sign off in when user click its avatar image.
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3rd Party IM - User Status 

Status MSN 
Icon Talk Icon Yahoo Icon Description

 Online Indicates that the user is currently online and 
available to chat.

 Busy
 Indicates that the user is online but currently busy.

Away Indicates that the user is online but currently away 
and not available for chatting.

 Appear Offline
Indicates that the user is currently Offline.
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3rd Party IM - User Status 

 Disconnect
Indicates that the account is disconnected.

Contacts menu

Contacts menu has all operation for contact and displaying options. 

• Show Offline Contacts - if this option is checked, EVPN will show all contacts
• Sort by Name/Status - will decide the sort method sequence of contact be shown.
• Sort by Status - will display contact with sequence: On line > Away > Busy > Offline.
• Show in Groups - will display all contacts in their own groups, if more than one    account has same name group, 

EVPN takes it as one group and put contact from    different account into same group. Group name is not case-
sensitive here.

• Show Empty Groups - if this options is check, groups with zero contacts in it will be  shown, or it will not be shown.
• Show First Name only/Show Full Name - decides how to show contacts name.

Comodo EasyVPN User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                                                         58



Comodo EasyVPN - User Guide
Add a New Contact

 Add a New Contact button will bring one dialog to add a contact for accounts that are signed in.

• Account - Displays all accounts singed in, including EVPN account
• Group ID - Displays relation with Show in Groups/Show in IM groups option
• Create a New Group - Displays only if user select Show in Groups option. 

3rd IM chat/conference chat

3rd IM chat/conference chat allows launch IM chat by contact context menu or just double click one contact. You can send files 
and smiles, nudges via chat.  Avatar image on top-right corner shows account protocol of this chat.

• Right click on the contact and select 'Chat'
• Initiate a chat with the contact and select the 'Send' button

From the 'Conference Chat' window you can automatically invite to chat with other contacts in spite of their status. Users in 
conference chat will display in right panel. 
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• Right click on 'Network' tab and select  'Conference Chat'
• Initiate a Conference Chat with the contacts and select the 'Send' button

4.4.4. How to Accept an Invitation to Use a Shared Application 
If any of your contacts initiates an application window sharing session, you will be asked to accept or decline the request. Click   
'Accept to start the application window sharing'. The application window will be opened in the conversational dialog. 
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You can change the position of the application window by selecting appropriate controls above the window.

 
Shared Application Window - Position Control

 
Control

 
Description

 Layout  Clicking on the 'Layout' opens the drop-down menu as shown below:
 

• Center - Displays the shared application window horizontally below the chat area 
in the conversational dialog.

• Right - Displays the shared application window vertically at the right hand side of 
the chat area in the conversational dialog.

 Fit to Size  Fits the shared application window into the available space below/beside the chat area as 
chosen in the Layout option. 
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Shared Application Window - Position Control

 Pop out Displays the shared application window as a separate window. 

 

Note: You will be able to edit / work on the file only if your contact has selected 'Share interactive' option while initiating the 
application sharing.

4.5.How to Share a Web Browser with a Contact 
EasyVPN's new web browser sharing feature allows you to quickly push the web browser on your computer 
to the desktop of one of your contacts. Sharing a browser means your contact is able to view and interact  
with the browser on your machine. Because your contact is essentially viewing the browser that is running 
on your computer, it even allows them to view and use the browser that they do not have installed. Browser 
sharing is particularly useful for training purposes (for example, salesmen and developers can demonstrate 
new web- based applications to clients and colleagues without them having to install it locally). 

You can share a browser in two ways:

• Share Interactive - Allows both you and your remote contact to view and work on the shared browser. Interactive 
sharing is particularly useful for collaboration purposes - allowing multiple team members to work on the same web 
page simultaneously. This mode can also be used for interactive product demonstrations and presentations.

• Share Viewer Only - Allows your remote contact to view the browser on your machine but does not allow them to 
actually interact with it. View only mode is most widely used for product demonstration and presentation purposes.

You can, of course, switch between interactive and view only mode at any time. 
In order to share the web browser, your contact should be logged on to the remote machine. Click on the links below for more 
information on initiating and accepting the browser sharing.

• How to Share a Web Browser With a Contact
• How to Accept an invitation to Use a Shared Web Browser

4.5.1. How to Share a Web Browser With a Contact 
Start a chat session with the contact by double clicking on the contact from the main interface or by right clicking on the contact  
and selecting 'Chat' from the context sensitive menu.
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Click on the Web Shared button  from the conversational dialog.

Wait till your contact accepts the request. On acceptance by your contact, the default web browser of your system will open 
inside the conversational dialog, with a default page. Type your desired web address in the Address field.
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Select whether you want to share the window interactively or allow your contact only to view the window from the drop-down 
menu above the browser window.

You can continue your browsing activities and your contact will also be able to work on it simultaneously or view the window 
from his/her conversational dialog.

4.5.2. How to Accept an invitation to Use a Shared Web Browser 
If any of your contacts initiates a web browser window sharing session, you will be asked to accept or decline the request. Click 
Accept to start the window sharing. The browser window will be opened in the conversational dialog. 
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You can change the position of the browser window by selecting appropriate controls above the window.

Shared Application Window - Position Control

Control Description

Layout Clicking on the 'Layout' opens the drop-down menu as shown below:

� Center - Displays the shared browser window horizontally below the chat area in the 
conversational dialog.

� Right - Displays the shared browser window vertically at the right hand side of the chat 
area in the conversational dialog.

Fit to Size Fits the shared browser window into the available space below/beside the chat area as chosen in 
the Layout option. 
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Shared Application Window - Position Control

Pop out Displays the shared browser window as a separate window. 

Note: You will be able to involve in the browsing activities only if your contact has selected 'Share interactive' option while 
initiating the sharing session.

4.6.How to Connect to Your Own Machine at Home/Work
EasyVPN enables to take control of your desktop at home while you are at work and vice-versa. For example, you might have 
logged on to your office network from your desktop at office or your laptop and wish to have access to your desktop at home at 
required situations. EasyVPN provides an easy way to connect to your own machine from another machine seamlessly and 
securely, without you sitting in front the machine to accept the connection. 

To have the ability to connect to your home machine from the machine at work

• Register an account with your primary email address at work computer and another new account at home 
computer with your alternate email address. See Register a New Account for more details.

• Create a new network and join the network from both of your accounts at work and home. See 
How to Create a New Network  and How to Join a Network  for more details.

• Add your username at home as a new contact in the EasyVPN installation at the machine at work.
• Apply for a digital certificate for your primary email address, download and install the digital certificate on your 

machine at work. See Appendix 1 - Obtaining Digital Certificate  for more details on downloading and installing 
your certificate.

• Configure the mail client on your machine at work to encrypt and digitally sign your emails using this certificate.
• Compose an email to your alternate address from your primary address and send the mail.
• On receiving and opening the mail at your machine at home, your certificate will be installed at the home 

computer.
• Configure your EasyVPN installation at home as follows: 

i. From the main interface click Tools > Options > Desktop Control. 
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ii. Select the check box 'Allow users to remotely connect to this computer' and click 'Configure'.  The 
'Configure' dialog will open. 
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iii. Click 'Add'. The 'Choose User' dialog will open. 
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iv. Select your username as registered with the primary email address at work. The user name will appear at 
the upper pane in the 'Configure' dialog. 
 v. Select your username from the upper pane and select 'Allow automatic remote access' from the lower 
pane. 
 vi. Select 'Certification Only' authentication type from the drop-down menu. 
 vii. Click 'Choose' button to select the access certificate. The 'Select Certificate' dialog will appear. 
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viii. Select your own certificate and click 'OK'. 
 ix. Click 'OK' in the 'Configure' dialog. 
 x. Click 'Apply' in the 'Options' interface for your settings to take effect.

Now your home computer is ready for access from your work computer. All you have to do is to logon to EasyVPN from your  
home computer with your alternate email address and leave it unattended. You can logon to EasyVPN from your work computer  
with your primary email address and initiate a remote desktop access control to your home computer. The connection will be 
established without having to accept the connection request at the home computer.

4.7.How to Leave a Network

To leave a network

• Right-click on the network's name in the 'Networks' tab.
• Select 'Leave a network' from a context menu.
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• Confirm you wish in the dialog that appears. 

 

4.8.How to Change your Access Password

Note: The procedure explained in this page is for changing the existing password to a new one. If you have forgotten your 
password, you have to reset to a new password by clicking the Forgot Password link from the login interface.Click here for 
more details.

To change your access password

• Navigate to Tools > Options > My Details
• Click 'Change' button under 'Login Password'. The 'Change password' dialog will open
• Type your password specified during registration in the 'Enter old password' text box
• Type your new password in 'Enter new password' text box. The password strength meter at the bottom indicates how 

strong your password is. Set a password with a combination of alphabetic, numeric and special characters and with 
sufficient length to be stronger.   
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• Retype your new password in the Confirm new password text box. 
• Click 'OK'. 
• Click 'Apply' in the 'Options' interface for the changes to take effect.

4.9.How to Reset your forgotten password 
Comodo EasyVPN allows you to access the services and retain contacts with your friends even if you have 
forgotten your access password. 

You can easily reset to a new password with a few steps and continue accessing the service.

To reset your password
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• Click the 'Forgot Password' link at the bottom of the login window.

You will be taken to the password reset page of Comodo EasyVPN website.

 

•  Enter your email address in the text box and click 'Submit'. Comodo will confirm the validity of your account... 

... and send and email to you with instructions on resetting the password.

• Click the link in the email (or copy the address given in the mail and paste into the address field of your browser) 
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You will be taken to the page for entering your new password. 

• Type your new password, retype your new password for confirmation in the respective fields and click 'Submit'. A 
success message will be displayed.

 That's it!!

 You will now be able to login to your EasyVPN account with your new password. All your settings will be retained without any 
change. 

5.Comodo EasyVPN Uninstallation
To uninstall the Comodo EasyVPN application:

• Click Start > Control Panel
• In the Control Panel select 'Add/Remove Programs'
• In the list of currently installed programs, click the Comodo EasyVPN
•  Click the 'Change/Remove' button.

OR
Navigate to 'Start > All Programs > Comodo > Easy VPN > Unistall'. 
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The Comodo feedback web page will appear.

Your feedback information is highly appreciated!
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Appendix 1 - Obtaining a Digital Certificate
You can obtain and install a free digital email certificate from Comodo to authenticate yourself to others with a simple two step 
process. If any of your contacts have opted for certification type authentication for you, you can gain access to their desktop 
securely and seamlessly.

Background:
Digital Client Certificates are an easy to deploy and effective PKI solution for enhanced user identification and access controls. 
The client certificates are delivered electronically, and can be automatically installed on just about any computer or mobile 
device. Each certificate establishes a user's unique identity to a remote server application. This certificate, once installed into the 
certificate store of the user's Internet browser (e.g., Internet Explorer, FireFox, Opera) will be requested and verified every time 
the user logs into a remote server application and will authenticate them as the genuine account holder.

If your contact has allowed you automatic access to their desktop and specified 'Certification Only' or 'Password and 
Certification' as the authentication type, then their installation of EasyVPN will require your machine to provide a digital  
certificate before it will grant you access. This digital certificate will authenticate your identity to the machine that you are 
connecting to.

Setting up EasyVPN to authenticate using a digital certificate involves two main steps: 

• Download and install your digital certificate;
• Send this certificate to your contact by sending them a signed email. 

 

To obtain and install your email certificate

• Click Tools > Options > Desktop Control

• Click the link 'Get and e-mail access certificate now!'. You will be taken to the Comodo webpage for downloading the 
free certificate.
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• Click the Free download button to initiate the certificate download and installation process. The process consists of 
two steps. 

Step 1 Providing your details and accepting the Subscriber Agreement

•  Fillup the application form that appears.
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• Read the Email Certificate Subscriber Agreement and click 'Agree & Continue' to continue. You will be prompted to 
enter a Master Password. This password is required whenever you want to import, export or backup the certificate in 
future.

• Click 'OK'. The key generation progress will be indicated. 
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•  On completion, a success indication will be displayed. You will be sent an certificate collection email. 

Step 2 Collection and Installation of the Certificate 

• Click the button 'Click & Install Comodo Email Certificate' in the certificate collection email.
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Your email certificate will be automatically fetched from the Comodo server and installed it in your system and a confirmation 
dialog will be displayed. 
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Your digital  certificate has now been installed in the Windows Certificate store  and is ready for  use. You can check your  
certificate is present by opening Internet Explorer and clicking Tools > Internet Options > Content > Certificates > Personal. In  
order for your contact to be able to select this certificate in EasyVPN for the purposes of authenticating your connection, you first  
have to it to them. This is done by simply sending your contact a signed email. See the next section, 'Sending your certificate to  
your contact' for an explanation of how to do this.

Sending your certificate to your contact

After installing your email certificate, configure your mail client to use this certificate for encrypting and digitally signing your  
email messages by following the instructions given in the certificate collection email. Once you send a digitally signed email,  
your certificate will also be installed in your contact's machine and can be selected from within their installation of EasyVPN for  
the purpose of authenticating you.

Compose a friendly email and send to all your contacts.

In order to make your email client like Outlook to use your certificate to encrypt and digitally sign your emails:

• Click Tools > Options > Security. 
• Click the 'Settings' button under the Encrypted e-mail area. The Change Security Settings dialog will open.
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• Click 'Choose' button beside the Signing Certificate text box. The Select Certificate dialog will open. 

• Select your email certificate and click 'OK'.
• Outlook will automatically select the same email certificate as your Encryption Certificate. If not, click the 'Choose' 
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button beside the Encryption Certificate text box and select your email certificate from the Select Certificate dialog.

• Select the check box 'Send these certificates with signed messages' to ensure that your certificate is sent to your 
contacts/recipients.

• Click 'OK' in the Change Security Settings dialog.
• Click 'Apply' in the Options dialog for your settings to take effect.

Now you can configure your email client to automatically sign and/or encrypt your emails OR you can manually sign and/or 
encrypt the mails you are composing.

To configure your email client to automatically sign and/or encrypt your emails

• Click Tools > Options > Security.
• Click the 'Settings' button under the Encrypted e-mail area. The Change Security Settings dialog will open.

• Select the check boxes beside 'Encrypt contents and attachments for outgoing messages', 'Add digital signature to 
outgoing messages' and 'Send clear text signed message when sending signed messages'.

Your email client will encrypt and digitally sign all the email messages sent by you.

To manually sign/encrypt the emails you send

• Compose the email as usual.

• Click the 'Digitally Sign Message' button  to sign the message
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• Click the 'Encrypt Message Contents and Attachments' button   to encrypt the message and the contents.
• Send the message to your contact.

Your contact will now be able to authenticate you by selecting your certificate while configuring the Remote Desktop Control - 
Access Control in their EasyVPN installations.
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About Comodo
The Comodo companies are leading global providers of Security, Identity and Trust Assurance services on the Internet. Comodo  
CA offers a comprehensive array of PKI Digital Certificates and Management Services, Identity and Content Authentication  
(Two-Factor - Multi-Factor) software, and Network Vulnerability Scanning and PCI compliance solutions. In addition, with over  
10,000,000 installations of its threat prevention products, Comodo Security Solutions maintains an extensive suite of endpoint  
security software and services for businesses and consumers. 

Continual innovation, a core competence in PKI and a commitment to reversing the growth of Internet-crime distinguish the  
Comodo companies as vital players in the Internet's ongoing development. Comodo, with offices in the US, UK, China, India,  
Romania and the Ukraine, secures and authenticates the online transactions and communications for over 200,000 business 
customers and millions of consumers, providing the intelligent security, authentication and assurance services necessary for  
trust in on-line transactions.

Comodo Security Solutions, Inc. Comodo CA Limited

525 Washington Blvd. Jersey City,

NJ 07310

United States

Tel: +1.888.256.2608

Tel: +1.703.637.9361

Email: EnterpriseSolutions@Comodo.com

3rd Floor, 26 Office Village, Exchange Quay, Trafford Road, 
Salford, Greater Manchester M5 3EQ, 

United Kingdom.

Tel : +44 (0) 161 874 7070

Fax : +44 (0) 161 877 1767

For additional information on Comodo - visit http://www.comodo.com.
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