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1.Introduction to Comodo Unite     

Comodo Unite allows users of all experience levels to group multiple computers into their own network by 
establishing direct and secure VPN connections between them.

This peer-to-peer virtual private networking (VPN) application and instant messenger client requires no expert configuration and 
effectively simulates a local area network over the Internet using 128 bit encrypted SSL connections.  

Product Benefits

• Comes complete with an instant messenger client that allows you to send and receive messages and files over an 
encrypted communications channel

• Allows you to quickly and securely access your home computer while at work and vice-versa

• Lets you easily share your applications and browsers with other users on your network

• Simplifies the process of gaining RDP control over other networked computers

• Works on a wide variety of networks and configurations - even those behind Network Address Translation systems 
(NATs) and corporate firewalls

• Provides full user network authentication prior to connection to servers

• Provides network management via Unite web interface

Guide Structure

This guide is intended to take you through the step-by-step process of organization, configuration and use of Comodo Unite  
application. 

• Section 1,  Introduction to Comodo Unite, is a high level overview of the solution and serves as an introduction to 
the main themes and concepts that are discussed in more detail later in the guide.

• System Requirements - Minimum required Hardware and Software for the installation.
• Installation - A brief outline of the installation procedure
• Starting Comodo Unite Application - Explains various methods of initiating the installed application.
• Register a New Account - Explains how to create an account with Comodo Unite. 
• General Navigation - Description of Menus and Options in the main interface.

• Section 2, The Contacts and Network tabs -Provides an overview and explains the functionality and purpose of 
Contact and Network tabs in the main interface.

• Section 3, Creating and Managing Your Networks - Explains how to configure your own networks and manage them 
through the web-based management interface of Comodo Unite.

• Creating a New Network
• Editing a Network

• Section 4, The Tools Menu - Explains on configuration of overall behavior of the application.

• User Profiles
• General Settings
• Notifications
• Sounds
• Desktop Sharing
• Application Sharing
• Service
• 3rd Party IM
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• Section 5, The Help Menu - Contains guidance on how to get help and support on using Comodo Unite, enter license 
key and to view the 'About Comodo Unite' dialog.

• Section 6, The Unite Web Interface - Describes the way for creating an account using web interface.

• Creating An Account And Logging-In To the Unite Web Interface
• Using the Unite Web Interface 

• Section 7, 'How to...'Tutorials,  contains guidance on how to use various features of the application effectively. 

• How to add a contact
• How to create a new network
• How to join a network
• How to import, chat to and manage 3rd party IM contacts
• How to start a desktop sharing session with your contact
• How to share an application with a contact
• How to share a web browser with a contact 
• How to connect to your own machine at home/work
• How to leave a network
• How to change your access password
• How to reset your forgotten password

• Section 8, Comodo Unite Uninstallation, explains how to uninstall the application from your computer.

• Section 9, Appendix 1- Obtaining a Digital Certificate, explains how to apply for, download and install your free 
digital certificate for authenticating yourself to others.  

• Section 10, Appendix 2 - How to Improve Performance by Using Direct Connections, explains how to and benefit 
of using peer-to-peer connections.

• About Comodo, contains company and contact information.  

1.1.System Requirements  

The following table details the minimum system requirements required to install and run Comodo Unite.

System Requirements

Hardware

Component 32 Bit 64 Bit

Processor 1 GHz Intel Pentium III  or equivalent 1 GHz Intel Pentium IV 64 bit processor or 
equivalent

Memory 128 MB RAM 128 MB RAM

Software

Operating 
System

The following operating systems are supported:
Windows XP Professional - SP2 or later
Windows Vista - SP1 or later

The following operating systems are supported:
Windows XP x64 Edition 
Windows Vista x64 Edition
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System Requirements

Windows 7 Windows 7 x64 Edition

Other 
Requirements Internet connection.

1.2.Installation 
Downloading and running the installer

Comodo Unite is available for 32bit and 64 bit versions of Windows XP, Vista or Windows 7. Users can download the version 
they require from the Unite download page at: 

http://www.comodo.com/home/internet-security/secure-messaging-vpn.php 

Before you install Comodo Unite, read the installation instructions carefully and also review the system requirements listed in 
the preceding section. Quit all other Windows programs before installing Comodo Unite as other active programs may interfere 
with the installation.

After downloading the Comodo Unite setup file to your local hard drive, double click on Setup.exe to start the installation wizard.

Step 1: Welcome Screen

The set up program starts automatically and the Welcome screen of the installation wizard is displayed. At this time, you may 
cancel the installation process or continue with the Comodo Unite Setup program.

Click 'Next' to continue.

Step 2: Preliminaries and License Agreement

To complete the initialization phase you must read and accept the License Agreement. 
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After you have read the End-User License Agreement, check the 'I accept the terms in the License Agreement' box and click  
'Next' to continue installation. If you decline, you cannot continue with the installation.

Step 3: Choosing Installation Location

The next screen allows you to select the folder in your hard drive for installing Comodo Unite. The default installation location is 
'C:\Program Files\Comodo\Unite\'.

This stage also allows you to check the available disk space and how much of the disk space is going to be utilized by Comodo  
Unite in different partitions of your hard drive. This is useful to decide on the destination folder where you want to install the  
application. To check the disk space utilization, click the 'Disk Usage' button. 
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The available disk space and space required for the installation are displayed. Decide on the partition to install the application  
and click 'OK'. 

If you want to install the application in a location other than the default location,  click 'Browse' to choose a different location and 
click 'Next'. Else click 'Next' to continue. 

Step 4: Product Activation

The next screen displays the license information and activation of services. Comodo Unite comes with free life-time free license, 
which will be activated on completion of installation. This step also allows you to sign-up for Comodo News. If you wish to sign 
up for news about Comodo products then select the check box 'Sign-me up for news about COMODO products' and enter your 
e-mail address in the space provided. This is optional. 

Click the 'Next' button when done.

Step 5: Confirmation dialog

After completing the configuration options to your satisfaction in the preceding steps, a confirmation dialog box will be displayed. 
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Click the 'Back' button to review and/or modify any of settings you have previously specified. To confirm your choices and begin 
the installation of the Unite components, click 'Install'.

The installation will begin and a setup status box will be displayed. You will see a progress bar indicating that files are being 
installed. 

Step 6: Finalizing the installation

On completion of the setup, the Finish dialog will appear. 
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Click 'Finish' to complete installation and exit the wizard. 

1.3.Starting Comodo Unite Application
You can access Comodo Unite through the Windows Start Menu, the system tray icon or through the desktop 
shortcut.

Start Menu

After downloading and installing the Comodo Unite application, the setup process creates an entry in the 'Programs' section of 
the Windows Start Menu. You can start the application by hitting the 'Start' button and navigating to: Start > All Programs > 
Comodo > Unite > Comodo Unite.

Tray Icon

Alternatively, double clicking on the tray icon will also start the Comodo Unite main interface.

The tray icon is created during the setup process and can be seen in the Windows system tray at the bottom right corner of the 
screen. Right clicking on the tray icon also allows you quick access to the following:
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Context Sensitive Menu - Table of Parameters

Control Description

Status

Allows you to change your online status when you are signed-in. Choices include: 
• Available;

• Away;

• Busy;

• Appear Offline.

Sign out Allows you to sign-out from Unite. The status is changed to 'Offline' automatically.

Open Unite Opens the application.

Exit Closes the application.

Desktop Shortcut

You can also start Comodo Unite by double-clicking on the desktop shortcut created during installation:

1.4.Register a New Account
Once you have installed and launched the Comodo Unite application you should log-in to get access to the main 
application's interface. If you do not have a Comodo Unite account, you can create a new account.

To create a new account and get your own IP address

1. Start the application in any one of the ways explained above.
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2. Click the 'Register a new account' button or navigate to 'File > Register a new account'. This will open the following 
form where you should enter your details:
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Register a New Account - Table of Parameters

Control Description

Email address Enter your email address. (Your have to use your email address to sign-in to the application). 

First name Enter your first name. 

Last name Enter your last name. You will be visible in the network with the combination of your first name 
and the last name. 
Tip: You can change the your name displayed to others by configuring your profile under Tools > 
Options. Refer to User Profiles for more details

Password  Enter a password for authenticating you to Comodo Unite. 

Retype password Confirmation of the above.

Password Strength Indicates the strength of the password you have chosen. Set a password with a combination of 
alphabetic, numeric and special characters and with sufficient length to be stronger.

3. Click the 'Register' button. Your account will be created and a dialog indicating the account creation will be displayed.

A confirmation email with a link to activate your account, will be sent to the email address you specified during the registration 
process. 
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• Click the link given in the mail to activate your account.

Once activated, you can log-in into your account by entering your email address in the 'User name' text box, password and 
clicking 'Sign me in' in the main interface.

Note: You have to enter the email address you specified during account creation as your user name.
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Note: The Comodo Unite account once created allows you to sign-in from any computer. It also allows you to sign-in from 
multiple computers simultaneously, enabling remote access of one computer from another computer. Also, the Comodo Unite 
installation in any computer can be configured to automatically login with your account as a Windows service irrespective of 
current Windows user. See Options > Service for more details.

Note: New accounts can also be created using the web interface.

1.5.General Navigation
Comodo Unite's streamlined main interface provides fingertip access and control over all functional areas of the 
application. The menu bar structure enables you to easily sign-in/sign-out at single step, add/group your contacts, 
create/join existing networks, configure the application according to your personal preferences and more. The 
Contacts/Network list area enables you to start a chat or remote desktop sessions etc. with your contacts with a just 
a couple of mouse clicks.    

The main interface of the application is divided into the following areas: 

• The File Menu;

• The Information Panel;

• Contacts/Networks list area. The Contacts/Networks list area includes two tabs: Contacts and Networks.
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1.5.1. Persistent Navigational Elements - The File Menu
The application's File Menu bar provides access to all functional areas of the interface. 

The File Menu bar can be accessed at all times and consists of five menus: 

• File;

• Contacts;

• Networks;

• Tools;

• Help. 

File Menu

Element Options Description

File Contains program commands relating to the user login and shutdown.

Sign-in Enables you to Sign-in to the application. 
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File Menu

Element Options Description

Sign Out Enables you to sign-out from the application. The status is changed to 
'Offline'.

Status Allows you to change your online status message and sign-out of Comodo 
Unite. You can choose from one of the following options:

• Available; 

• Away; 

• Busy; 

• Don't disturb; 

• Appear offline; 

• Sign out. 
Tip: You can also change your online status message by clicking on your 
name displayed in the Information Panel and selecting the status from the 
drop-down menu 

Register a New 
Account Starts the wizard to  Register a new account.

Exit Closes the application.

Contacts Contains shortcuts to start conversation with selected contacts, change the 
way the contacts are displayed in the contact list, adding a new contact etc.

Chat Opens the conversation dialog to start chatting with the contact selected from 
the Contacts list. (Available only for 'Contacts' tab.)

Delete Removes a selected contact from your 'Contacts' . (Available only for 
'Contacts' tab.)

Details Opens a contact details dialog that displays the user name and email 
address of the contact selected from the Contacts list. (Available only for 
'Contacts' tab.)

Show Offline 
Contacts 

Allows you to select whether or not to display the contacts which are 
currently offline, in the Contacts list. 

Sort by 
Online/Offline Sorts the list of contacts based on their Online/Offline status.

Sort by Name Sorts the list of contacts based on the alphabetical order of the contact 
names.
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File Menu

Element Options Description

Sort by Status Sorts the list of contacts based on their online status in the following order:
i. Available
ii. Away
iii. Busy
iv. Appear Offline
v. Signed Out

Show in Groups Sorts the list of contacts as per user-defined groups.

Show in IM Groups Sorts the list of contacts as per their associated IM protocols i.e. 3rd party IM 
Programs like MSN Messenger, Yahoo Messenger, Google Talk etc. This is 
useful when you have signed-in to Comodo Unite through your 3rd party IM 
account.

Show Empty Groups Allows to toggle between displaying and hiding the Groups defined by the 
user and yet to add/move contacts into them. 

Show First Name 
Only 

Displays only your first name in the information panel and only the first 
names of your contacts in the contacts list.  

Show Full Name Displays your full name in the information panel and the full names of your 
contacts in the contacts list.

Add a New Contact Enables you to add a new contact to your contact list.

Create a New Group Enables you to create new contact groups so as to segregate your contacts 
depending on your relationship with them.

Networks Contains shortcuts that open up the various functional and management 
wizards relating to the networks.

Create a New 
Network... Starts the wizard for creating a new network.

Join a Network... Enables you to join an existing network.

Manage Networks
Enables you to create and manage your networks through Comodo Unite's 
web-based management interface. Refer to the section Creating and 
Managing Your Networks for more details.

Tools Contains shortcuts that allow you to modify the configuration settings of 
Comodo Unite.

Options Opens the 'Options' dialog. Allows you to modify your personal details and 
application settings.
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File Menu

Element Options Description

Help Contains shortcuts that enable you to get help and support.

Help Guide Opens the online help guide of Comodo Unite.

Comodo Website Opens Comodo official website

Comodo Forums

Opens Comodo  online forums .
Register at Comodo Forums and join thousands of other users discussing all 
aspects of our products.
You'll benefit from the expert contributions of developers and fellow users 
alike and can find answers to any questions you may have.

About Provides you with the license and software version information.

1.5.2. The Information Panel
The information panel acts an index and displays the details on the currently signed-in user.

The information panel below the file menu bar displays the currently signed-in username, the online status and the VPN IP 
address of the computer in which you are currently logged in. It also allows you to:

• Change your online status;
• Sign-in to other 3rd party IM programs.      

The top row displays the currently logged-in user name and the online status. The name is displayed as set under Tools > 
Options > User Profiles. Clicking the drop-down arrow beside the online status enables you to change your status as displayed 
to others.
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Clicking the third party IM icons enables you to sign-in to your pre-registered  third party IM account like MSN, Yahoo 
Messenger, Google Talk etc.

For more details on adding third party IM accounts to Comodo Unite, refer to Tools > Options > 3rd Party IM. 

2.The Contacts and Networks Tabs 
The 'Contacts' and 'Network' tabs play a key role in the Comodo Unite's interface window by providing you 
with the ability to add, monitor and manage networks and contacts. They also  enable you to start a chat,  
application sharing or desktop sharing sessions etc. with your contacts

The 'Contacts' tab displays the added contacts. You can split them into user-defined groups. All contacts can be added only 
manually. For a more detailed summary of the functionality of the 'Contacts' tab, see section 'The 'Contacts ' Tab - 
Functionality and Purpose'.
The 'Networks' tab displays the network structure contacts included. Contacts of the Networks tab are added automatically at 
once you have joined a network or create a new network. For a more detailed summary of the functionality of the 'Network' tab, 
see section 'The 'Network' Tab - Functionality and Purpose'.

Comodo Unite User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                               20



Comodo Unite - User Guide

2.1.The 'Contacts' tab - Functionality and Purpose 

The Contacts tab displays a the list of contacts added by you. 

The contacts can be listed:

• By sorting  in them based on their online/offline status, alphabetical order of 
their names etc. ;

• Shown in Groups defined by you;

• Shown with full names or only the first names. 
 as you specified under 'Contacts' option of the File Menu. 

The 'Contacts' tab allows you to:

• Add a new user / rename a user in your contact list / delete a user from your 
contact list;

• Start a conversation with a contact, which in turn enables you to exchange 
messages, share desktop, share applications and much more;

• Arrange added contacts into groups. 
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The Contacts tab - User Status

Icon Description

User's Status = Available. Indicates that the user is currently online and available to chat. 

User's Status = Away. Indicates that the user is online but currently away and not 
available for chatting. 

User's Status = Busy. Indicates that the user is online but currently busy. 

User's Status = Offline. Indicates that the user is currently Offline. 

Clicking the Contacts menu from the file menu bar opens the drop-down menu with the 
following options:

• Show Offline Contacts - Allows you to select whether or not to display the 
contacts which are currently offline, in the Contacts list. 

• Sort by Online/Offline - Sorts the list of contacts based on their Online/Offline 
status.

• Sort by Name - Sorts the list of contacts based on the alphabetical order of the 
contact names.

• Sort by Status - Sorts the list of contacts based on their online status.

• Show in Groups - Sorts the list of contacts as per user defined groups.

• Show IM Groups - Sorts the list of contacts as per their associated IM protocols 
i.e. 3rd party IM Programs like MSN Messenger, Yahoo Messenger, Google Talk 
etc. This is useful when you have signed-in to Comodo Unite through your 3rd 
party IM account.

• Show Empty Groups - Allows to toggle between displaying and hiding the Groups 
defined by the user and yet to add/move contacts into them. 

• Show First Name Only - Displays only your first name in the information panel 
and only the first names of your contacts in the contacts list.  

• Show Full Name - Displays your full name in the information panel and the full 
names of your contacts in the contacts list.

• Add a New Contact - Opens the 'Add a New Contact' form.

• Create a New Group - Opens the 'Create a New Group' form.

Right clicking on any user-name listed in the 'Contacts' tab will open a context sensitive 
menu that allows further actions to be carried out on the contact:

• Chat - Opens the conversation dialog that allows you to chat with the selected 
contact, gain remote desktop access, share applications, browser etc.

• Move to (available only if you have more then one group in you Contacts tab) - 
Enables to move the contact to one of the user-defined groups.

• Delete - Removes the selected contact. 

• Details - Opens the contact details dialog. 

• Desktop Sharing - Initiates the desktop sharing session with the selected contact.
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2.2.The 'Networks' Tab - Functionality and Purpose
The Network tab displays the list of networks in which you are associated with the lists of your contacts under each network. 

A dedicated 'My Computers' network displays the list of computers in which Comodo 
Unite has been signed-in with your user-name. This allows you to access your own 
computers at different places. Refer to My Computers for more details.

The 'Networks' tab allows you: 

• Add a new network

• Join some existing network

• Contact with other users of the network

• Send instant messages to the network members

The Networks tab - User Status

Icon Description

User's Status = Available. Indicates that the user is currently online and available to chat. 

User's Status = Away. Indicates that the user is online but currently away and not 
available for chatting. 

User's Status = Busy. Indicates that the user is online but currently busy. 

User's Status = Offline. Indicates that the user is currently Offline. 
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The Networks tab - User Status

Right clicking on any user-name listed in the 'Networks' tab will open a context sensitive 
menu that allows further actions to be carried out on the contact:

• Chat - Opens the conversation dialog that allows you to chat with the selected 
contact, gain remote desktop access, share applications, browser etc.

• Ping - Pings your contact's computer with 32 bytes of data to diagnose any 
connection problems.

• Copy IP Address - Copies the VPN IP address assigned to your contact by 
Comodo Unite to your clip-board. 

• Details - Opens the contact details dialog. 

• Desktop Sharing - Initiates the desktop sharing session with the selected contact.

Right clicking on any network name listed in the 'Networks' tab will open a context sensitive 
menu that allows further actions to be carried out:

• Conference Chat - Initiates a conversation dialog to have secure conference 
session with all the online contacts belonging to that network. 

• Create a New Network - Opens a 'Create a new Network' form.

• Leave network - Enables you to leave the selected network.

• Disable VPN - Enables you to disable  VPN for the network.

Please make sure you establish a direct connection for the best possible network performance. Click here to find out how.

2.2.1. My Computers
Comodo Unite allows you to take control of your computer(s) even when you are away, through Remote Desktop Protocol (RDP) 
connection or through Desktop Sharing session as required. For example, you may need to access your home computer while 
you are in office and vice-versa.

To enable this, Comodo Unite allows you to sign-in at different computers with the same Comodo Unite account. You can even 
configure your computers to automatically sign-in to Comodo Unite with your account on Windows startup, which enables you to 
sign-in even without your physical presence in front of the computer. For more details on signing-in with Windows start-up, refer 
to the section Service.  
The following conditions are to be satisfied to take control of your own remote computer from other computer:

• For the Desktop Sharing Session, the Comodo Unite application in the remote computer should have been configured 
to allow automatic remote access for your user account, to allow the connection automatically  or through 
Password/Certificate authentication. If certification type authentication type is selected, both the computers should 
have your client/email certificate installed. Refer to Desktop Sharing > Access Control for more details on 
configuration of authentication type.  

• Comodo Unite should have been started and signed-in with your own account.  Refer to the section Service for details 
on how to configure for automatic sign-in to Comodo Unite on Windows Start-up.

The 'My Computers' group under the 'Networks' tab lists the computers in which Comodo Unite has been signed in with your 
own account concurrently.
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Right clicking on the computer name opens a context sensitive menu with the following options:

• Desktop Control - Initiates a Desktop Sharing session to take access the remote computer. Depending on the 
Desktop Sharing policy set in the remote computer, your connection will be allowed automatically or you have to 
authenticate your self with your password, client certificate or both.

• Copy IP Address - Allows you to quickly copy (then paste) the user’s unique Comodo Unite IP address into an 
external application such as telnet, Windows RDP or multiplayer game. This is useful if the application in question 
does not automatically detect your Unite virtual network. 

More details

If a Comodo Unite network is available, some applications (such as telnet, games or remote desktop) will automatically detect 
other users on this virtual network and provide options to connect to them. If, however, the application/game does not do this, 
then you can use the ‘Copy IP’ feature to manually create a connection. 

• For example,  in the case of a multiplayer game: 

• First make sure you are logged into Unite 

• Make sure your opponent(s) are also logged into Unite 
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• Paste the Unite IP of your opponent into the in-game interface (if required) to connect to them 

If either you or your opponent are not logged into Unite then this will not work. 

• Property  -  Opens the contact details dialog. 

• Logout - Signs you out of Comodo Unite in the remote computer.

2.3.The Conversation Dialog

Comodo Unite's conversation dialog allows you to speak and interact with any person on your contact list.

You can start a conversation with a contact by double clicking on the contact's name or via the context sensitive (right click) 
menu.

The Conversation Dialog - Table of Parameters

Control Description

Sends the entered message entered in the text field at the lower pane. Alternatively, you can 
press the 'Send' button at the bottom of the dialog.

Enables you to view details of the contact. 

Clears the text field.
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The Conversation Dialog - Table of Parameters

Enables/Disables sound alerts produced on various events.

Enables you to send the invitation to other person to join the conversation to have a conference 
chat.

Establishes the remote desktop connection to the contact's computer.

Establishes an application sharing session to share an application window with the contact. 
Click here  for more details. 

Establishes a web browser sharing session to share your browsing activities with the contact. 
Click here for more details. 

Enables to show/hide the side window that contains a list of display pictures of the contacts 
participating in the chat session. Clicking on a display picture opens a details dialog that shows 
the details of the contact. 

Enables you to configure the text's options such as font and size.

Enables you to select an emoticon from a gallery to represent your response feeling (like a 
smiling face, angry face etc.) and include it in the chat text. 

Enables you to send a gentle reminder to your contact(s) if you did not get any response from 
them for long time. 

Sends the entered message.

Launches the web search.

3.Creating and Managing Your Networks
Comodo Unite allows you to create your own networks and invite your contacts to join your network so that you can chat, share 
applications, share browsers and even share desktops among yourselves. For more details on creating a network from the 
Comodo Unite main interface, refer to How to Create a New Network. 

This section of the guide explains you how to create and manage your networks from Comodo Unite's web based interface.

To access the web-based interface, click Networks > Manage Networks.    
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You will be taken to the management interface of Comodo Unite, with the 'Network Admin' tab opened. 

This interface allows you to:

• Create a new network;

• Edit Configuration of a network;

• Add/Remove users of a network;

• Approve membership requests;

• Configure network administrative.  

Note: Please make sure you establish a direct connection for the best possible network performance. Click here to find out 
how.

3.1.Creating a New Network
Clicking on Create network button from the management interface opens 'Create Network' interface that allows you to form a 
new network with your choice of membership policies. 
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• Network Name - Enter the name of the network to be created.   

• Description - Provide a brief description for the network.

• Network Join Policy Statement - Enables you to specify authentication policy for the members joining to the network.

• Free Join - Enables users to join to the network seamlessly. You need to communicate only the network name to 
the prospective members of the network. To ensure security, this choice is preferable when you are creating 
private networks which could not be found while searching for networks from the Comodo Unite web-based 
interface. Refer to Network Visibility options section given below for more details.   

• Need to provide network password for join - Enables you to set password authentication type for your network 
and to create an authentication password. Comodo Unite will allow new members to join the network only if they 
enter the password you created. You need to communicate the new network name and password to the 
prospective members. Refer to Network Membership Password section given below for more details on setting 
up a password. 

• Require administrator to approve  - New members joining your network are to be approved by an administrator 
of the network (e.g. you) before they take active participation in the network. The requests will be queued up in 
the 'Membership Requests' area of the interface. Refer to the section 'Approving Membership Requests' for 
more details.

• Network Visibility - Enables you to specify whether the network is public or private.

• Public - The created network will be made public and will be visible to all, through the search for networks from 
the Comodo Unite web-based management interface. 

• Private - The created network will be made private and will not be  visible to any one, through the search for 
networks from the Comodo Unite management interface. Select this option if you do not want unsolicited 
members requesting to join your network.
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• Network Type - Enables you to choose the type of the network depending on the purpose for which it is being 
created. The first drop-down enables you to select the broad classification of network types. The options available are:

• Unite Built-in - Selecting this option lists the network types predefined in Comodo Unite in the second drop-down 
to choose from.

• Search Or Create Type - Enables you to create custom network type specific to the purpose. On selecting this 
option, you need to enter the network type in the text box next to it. 

• Network Membership Policy Statement - Enables you formulate a custom Membership Policy Statement, specific to 
the network and the purpose for which it is created. All the members should comply with the statement and accept to 
the rules specified in the statement when joining the network. 
To enter the statement 

• Click the 'Change...' button. An edit dialog will pop-up. 

 

• Type your policy statement in the pop-up text box and click 'Save'. 
• Network Membership Password - Enables you to specify an authentication password for the network. You need to 

communicate the network name and the password specified here to the prospective members of the network.

Note: The password setting option will be available only if 'Need to provide network password for join'  is selected under 
'Network Join policy Statement'.

To set an authentication password

• Select the password complexity from the drop-down at the top left of the Network Membership Password 
area. The options available are:
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• Very High - The password must contain at least eight characters, with at least one capital letter, at 
least one number  and at least one symbol.

• High - The password must contain at least seven characters, with at least one capital letter and at 
least one number.

• Medium - The password must contain at least six characters, with at least one capital letter.
• Low - The password must contain at least four characters. 

• Enter the password of your choice complying with the conditions of the selected password complexity, in the 
'Network Membership Password' text box.

• Re-enter the password in the Retype Password text box for confirmation. 
• Click 'Create Network'.

A new network will be created with the configuration your specified and listed in the Networks area under the Network admin tab 
of the management interface.

You can invite prospective members to join the network. You can advise them to install Comodo Unite in their computers, create 
and account with Comodo Unite and to join the network you created. For this you need to specify the network name (and the 
password if applicable). 

3.2.Editing a Network
The web-based management interface displays a list of:

• Networks that are created by you;

• Networks for which you are assigned with administrative privileges. See the section Configuring network 
administrative privileges for more details on assigning administrative privileges to other users.

You can edit any network in the list by just clicking the network name from the list. 
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You can:

• Edit the Configuration of the network;

• Add/Remove users of the network;

• Approve membership requests;

• Configure network administrative.

3.2.1. Editing Network Configuration
1. Click on the name of the network from the list of networks. 

2. Click 'Configuration' from the left hand side navigation pane of the next screen. The configuration pane will appear.
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This interface is similar to the 'Create Network' interface. For more details of the options in this interface refer to the section 
Creating a New Network. You will be able to edit all the settings in this interface except the Network Name.

3.2.2. Add/Remove Users of a Network
1. Click on the name of the network from the list of networks. 

2. Click 'Users' from the left hand side navigation pane of the next screen. The list of current users of the network will be 
displayed.

From this interface, you can:

• View details of a user

• Add a new user
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• Remove an existing user
To view details of a user

3. Click on the user name from the list. The 'User Information' pop-up will appear.

The dialog contains the details of the user. 

• To add the user to your contact list, just click 'Add Contact'.
To add a new user

3. Click 'Add User' from the 'Users' interface. The 'User Search' dialog will pop-up. 

4. To search for a user who already has a Comodo Unite account, type the user name fully or partially or the email 
address in the search field and click 'Search'. 

5. The search results will be displayed. Select the checkbox beside user you wish to add.

• Clicking 'Add Contact' adds the user to your contacts list.

• Clicking 'Add to Network' adds the user to the network and an invitation mail will be automatically sent to the user.

Tip: If you know the user name or the email address of the user you wish to add to the network, you can directly type the full  
user name or the email address in the search box and click 'Add Contact' or 'Add To Network' as required.
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In addition, when the user logs-in to Comodo Unite, he/she will receive an invitation dialog as shown below.

To remove existing User(s)
3. Select the checkbox(es) beside the user names.

4. Click Remove User. A confirmation dialog will appear.

5. Click Yes. The selected users will be removed from the network. These users can be re-added to the network at any 
time. 

3.2.3. Approving Membership Requests
In addition to the users added by sending invitations, users can also join a network from the main interface of the Comodo Unite 
application and through the web-based management interface. The users who have requested to join a network will be listed in 
the Membership Requests interface, if the 'Network Join Policy Statement' is selected as 'Require administrator to 
approval' during creation/reconfiguration of the network. The creator or appropriately privileged administrators of a network can 
approve the requests and add the users to the network. 

To approve membership requests
1. Click on the name of the network from the list of networks.

2. Click 'Membership Requests' from the left hand side navigation pane of the next screen. The list of requests will 
appear.
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3. Select the checkbox(es) beside the user names whom you wish to add to the network and click 'Allow'.

The user(s) will be added to the network.

3.2.4. Assigning Administrators to Users
The 'Administrators' interface of the management interface allows the creator of a network to assign administrative privileges of 
different levels to the users in the network as required, to share the workload on administrating the network.

To access the 'Administrators' interface 

• Click on the name of the network from the list of networks. 

• Click 'Network Administrators' from the left hand side navigation pane of the next screen.

To assign administrative privilege to a user

• A list of users with the selected privilege level will be displayed. 

• To add a new administrator, click 'Add Member'. A list of the current users of the network will be displayed in a pop-up. 
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• Select the checkbox(es) beside user(s) to whom you wish to assign the selected privilege level and click Set 
Privileges.  

The selected user will be assigned the privileges, will be added to the list and can access the respective area(s).  

To remove an administrator

• Select the Administrator type from the list at the top left.

• Select the checkbox(es) beside the administrator(s) you wish to remove and click 'Remove Checked'.
 

4.The Tools Menu
The Options under the Tools menu allow editing various configuration settings of Comodo Unite to 
personalize the application as you desire and according to your preferences and requirements. 

4.1.The Options Window

The 'Options' window in Comodo Unite allows you to modify your personal details, configure overall  
behavior of the application and to configure how you wish to allow others in your network can share your 
desktop through their Remote Desktop connection, share applications, share browsers etc. 

To access the Options window, click Tools > Options from the main interface. 
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The left hand side pane contains the following configuration options:

• User Profile 

• General Settings

• Notification

• Sounds

• Desktop Sharing 

• Application Sharing

• Service

• 3rd Party IM

4.1.1. User Profiles
To change your your personal settings such as email address, and other personal preferences like display 
picture, login password etc. click on 'Profiles' in the left hand pane of the 'Options' window.

You can configure for the following from the 'Profiles' interface.

• Personal Details

• Shows Alias

• Display Picture

• Status

• Change Login Password
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Personal Information

• E-mail address - Enables you to change the email address you specified during registration. This email address is to 
be used as your login user name.

• First name - Enables you to change your first name that was specified during the registration.

• Last name - Enables you to change your last name that was specified during the registration.

• Alias - Enables you to set an alternate name or nick name for you. By default, your email address is entered here. You 
can change the alias name as you wish. 

Show Alias

You can instruct Unite to display your name as a combination of your first and last names or your nick name entered in the 'Alias'  
text field to others in the network. If you want your nickname to be displayed select the check box 'Only display my alias to  
others', else leave it unchecked.

Display Picture

If you want your display picture to be shown to others when you are engaged in a chat or a remote desktop connection, select  
the check box 'Show and share my display picture'. You can also change the default picture to your desired one.

To change the display picture
1. Click the 'Picture' button in the 'Display Picture' area of the 'Profiles' interface. The 'Change Picture' dialog will open 

and the default pictures are shown in the left hand pane for selection.
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If you want set a different picture, click 'Browse' and navigate to the image file stored in your system. 

Click 'OK'.

Status

You can instruct Comodo Unite to change your online status to be 'Away' automatically, when you are continuously idle for a set 
time. Type the time you wish in the text box in minutes. Unite will automatically change your status to 'Away' on the lapse of the 
set time. The default time is 10 minutes.

Change Login Password

You can change the login password you specified during registration.

To change the password 

• Click 'Change' button under 'Login Password' area of the 'Profiles' interface'. The 'Change password' dialog will open.
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• Type your current password specified during registration in the 'Enter old password' text box.

• Type your new password in 'Enter new password' text box. The password strength meter at the bottom indicates how 
strong your password is. Set a password with a combination of alphabetic, numeric and special characters and with 
sufficient length to be stronger. 

•  Retype your new password in the Confirm new password text box. 

• Click 'OK'.

Note: You can reset your password in case you have forgotten the password that you set during registration by clicking the 
Forgot Password link from the  login interface. Click here for more details.

• Click 'Apply' for the changes to take effect.

4.1.2. General Settings
To configure the overall behavior of the application, click on 'General' in the left hand side pane of the 
'Options' window.
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You can make the following settings from the General Settings interface.

• Startup Options

• View Options

• History Options 

Startup Options

• Automatically launch Unite after I log on - Starts Comodo Unite whenever you logon to your system.

• Do not show the main window when Unite starts - Hides the main interface and displays only the system tray 
icon when Comodo Unite starts automatically whenever you logon to your system.

• Automatically sign me in when Unite starts - Logs you into Unite without asking for your username and password 
whenever you start Comodo Unite manually or it automatically starts when you logon to your system.

• Automatically check for updates - Determines whether or not Comodo Unite should automatically contact Comodo 
servers for updates. With this option checked, the application will automatically check for updates every 24 hours AND 
every time you start your computer. If updates are found they will be automatically downloaded and installed.
You can also manually check for updates and install them at any time by clicking the 'Check now' button. 

• The 'Check Now' button inform about the installed version application and offers to install the last one.

View Options

• Show contacts display pictures - Displays the pictures of your contacts in the conversation dialog when your are 
having a chat, desktop sharing, application sharing or browser sharing sessions, only when this option is selected. 

• Display the time chat messages were sent or received - The date and time at which a message is sent or received 
by you is displayed beside each message in the conversation dialog, only when this option is selected. 

• Show times in my local time zone - The date and time stamps are displayed beside all the chat messages as per 
your local time zone.

• Show times in the time zone of each chat member - The date and time stamps are displayed beside each chat 
message as per your local time zone of respective participant. 

History Options
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• Store message history on my computer - Saves a log of messages sent and received by you in your computer for 
review at a later time.

• Show recently received messages in the chat window - Opens a new chat window to display the recent offline 
messages.

• Click 'Apply' for the changes to take effect. 

4.1.3. Notifications
Comodo Unite can instantly alert you with a pop-up message whenever certain events happen. Examples 
include a contact signing in or out or if you receive a request to share an application or if any of your 
contacts change their online status. Notifications appear at the bottom right corner of your screen:

The 'Notification Setting' area allows you to configure precisely which events will trigger a notification:

• Simply check which events you wish to be notified on and uncheck those that you don't. Click 'OK' to save your 
changes. 

• Click 'Apply' for the settings to take effect. 
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4.1.4. Sounds
Comodo Unite can also instantly alert you with sounds whenever certain events occur like receiving a 
message, a contact signing in/out or start/stop of desktop sharing sessions.

The 'Sound Setting' area allows you to configure which events should trigger a sound alert and which sound has to be played 
when they happen. 

• Select the event from the right hand side pane. The default sound file with the path is displayed in the text box below.

• If you want to change the sound, click the 'Browse' button and navigate to the sound file stored in your system.

• To preview the sound, click the 'Play' button.

• Repeat the process to set / change sound alerts produced for other events.

• Click 'Apply' for the changes to take effect. 

4.1.5. Desktop Sharing
The 'Desktop Sharing Settings' interface allows you to configure how you wish to allow others to share your 
desktop through Desktop Sharing connection. It also allows you to configure how you wish yourself to be 
authenticated to your remote computer, when accessing it from another computer through My Computers 
feature.   

To access 'Desktop Sharing Settings' click 'Desktop Sharing' from the left hand side pane of the 'Options' window. You can 
configure for the following:

• Access Control

• Perfomance

• Hot Key to terminate active Desktop Sharing sessions
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Check Boxes:

• Allow users to remotely connect to this computer - Comodo Unite allows other people in your network to share 
your desktop or allows yourself to connect to this computer through remote desktop sharing session from a different 
computer,  only if this checkbox is selected. If you do not want your desktop to be shared through desktop sharing 
sessions, simply deselect this check box.

Important Note: To allow others to access your desktop, you must be logged on to Comodo Unite.

Access Control

Overview
 
The Access Control policy area allows you to determine which users are allowed to remotely connect to your computer and to 
specify what level of authentication is required of those users before access is granted. The upper pane displays a list of users 
and/or groups of users (with their associated Networks in parenthesis) whilst the lower pane displays access privilege controls. 
Different access rights can be specified to different users/groups. To configure the access rights for a particular user or group, 
simply select that user in the upper pane then configure their rights in the lower pane. 

Initially, the two groups  are listed in the upper pane:

• All Others (All Others);

• Your Own Computers (My Computers).

All Others

The All Others group has 'Allow Remote Access when I click accept' as default Desktop sharing policy. This effectively means 
that no users can gain control of your desktop remotely without you manually accepting the connection by clicking 'OK'. It also 
means that nobody can access your computer without you (or somebody else) being sat in front of it to agree to the connection. 
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You may be having certain trusted individual contacts or groups of contacts in your network, for whom you may wish to grant the 
remote desktop sharing access automatically, without our intervention. While such automatic remote control is very convenient it 
also presents a security concern. You don't want just anybody to be able to connect to your computer - only the people you 
choose and you also want to be sure of that person's identity when they attempt to connect. For this reason, Comodo Unite 
allows you to set up secure 'Desktop Sharing Policies' - meaning that users are only allowed to automatically connect to your PC 
if they (i) Authenticate themselves by providing a password (ii) Are authenticated via an email (access) certificate on their 
machine (iii) Are two- factor authenticated with BOTH password and certificate.

Accessing Your Own Computer from other Computer

Many users may want to take control of their work or home computers by logging-in to them simultaneously or without 
somebody having to be sat at that computer to physically accept the connection. Comodo Unite has My Computers feature that 
enables you to connect to your own computers from remote locations through desktop sharing and to take control of them. In the 
list of users, you will have '(My Computers)', with default desktop sharing security policy 'Allow remote access automatically'.
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While such automatic remote control is very convenient it also presents a security concern. For this reason, Comodo Unite 
allows you to set up secure 'Desktop Sharing Policies' - meaning that your own desktop sharing connection will be established 
only if  you (i) Authenticate yourself by providing a password (ii) Are authenticated via an email (access) certificate on their 
machine (iii) Are two- factor authenticated with BOTH password and certificate.

The remainder of this section covers:

• Adding new users/or new group

• Specifying a desktop sharing policy for other users in your network

• Specifying a desktop sharing policy for your own remote desktop sharing connection 
To add new users/new groups to grant access to your desktop
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• Click the 'Add' button from the configure dialog. The 'Choose User' dialog will open.

The Choose User dialog displays all  the groups /  users in your  contact list  under 'Contact'  tab and all  the users in your  
network(s) under the 'Network' tab.

• Select the user / group from the 'Contact' tab or the user(s) from the 'Network' tab and click 'Add'. The selected user / 
group will be added to the Remote User Access List. 

 

• Repeat the procedure for adding more number of users / groups. 

Comodo Unite User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                               48



Comodo Unite - User Guide

To remove a user / group from the Remote User Access List

• Simply select the user / group and click 'Remove'.
To configure the authentication type for the user / group

• Select the user / group in the Remote User Access List in the upper panel.

• Select the Authentication type from the lower panel. The options are explained below. 
i. Allow remote access when I click Accept - If the user requests to gain access to your desktop, you will be prompted to 
Accept or Decline the request. The user can gain the access only if you accept the request.

ii. Allow automatic remote access - If you want Unite to automatically grant access to your desktop for the 
selected user, select this option. You have to specify the authentication parameters for automatic access to 
make sure that only the selected user is accessing your desktop. Select the authentication type from the 
drop-down menu. 

• Password Only - Enables you to set a password for this particular user to access your desktop. 
To set password type authentication

• Select 'Password Only' from the drop-down menu.
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• Click 'Password' button. A 'Set password' dialog will appear.

• Type a password for authenticating desktop sharing request in the New Password text box and retype the password in 
the Confirm Password text box.

• Click 'OK'.
This password has to be communicated to the contact. Every time the remote user tries to access your desktop, the user will be 
prompted to enter this password. On the entry of the correct password, Comodo Unite will allow the remote-user to share your 
desktop, without asking for your confirmation. 

• Certification Only - Enables the use of digital certificates to authenticate the remote-user that is attempting to gain 
access your desktop. Every time the contact attempts to gain remote access to your desktop, Comodo Unite will 
request their digital certificate from their machine. Comodo Unite will then authenticate the validity of the certificate by 
checking that the remote-contact has the corresponding private key installed (a fast but very important process that 
involves the successful exchange of a token piece of digitally signed data). Once the certificate has been verified the 
user will be allowed to remotely connect to your machine. You have to specify which certificate will be requested for 
each specific user by clicking the 'Choose..' button and browsing to the certificate you wish to use. 

Background Note: It is important to know that your contacts should already have a client / email certificate installed for 
certification based authentication to work. They should also have passed this certificate to you by sending you an email that 
has been digitally signed with the certificate. You can also obtain a free email certificate and install in your system to 
authenticate yourself to others. For more details on obtaining the free digital certificate, see  Appendix 1- Obtaining a Digital 
Certificate.

To set certification type authentication

• Select 'Certification Only' from the drop-down menu.

• Click 'Choose' button to select an access certificate. 
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• Select an access certificate from the 'Select Certificate' dialog and click 'OK'. 

• Password and Certification - Enables true two-factor authentication by requiring remote-users to authenticate 
themselves using both password and digital certificates. On selecting this option, you have to specify both a password 
to be used by the selected user and select an email (access) certificate as explained above. 

iii. Turn off Desktop Control for this group / user - If you want to block this user / group from accessing your 
desktop, select this option.

• Click 'OK' for your settings to take effect. 
To configure the authentication type for Your Own Desktop Sharing Session 

• Select Your User Name (My Computers) from the Remote User Access List in the upper panel.

• Select the Authentication type from the lower panel. The options are explained below. 

• Allow remote access automatically - If the your request to gain access to the desktop of your remote computer 
is received from another computer, the desktop sharing session will commence immediately without any 
authentication requirements.

• Allow automatic remote access - If you want Unite to check the your authenticity before automatically granting 
access to desktop of your remote computer, select this option. You have to specify the authentication parameters 
for automatic access to make sure that only you are accessing your desktop. Select the authentication type from 
the drop-down menu. 
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• Password Only - Enables you to set a password for you to access desktop of your remote computer from 
another computer - meaning you need to enter this password to authenticate yourself to your computer. For 
more details on setting up a password, click here.

•  Certification Only - Enables the use of your digital certificates to authenticate yourself. Every time you 
attempt to gain remote access to your desktop from another computer, Comodo Unite will request your 
digital certificate from  the other machine. Comodo Unite will then authenticate the validity of the certificate 
by checking that the the other computer has the corresponding private key installed (a fast but very 
important process that involves the successful exchange of a token piece of digitally signed data). Once the 
certificate has been verified you will be allowed to remotely connect to your machine. You need to specify 
your own certificate by clicking the 'Choose..' button and browsing to the certificate . For more details on 
selecting the certificate, click here.

Background Note: It is important to know that all the computers you use  should already have your client / email certificate 
installed for certification based authentication to work. You can obtain a free email certificate and install in your systems. For 
more details on obtaining the free digital certificate, see  Appendix 1- Obtaining a Digital Certificate.

• Password and Certification - Enables true two-factor authentication by requiring you to authenticate 
yourself using both password and digital certificates. On selecting this option, you have to specify both a 
password to be used by the selected user and select an email (access) certificate as explained above. 
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• Turn off Desktop Control for this group / user - If you do not want to use the feature of accessing your 
desktop from a remote computer for security reasons, select this option.

• Click 'OK' for your settings to take effect. 

Performance

The Performance slider enables you to set the speed / quality of the Desktop Sharing sessions when you take share other user's 
desktop. Higher the access speed, lower the graphical depth and the display quality and vice-versa.

Hot Key to Terminate the Active Desktop Sharing Sessions

In addition to the feasibility of stopping a running desktop sharing session by clicking the 'Remote' icon at the top of the 
conversation dialog, you  can specify a hot key combination to stop the running session immediately. The default combination is 
Ctrl+ Alt + F10. You can change this combination as you desire.

To set a hot key combination

• Click 'Capture' and press a key to form a  combination with Ctrl+ Alt.

• Click 'Apply' for your settings to take effect. 

4.1.6. Application Sharing 
Comodo Unite's application sharing feature allows you to quickly push any application currently running on 
your computer to the desktop of one of your contacts. Sharing  an application means your contact will be 
able to view and interact with any software running on your machine.

This section allows you to configure how application sharing should behave. To learn how to use application sharing, see  'How 
to Share an application with a Contact'.
To configure how Application Sharing feature should perform, click 'Application Sharing' from the left hand side pane. From the 
interface you can configure:

• Performance

• View

• Control Mode

• Hot Key to terminate active Application Sharing sessions
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Performance

The Performance slider enables you to set the speed / quality of the Application Sharing sessions when you share an application 
with another user. Higher the access speed, lower the graphical depth and the display quality and vice-versa.

View

The  View  settings  area  enables  you  to  choose  where  the  'Application  Sharing'  windows  should  appear  when  when  an 
application sharing session is started.

You have three options:

• Center in the chat window - Makes the application sharing window to open as a middle pane of your conversation 
dialog. 
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• Right side of the chat window - Makes the application sharing window to open at the right hand side pane of your 
conversation dialog. 

• Pop-out in a new window - Opens the application sharing session in a new window. 
Check Box

• Maximize my chat window at the start of application sharing - Instructs Comodo Unite to maximize the window 
size of the conversation dialog to the full screen size on start of the application sharing session, when checked.

Tip: You can change the position of the application sharing window during the course of the application sharing session, 
overriding the settings made in this interface by selecting the option from the drop-down menu in the conversation 
dialog.

Control Mode

The Control Mode settings area enables you to choose whether your partner can interactively access the application and the 
files opened along with you or can only watch the shared application window while you are working on it by default. This setting 
suits only for the application sharing sessions initiated by you.

• Interactive Mode - from the start of the session both users, local and the remote user, can control the shared 
application at the same time.

• Viewer Mode - enable only the local user to control the shared application and the remote user can view the changes. 

Tip: You can switch between Interactive Mode and Viewer mode during the course of the application sharing session initiated 
by you from the drop-down displayed in the conversation dialog.

Hot Key to terminate active Application Sharing sessions

In addition to the feasibility of stopping an application sharing session by clicking the 'Share App' icon at the top pf the 
conversation dialog, you  can specify a hot key combination to stop the running sessions immediately. The default combination 
is Ctrl+ Alt + F10. You can change this combination as you desire.

To set a hot key combination 

• Click 'Capture' and press a key to form a  combination with Ctrl+ Alt.

• Click 'Apply' for your settings to take effect. 

4.1.7. Service

You can configure Comodo Unite to startup and sign-in with your Comodo Unite account as a Windows 
service.
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You are still enabled to sign-in from any other computer when you are away, as Comodo Unite has Multi Login Support, which 
allows the user to sign-in in several places in same time with the same account. This is useful in situations where you have to 
access your computer from a remote place, e.g. you may be having to access your home computer while in office. In this 
situation, it is just enough for your computer to be switched on at home. Irrespective of any user logged-in to Windows, Comodo 
Unite will be signed-in with your account and it enables you to access it from your office computer.

Important Note: You should have Administrator rights to configure the Service settings of Comodo Unite.

The 'Service' settings interface allows you configure the account with which the application should automatically sign-in when 
Windows is started. To access the Service settings area, click 'Service' from the left hand side pane.

• Sign in to the Unite network before Windows log on- Selecting this check box makes Comodo Unite to start-up 
when an user logs-in to Windows. 

• Use this account - Select this option if you want Comodo Unite to sign-in with the  user account with which 
you have signed-in currently. This computer will be listed under 'My Computers' under the Network tab of 
Contacts/Networks list area of the main interface. You can access this computer through desktop sharing 
connection by initiating a conversation and clicking 'Remote' button at the top of the conversation dialog.

• Use another account - Select this option if you want Comodo Unite to sign-in with an account of different 
from the one with which you have signed-in currently or with the account of a different user. Enter the 'User 
name' and 'Password' of the account with which you want Comodo Unite to automatically sign-in on system 
start-up in the corresponding  text boxes and renter the password in the 'Retype password' text box. In this 
case, the other account user has to be granted permission to access this computer through Desktop Sharing 
session under 'My Computers' service. For more information on permissions, please refer to the following 
section 'Configuring Users for My Computers Service'.

Configuring Users for My Computers Service

You can choose the users among the Windows users of your computer,  to grant permission for accessing your computer 
through Desktop sharing session under 'My Computers' service. Only then this computer will be displayed in 'My Computers' 
list under Networks tab of Contacts/Networks list area of the main interface to enable the user to access this computer through 
desktop sharing session. 
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• Only allow me to use this connection - Selecting this option enables only you to connect to your computer through 
Desktop Sharing from a different computer under 'My Computers' service. 

• Allow all user to use this connection -  Selecting this option enables all the Windows users of your computer to 
connect to your computer through Desktop Sharing from a different computer under 'My Computers' service. 

• Select a list of users who can use this connection - Enables you to grant permission to the Windows users 
selectively to connect to your computer through Desktop Sharing from a different computer under 'My Computers' 
service. On selecting this option, click 'Users...' button. The permissions dialog will appear.

 

• Click 'Add' to add the user to the permission list. The 'Select Users' dialog will open. 

• Type the Windows log-in user name of the different user in the Enter the object names to select text box and click OK. 
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The user will be added  in the Permission list. 

• Click OK.

Tip: If you want to delete the user from the permission list, simply select the user and click 'Remove'. 

4.1.8. 3rd Party IM
Comodo Unite allows you to easily import contacts from popular 3rd party IM programs and chat with them 
directly from its own chat client. Supported clients and protocols include Windows Messenger (MSN), 
Yahoo Messenger, Google Talk, AIM, ICQ and Facebook chat. 

The 3rd party IM settings area allows you to add/manage your 3rd party IM accounts to Comodo Unite and configure for their 
auto Login and other features. Adding your 3rd party IM accounts enables you to sign-in to multiple services, manage contacts, 
change availability status, block contacts and send/receive files without ever having to leave the Comodo Unite chat client.

To configure pre-added 3rd party IM accounts and settings click '3rd party IM' from the left hand side pane.  The right hand side 
pane of the interface displays a list of pre-added 3rd party IM accounts. 
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3rd Party IM Settings Area-Descriptions of  Columns

Column Type Description

Auto Reconnect Check box Automatically reconnects you to the 3rd party IM service if the chat session 
is terminated due to connection interruption.

Auto Login Check box Automatically logs you in to the 3rd party IM service through Comodo Unite 
whenever the application is started. 

Username Text Displays your user name as registered with the  3rd party IM service.

Protocol Text Displays the protocol of the  3rd party IM service

• Clicking the 'Add' button enables to add your 3rd party IM account to Comodo Unite. For more details, refer to How to 
import, chat to and manage 3rd party IM contacts.

• Clicking the 'Modify' button enables to edit your pre-added 3rd party IM account. For more details, refer to  How to 
import, chat to and manage 3rd party IM contacts.

• Clicking the 'Delete' button removes your pre-added 3rd party IM account from Comodo Unite. For more details, refer 
to  How to import, chat to and manage 3rd party IM contacts.

5.The Help Menu
The 'Help' menu allows you to access different options which aid you in configuring and using Comodo 
Unite.
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It has the following options:

• Help Guide

• Comodo Website

• Comodo Forums

• License

• About Comodo Unite

Help Guide

Clicking the 'Help Guide' will open the online help guide. Each area has its own dedicated page containing detailed descriptions 
of the application's functionality.

Comodo Website

Takes you to official Comodo Website at www.comodo.com. 

Comodo Forums

The fastest way to get further assistance on Comodo Unite is by posting your question Comodo Forums, a message board 
exclusively created for our users to discuss anything related to our products.

Click the 'Comodo Forums' link to be taken straight to the website at http://forums.comodo.com/. Registration is free and you'll 
benefit from the expert contributions of developers and fellow users alike.

Online Knowledge Base
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We also have an online knowledge base and support ticketing system at http://support.comodo.com/. Registration is free.

License

Clicking License enables you to enter your license key and activate your product if you had purchased the product for 
commercial usage. 

• Enter the license key in the text box and click 'Activate'.

About Comodo Unite

Clicking About 'Comodo Unite' opens the About dialog. 

The dialog contains the version number of the application installed and the copy right information.

6.The Unite Web Interface 
Comodo are always on the way to expand and comprehensively develop the virtual private networking (VPN) application and 
instant messenger client. You can now configurate you virtual  private networking application without installed software. 

Comodo Unite web interface allows to view, customize your privacy data, view personal information and manage security 
setting. You can also create, add or remove your network contacts, configurate your network groups and search, join or resign 
from networks.
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• Log into the Unite web interface at  https://manage.comodounite.com/#Login

Click the links below for more details:

• Creating An Account And Logging-In To the Unite Web Interface

• Using the Unite Web Interface

6.1.Creating An Account And Logging-In To the Unite Web 
Interface

• If you have already created an account using the Unite software you can sign into the web interface with your 
username and password: 

• New users should click the 'Create Account'                                                       button and complete the screen to 
create a new Unite account. 
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• Click 'Register' button for the signing to take affect.

• Your account will be created.

Register a New Account - Table of Parameters

Control Description

User Name Enter your e-mail address as user name. 

Password Enter a password for authenticating you to Comodo Unite. 

Retype password  Confirmation of the above.

Password Strength - Indicates the strength of the password you have chosen. Set a password 
with a combination of alphabetic, numeric and special characters and with sufficient length to be 
stronger. 

 First name  Enter your first name. 

Last name Enter your last name. You will be visible in the network with the combination of your first name 
and the last name. 
Tip: You can change the your name displayed to others by configuring your profile under Tools > 
Options. Refer to User Profiles for more details.

Email address  Enter your email address. (Your have to use your email address to sign-in to the application). 

Captcha Word Enter a captcha word to confirm that the response is generated by a person. 

For more information to know how to create the account using the Comodo Unite application, click here.

Further reading related to the topic of this page:

• Creating and Managing Your Networks
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6.2.Using the Unite Web Interface
Unite web interface allows you to modify your personal details: to change your personal information such as alias email address, 
display picture as well as privacy settings.  It also allows you to change your login password  and add, monitor and manage 
networks and find users or networks that are present in the list of network labels.

Click on the links below for detailed explanations on each option available in the web interface 

• My Profile

• Network Admin

• User Search

• Network Search

• Join a Network

6.2.1. User Profile
You can change your personal details such as alias email address, display picture and configure privacy settings in this 
interface. You can also change your Unite login password. Click on 'My Profile' tab to modify your personal details. 

• Profile Picture

• Privacy Settings

• Personal Information

• Security Settings

Profile picture

If you want your display picture to be shown to others, select the check box 'Show and share my display picture'. You can also 
change the default or current picture to a new one. 

To change the display picture
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• If you want to set a different picture, click 'Browse' and navigate to the image file stored in your system. 

• Select the picture that you want to be displayed. Click 'Save changes'.

Privacy settings

Searching for me - This section allows you to choose the types of user for whom your Unite ID will appear in the results of a 
user-search.

• Only allow my contacts to search for  me - Your contacts data will enable to search only for you.

• Allow friends of friends to search for me - Users that are contacts of your contacts, but not necessarily on your contact 
list themselves. You trust them to search for you because your contact trusts them. 

• Allow anyone to search for me - Anyone in the Unite networks that are present in the list of network labels. 

• Do not allow anyone to search for me - Bans any user to search for you from your contact and from your friends' 
contact.

Personal Information
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• E-mail address - Displays the email address is to be used as your login user name. 

• First name - Enables you to change your first name that was specified during the registration.

• Last name - Enables you to change your last name that was specified during the registration.

•  Alias - Enables you to set an alternate name or nick name for you. By default, your email address is entered here. You 
can change the alias name as you wish.

• You can instruct Comodo Unite to display your name as a combination of your first and last names or your nick 
name entered in the 'Alias' text field to others in the network. If you want your nickname to be displayed select the 
check box 'Only allow display alias to others', else leave it unchecked.

             

Security Settings
You can change the login password you specified during registration.  

To change the password

• Click 'Change password' link  under 'Security Setting section'. 

• Type your password specified during registration in the 'Old password' text box. 

• Type your new password in 'Password' text box. The password strength meter indicates how strong your password is. 
Set a password with a combination of alphabetic, numeric and special characters and with sufficient length to be 
stronger. 

• Retype your new password in the Confirm new password text box. 

• Click 'Save changes' for the changes to take effect. 

6.2.2. Network Admin
You can create and manage your networks from Comodo Unite's web based interface. You  can access the web-based interface 
by clicking:
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• Networks > Manage Networks in the Unite application 

OR

• The 'Network Admin' tab in the web-based interface 

For information that explains how to create and manage networks, click here. 

6.2.3. User Search
'User Search' tab allows you to find and add a contact to your contacts list.

• Enter  user name and click 'Search' button.

6.2.4. Network Search
Network Search gives you the ability to find user by name or by type.
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• Clicking the 'Search' button it will select present a list of network labels created by all users. 

• Enter the name and click 'Search' button. 

6.2.5. Joining A Network
After running a Network Search, a list of available networks will be listed. The results include the network name, description, 
type, time of creation and, if the administrator is accepting new members, a 'Join' button.

• Network Search Policy will open. 
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• Checkbox 'I agree'. The confirmation window will open. 

• Type your request and click 'Join'. 
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7.'How To...' Tutorials
The 'How To...' section of the guide contains guidance on using the Comodo Unite effectively. Click on the links below to go the 
respective tutorial page for guidance of the respective feature. 

• How to add a contact

• How to create a new network 

• How to join a network 

• How to import, chat to and manage 3rd party IM contacts

• How to start a desktop sharing session with your contact

• How to share an application with a contact

• How to share an application with a Comodo Unite contact
• How to share an application with a contact using 3 rd Party IM
• How to accept an invitation to use a shared application

• How to share a web browser with a contact

• How to share a web browser with a Comodo Unite contact
• How to share a web browser with a contact using 3 rd Party IM
• How to accept an invitation to use a shared web browser 

• How to connect to your own machines at home/work 

• How to leave a network

• How to change your access password

• How to reset your forgotten password

7.1.How to Add a Contact
To add a contact

• Navigate to Contacts > Add a New Contact. 
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The 'Add a new contact' dialog will appear.

Add a new contact- Table of Parameters

Field Name Control Description

Account Drop-down
Displays all the accounts with which you have signed-in 
currently to Comodo Unite (including 3rd party accounts) 
as a drop-down. Select the account to which the new 
contact is to be added.

Contact's ID Text field Enter the Comodo Unite user name of the new contact to 
be added.

Group ID Drop-down

Displays the groups that you have created as a drop-down. 
Select the group in which the new contact is to be 
accommodated.
Tip: At any time you can move the contact to any other 
group by right clicking on the contact name in the Contacts 
list and selecting 'Move' from the context sensitive menu.  
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Add a new contact- Table of Parameters

Request information Text field Enter the message requesting to join as your contact . 
(Optional)

Add Control Sends the new contact request to the contact.

Cancel Control Cancels the action and closes the dialog.

On clicking 'Add', the new contact request will sent to the contact. Once the contact approves the request, the new contact will  
be added to your contact list.

7.2.How to Create a New Network
To create a new network

• Navigate to Networks > Create a new network

The 'Create a new network' dialog will appear.
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Create a New Network - Table of Parameters

Field Name Control Description

Network name Text field

Enter a new network name. The network name is limited to 
64 characters in length. For further security of your network 
we strongly recommend you to name the network 
identifying its purpose of creation. This network name has to 
be intimated to the members that are joining the network. 

Password Text field
Enter a password for your network. There is no limit on the 
length of the password. This password has to be intimated 
to the members that are joining the network. 

Retype password Text field Confirmation of the above.

Password Strength Linear indicator
Indicates the strength of your password. Use a combination 
of alphabets, numerals and symbols of your choice to 
create a strong password. 

Enable VPN Check-box Check the box to enable VPN for this network.

Add Control Creates the new network with the input parameters.

Cancel Control Cancels the action and closes the dialog.

 

• Click the 'Add' button when done. The newly created network will appears under the Network tab of the main 
interface.

Tip: You can edit the configuration of the created network at anytime by clicking the Manage Networks option from the 
Networks menu. Refer to the section Creating and Managing Networks for more details. 

Note: Please make sure you establish a direct connection for the best possible network performance. Click here to find out 
how.

7.3.How to Join a Network
Prerequisites:

To join an existing network you should be provided with the following information from the network administrator or a member.

• The network name;

• The access password of the network.

To join an existing network

• Navigate to Networks > Join a network
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The 'Join a network' dialog will appear.

Join a Network - Table of Parameters

Field Name Control Description

Network name Text field Enter the network name.

Password Text field Enter the password.

Enable VPN Check-box Check the box to enable VPN for this network.

Add Control Joins you to the network.

Cancel Control Cancels the action and closes the dialog.

• Click the 'Add' button when done. The network appears in the Network tab of the interface.

7.4.How to Import, Chat to and Manage 3rd party IM contacts
To associate, configure and manage how 3rd Party IM accounts with Comodo Unite, Click Tools > Options and click '3rd Party 
IM'  from the left hand side pane. 
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From this interface you can configure for the following:
• Add an account 

• Modify an account

• Delete an account

• Show accounts and contacts

• Contacts menu

• Add a new contact

• 3rd  IM chat/conference chat

7.4.1. Adding an Account
You can add your own IM accounts with 3rd party programs like MSN, Yahoo Messenger, Google Talk etc. to Comodo Unite and 
sign-in to those accounts from the same. You can have chat sessions with your contacts of your 3rd party IM accounts from the 
same interface.   

To add a third party IM account to Unite

• Click Tools > Options > 3rd Party IM 

• Click the 'Add...' button at the bottom of the configuration dialog

Comodo Unite User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                               75



Comodo Unite - User Guide

•  Choose the type of account you wish to add from the drop down menu. Available choices are:

• MSN 
• Yahoo
• YahooJAPAN
• ICQ
• AIM 
• Google Talk 
• Facebook chat 

• Select the default availability status in the 'Sign in as' drop down. You have the following options:

• Online;
• Busy;
• Offline;
• Appear Offline.

• Enter the authentication credentials required for the IM account (username and password)

• If you wish to be automatically logged into this account when you start Comodo Unite, select the 'Auto Login' check 
box.

• If you want Comodo Unite to reconnect to the 3rd party IM server if the connection is interrupted for some reasons 
(e.g. your Internet connection went down and resumed), select the 'Auto reconnect if connection fails' check box.   
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• Click the 'Add' button to finalize the process

• Repeat the process to add more accounts

Note: Skype IM accounts are handled slightly differently. You need to log on Skype and allow access for Comodo Unite to use 
your account.

• Click Apply for your settings to take effect.

7.4.2. Modifying an Account

You can change 'Sign in as', 'User name', 'Password', 'Auto Login' and 'Auto Reconnect' options for an existing account by 
double clicking it or clicking 'Modify' button when one account is selected.

To modify a pre-registered 3rd party IM account

• Click Tools > Options > 3rd party IM. The pre-registered accounts are listed. 

• Double click on the account you are going to modify of select the account and click 'Modify' button. The edit dialog will  
appear.

• Edit the details as you desire

• Click on the 'OK' button for your changes to take effect.
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Tip: You can change the 'Auto Login' and 'Auto Reconnect if connection fails' options by checking/Unchecking the appropriate 
check boxes beside the account directly from the Options > 3rd party IM interface.

• Click 'Apply' for your settings to take effect.

7.4.3. Deleting an Account

You can remove existing 3rd party IM accounts from Comodo Unite, by clicking the 'Delete' button after selecting the target 
account.

To remove an account

• Click Tools > Options > 3rd party IM. The pre-registered accounts are listed. 

• Select the account you want to delete

• Click on 'Delete' button.
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• Click on the 'Yes' in the confirmation dialog.

• Click 'Apply' for your settings to take effect.

7.4.4. Viewing Accounts and Contacts
All 3rd party accounts that have been added will be displayed as icons directly above the contact list window. Accounts that you 
are currently signed-in/not signed-in into are indicated by a small green square and a small red 'X' in the respective icon. 
Clicking an icon will allow you to 'Connect/Disconnect/Change status' in the corresponding account.
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3rd Party IM Contacts - Online Status 

Status MSN 
Icon

Google 
Talk Icon Yahoo Icon Description

Online Indicates that the user is currently online and 
available to chat.

Busy  Indicates that the user is online but currently busy.

Away Indicates that the user is online but currently away 
and not available for chatting.

Appear Offline Indicates that the user is currently Offline.

Disconnect Indicates that the account is disconnected.

• Clicking on an icon in the information panel with not-sign-in status, enables you to connect to corresponding the IM 
service.

Clicking on an icon with signed-in status will enable you to change your online-status message and to sign-out.
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The Contacts Menu

The 'Contacts' menu in the file menu bar enables you to sort the contacts in the contacts list in different orders:

• Show Offline Contacts - Allows you to select whether or not to display the contacts 
which are currently offline, in the Contacts list. 

• Sort by Online/Offline - Sorts the list of contacts based on their Online/Offline 
status.

• Sort by Name - Sorts the list of contacts based on the alphabetical order of the 
contact names.

• Sort by Status - Sorts the list of contacts based on their online status.

• Show in Groups - Sorts the list of contacts as per user defined groups.

• Show IM Groups - Sorts the list of contacts as per their associated IM protocols 

• Show Empty Groups - Allows to toggle between displaying and hiding the Groups 
defined by the user and yet to add/move contacts into them. 

• Show First Name Only - Displays only your first name in the information panel and 
only the first names of your contacts in the contacts list.  

• Show Full Name - Displays your full name in the information panel and the full  
names of your contacts in the contacts list.
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7.4.5. Adding a New Contact to Your 3rd Party IM Account 
You can directly add a new contact to your 3rd party IM account from Comodo Unite interface. You need to be  be signed-in to 
the 3rd party account through Comodo Unite.

To add a new contact

• Click Contacts > Add a New Contact. The 'Add a new contact' dialog will appear.

Add a new contact- Table of Parameters

Field Name Control Description

Account Drop-down
Displays all the accounts with which you have signed-in 
currently to Comodo Unite (including Comodo Unite 
account)  as a drop-down. Select the account to which you 
want to add the new contact from the drop-down.

Contact's ID Text field Enter the user name of the new contact to be added.

Group ID Drop-down

Displays the user-defined or IM groups groups as a drop-
down.

• If you have chosen 'Show in Groups' under the 
'Contacts' menu, the user-defined groups will be 
displayed as a drop-down. Select the group into 
which the new contact has to be added.

• If you have chosen 'Show in IM Groups' under the 
'Contacts' menu,  the group ID corresponding to 
the 3rd party IM account will be selected 
automatically.

Request information Text field Enter the message requesting to join as your contact . 
(Optional)

Add Control Sends the new contact request to the contact.

Cancel Control Cancels the action and closes the dialog.

• On clicking Add, the new contact request will sent to the contact. Once the contact approves the request, the new 
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contact will be added to your contact list of the 3rd party IM account.

7.4.6. Initiating 3rd Party IM Chat/Conference Chat
3rd  IM  chat/conference  chat  allows launch  IM  chat  by  contact  context  menu  or  just  double  click  one  contact.  You 
can send/receive files and  smiles,  nudges via  chat.  The icon (left  to  the Display  Picture  icon)  on top-right  corner  of  the 
conversation dialog shows the account protocol of this chat.

To initiate a chat

• Double click on the contact in the contact list or right click on the contact and select 'Chat'.

• Type a message and click the 'Send' button.

To initiate a conference chat

• Click the Invite button at the top of the conversation dialog. The Invite Contacts dialog will appear, listing the contacts 
of your IM account that are currently online.

Comodo Unite User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                               83



Comodo Unite - User Guide

• Select the contacts to participate in the conference chat and click 'Ok'.

7.5.How to Start a Desktop Sharing Session with Your Contact
Prerequisites: To initiate a desktop sharing session and to gain access to other user's desktop, the user must be signed-in to  
Comodo Unite in the remote machine. If the user has granted automatic remote access to you with:

• the password type authentication, you must know the password set for you.

• the certification type authentication, your digital certificate should have been installed in their system.

• both the password and certification type, you must know the password and your digital certificate should have been 
installed in their system. 

To initiate a remote desktop control

• Right click on the contact in the Contacts/Network's list and select Desktop Sharing.

Or

• Initiate a conversation with the contact and select the 'Remote' button at the top of the conversation dialog.
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• If the user has set the Desktop Control Policy for you as 'Allow remote access when I click Accept', wait till the 
user accepts your Remote Desktop Control request.

• If the user has set the Desktop Control Policy for you as 'Allow automatic remote access', you will be granted 
access depending on the authentication type set for you.

Password Only  - If the user has set the 'Password Only' authentication type to allow automatic remote access, you will be  
prompted to enter the password.

• Enter the password informed to you by the other user and click 'OK'. A remote desktop connection will be established.
Certification Only - If the remote-user has set 'Certification Only' as the authentication type then their installation of Comodo  
Unite will  require your machine to provide your email  (access) certificate. This certificate will  be used to authenticate your  
identity. If the authentication process is successful then your connection request will be authorized.

Password and Certification - If the remote-user has set 'Password and Certification' as the authentication type then you will  
have to both enter the correct password AND you will need to have an email (access) certificate installed on your system (as  
described  above).  Requiring  two  forms  of  authentication  in  this  manner  is  a  very  secure  practice  known as  'Two-Factor  
Authentication' and is strongly advocated by Comodo. 

• Click here to read more about getting a digital (access) certificate and how to use them. 

• Click here to sign up for your FREE digital (access) certificate.

• Click here to read more about Desktop Sharing session in Comodo Unite

7.6.How to Share an Application with a Contact
Comodo Unite's application sharing feature allows you to quickly push any application on your computer to the desktop of one of  
your contacts. Sharing an application means your contact will be able to view and interact with any software running on your  
machine. Because your contact is essentially viewing the application that is running on your computer, it even allows them to 
view and use  software  that  they do not  have  installed.  Application  sharing is  particularly  useful  for  training  purposes (for  
example, salesmen and developers can demonstrate new or beta software to clients and colleagues without them having to 
install  it  locally) and for project  collaboration (multiple users can work on the same document and communicate using the  
Comodo Unite chat window - saving time and improving work-flows). You can share an application in two ways:

• Share Interactive - Allows both you and your remote contact to view and manipulate the shared application. 
Interactive sharing is particularly useful for collaboration purposes - allowing multiple team members to work on the 
same document simultaneously. This mode can also be used for interactive product demonstrations and 
presentations.
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• Share Viewer Only - Allows your remote contact to view the application on your machine but does not allow them to 
actually interact with it. View only mode is most widely used for product demonstration and presentation purposes. 

You can, of course, switch between interactive and view only modes at any time. 
In order to share an application window, your contact should be logged on to the remote machine. Click on the links below for  
more information on initiating and accepting the application window sharing.

• How to share an application with a Comodo Unite contact

• How to share an application with a contact using 3rd party IM

• How to accept the inviitation for an application sharing session

7.6.1. How to Share an Application with a Comodo Unite Contact
Comodo Unite allows you to start sharing any running application in your computer with a contact selectively in Share 
Interactive mode or Share Viewer Only mode.

To start sharing a running application  

• Start a chat session with the contact by double clicking on the contact from the main interface or by right clicking on 
the contact and selecting 'Chat' from the context sensitive menu.

• To start the application sharing session with the default control mode as set in Tools > Options > Application Sharing > 

Control Mode click on the' Share App' button   at the top of the conversation dialog. 

• Alternatively, if you want to start the application sharing session with a selected control mode, click on the drop-down 
arrow beside 'Share App' icon and select the control mode.

• Select the control mode from the drop-down and click  on the' Share App' button.

A list of currently running applications will be opened.
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• Select the application you want share with the other user and click 'Ok'. An application sharing request will be sent to 
your contact. 

• Once your contact accepts the request, the application window will open inside the conversation window .
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Your contact will be able to view or interactively work along with you on the application depending on the control mode selected. 

During the course of the application sharing session, you can change the control mode and the position of the window using the 
options above the lower pane.

Application Sharing Window - Changing control Mode and Position

Control Description

Control Mode The drop-down menu at the right end of the options bar above the lower pane enables you to 
switch between the Share Interactive mode and Share Viewer Only mode.

 Layout Clicking on the 'Layout' button at the right end of the options bar above the lower pane enables 
you to change the position of the application sharing window according to your choice.
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Application Sharing Window - Changing control Mode and Position

• Center - Displays the application sharing window horizontally below 
the chat area in the conversation dialog.

• Right - Displays the application sharing window vertically at the right 
hand side of the chat area in the conversation dialog.

• Pop Out - Displays the application sharing window as a separate 
window. 

Alternatively you can share a running application by right clicking on its title bar.

To share a running application

• Right click on the title bar of the application window you wish to share

• Move the cursor over 'Share Application With' in the context sensitive menu and select the control mode from the 
choices 'Interactive Mode' and 'Viewer Mode'

• Select the user with whom you wish to share the application window from the list of currently signed-in users.

An application sharing request will be sent to your contact.  Once your contact accepts the request the application sharing 
session starts as explained above. 

7.6.2. How to Share an Application with a Contact using 3rd Party IM
You can start an application sharing session to your 3rd party IM contact by signing-in to the 3rd party IM server through Comodo 
Unite. Your contact will be asked to first download and install the Comodo Unite application and then to sign-in through Comodo 
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Unite in order to share the application window.

To start an application sharing session to your 3rd party IM contact 

• Start a chat session with the IM contact by double clicking on the contact from the main interface or by right clicking on 
the contact and selecting 'Chat' from the context sensitive menu.

• Click on the 'Share App' button  at the top of the conversation dialog. A request will be sent to your contact 
to download and install Comodo Unite.

Your contact can click the link from the chat window, to be taken to Comodo Unite download page.

Your contact can download application...

Comodo Unite User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                               90



Comodo Unite - User Guide

… and install it in their computer. For more information how to install the program, refer to the section Installation.

After installation they need to sign-up for Comodo Unite account. For more information on how to create an account, refer to the 
section Register a New Account.
When your contact is using Comodo Unite, They can:

• Directly add you as a contact in their Comodo Unite account;
or

• Add their  3rd Party IM account to their local installation of Comodo Unite  and contact you through this IM account. 
After establishing a chat session through Comodo Unite program, click on the 'Share App' button at the top of the conversation 
dialog to start the application sharing session. 

7.6.3. How to Accept an Invitation for an Application Sharing Session 
If any of your contacts initiates an application window sharing session, you will be asked to accept or decline the request. 

To accept the application sharing request from your contact 

• Click 'Accept' to start the application window sharing session. The application window will be opened in the 
conversation dialog. 
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During the course of the application sharing session, you can change the position and size of the window using the options  
above the lower pane.

Application Sharing Window - Position and Size Control

Control Description

Layout Clicking on the 'Layout' button at the right end of the options bar above the lower pane enables 
you to change the position of the application sharing window according to your choice.

• Centre - Displays the application sharing window horizontally below the chat area in 
the conversation dialog.

• Right - Displays the application sharing window vertically at the right hand side of the 
chat area in the conversation dialog.

• Pop Out - Displays the application sharing window as a separate window. 

Fit to Size Clicking on the 'Fit to Size' button at the right end of the options bar above the lower pane fits the 
application sharing window into the available space below/beside the chat area as chosen in the 
Layout option. 
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Application Sharing Window - Position and Size Control

Note: You will be able to edit / work on the file only if your contact has selected 'Share interactive' option while initiating the 
application sharing.

7.7.How to Share a Web Browser with a Contact 
Comodo Unite's  web browser sharing feature allows you to quickly push the web browser on your 
computer to the desktop of one of your contacts. Sharing a browser means your contact will be able to view 
and interact with the browser on your machine. Because your contact is essentially viewing the browser 
that is running on your computer, it even allows them to view and use the browser that they do not have 
installed. Browser sharing is particularly useful for training purposes (for example, salesmen and 
developers can demonstrate new web- based applications to clients and colleagues without them having to 
install it locally). 

You can share a browser in two ways:

• Share Interactive - Allows both you and your remote contact to view and work on the shared browser. Interactive 
sharing is particularly useful for collaboration purposes - allowing multiple team members to work on the same web 
page simultaneously. This mode can also be used for interactive product demonstrations and presentations.

• Share Viewer Only - Allows your remote contact to view the browser on your machine but does not allow them to 
actually interact with it. View only mode is most widely used for product demonstration and presentation purposes.

You can, of course, switch between interactive and view only mode at any time. 
In order to share the web browser, your contact should be logged on to the remote machine. Click on the links below for more 
information on initiating and accepting the browser sharing.

• How to share a web browser with a Comodo Unite contact

• How to share a web browser with a contact using 3rd Party IM

• How to accept an invitation to use a shared web browser

7.7.1. How to Share a Web Browser with a Comodo Unite Contact 
Comodo Unite allows you to start sharing your web-browsing session with a contact selectively in Share Interactive mode or 
Share Viewer Only mode.

To start sharing a running  web browser 

• Start a chat session with the contact by double clicking on the contact from the main interface or by right clicking on 
the contact and selecting 'Chat' from the context sensitive menu.

• To start the web sharing session with the default control mode, click on the' Share Web' button   at the 

Comodo Unite User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                               93



Comodo Unite - User Guide

top of the conversation dialog. 

• Alternatively, if you want to start the web sharing session with a selected control mode, click on the drop-down arrow 
beside 'Share Web' icon and select the control mode.

• Select the control mode from the drop-down and click  on the' Share Web' button. An web sharing request will be sent 
to your contact. 

Once your contact accepts the request, the browser window of the default web browser of your system will open inside the 
conversation dialog, with the home page displayed You can type your desired web address in the Address field.
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Your contact will be able to view or interactively work along with you on the web browser depending on the control mode 
selected. 

During the course of the web sharing session, you can change the control mode and the position of the browser window using 
the options above the lower pane.

Web Sharing Window - Changing control Mode and Position

Control Description

Control Mode The drop-down menu at the right end of the options bar above the lower pane enables you to 
switch between the Share Interactive mode and Share Viewer Only mode.
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Web Sharing Window - Changing control Mode and Position

Layout Clicking on the 'Layout' button at the right end of the options bar above the lower pane enables 
you to change the position of the browser window according to your choice.

• Center - Displays the browser window horizontally below the chat 
area in the conversation dialog.

• Right - Displays the browser window vertically at the right hand side 
of the chat area in the conversation dialog.

• Pop Out - Displays the browser window as a separate window. 

7.7.2. How to Share a Web Browser with a Contact using 3rd Party IM
You can start an web browser sharing session to your 3rd party IM contact by signing-in to the 3rd party IM server through 
Comodo Unite. Your contact will be asked to first download and install the Comodo Unite application and then to sign-in through 
Comodo Unite in order to share the browser window.

To start a web browser sharing session with your 3rd party IM contact 

• Start a chat session with the IM contact by double clicking on the contact from the main interface or by right clicking on 
the contact and selecting 'Chat' from the context sensitive menu.

• Click on the 'Share Web'  button  at the top of the conversation dialog. A request will be sent to your 
contact to download and install Comodo Unite.
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Your contact can click the link from the chat window, to be taken to Comodo Unite download page.

Your contact can download application...
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… and install it in their computer. For more information how to install the program, refer to the section Installation.

After installation they need to sign-up for Comodo Unite account. For more information on how to create an account, refer to the 
section Register a New Account.
When your contact is using Comodo Unite, They can:

• Directly add you as a contact in their Comodo Unite account;
or

• Add their  3rd Party IM account to their local installation of Comodo Unite  and contact you through this IM account. 
After establishing a chat session through Comodo Unite program, click on the 'Share Web' button at the top of the conversation 
dialog to start the browser sharing session. 

7.7.3. How to Accept an Invitation to a Web Browser Sharing Session
If any of your contacts initiates a web browser sharing session, you will be requested to accept or decline the request. Click 
Accept to start the browser sharing. 

The browser window will be opened in the conversation dialog. 

Comodo Unite User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                               98



Comodo Unite - User Guide

You can change the position of the browser window by selecting appropriate controls above the window.

Application Sharing Window - Position and Size Control

Control Description

Layout Clicking on the 'Layout' button at the right end of the options bar above the lower pane enables 
you to change the position of the browser window according to your choice.

• Centre - Displays the browser window horizontally below the chat area in the 
conversation dialog.

• Right - Displays the browser  window vertically at the right hand side of the chat area 
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Application Sharing Window - Position and Size Control

in the conversation dialog.

• Pop Out - Displays the browser window as a separate window. 

 Fit to Size Clicking on the 'Fit to Size' button at the right end of the options bar above the lower pane fits the 
browser  window into the available space below/beside the chat area as chosen in the Layout 
option. 

Note: You will be able to involve in the browsing activities only if your contact has selected 'Share interactive' option while 
initiating the sharing session.

7.8.How to Connect to Your Own Machine at Home/Work
Comodo Unite enables to take control of your desktop at home while you are at work and vice-versa. For example, you might 
have logged on to your office network from your desktop at office or your laptop and wish to have access to your desktop at 
home at required situations. Comodo Unite provides an easy way to connect to your own machine from another machine 
seamlessly and securely, without you sitting in front the machine to accept the connection. 

To have the ability to connect to your home machine from the machine at work:

• Comodo Unite should have been started and signed-in with your own account in your remote computer.  Refer to the 
section Service for details on how to configure for automatic sign-in to Comodo Unite on Windows Start-up.

• You must have logged-in to Comodo Unite with the same account in the computer you are using now.

• The Comodo Unite application in the remote computer should have been configured to allow automatic remote access 
for your user account, to allow the connection automatically  or through Password/Certificate authentication. If 
certification type authentication type Is selected, both the computers should have your client/email certificate installed. 
Refer to Desktop Sharing > Access Control for more details on configuration of authentication type.  

The 'My Computers' group under the 'Networks' tab lists the computers in which Comodo Unite has been signed in with your 
own account concurrently.
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Right clicking on the computer name opens a context sensitive menu with the following options:

• Desktop Control -  Initiates a Desktop Sharing session to take access the remote computer. Depending on the 
Desktop Sharing policy set in the remote computer, your connection will be allowed automatically or you have to 
authenticate your self with your password, client certificate or both.

• Copy IP Address - Allows you to quickly copy (then paste) the user's unique Comodo Unite IP address into an 
external application such as telnet, Windows RDP or multiplayer game. This is useful if the application in question 
does not automatically detect your Unite virtual network.

More details 

If a Comodo Unite network is available, some applications (such as telnet, games or remote desktop) will automatically detect 
other users on this virtual network and provide options to connect to them. If, however, the application/game does not do this, 
then you can use the 'Copy IP'v feature to manually create a connection.

For example,  in the case of a multiplayer game:

• First make sure you are logged into Unite 

• Make sure your opponent(s) are also logged into Unite 
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• Paste the Unite IP of your opponent into the in-game interface (if required) to connect to them 

If either you or your opponent are not logged into Unite then this will not work. 

• Property  -  Opens the contact details dialog. 

• Logout - Signs you out of Comodo Unite in the remote computer.
Now your home computer is ready for access from your work computer. 

7.9.How to Leave a Network

• Right-click on the network's name under the 'Networks' tab.

• Select 'Leave  network' from the context menu. A confirmation dialog will appear.

• Confirm you wish in the dialog that appears. 
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•  Click 'Yes' to confirm and to leave the network.

7.10. How to Change Your Access Password

Note: The procedure explained in this page is for changing the existing password to a new one. If you have forgotten your 
password, you have to reset to a new password by clicking the 'Forgotten your Password' link from the sign-in interface. Click 
here for more details.

To change your access password

• Navigate to Tools > Options > Profiles

• Click 'Change' button under 'Log-on Password'. The 'Change password' dialog will open

• Type your password specified during registration in the 'Enter old password' text box

• Type your new password in 'Enter new password' text box. The password strength meter at the bottom indicates how 
strong your password is. Set a password with a combination of alphabetic, numeric and special characters and with 
sufficient length to be stronger.

• Retype your new password in the 'Confirm new password' text box. 

• Click 'OK'. 

• Click 'Apply' in the 'Options' interface for the changes to take effect.

7.11. How to Reset Your Forgotten Password 
Comodo Unite allows you to access the services and retain contacts with your friends even if you have 
forgotten your access password. 

You can easily reset to a new password with a few steps and continue accessing the service.
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To reset your password

• Click the 'Forgotten your Password?' link at the bottom of the main interface.

You will be taken to the password reset page of Comodo Unite website.

 

•  Enter your email address in the text box and click 'Submit'. Comodo will confirm the validity of your account... 
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... and send and email to you with instructions on resetting the password.

• Click the link in the email (or copy the address given in the mail and paste into the address field of your browser) 
You will be taken to the page for entering your new password. 
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• Type your new password, retype your new password for confirmation in the respective fields and click 'Submit'. A 
success message will be displayed.

That's it!!

You will now be able to sign-in to your Comodo Unite account with your new password. All your settings will be retained without 
any change. 
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8.Comodo Unite Uninstallation
To uninstall the Comodo Unite application:

• Click Start > Control Panel

• In the Control Panel select 'Add/Remove Programs'

• In the list of currently installed programs, click the Comodo Unite

•  Click the 'Change/Remove' button.
or

Navigate to 'Start > All Programs > Comodo > Unite > Uninstall'. 

A Confirmation dialog will appear.

Click Yes to start the uninstallation. The uninstallation progress will be indicated.
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During the course of the uninstallation, the Comodo feedback web page will appear for a survey of uninstallation.

Your feedback information is highly appreciated!

On Completion, your system needs to be restarted for finalizing the process.

Click 'Yes' to restart your system. If you wish to restart the system at a later time, click 'No'.

Note: The uninstallation will take effect only on the restart of the system.
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Appendix 1 - Obtaining a Digital Certificate
You can obtain and install a free digital email certificate from Comodo to authenticate yourself to others with a simple two step 
process. If any of your contacts have opted for certification type authentication for you, you can gain access to their desktop 
securely and seamlessly.

Background:

Digital Client Certificates are an easy to deploy and effective PKI solution for enhanced user identification and access controls. 
The client certificates are delivered electronically, and can be automatically installed on just about any computer or mobile 
device. Each certificate establishes a user's unique identity to a remote server application. This certificate, once installed into the 
certificate store of the user's Internet browser (e.g., Internet Explorer, FireFox, Opera) will be requested and verified every time 
the user logs into a remote server application and will authenticate them as the genuine account holder.

If your contact has allowed you automatic access to their desktop and specified 'Certification Only' or 'Password and 
Certification' as the authentication type, then their installation of Unite will require your machine to provide a digital certificate 
before it will grant you access. This digital certificate will authenticate your identity to the machine that you are connecting to.

Setting up Unite to authenticate using a digital certificate involves two main steps: 

• Download and install your digital certificate;

• Send this certificate to your contact by sending them a signed email. 
To obtain and install your email certificate

• Click Tools > Options > Desktop Sharing

• Click the link 'Get and e-mail access certificate now!'. You will be taken to the Comodo webpage for downloading the 
free certificate.
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• Click the Free download button to initiate the certificate download and installation process. The process consists of 
two steps. 

Step 1 Providing your details and accepting the Subscriber Agreement

•  Fill up the application form that appears.
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• Read the Email Certificate Subscriber Agreement and click 'Agree & Continue' to continue. You will be prompted to 
enter a Master Password. This password is required whenever you want to import, export or backup the certificate in 
future.

Comodo Unite User Guide | © 2011 Comodo Security Solutions Inc. | All rights reserved                                                               111



Comodo Unite - User Guide

• Click 'OK'. The key generation progress will be indicated. 

•  On completion, a success indication will be displayed. You will be sent an certificate collection email. 

Step 2 Collection and Installation of the Certificate 

• Click the button 'Click & Install Comodo Email Certificate' in the certificate collection email.
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Your email certificate will be automatically fetched from the Comodo server and installed it in your system and a confirmation 
dialog will be displayed. 
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Your digital certificate has now been installed in the Windows Certificate store and is ready for use. You can check your 
certificate is present by opening Internet Explorer and clicking Tools > Internet Options > Content > Certificates > Personal. In 
order for your contact to be able to select this certificate in Unite for the purposes of authenticating your connection, you first  
have to it to them. This is done by simply sending your contact a signed email. See the next section, 'Sending your certificate to 
your contact' for an explanation of how to do this.

Sending your certificate to your contact

After installing your email certificate, configure your mail client to use this certificate for encrypting and digitally signing your  
email messages by following the instructions given in the certificate collection email. Once you send a digitally signed email,  
your certificate will also be installed in your contact's machine and can be selected from within their installation of Unite for the  
purpose of authenticating you.

Compose a friendly email and send to all your contacts.

In order to make your email client like Outlook to use your certificate to encrypt and digitally sign your emails:

• Click Tools > Options > Security. 

• Click the 'Settings' button under the Encrypted e-mail area. The Change Security Settings dialog will open.

• Click 'Choose' button beside the Signing Certificate text box. The Select Certificate dialog will open. 
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• Select your email certificate and click 'OK'.

• Outlook will automatically select the same email certificate as your Encryption Certificate. If not, click the 'Choose' 
button beside the Encryption Certificate text box and select your email certificate from the Select Certificate dialog.

• Select the check box 'Send these certificates with signed messages' to ensure that your certificate is sent to your 
contacts/recipients.

• Click 'OK' in the Change Security Settings dialog.

• Click 'Apply' in the Options dialog for your settings to take effect.
Now you can configure your email client to automatically sign and/or encrypt your emails OR you can manually sign and/or 
encrypt the mails you are composing.

To configure your email client to automatically sign and/or encrypt your emails

• Click Tools > Options > Security.

• Click the 'Settings' button under the Encrypted e-mail area. The Change Security Settings dialog will open.

• Select the check boxes beside 'Encrypt contents and attachments for outgoing messages', 'Add digital signature to 
outgoing messages' and 'Send clear text signed message when sending signed messages'.
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Your email client will encrypt and digitally sign all the email messages sent by you.

To manually sign/encrypt the emails you send

• Compose the email as usual.

• Click the 'Digitally Sign Message' button to sign the message

• Click the 'Encrypt Message Contents and Attachments' button  to encrypt the message and the contents.

• Send the message to your contact.
Your contact will now be able to authenticate you by selecting your certificate while configuring the Desktop Sharing - Access Control in 
their Unite installations.
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Appendix 2 - How to Improve Performance 
by Using Direct Connections
In order to establish direct connections between clients (highly recommended), system administrators have to open certain ports 
on both client computers and NAT/Firewall (if applicable).

Ports need to connect to servers:

• TCP 443 connect to Unite server/web server
• UDP 8000 for p2p mediator server

Ports needed for clients to connect to each other:

• UDP 12000 -13000 – to build direct, peer-to-peer, connection between clients.
Unite attempts to use a random port between 12000 and 13000 for P2P connections. Unite tries to bind to one available port in 
this range, moving to the next if it happens to be in use by another application. Some firewalls or routers may entirely block 
network traffic on this range. If this range is not available the Unite server will establish a relayed connection instead.

Background
All connection requests to other machines in your network are initially brokered by the Comodo Unite server. Upon receipt of the 
connection request, the server will first attempt to set up a direct, peer-to-peer connection between the computers. If it cannot 
establish a direct connection, then it executes the next best option of establishing a relayed connection.

A direct connection is, as the name suggests, a straight connection between computers in a Unite network (peer to peer 
connection).

In contradistinction, a relay connection means the Unite server acts as 'middle man' between the two computers in the network. 
Computer A connects to the Unite server and the Unite server connects to Computer B. All information sent from Computer A will  
pass through a secure, encrypted tunnel through the server to Computer B. 

Why Are Direct Connections Better?

• Speed - With direct connections, data is passed directly back and forth rather than being redirected through the 
extra hop of the Unite server. Relayed connections are always going to suffer from a certain lag due to this simple 
fact.

• Reliability - A direct connection will decrease or eliminate the effect of any server issues on your network (for 
example, server downtime, slow response times during times of high traffic).
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About Comodo
The Comodo companies are leading global providers of Security, Identity and Trust Assurance services on the Internet. Comodo  
CA offers a comprehensive array of PKI Digital Certificates and Management Services, Identity and Content Authentication  
(Two-Factor - Multi-Factor) software, and Network Vulnerability Scanning and PCI compliance solutions. In addition, with over  
10,000,000 installations of its threat prevention products, Comodo Security Solutions maintains an extensive suite of endpoint  
security software and services for businesses and consumers. 

Continual innovation, a core competence in PKI and a commitment to reversing the growth of Internet-crime distinguish the  
Comodo companies as vital players in the Internet's ongoing development. Comodo, with offices in the US, UK, China, India,  
Romania and the Ukraine, secures and authenticates the online transactions and communications for over 200,000 business 
customers and millions of consumers, providing the intelligent security, authentication and assurance services necessary for  
trust in on-line transactions.

Comodo Security Solutions, Inc. Comodo CA Limited

525 Washington Blvd. Jersey City,

NJ 07310

United States

Tel: +1.888.256.2608

Tel: +1.703.637.9361

Email: EnterpriseSolutions@Comodo.com

3rd Floor, 26 Office Village, Exchange Quay, Trafford Road, 
Salford, Greater Manchester M5 3EQ, 

United Kingdom.

Tel : +44 (0) 161 874 7070

Fax : +44 (0) 161 877 1767

For additional information on Comodo - visit http://www.comodo.com.
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